<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta property="fb:app_id" content="1650204775043394" />
	<meta property="fb:pages" content="320413289593, 760995210712469" />
	<meta name="robots" content="max-image-preview:standard, max-video-preview:0">
	<meta property="og:type" content="Article" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/>
	<!-- TBI GTM TRACKING - CASE 1 -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	const gtm4wp_scrollerscript_debugmode         = false;
	const gtm4wp_scrollerscript_callbacktime      = 100;
	const gtm4wp_scrollerscript_readerlocation    = 150;
	const gtm4wp_scrollerscript_contentelementid  = "vspl__article_content";
	const gtm4wp_scrollerscript_scannertime       = 60;
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Make 5 Types of Compost From Kitchen Waste: Terrace Gardener’s Tips</title>
	<meta name="description" content="Manjushree Ladiya, a terrace gardener from Ghaziabad, shares tips on how to make different types of compost from kitchen waste." />
	<link rel="canonical" href="https://www.thebetterindia.com/305196/how-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips" />
	<meta property="og:description" content="Manjushree Ladiya, a terrace gardener from Ghaziabad, shares tips on how to make different types of compost from kitchen waste, each serving specific purposes." />
	<meta property="og:url" content="https://www.thebetterindia.com/305196/how-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips/" />
	<meta property="og:site_name" content="The Better India" />
	<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
	<meta property="article:published_time" content="2022-12-05T14:07:16+00:00" />
	<meta property="article:modified_time" content="2022-12-05T14:07:22+00:00" />
	<meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Anjali Krishnan" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips" />
	<meta name="twitter:creator" content="@thebetterindia" />
	<meta name="twitter:site" content="@thebetterindia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anjali Krishnan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/visual-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' />
<link rel='stylesheet' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' />
<link rel='stylesheet' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' />
<link rel='stylesheet' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' />
<link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' />
<link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' />
<link rel='stylesheet' id='wp-newsletter-signup-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/wp-newsletter-signup/build/styles/app.css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vspl-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i&#038;ver=6.0.2' media='all' />
<link rel='stylesheet' id='vspl-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' />
<link rel='stylesheet' id='icon-font-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/icons/iconfont.css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/libs/slick/slick.css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/libs/slick/slick-theme.css' media='all' />
<link rel='stylesheet' id='article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/styles/article.css' media='all' />
<link rel='stylesheet' id='front-page-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/styles/front-page.css' media='all' />
<link rel='stylesheet' id='vspl-main-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/styles/main.css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script id='gumlet-script-async-js-extra'>
var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","width_from_flex":"0","min_width":"","auto_compress":"1","auto_webp":"0","quality":"80"};
</script>
<script async src='https://cdn.jsdelivr.net/npm/gumlet.js@2.2/dist/gumlet.min.js?ver=6.0.2' id='gumlet-script-async-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js' id='gtm4wp-scroll-tracking-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"f7f45a8f7e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.1.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/305196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thebetterindia.com/?p=305196' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F&#038;format=xml" />
		<meta property="fb:pages" content="320413289593" />
					<meta property="ia:markup_url" content="https://www.thebetterindia.com/305196/how-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips/?ia_markup=1" />
			
<!-- TBI GTM TRACKING - CASE 2 -->
<!-- GTM Container placement set to off -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">var dataLayer_content = {"pageTitle":"Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips","pageType":"article","visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","visitorEmailHash":"","visitorUsername":"","visitorIP":"40.77.167.0","pagePostType":"post","pagePostType2":"single-post","pageCategory":["how-to","organic-farming-agriculture"],"pageAttributes":["compost-from-kitchen-waste","composting-tips","how-to-compost","organic-farming","terrace-gardening"],"pagePostAuthorID":1210,"pagePostAuthor":"Anjali Krishnan","pagePostDate":"December 5, 2022","pagePostDateYear":"2022","pagePostDateMonth":"12","pagePostDateDay":"05","pagePostDateDayName":"Monday","pagePostDateHour":"19","pagePostDateMinute":"37","pagePostDateIso":"2022-12-05T19:37:16+05:30","pagePostDateUnix":1670269036,"pagePostTerms":{"category":["How To","Organic Farming"],"post_tag":["compost from kitchen waste","composting tips","how to compost","organic farming","terrace gardening"]},"browserName":"Bing","browserVersion":"2.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"postID":305196,"postFormat":"standard","instantArticle":false};dataLayer_content.pageReferrer=document.referrer;dataLayer_content.clientId=("; "+document.cookie).split(`; _gid=`).pop().split(";")[0];dataLayer_content.articleFormat="Short Feature";dataLayer_content.isEditorPick="No";
	dataLayer.push( dataLayer_content );
</script>
<script>
	console.warn && console.warn("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
	console.warn && console.warn("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!");
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://www.thebetterindia.com/305196/how-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
		<style id="wp-custom-css">
			.vspl__story--primary .entry-content figure {
    max-width: 100% !important;
}
.vspl__story--primary .entry-content figure figcaption {
    display: block !important;
    width: 100%;
}
.vspl__story--primary .entry-content{
    max-width:100%;
}

.vspl__section--adblock {
    display: block;
    width: 100%;
    float: left;
    clear: both;
    text-align: center;
}

body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
div[data-id="32"] img.adp-banner-img {
    width: auto;
}
.wp-block-image figure { display: block !important; max-width: 100%; }
		</style>
			<!-- Hotjar Tracking Code for https://www.thebetterindia.com/ -->
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1664023,hjsv:6};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
		<!-- Begin comScore Tag -->
	<script async>
		var _comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "27399214"
		});
		(function() {
			var s = document.createElement("script"),
				el = document.getElementsByTagName("script")[0];
			s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<!-- End comScore Tag -->

	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<!-- Google tag (gtag.js) -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-DV4F4CDLZQ"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
		gtag('config', 'G-DV4F4CDLZQ');
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function uagtag() {
			dataLayer.push(arguments);
		}
		uagtag('js', new Date());
		uagtag('config', 'UA-4962422-2', {
			'custom_map': {
				1: 'author',
				3: 'Author_ID',
				4: 'publish_date',
				5: 'Article_Category_1',
				6: 'Article_Category_2',
				7: 'is_editor_pick',
				10: 'article_type',
			}
		});

					uagtag('event', 'article_information', {
				'author': "Anjali Krishnan",
				'Author_ID': "1210",
				'publish_date': "Monday December 5, 2022",
				'Article_Category_1': "How To",
				'Article_Category_2': "Organic Farming",
				'is_editor_pick': "No",
				'article_type': "short-feature",
			});
			</script>
	<script>
		window.dataLayer = window.dataLayer || [];
	</script>
	<!-- Google Tag Manager -->
	<script>
		(function(w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-WKVBLCX');
	</script>
	<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-305196 single-format-standard wp-embed-responsive tbi-gtap-handler">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKVBLCX" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<!-- Start comScore Tag -->
	<noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27399214&cv=2.0&cj=1" /> </noscript>
	<!-- End comScore Tag -->

	<!--GLOBAL HEADER START-->
	<header class="vspl__site--header strach-full d-flex flex-wrap position-relative vspl__header--normal" id="globalHeader">
		<div class="vspl__container__fluid position-relative">
			<div class="vspl__site--header--wrapper strach-full d-flex align-items-center">
				<div class="vspl__site--header--logo text-start float-start">
					<a class="logo" tbi-tracker="SITE-HDR-LOGO" href="https://www.thebetterindia.com/"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/logo.svg" alt="The Better India" class="site-logo" /> <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/logo.svg" alt="The Better India" class="hover-logo" /></a>				</div>
				<nav class="vspl__site--header--nav">
					<div class="vspl__site--header--language float-start d-flex align-items-center">
	<div class="vspl__site--header--language--lang position-relative">
		<div class="vspl__site--header--language--lang--value position-relative text-transform-uppercase cursor-pointer" id="languageSelector">Eng
			<i class="down_arrow d-inline-block">
				<svg class="vspl_svg_full_strech">
					<path data-name="Icon awesome-angle-down" d="M6.004 8.369l-5.7-5.7a1 1 0 010-1.422l.948-.948a1 1 0 011.422 0l4.03 4.04L10.747.296a1 1 0 011.422 0l.948.948a1 1 0 010 1.422l-5.7 5.7a1 1 0 01-1.413.003z" />
				</svg>
			</i>
		</div>
		<ul class="position-absolute overflow-hidden primary-bg">
			<li class="d-flex"><a tbi-tracker="SITE-HDR-LANG-EN" href="https://www.thebetterindia.com/" target="_blank" class="strach-full">English</a></li>
			<li class="d-flex"><a tbi-tracker="SITE-HDR-LANG-HI" href="https://hindi.thebetterindia.com/?ref=en" target="_blank" class="strach-full">हिन्दी</a></li>
			<li class="d-flex"><a tbi-tracker="SITE-HDR-LANG-GU" href="https://gujarati.thebetterindia.com/?ref=en" target="_blank" class="strach-full">ગુજરાતી</a></li>
			<li class="d-flex"><a tbi-tracker="SITE-HDR-LANG-MR" href="https://marathi.thebetterindia.com/?ref=en" target="_blank" class="strach-full">मराठी</a></li>
			<li class="d-flex"><a tbi-tracker="SITE-HDR-LANG-BN" href="https://bangla.thebetterindia.com/?ref=en" target="_blank" class="strach-full">বাংলা</a></li>
		</ul>
	</div>
</div>

<div class="vspl__site--header--navigation text-end d-flex justify-content-end align-items-center">
	<ul id="vspl__site--primary-nav" class="vspl__site--primary-nav"><li id="menu-item-292317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-292317"><a href="https://www.thebetterindia.com/" tbi-tracker="SITE-HDR-NAV-292317">Home</a></li>
<li id="menu-item-292318" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-292318"><a href="https://www.thebetterindia.com/stories/" tbi-tracker="SITE-HDR-NAV-292318">Stories</a></li>
<li id="menu-item-292319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292319"><a href="https://www.thebetterindia.com/about/" tbi-tracker="SITE-HDR-NAV-292319">About</a></li>
<li id="menu-item-292321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292321"><a href="https://www.thebetterindia.com/impact/" tbi-tracker="SITE-HDR-NAV-292321">Our Impact</a></li>
<li id="menu-item-302764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302764"><a href="https://www.thebetterindia.com/brand-campaigns/" tbi-tracker="SITE-HDR-NAV-302764">Brand Campaigns</a></li>
<li id="menu-item-302765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302765"><a href="https://www.thebetterindia.com/advertise-with-us/" tbi-tracker="SITE-HDR-NAV-302765">Advertise With Us</a></li>
</ul>	<div class="vspl__site--header--icon-menu">
		<a href="#" data-element="search" tbi-tracker="SITE-HDR-SEARCH"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/search.svg" alt="" title="Search"></a>
		<a style="display:none ;" href=""><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/user.svg" alt="" title="User"></a>
		<a href="https://www.thebetterindia.com/about" tbi-tracker="SITE-HDR-ABOUT"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/aboutus.svg" alt="" title="About"></a>
	</div>
	<div class="vspl__site--header--navigation--menu position-relative">
		<a href="#" class="desktop-search visible-desktop-mobile" data-element="search" tbi-tracker="SITE-HDR-SEARCH"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/search.svg" alt="" title="Search"></a>
		<a class="hamburger-icon position-absolute d-inline-block cursor-pointer" tbi-tracker="SITE-HDR-HBMENU" id="hamburgurMenu">
			<span class="line line-1 d-block position-absolute"></span>
			<span class="line line-2 d-block position-absolute"></span>
			<span class="line line-3 d-block position-absolute"></span>
</a>
	</div>
</div>				</nav>
			</div>
		</div>
		<!--COMPLETE MENU START-->
<div class="vspl__site--header--floatingMenu" id="floatingMenu">
	<div class="vspl__site--header--floatingMenu--inner">
		<div class="vspl__site--header--floatingMenu--closeBtn cursor-pointer visible-only-mobile" id="closeBtn" tbi-tracker="SITE-MNU-CLS-BTN">
			<svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 17.3 17.3" style="enable-background:new 0 0 17.3 17.3;" xml:space="preserve">
				<path d="M10.9,8.6l5.8-5.8l0,0c0.3-0.3,0.4-0.7,0.4-1.2c0-0.4-0.2-0.8-0.5-1.1C16,0,15.1,0,14.4,0.5L8.6,6.4L2.8,0.5C2.5,0.2,2.1,0.1,1.7,0.1c-0.4,0-0.8,0.2-1.1,0.5C0,1.2,0,2.2,0.5,2.8l5.8,5.8l-5.8,5.8c-0.6,0.6-0.6,1.7,0.1,2.3c0.6,0.6,1.6,0.6,2.2,0l5.8-5.8l5.8,5.8c0.3,0.3,0.7,0.4,1.1,0.4c0,0,0,0,0.1,0c0.4,0,0.8-0.2,1.1-0.5c0.6-0.6,0.6-1.6,0-2.2L10.9,8.6z" />
			</svg>
		</div>

		<button type="button" class="vspl__site--header--floatingMenu--ctaBtn d-none">SIGN IN</button>

		<div class="vspl__site--header--floatingMenu--quickLinks">
			<ul id="vspl__site--quick-links" class="d-flex"><li id="menu-item-292693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292693"><a href="https://www.thebetterindia.com/visual-stories/" tbi-tracker="SITE-HDR-NAV-292693">Visual Stories</a></li>
<li id="menu-item-292297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292297"><a href="https://www.thebetterindia.com/press-coverage/" tbi-tracker="SITE-HDR-NAV-292297">Press Coverage</a></li>
<li id="menu-item-292298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292298"><a href="https://www.thebetterindia.com/videos/" tbi-tracker="SITE-HDR-NAV-292298">Watch inspiring videos</a></li>
<li id="menu-item-293543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293543"><a href="https://thebetterindia.freshteam.com/jobs" tbi-tracker="SITE-HDR-NAV-293543">Careers</a></li>
<li id="menu-item-302762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302762"><a target="_blank" rel="noopener" href="https://www.thebetter.academy/?ref=en" tbi-tracker="SITE-HDR-NAV-302762">Academy</a></li>
<li id="menu-item-302763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302763"><a href="https://www.thebetterindia.com/contact/" tbi-tracker="SITE-HDR-NAV-302763">Contact</a></li>
</ul>		</div>
				<div class="vspl__site--header--floatingMenu--storyCategory">
			<div class="vspl__section--title position-relative d-flex align-items-center space__bottom--title">
				<div class="vspl__section--title--wrapper"><figure class="vspl__section--title--icon"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/blue_heart.svg" width="52" height="52" alt="Topics" title="The Better India"></figure><h2 class="vspl__section--title--txt" >  Topics</h2></div>			</div>

			<ul class="d-flex flex-wrap vspl__section--header--slider" id="featuredTermSlider">
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/agriculture/" tbi-tracker="SITE-HDR-TOPICS-LIST-655" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Agriculture-1659034471.jpg" alt="Agriculture" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Agriculture</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/culture/" tbi-tracker="SITE-HDR-TOPICS-LIST-436" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Culture-1659034472.jpg" alt="Culture" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Culture</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/food/" tbi-tracker="SITE-HDR-TOPICS-LIST-14899" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Food-1659034473.jpg" alt="Food" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Food</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/history/" tbi-tracker="SITE-HDR-TOPICS-LIST-2626" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/History-1659034474.jpg" alt="History" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">History</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/how-to/" tbi-tracker="SITE-HDR-TOPICS-LIST-76697" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/How-To-1659034475.jpg" alt="How To" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">How To</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/innovation/" tbi-tracker="SITE-HDR-TOPICS-LIST-2181" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Innovation-1659034476.jpg" alt="Innovation" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Innovation</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/startup/" tbi-tracker="SITE-HDR-TOPICS-LIST-24063" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Startups-1659034477.jpg" alt="Startup" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Startup</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/sustainability/" tbi-tracker="SITE-HDR-TOPICS-LIST-33279" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Sustainability-1659034478.jpg" alt="Sustainability" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Sustainability</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
									<li class="vspl__term--item">
						<a href="https://www.thebetterindia.com/topics/travel/" tbi-tracker="SITE-HDR-TOPICS-LIST-2959" class="d-block">
							<figure class="_image imageHover">
								<img src="https://en-media.thebetterindia.com/uploads/2022/07/Travel-1659034479.jpg" alt="Travel" loading="lazy" class="vspl__thumb vspl__thumb--term--header" />								<figcaption class="position-absolute strach-full text-center text-uppercase">Travel</figcaption>
							</figure>
						</a>
					</li>
					<!-- /.vspl__term--item -->
							</ul>
		</div>

				<div class="vspl__site--header--floatingMenu--mainNavigation visible-only-mobile">
			<ul id="vspl__site--primary-nav" class="vspl__site--primary-nav"><li id="menu-item-292299" class="vspl__menu--home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-292299"><a href="https://www.thebetterindia.com/" tbi-tracker="SITE-HDR-NAV-292299">Home</a></li>
<li id="menu-item-292306" class="vspl__menu--topics menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-292306"><a href="https://www.thebetterindia.com/topics/" tbi-tracker="SITE-HDR-NAV-292306">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-292309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292309"><a href="https://www.thebetterindia.com/topics/sustainability/" tbi-tracker="SITE-HDR-NAV-292309">Sustainability</a></li>
	<li id="menu-item-292310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-292310"><a href="https://www.thebetterindia.com/topics/agriculture/" tbi-tracker="SITE-HDR-NAV-292310">Agriculture</a></li>
	<li id="menu-item-292311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292311"><a href="https://www.thebetterindia.com/topics/innovation/" tbi-tracker="SITE-HDR-NAV-292311">Innovation</a></li>
	<li id="menu-item-292312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292312"><a href="https://www.thebetterindia.com/topics/food/" tbi-tracker="SITE-HDR-NAV-292312">Food</a></li>
	<li id="menu-item-292314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292314"><a href="https://www.thebetterindia.com/topics/history/" tbi-tracker="SITE-HDR-NAV-292314">History</a></li>
	<li id="menu-item-292313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292313"><a href="https://www.thebetterindia.com/topics/travel/" tbi-tracker="SITE-HDR-NAV-292313">Travel</a></li>
	<li id="menu-item-292315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292315"><a href="https://www.thebetterindia.com/topics/culture/" tbi-tracker="SITE-HDR-NAV-292315">Culture</a></li>
	<li id="menu-item-292316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292316"><a href="https://www.thebetterindia.com/topics/how-to/" tbi-tracker="SITE-HDR-NAV-292316">How To</a></li>
</ul>
</li>
<li id="menu-item-292301" class="vspl__menu--about menu-item menu-item-type-post_type menu-item-object-page menu-item-292301"><a href="https://www.thebetterindia.com/about/" tbi-tracker="SITE-HDR-NAV-292301">About</a></li>
<li id="menu-item-292300" class="vspl__menu--stories menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-292300"><a href="https://www.thebetterindia.com/stories/" tbi-tracker="SITE-HDR-NAV-292300">Stories</a></li>
<li id="menu-item-292304" class="vspl__menu--impact menu-item menu-item-type-post_type menu-item-object-page menu-item-292304"><a href="https://www.thebetterindia.com/impact/" tbi-tracker="SITE-HDR-NAV-292304">Our Impact</a></li>
<li id="menu-item-292302" class="vspl__menu--brandcampaigns menu-item menu-item-type-post_type menu-item-object-page menu-item-292302"><a href="https://www.thebetterindia.com/brand-campaigns/" tbi-tracker="SITE-HDR-NAV-292302">Brand Campaigns</a></li>
<li id="menu-item-292307" class="vspl__menu--videos menu-item menu-item-type-post_type menu-item-object-page menu-item-292307"><a href="https://www.thebetterindia.com/videos/" tbi-tracker="SITE-HDR-NAV-292307">Watch inspiring videos</a></li>
<li id="menu-item-292308" class="vspl__menu--advertise menu-item menu-item-type-post_type menu-item-object-page menu-item-292308"><a href="https://www.thebetterindia.com/advertise-with-us/" tbi-tracker="SITE-HDR-NAV-292308">Advertise With Us</a></li>
<li id="menu-item-292305" class="vspl__menu--featuredin menu-item menu-item-type-post_type menu-item-object-page menu-item-292305"><a href="https://www.thebetterindia.com/press-coverage/" tbi-tracker="SITE-HDR-NAV-292305">Press Coverage</a></li>
<li id="menu-item-292303" class="vspl__menu--contact menu-item menu-item-type-post_type menu-item-object-page menu-item-292303"><a href="https://www.thebetterindia.com/contact/" tbi-tracker="SITE-HDR-NAV-292303">Contact</a></li>
</ul>		</div>
			<div class="vspl__site--header--floatingMenu--socialLinks strach-full">
		<ul class="d-flex">
			<li>Follow Us</li>
			<li><a tbi-tracker="SITE-HDR-SM-FB" href="https://www.facebook.com/thebetterindia" onclick="dataLayer.push({'event': 'SocialMedia'});" target="_blank"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/facebook.svg" class="vspl__thumb--social-icon" alt="Facebook" /></a></li>
			<li><a tbi-tracker="SITE-HDR-SM-TW" href="https://twitter.com/thebetterindia" onclick="dataLayer.push({'event': 'SocialMedia'});" target="_blank"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/twitter.svg" class="vspl__thumb--social-icon" alt="Twitter" /></a></li>
			<li><a tbi-tracker="SITE-HDR-SM-INSTA" href="https://www.instagram.com/thebetterindia/" onclick="dataLayer.push({'event': 'SocialMedia'});" target="_blank"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/instagram.svg" class="vspl__thumb--social-icon" alt="Instagram" /></a></li>
			<li><a tbi-tracker="SITE-HDR-SM-YT" href="https://youtube.com/thebetterindia" onclick="dataLayer.push({'event': 'SocialMedia'});" target="_blank"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/youtube.svg" class="vspl__thumb--social-icon" alt="Youtube" /></a></li>
			<li><a tbi-tracker="SITE-HDR-SM-LI" href="https://www.linkedin.com/company/thebetterindia/" onclick="dataLayer.push({'event': 'SocialMedia'});" target="_blank"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/linkedIn.svg" class="vspl__thumb--social-icon" alt="LinkedIn" /></a></li>
		</ul>
	</div>

	
	</div>
	<!-- /.vspl__site--header--floatingMenu--inner -->
	<div class="vspl__site--header--floatingMenu--bottom visible-only-mobile">
			<div class="vspl__site--social-icon">
					<a tbi-tracker="SITE-HDR-SM-FB" href="https://www.facebook.com/thebetterindia" _target="_blank" onclick="dataLayer.push({'event': 'Facebook'});">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/facebook.svg" class="vspl__thumb--social-icon" alt="Facebook" />
			</a>
						<a tbi-tracker="SITE-HDR-SM-TW" href="https://twitter.com/thebetterindia" _target="_blank" onclick="dataLayer.push({'event': 'Twitter'});">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/twitter.svg" class="vspl__thumb--social-icon" alt="Twitter" />
			</a>
						<a tbi-tracker="SITE-HDR-SM-INSTA" href="https://www.instagram.com/thebetterindia/" _target="_blank" onclick="dataLayer.push({'event': 'Instagram'});">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/instagram.svg" class="vspl__thumb--social-icon" alt="Instagram" />
			</a>
						<a tbi-tracker="SITE-HDR-SM-YT" href="https://youtube.com/thebetterindia" _target="_blank" onclick="dataLayer.push({'event': 'YouTube'});">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/youtube.svg" class="vspl__thumb--social-icon" alt="Youtube" />
			</a>
						<a tbi-tracker="SITE-HDR-SM-LI" href="https://www.linkedin.com/company/thebetterindia/" _target="_blank" onclick="dataLayer.push({'event': 'LinkedIn'});">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/linkedIn.svg" class="vspl__thumb--social-icon" alt="LinkedIn"  />
			</a>
		
		<a tbi-tracker="SITE-HDR-APPICON" href="https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/google-play-badge-logo.svg" alt="brand" title="The Better India">
		</a>
	</div>

				<div class="vspl__site--header--language--visit-website position-relative visible-on-mobile strach-full">
				<a href="https://www.thebetter.academy/?ref=en" tbi-tracker="SITE-HDR-EXTERNAL" class="primary-color d-flex align-items-center justify-content-center">The Better Academy					<i class="link_top_arrow d-inline-block">
						<svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 10.2 10.2" style="enable-background:new 0 0 10.2 10.2;" xml:space="preserve" class="vspl_svg_full_strech">
							<g class="st0">
								<path class="st1" d="M0,8.7L6.7,2C5.9,2.1,5.5,2.2,4.7,2.1L1.8,1.9L1.9,0l7.9,0.4l0.4,8L8.1,8.5l-0.2-3C7.9,4.8,8,4.2,8.2,3.4l-6.7,6.7L0,8.7z" />
							</g>
						</svg>
					</i>
				</a>
			</div>
			</div>
</div>
<!--COMPLETE MENU END-->
		<div class="vspl__site--header--menuOverlay strach-full position-fixed" id="menuOverlay"></div>
	</header>
	<!--GLOBAL HEADER END-->		<div id="primary" class="content-area vspl__page--story-article">
			<main id="main" class="site-main">
				<article class="vspl__wrapper vspl__story post-305196 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-organic-farming-agriculture tag-compost-from-kitchen-waste tag-composting-tips tag-how-to-compost tag-organic-farming tag-terrace-gardening" tbi-tracker="SITE-ARTICLE-305196" id="post-305196">
					<section class="vspl__section--head-wrap space__top--2">
														<div class="vspl__ad--block">
									<div class="vspl__container center">
										<script async>
											window.googletag = window.googletag || {
												cmd: []
											};
											googletag.cmd.push(function() {
												googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_Header_Multisize', [
													[950, 90],
													[980, 90],
													[960, 90],
													[970, 90],
													[728, 90]
												], 'div-gpt-ad-1654568730598-0').addService(googletag.pubads());
												googletag.pubads().enableSingleRequest();
												googletag.pubads().collapseEmptyDivs();
												googletag.enableServices();
											});
										</script>
										<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_Header_Multisize -->
										<div id='div-gpt-ad-1654568730598-0' style='min-width: 728px; min-height: 90px;'>
											<script async>
												googletag.cmd.push(function() {
													googletag.display('div-gpt-ad-1654568730598-0');
												});
											</script>
										</div>
									</div>
								</div>
								<!-- /.vspl__ad--block -->
												<div class="vspl__container">
							<div class="vspl__section--head-wrap--row">
								<label class="vspl__terms vspl__terms--story-catagory text-uppercase">
								<a tbi-tracker="SITE-ARTICLE-how-to" class="vspl__link--cat" href="https://www.thebetterindia.com/topics/how-to/" title="How To" rel="category tag">How To</a><a tbi-tracker="SITE-ARTICLE-organic-farming-agriculture" class="vspl__link--cat" href="https://www.thebetterindia.com/topics/agriculture/organic-farming-agriculture/" title="Organic Farming" rel="category tag">Organic Farming</a>																	</label>
								<h1 class="entry-title" tbi-tracker="SITE-ARTICLE-TITLE">Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips</h1>
								<div class="vspl__story--meta-info">
									<div class="author-bio">
										<label class="author-title">
											By <a tbi-tracker="SITE-ARTICLE-AUTHOR" href="https://www.thebetterindia.com/author/anjalikrishnan/" title="Anjali Krishnan">Anjali Krishnan</a>
										</label>
									</div><!-- .author-bio -->
									<div class="post-date">
										<label tbi-tracker="SITE-ARTICLE-PUBDATE"> December 5, 2022</label>
									</div>
									<!-- /.post-date -->
								</div>
								<!-- /.vspl__story--meta-info -->
								<div class="vspl__story--thumbnail">
									<img width="1200" height="675" src="https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Composting" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-300x169.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-500x281.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-768x432.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />								</div>
							</div>
						</div>
						<!-- /.vspl__container -->
					</section>

					<section class="vspl__story--inner">
						<div class="vspl__container">
							<div class="vspl__story--primary">
								<div class="vspl__story--subtitle">
									<p tbi-tracker="SITE-ARTICLE-SUBTITLE">Manjushree Ladiya, a terrace gardener from Ghaziabad, shares tips on how to make different types of compost from kitchen waste, each serving specific purposes.</p>
								</div>
								<!-- /.vspl__story--subtitle -->

								<div class="vspl__story--meta-icons">
	<p class="vspl__story--meta-icons-title text-center"><span style="color:#004697; font-weight:700";>Sounds Interesting?</span> Share it now! </p>
	<ul class="vspl__social-media">
		<li class="vspl__social-media--icon">
			<!-- WhatsApp -->
			<a class="vspl__social-media--icon--whatsapp" tbi-tracker="SITE-ARTICLE-SMS-WHATSAPP" href="https://api.whatsapp.com/send?text=Hey! Read this interesting story by The Better India: https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Facebook -->
			<a class="vspl__social-media--icon--facebook" tbi-tracker="SITE-ARTICLE-SMS-FACEBOOK" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DFBShareButton%26utm_campaign%3DDecember-2022&amp;picture=https%3A%2F%2Fen-media.thebetterindia.com%2Fuploads%2F2022%2F12%2FComposting-1-1670248031.jpg" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Twitter -->
			<a class="vspl__social-media--icon--twitter" tbi-tracker="SITE-ARTICLE-SMS-TWITTER" href="https://twitter.com/intent/tweet/?text=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DTwtShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- LinkedIn -->
			<a class="vspl__social-media--icon--linkedin" tbi-tracker="SITE-ARTICLE-SMS-LINKEDIN" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DDecember-2022&amp;title=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;summary=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;source=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Link Copied to clipboard -->
			<button class="vspl__social-media--icon--copiedLink clipboard" onclick="copyToClipboard()" target="_blank" rel="noopener" aria-label="">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images//copied-link.png" alt="copied link icon">
			</button>
		</li>
		<li>
			<p class="vspl__social-media-copiedLink-msg"></p>
		</li>
	</ul>
	<!-- /.vspl__story--social-media -->
</div>

<div class="vspl__social-media--whatsapp-icon">
	<a class="vspl__social-media--whatsapp-icon-share" tbi-tracker="SITE-ARTICLE-SMS-WHATSAPP" href="https://api.whatsapp.com/send?text=Hey! Read this interesting story by The Better India: https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
		<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/whatsapp-icon.png" alt="whatsapp icon added" />
	</a> 
</div>


<!-- /.vspl__story--meta-icons -->
<script async >
	function copyToClipboard(text) {
		var inputc = document.body.appendChild(document.createElement("input"));
			inputc.value = window.location.href;
			inputc.focus();
			inputc.select();
			document.execCommand('copy');
			inputc.parentNode.removeChild(inputc);
			//alert("copied");
			$(".vspl__social-media-copiedLink-msg").text("URL copied!");
	}
</script>

								<div class="entry-content" id="vspl__article_content" tbi-tracker="SITE-ARTICLE-CONTENT">
									<div class="tbi-inner-entry-content">
<p>The right way of waste disposal is confusing for the rapidly growing urban population. Disposing of daily biodegradable waste is one of the major issues we face. But there are certain ways in which this can be mitigated with a little effort and patience.



<p>As urban terraces and balcony gardens are growing, composting is turning out to be an increasingly popular solution to manage biodegradable waste. It not only stops the organic waste from piling up or going into landfills, but it also provides nourishing organic fertiliser for your garden.



<p>Manjushree Ladiya, a terrace gardener from Ghaziabad, who has been composting all her kitchen waste for the past four years agrees with this.



<p>“Composting is not as hard as people think it is. One can easily convert their everyday kitchen waste into compost, which contains all the essential nutrients for healthy growth of plants,” she says.



<p>Manjushree has been <a href="https://www.thebetterindia.com/277519/how-to-select-composting-kits-tips-kitchen-garden-buy-online/" target="_blank" rel="noreferrer noopener">making different types of compost</a> in separate containers using different ingredients. “Though the preparation method remains the same for all types of composts, its uses and benefits vary depending on the ingredients,” she says.<div class='vspl__ad--block' data-adcount='B'><div class='vspl__container center'><script async>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_B_300x250', [300, 250], 'div-gpt-ad-1654568813864-1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
		});
		</script>
		<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_B_300x250 -->
		<div id='div-gpt-ad-1654568813864-1' style='min-width: 300px; min-height: 250px;'>
		<script async>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654568813864-1'); });
		</script>
		</div></div></div><!-- /.vspl__ad--block -->



<h2>The easy and basic method of compost preparation:</h2>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2020/10/Reused-scrubs.jpg" alt="Compost" class="wp-image-241142" srcset="https://en-media.thebetterindia.com/uploads/2020/10/Reused-scrubs.jpg 1200w, https://en-media.thebetterindia.com/uploads/2020/10/Reused-scrubs-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2020/10/Reused-scrubs-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2020/10/Reused-scrubs-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption><em>Compost prepared from kitchen waste; (Representational image)</em></figcaption></figure></div>


<ul><li>Take a container and make a layer of leaves.</li><li>Add a layer of cocopeat.</li><li>Add kitchen waste like vegetable/fruit peels, egg shells, coffee or tea grounds etc into it and cover the container.</li><li>Open the container and stir the pile from time to time, and keep adding the waste into it.</li><li>Add a bit of cocopeat and jaggery water to enhance <a href="https://www.thebetterindia.com/301152/bengaluru-designer-builds-home-composter-mess-free-odourless-daily-dump-waste-composting/" target="_blank" rel="noreferrer noopener">the quality of the compost produced</a>.</li><li>Do this process for around three months to form ready-to-use nutrient-rich compost.</li></ul>



<h2 id="h-different-types-of-compost-along-with-their-specific-uses">Different types of compost along with their specific uses</h2>



<ol><li><strong>Compost from garlic and onion peels</strong></li></ol>



<p>Manjushree has been collecting the peels of garlic and onion separately in different containers for composting. She says, “The compost made from garlic and onion peels is rich in potassium, which is an essential plant nutrient. It makes excellent compost and is very effective for the growth of chillies.”<div class='vspl__ad--block' data-adcount='H'><div class='vspl__container center'>
		 			<iframe src='https://anchor.fm/spreadingsmiles/embed/episodes/Closing-the-gap-about-cleft-lip-and-palate-Busting-Myths-That-Couldnt-Be-More-Wrong-e1ou4tf' height='102px' width='400px' frameborder='0' scrolling='no'></iframe>
		 </div></div><!-- /.vspl__ad--block -->



<p>2. <strong>Banana peel compost</strong>



<p>A common kitchen waste, banana peels make a great composting ingredient. Though it can be composed along with all other kitchen waste, Manjushree suggests composting them separately for better results. “It is rich in potash and hence it makes a great fertiliser for vegetable plants and fruit trees,” she says.


<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="1024" height="580" src="https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449.jpg" alt="Compost can be made using onion peel, banana peel etc." class="wp-image-305217" srcset="https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449.jpg 1024w, https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449-300x170.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449-500x283.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449-768x435.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/compost-making-1-1669635175-1024x580-1-1670248449-150x85.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Different types of composts can be made using onion peel, banana peel etc; (Representational image)</em></figcaption></figure></div>


<p>3. <strong>Compost made from tea leaves</strong><div class='vspl__ad--block' data-adcount='C'><div class='vspl__container center'><script async>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_C_300x250', [300, 250], 'div-gpt-ad-1654568851885-2').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
		});
		</script>
		<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_C_300x250 -->
		<div id='div-gpt-ad-1654568851885-2' style='min-width: 300px; min-height: 250px;'>
		<script async>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654568851885-2'); });
		</script>
		</div></div></div><!-- /.vspl__ad--block -->



<p>She shares that rather than adding used tea leaves to plants, it is better to compost them.<div class="adp-wrapper adp-post-ad-item" data-id="0">
            <div class="adp-container">
                <div class="adp-banner">
                    <div class="adp-heading">Advertisement</div><!-- /.adp-heading -->
                    <div class="adp-banner-item"><a href="https://www.thebetter.academy/s/store/courses/description/Urban-Farm-Building-a-Food-Forest-in-Your-Backyard" class="adp-banner-link" target="_blank"><img  src="https://en-media.thebetterindia.com/uploads/2022/04/JaCSUurbanfarming-1649087770.jpeg" alt="Ad Banner" style="width:auto; height:420px;" class="adp-banner-img"></a> <!-- /.adp-banner-link -->
                    </div><!-- /.adp-banner-item -->
                </div><!-- /.adp-banner -->
            </div><!-- /.adp-container -->
        </div><!-- /.adp-wrapper -->



<p>“Composting enhances its quality and tea leaf compost works the best for flowering plants, especially roses. Adding the compost would accelerate its growth and flowering,” she says.<div class='vspl__ad--block' data-adcount='D'><div class='vspl__container center'><script async>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_D_300x250', [300, 250], 'div-gpt-ad-1654568894693-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
		});
		</script>
		<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_D_300x250 -->
		<div id='div-gpt-ad-1654568894693-3' style='min-width: 300px; min-height: 250px;'>
		<script async>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654568894693-3'); });
		</script>
		</div></div></div><!-- /.vspl__ad--block -->



<p>Manjushree adds that tea leaf compost can be prepared even in a five-inch pot. Like any other compost, it takes around three months to be ready.



<p>4. <strong>Mosambi and orange peel compost</strong>



<p>Mosambi and orange peels take longer to compost, so she suggests processing them separately.



<p>“Being citrus fruits, their compost makes an excellent source of nitrogen, phosphorus and potassium essential for plant growth. Besides, they can also be used to make liquid fertilizers and bio enzymes,” she says.



<p>5. <strong>Mix Compost</strong>



<p>Manjushree makes mixed compost using all the other kitchen waste like vegetable peels, greens etc. She suggests not including cooked stuff or ingredients like ghee, oil, or salt in the mixture.<div class='vspl__ad--block' data-adcount='E'><div class='vspl__container center'><script async>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
		googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_E_300x250', [300, 250], 'div-gpt-ad-1654568932792-4').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
		});
		</script>
		<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_E_300x250 -->
		<div id='div-gpt-ad-1654568932792-4' style='min-width: 300px; min-height: 250px;'>
		<script async>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1654568932792-4'); });
		</script>
		</div></div></div><!-- /.vspl__ad--block -->



<p>“The compost is made by adding only raw vegetable waste, and it is suitable for all types of plants,” she adds.



<p><em>Edited by Pranita Bhat</em>
</div><!-- /.tbi-inner-entry-content -->									<div class="vspl__story--meta-icons">
	<p class="vspl__story--meta-icons-title text-center"><span style="color:#004697; font-weight:700";>Sounds Interesting?</span> Share it now! </p>
	<ul class="vspl__social-media">
		<li class="vspl__social-media--icon">
			<!-- WhatsApp -->
			<a class="vspl__social-media--icon--whatsapp" tbi-tracker="SITE-ARTICLE-SMS-WHATSAPP" href="https://api.whatsapp.com/send?text=Hey! Read this interesting story by The Better India: https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Facebook -->
			<a class="vspl__social-media--icon--facebook" tbi-tracker="SITE-ARTICLE-SMS-FACEBOOK" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DFBShareButton%26utm_campaign%3DDecember-2022&amp;picture=https%3A%2F%2Fen-media.thebetterindia.com%2Fuploads%2F2022%2F12%2FComposting-1-1670248031.jpg" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Twitter -->
			<a class="vspl__social-media--icon--twitter" tbi-tracker="SITE-ARTICLE-SMS-TWITTER" href="https://twitter.com/intent/tweet/?text=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DTwtShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- LinkedIn -->
			<a class="vspl__social-media--icon--linkedin" tbi-tracker="SITE-ARTICLE-SMS-LINKEDIN" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DDecember-2022&amp;title=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;summary=Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips&amp;source=https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" />
				</svg>
			</a>
		</li>
		<li class="vspl__social-media--icon">
			<!-- Link Copied to clipboard -->
			<button class="vspl__social-media--icon--copiedLink clipboard" onclick="copyToClipboard()" target="_blank" rel="noopener" aria-label="">
				<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images//copied-link.png" alt="copied link icon">
			</button>
		</li>
		<li>
			<p class="vspl__social-media-copiedLink-msg"></p>
		</li>
	</ul>
	<!-- /.vspl__story--social-media -->
</div>

<div class="vspl__social-media--whatsapp-icon">
	<a class="vspl__social-media--whatsapp-icon-share" tbi-tracker="SITE-ARTICLE-SMS-WHATSAPP" href="https://api.whatsapp.com/send?text=Hey! Read this interesting story by The Better India: https%3A%2F%2Fwww.thebetterindia.com%2F305196%2Fhow-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DDecember-2022" target="_blank" rel="noopener" aria-label="">
		<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/whatsapp-icon.png" alt="whatsapp icon added" />
	</a> 
</div>


<!-- /.vspl__story--meta-icons -->
<script async >
	function copyToClipboard(text) {
		var inputc = document.body.appendChild(document.createElement("input"));
			inputc.value = window.location.href;
			inputc.focus();
			inputc.select();
			document.execCommand('copy');
			inputc.parentNode.removeChild(inputc);
			//alert("copied");
			$(".vspl__social-media-copiedLink-msg").text("URL copied!");
	}
</script>
									    <div class="vspl__spread-positivity" tbi-tracker="SITE-ARTICLE-CONTRIBUTE">
        <label><a class="vspl__spread-positivity--heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label>
        <div class="vspl__spread-positivity--content">
            <p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons.</p>
            <p>Please read <a href="https://www.thebetterindia.com/supporting-better-india/">these FAQs</a> before contributing.</p>
        </div>
        <div class="vspl__spread-positivity--contribute">
            <a href="https://imjo.in/8KHBBs" tbi-tracker="SITE-ARTICLE-CONTRIBUTE-499" rel="im-checkout" class="vspl__spread-positivity--link" target="_blank">₹ 499 </a>
            <a href="https://imjo.in/yfd9Hs" tbi-tracker="SITE-ARTICLE-CONTRIBUTE-999" rel="im-checkout" class="vspl__spread-positivity--link" target="_blank">₹ 999 </a>
            <a href="https://imjo.in/BSWeJm" tbi-tracker="SITE-ARTICLE-CONTRIBUTE-1999" rel="im-checkout" class="vspl__spread-positivity--link" target="_blank">₹ 1999 </a>
        </div>
        <div class="vspl__spread-positivity--aschoice">
            <a href="https://imjo.in/RxZGBN" tbi-tracker="SITE-ARTICLE-CONTRIBUTE-CHOICE" rel="im-checkout" class="vspl__spread-positivity--cta" target="_blank">Click here if you want to make a contribution of your choice instead</a>
        </div>
    </div>
    <!-- /.vspl__spread-positivity -->
										<div class="vspl__story--reaction" tbi-tracker="SITE-ARTICLE-REACTIONS">
		<h2>Let us know how you felt</h2>
		<ul class="vspl__reactions">
						<li>
				<span class="vspl__reactions--item" tbi-tracker="SITE-ARTICLE-REACTIONS-LOVE">
					<img data-element="vspl_reaction" data-value="love" data-count="4080" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/support/love.svg" alt="love" title="Love" width="52" height="52">
				</span>
			</li>
			<li>
				<span class="vspl__reactions--item" tbi-tracker="SITE-ARTICLE-REACTIONS-LINK">
					<img data-element="vspl_reaction" data-value="like" data-count="7156" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/support/like.svg" alt="like" title="Like" width="52" height="52">
				</span>
			</li>
			<li>
				<span class="vspl__reactions--item" tbi-tracker="SITE-ARTICLE-REACTIONS-INSPIRED">
					<img data-element="vspl_reaction" data-value="inspired" data-count="4420" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/support/inspired.svg" alt="inspired" title="Inspired" width="52" height="52">
				</span>
			</li>
			<li>
				<span class="vspl__reactions--item" tbi-tracker="SITE-ARTICLE-REACTIONS-SUPPORT">
					<img data-element="vspl_reaction" data-value="support" data-count="1078" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/support/support.svg" alt="support" title="Support" width="52" height="52">
				</span>
			</li>
			<li>
				<span class="vspl__reactions--item" tbi-tracker="SITE-ARTICLE-REACTIONS-APPRECIATE">
					<img data-element="vspl_reaction" data-value="appreciate" data-count="2318" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/support/appreciate.svg" alt="appreciate" title="Appreciate" width="52" height="52">
				</span>
			</li>
		</ul>
	</div>

	
								</div>
								<!-- /.entry-content -->
								<aside class="vspl__story--sidebar" tbi-tracker="SITE-ARTICLE-SIDEBAR">
									<div class="vspl__story--sidebar--inner">


	<div class="vspl__story--sidebar--advertisement">
		<a href="http://bit.ly/3UVw1JC" tbi-tracker="SITE-ARTICLE-SIDEBAR-MICOSITEAD">
			<img src="https://en-media.thebetterindia.com/uploads/2022/11/Website-Ad-Banner-2-1-1669014273.png">
		</a>
	</div>

	<div class="vspl__story--sidebar--advertisement">
		
			<div class='vspl__ad--block' data-adcount='A'>
				<div class='vspl__container center'>
					<script async>
						window.googletag = window.googletag || {
							cmd: []
						};
						googletag.cmd.push(function() {
							googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_A_300x250', [300, 250], 'div-gpt-ad-1654568813864-0').addService(googletag.pubads());
							googletag.pubads().enableSingleRequest();
							googletag.pubads().collapseEmptyDivs();
							googletag.enableServices();
						});
					</script>
					<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_A_300x250 -->
					<div id='div-gpt-ad-1654568813864-0' style='min-width: 300px; min-height: 250px;'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-1654568813864-0');
							});
						</script>
					</div>
				</div>
			</div><!-- /.vspl__ad--block -->
			</div>

	<div class="vspl__story--sidebar-trending-stories">
		<div class="vspl__section--title position-relative d-flex align-items-center space__bottom--title">
			<div class="vspl__section--title--wrapper" tbi-tracker="SITE-ARTICLE-SIDEBAR-RS">
				<figure class="vspl__section--title--icon">
					<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/blue_heart.svg" width="52" height="52" alt="Trending Now" title="Trending Now">
				</figure>
				<h2 class="vspl__section--title--txt">Recent Stories</h2>
			</div>
		</div>
		<div class="vspl__sidebar--wrapper">
							<article class="vspl__sidebar--article">
					<a href="https://www.thebetterindia.com/305212/eco-friendly-sustainable-house-in-thrissur-kerala-using-bamboo-bricks-wood-red-oxide-saves-electricity/" tbi-tracker="SITE-ARTICLE-SIDEBAR-LS-305212">
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978.jpg" class="vspl__thumb--story wp-post-image" alt="eco friendly kerala house" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978-768x402.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/eco-friendly-kerala-house-1670249978-150x79.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">Red Oxide Floor, Reused Roof Tiles: How This Sustainable Kerala Home Saves Electricity </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
							<article class="vspl__sidebar--article">
					<a href="https://www.thebetterindia.com/305196/how-to-make-different-types-of-compost-from-kitchen-waste-terrace-gardener-tips/" tbi-tracker="SITE-ARTICLE-SIDEBAR-LS-305196">
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="675" src="https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031.jpg" class="vspl__thumb--story wp-post-image" alt="Composting" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-300x169.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-500x281.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-768x432.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/Composting-1-1670248031-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
							<article class="vspl__sidebar--article">
					<a href="https://www.thebetterindia.com/305165/iit-mandi-researchers-devise-test-to-assess-earthquake-resistance-in-himalayan-region-buildings/" tbi-tracker="SITE-ARTICLE-SIDEBAR-LS-305165">
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303.jpg" class="vspl__thumb--story wp-post-image" alt="Earthquake-prone structure buildings" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303-768x402.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/IIT-Mandi-Simple-Method-for-Earthquake-Feature-1670246303-150x79.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">How Can Himalayan Homes Better Survive Earthquakes? IIT Mandi Devises Simple Test </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
					</div>
		<!-- /.vspl__sidebar--wrapper -->
	</div>

			<div class="vspl__story--sidebar-read-more-on">
			<div class="vspl__section--title position-relative d-flex align-items-center space__bottom--title">
				<div class="vspl__section--title--wrapper" tbi-tracker="SITE-ARTICLE-SIDEBAR-RMO" >
					<figure class="vspl__section--title--icon">
						<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/blue_heart.svg" width="52" height="52" alt="Visual STORIES" title="The Better India">
					</figure>
					<h2 class="vspl__section--title--txt">Read More On</h2>
				</div>
			</div>
			<ul class="vspl__story--featuredterms">
				<li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-655" href="https://www.thebetterindia.com/topics/agriculture/" title="Agriculture">Agriculture</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-436" href="https://www.thebetterindia.com/topics/culture/" title="Culture">Culture</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-14899" href="https://www.thebetterindia.com/topics/food/" title="Food">Food</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-2626" href="https://www.thebetterindia.com/topics/history/" title="History">History</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-76697" href="https://www.thebetterindia.com/topics/how-to/" title="How To">How To</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-2181" href="https://www.thebetterindia.com/topics/innovation/" title="Innovation">Innovation</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-24063" href="https://www.thebetterindia.com/topics/startup/" title="Startup">Startup</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-33279" href="https://www.thebetterindia.com/topics/sustainability/" title="Sustainability">Sustainability</a> </li><!-- /.vspl__story--featured-terms --><li class="vspl__story--featuredterms--item"> <a tbi-tracker="SITE-ARTICLE-SIDEBAR-TERM-2959" href="https://www.thebetterindia.com/topics/travel/" title="Travel">Travel</a> </li><!-- /.vspl__story--featured-terms -->			</ul>
		</div>
	

	<div class="vspl__story--sidebar-trending-stories">
		<div class="vspl__section--title position-relative d-flex align-items-center space__bottom--title">
			<div class="vspl__section--title--wrapper" tbi-tracker="SITE-ARTICLE-SIDEBAR-EDITORSPICK">
				<figure class="vspl__section--title--icon">
					<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/blue_heart.svg" width="52" height="52" alt="Editor's Pick" title="Editor's Pick">
				</figure>
				<h2 class="vspl__section--title--txt">Editor's Pick</h2>
			</div>
		</div>
		<div class="vspl__sidebar--wrapper">
							<article class="vspl__sidebar--article" >
					<a href="https://www.thebetterindia.com/304738/national-curriculum-framework-for-foundational-stage-education-children-india-ekstep/" tbi-tracker="SITE-ARTICLE-SIDEBAR-EDITORSPICK-304738" >
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987.jpg" class="vspl__thumb--story wp-post-image" alt="National Curriculum Frameworks notes how dancing is a useful learning tool" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987-768x402.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/12/Play-Based-Learning-Feature-Image-1-1669901987-150x79.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">Why Play? How India’s Children Can Learn Better With The National Curriculum Frameworks </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
							<article class="vspl__sidebar--article" >
					<a href="https://www.thebetterindia.com/303846/urban-farms-agriculture-prevents-stubble-burning-in-delhi-helps-farmers-earn/" tbi-tracker="SITE-ARTICLE-SIDEBAR-EDITORSPICK-303846" >
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586.jpg" class="vspl__thumb--story wp-post-image" alt="farmers show their healthy produce grown through regenerative farming" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586-768x402.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/11/regenerative-farming-1669213586-150x79.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">Engineer Helps Over 1 Lakh Farmers Cut Stubble Burning by 7000 MT/Year </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
							<article class="vspl__sidebar--article" >
					<a href="https://www.thebetterindia.com/303132/microgo-dr-rachna-dave-barc-scientist-startup-makes-hand-hygiene-sustainable-products/" tbi-tracker="SITE-ARTICLE-SIDEBAR-EDITORSPICK-303132" >
						<figure class="vspl__sidebar--article--img">
							<img width="1200" height="628" src="https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850.jpg" class="vspl__thumb--story wp-post-image" alt="Dr rachna dave with her team" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850.jpg 1200w, https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850-300x157.jpg 300w, https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850-500x262.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850-768x402.jpg 768w, https://en-media.thebetterindia.com/uploads/2022/11/Copy-of-Untitled-7-1668607850-150x79.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" />						</figure>
						<h2 class="vspl__label">Ex-BARC Scientist’s Startup Designs Sustainable Hygiene Products; Gets Rs 6 Cr Funding </h2>
					</a>
				</article>
				<!-- /.vspl__story--item -->
					</div>
		<!-- /.vspl__sidebar--wrapper -->
	</div>

	<div class="vspl__story--sidebar--advertisement">
		<a href="https://www.thebetterindia.com/advertise/?ref=article" tbi-tracker="SITE-ARTICLE-SIDEBAR-AD">
			<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/advertise-with-us-300x250.jpg">
		</a>
	</div>

</div>


								</aside>
								<!-- /.vspl__story--sidebar -->
							</div>
							<!-- /.vspl__story--primary -->
						</div>
						<!-- /.vspl__container -->
					</section>
					<!-- /.vspl__story--inner -->
				</article>
				<!-- /.vspl__wrapper -->
				<div class='vspl__ad--block float-left' data-adcount='B'>
					<div class='vspl__container center'>
														<script async>
									window.googletag = window.googletag || {
										cmd: []
									};
									googletag.cmd.push(function() {
										googletag.defineSlot('/22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_Bottom_728x90_Multisize', [
											[728, 90],
											[980, 90],
											[950, 90],
											[960, 90],
											[970, 90]
										], 'div-gpt-ad-1654568968713-1').addService(googletag.pubads());
										googletag.pubads().enableSingleRequest();
										googletag.pubads().collapseEmptyDivs();
										googletag.enableServices();
									});
								</script>
								<!-- /22670944367/TBI_Desk_Story_AllUnits/TBI_Desk_Story_Bottom_728x90_Multisize -->
								<div id='div-gpt-ad-1654568968713-1' style='min-width: 728px; min-height: 90px;'>
									<script async>
										googletag.cmd.push(function() {
											googletag.display('div-gpt-ad-1654568968713-1');
										});
									</script>
								</div>
												
	<!-- NEWSLETTER SECTION START -->
	<section class="vspl__section--newsletter space__bottom">
		<div class="vspl__container">
			<div class="vspl__section--newsletter--content text-center">
				<h4>Subscribe to our newsletter</h4>
				<p>Get your daily dose of uplifting stories, positive impact, and updates delivered straight into your inbox.</p>
				<div class="vspl__section--newsletter--content--form position-relative">
					<input type="text" placeholder="ENTER YOUR EMAIL" data-element="newsletteremail" class="vspl__section--newsletter--content--email">
					<button tbi-tracker="NEWSLETTER-SUBSCRIBE" onclick="dataLayer.push({'event': 'NewsLetterSubscribe'});" class="vspl__section--newsletter--content--btn position-absolute text-uppercase" data-element="subscribe" >
						<span>Subscribe</span>
						<span class="vspl__load vspl__loading"></span>
					</button>
				</div>
				<div class="vspl__section--newsletter--messgae position-relative" data-newsletter="message">
				</div>
			</div>
		</div>
	</section>
	<!-- NEWSLETTER SECTION END -->
						</div>
					<!-- /.vspl__container -->
				</div>
						<section class="vspl__section--grid-column-4 vspl__story_slider_model" id="vspl__visial-stories" data-section="<!-- shortcodes/visual-stories/index.php -->">
			<div class="vspl__container">
								<div class="vspl__sliderWrapper position-relative d-inline-block strach-full">
					<div class="vspl__row __story_slider" data-element="visual-stories" id="visual-stories">
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-305071" href="https://www.thebetterindia.com/web-stories/indian-startup-helps-farmers-save-water-wins-eco-oscars-with-million-award/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981.jpg" class="vspl__thumb--visual wp-post-image" alt="" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Kheyti2-1670235981-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Indian Startup Won 1 Million Pound ‘Eco-Oscars’; Helps Farmers Double Their Income</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-305044" href="https://www.thebetterindia.com/web-stories/why-are-young-indians-suffering-from-more-more-heart-attacks-cardiologist-explains/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352.jpg" class="vspl__thumb--visual wp-post-image" alt="Heart attack (1)" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Heart-attack-1-1670228340-1670228352-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Why Are Young Indians Suffering From More &#038; More Heart Attacks? Cardiologist Explains</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304975" href="https://www.thebetterindia.com/web-stories/ravalgaon-a-history-the-forgotten-village-behind-indias-beloved-candies/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724.jpg" class="vspl__thumb--visual wp-post-image" alt="ravalgaon" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-ravalgaon-5-1670052327-1670053724-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Ravalgaon, A History: The Forgotten Village Behind India’s Beloved Candies</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304854" href="https://www.thebetterindia.com/web-stories/how-an-indian-brand-is-supporting-mental-well-being-with-access-to-affordable-therapy/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489.jpg" class="vspl__thumb--visual wp-post-image" alt="Fiama 1_11zon" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-Fiama-1_11zon-1669986462-1669986489-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">How an Indian Brand is Supporting Mental Well-being with Access to Affordable Therapy</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304721" href="https://www.thebetterindia.com/web-stories/sustainability-equality-villages-that-mirror-indias-vision-for-prosperity/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355.jpeg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355.jpeg" class="vspl__thumb--visual wp-post-image" alt="Village poster" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355.jpeg 640w, https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355-225x300.jpeg 225w, https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355-500x666.jpeg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Village-poster-1669904355-150x200.jpeg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Sustainability, Equality &#038; More: 10 Villages That Mirror India’s Vision For Prosperity</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304718" href="https://www.thebetterindia.com/web-stories/iconic-biryani-eateries-you-must-add-to-your-bucket-list/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280.jpg" class="vspl__thumb--visual wp-post-image" alt="meghana biryani" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/12/cropped-meghana-1669900813-1669902280-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">10 Iconic Biryani Eateries You Must Add to Your Bucket List</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304685" href="https://www.thebetterindia.com/web-stories/rbi-introduces-e-rupee-how-is-it-different-from-crypto-upi/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108.jpeg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108.jpeg" class="vspl__thumb--visual wp-post-image" alt="Poster E-rupee" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108.jpeg 640w, https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108-225x300.jpeg 225w, https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108-500x666.jpeg 500w, https://en-media.thebetterindia.com/uploads/2022/12/Poster-E-rupee-1669890108-150x200.jpeg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">RBI Introduces ‘E-Rupee’: How is It Different From Crypto &#038; UPI?</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304560" href="https://www.thebetterindia.com/web-stories/iit-grad-coming-out-story-lgbtq-india/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747.jpg" class="vspl__thumb--visual wp-post-image" alt="Kaushik Glen_11zon" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/Kaushik-Glen_11zon-1669814747-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">‘When I Came Out to My Parents’: IIT Grad On The Courage He Witnessed in His Family</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304540" href="https://www.thebetterindia.com/web-stories/how-to-ace-your-upsc-cse-interview-ias-officer-shares-tips/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576.jpg" class="vspl__thumb--visual wp-post-image" alt="Apala (2)" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/Apala-2-1669803576-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">How to Ace Your UPSC CSE Interview: IAS Officer Shares Tips</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304531" href="https://www.thebetterindia.com/web-stories/why-is-it-called-idli-origin-of-a-favourite-south-indian-dish/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062.jpg" class="vspl__thumb--visual wp-post-image" alt="Idli (1)_11zon" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/Idli-1_11zon-1669797062-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Why is it Called Idli? The Genesis of a Favourite South Indian Dish</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
													<div class="vspl__row--grid-4 vspl__grid--visual">
								<a class="vspl__row--grid-4--image-wp _image vspl__hover_effect" tbi-tracker="STORY-VS-304382" href="https://www.thebetterindia.com/web-stories/amit-lodha-the-iit-grad-turned-super-cop-behind-netflixs-khakee/" data-element="story-term" data-thumb="https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814.jpg">
									<img width="640" height="853" src="https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814.jpg" class="vspl__thumb--visual wp-post-image" alt="_Web Story Template - Option 3 (13)" loading="lazy" srcset="https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814.jpg 640w, https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814-225x300.jpg 225w, https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814-500x666.jpg 500w, https://en-media.thebetterindia.com/uploads/2022/11/cropped-Web-Story-Template-Option-3-13-1669716763-1669716814-150x200.jpg 150w" sizes="(max-width: 640px) 100vw, 640px" />									<div class="content-grid-4 position-absolute">
										<h3 class="vspl__label vspl__grid--label">Amit Lodha: The IIT Grad Turned ‘Super Cop’ Behind Netflix’s Khakee</h3>
										<!-- <h3 class="vspl__grid--label">---</h3> -->
									</div>
								</a>
							</div>
							<!--end-->
											</div>
				</div>
			</div>
		</section>
		
			
				
			</main>
			<!-- /#main.site-main -->
		</div>
		<!-- /#primary.content-area -->


<div class="vspl__popup--wrapper vspl__popup--video" data-element="popup">
	<div class="vspl__popup--inner">
		<div class="vspl__popup--close" tbi-tracker="SITE-POPUP-CLOSE-VIDEOS" data-popup="close">X</div>
		<!-- /.vspl__popup--close -->
		<div class="vspl__popup--body youtube-video-container" data-popup="body">

		</div>
		<!-- /.vspl__popup--body -->

	</div>
	<!-- /.vspl__popup--inner -->
</div>
<!-- /.vspl__popup--wrapper -->
<div class="vspl__popup--wrapper vspl__popup--search" data-popup="search">
	<div class="vspl__popup--inner">
		<div class="vspl__popup--close" tbi-tracker="SITE-POPUP-CLOSE-SEARCH" data-popup="close">X</div>
		<!-- /.vspl__popup--close -->
		<div class="vspl__popup--body" data-popup="body">
			<div class="search-bar space__bottom">
	<form action="/" method="get">
		<input type="text" name="s" placeholder="Search for Stories">
		<button class="position-absolute" type="submit"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/search-icon.svg"
				alt="The Better India | Search Icon" title="The Better India" tbi-tracker="SITE-POPUP-SEARCH"></button>
	</form>
</div>

		</div>
		<!-- /.vspl__popup--body -->

	</div>
	<!-- /.vspl__popup--inner -->
</div>
<!-- /.vspl__popup--search -->
<div data-element="overlay" class="vspl__overlay d-none">&nbsp;</div>
<!-- /.overlay -->
<div class="vspl__section" style="display:none ;">
    <div class="vspl__container" style="display:none ;">
        <div class="vspl__site--sticky" style="display:none ;">
            <a class="vspl__site--sticky--icon" style="display:none ;" href="https://www.thebetterindia.com/bettermarket/terrabite/?utm_source=StickyIcon&utm_medium=ProductOfWeek&utm_campaign=BetterMarket" target="_blank" rel="noopener" aria-label="">
                <!-- <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
					<path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"></path>
				</svg> -->
                <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/product/productoftheweek.svg" alt="Product Of Week" />
            </a>
        </div>
    </div>
</div><footer class="vspl__site--footer d-block strach-full position-relative primary-bg float-start">
	<div class="vspl__site--footer--widgetarea">
		<div class="vspl__container">
			<div class="vspl__site--footer--widgetarea--item mt-2">
				<h4>Connect with us</h4>

				<div class="vspl__site--footer--widgetarea--item--wrap strach-full d-flex flex-wrap">

					<div class="vspl__site--footer--widgetarea--item--grid">
						<div class="vspl__site--footer--widgetarea--item--content strach-full">
							<div class="vspl__site--footer--widgetarea--item--title text-uppercase">Story leads & submissions</div>
							<p><a href="mailto:editorial@thebetterindia.com" tbi-tracker="SITE-FTR-LEAD-MAIL">editorial@thebetterindia.com</a></p>
						</div>
						<div class="vspl__site--footer--widgetarea--item--topspace strach-full">
							<div class="vspl__site--footer--widgetarea--item--title text-uppercase">Feedback</div>
							<p><a href="mailto:contact@thebetterindia.com" tbi-tracker="SITE-FTR-CONTACT-MAIL">contact@thebetterindia.com</a></p>
						</div>
						<div class="vspl__site--footer--widgetarea--item--topspace">
							<div class="vspl__site--footer--widgetarea--item--title text-uppercase">Advertise with us</div>
							<p><a href="https://www.thebetterindia.com/advertise" tbi-tracker="SITE-FTR-ADV-LINK">right here!</a></p>
						</div>
					</div>

					<div class="vspl__site--footer--widgetarea--item--grid">
						<ul>
    <li><a tbi-tracker="SITE-FTR-NAV-197060" href="https://www.thebetterindia.com/privacy-policy/" class="d-flex align-items-center">Privacy<i class="link__rightarrow d-inline-block ms-1"><svg viewBox="0 0 6.43 10.413" class="vspl_svg_full_strech"><path id="Icon_material-keyboard-arrow-right" data-name="Icon material-keyboard-arrow-right" d="M12.885,17.814l3.974-3.983L12.885,9.848l1.223-1.223,5.206,5.206-5.206,5.206Z" transform="translate(-12.885 -8.625)" /></svg></i></a></li><li><a tbi-tracker="SITE-FTR-NAV-197061" href="https://www.thebetterindia.com/advertise-with-us/" class="d-flex align-items-center">Advertise<i class="link__rightarrow d-inline-block ms-1"><svg viewBox="0 0 6.43 10.413" class="vspl_svg_full_strech"><path id="Icon_material-keyboard-arrow-right" data-name="Icon material-keyboard-arrow-right" d="M12.885,17.814l3.974-3.983L12.885,9.848l1.223-1.223,5.206,5.206-5.206,5.206Z" transform="translate(-12.885 -8.625)" /></svg></i></a></li><li><a tbi-tracker="SITE-FTR-NAV-197063" href="https://www.thebetterindia.com/contact/" class="d-flex align-items-center">Contact<i class="link__rightarrow d-inline-block ms-1"><svg viewBox="0 0 6.43 10.413" class="vspl_svg_full_strech"><path id="Icon_material-keyboard-arrow-right" data-name="Icon material-keyboard-arrow-right" d="M12.885,17.814l3.974-3.983L12.885,9.848l1.223-1.223,5.206,5.206-5.206,5.206Z" transform="translate(-12.885 -8.625)" /></svg></i></a></li><li><a tbi-tracker="SITE-FTR-NAV-256214" href="https://www.thebetterindia.com/grievance/" class="d-flex align-items-center">Grievance<i class="link__rightarrow d-inline-block ms-1"><svg viewBox="0 0 6.43 10.413" class="vspl_svg_full_strech"><path id="Icon_material-keyboard-arrow-right" data-name="Icon material-keyboard-arrow-right" d="M12.885,17.814l3.974-3.983L12.885,9.848l1.223-1.223,5.206,5.206-5.206,5.206Z" transform="translate(-12.885 -8.625)" /></svg></i></a></li><li><a tbi-tracker="SITE-FTR-NAV-205192" href="https://www.thebetterindia.com/terms-of-use/" class="d-flex align-items-center">Terms of use<i class="link__rightarrow d-inline-block ms-1"><svg viewBox="0 0 6.43 10.413" class="vspl_svg_full_strech"><path id="Icon_material-keyboard-arrow-right" data-name="Icon material-keyboard-arrow-right" d="M12.885,17.814l3.974-3.983L12.885,9.848l1.223-1.223,5.206,5.206-5.206,5.206Z" transform="translate(-12.885 -8.625)" /></svg></i></a></li></ul>


<div class="vspl__site--footer--widgetarea--item--title">
    Follow Us</div>
<div class="vspl__site--social-icon">
            <a href="https://www.facebook.com/thebetterindia" _target="_blank" tbi-tracker="SITE-FTR-FLWUS-FB">
            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/sec-facebook.svg" class="vspl__thumb--social-icon" alt="Facebook" />
        </a>
            <a href="https://twitter.com/thebetterindia" _target="_blank" tbi-tracker="SITE-FTR-FLWUS-TW">
            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/sec-twitter.svg" class="vspl__thumb--social-icon" alt="Twitter" />
        </a>
            <a href="https://www.instagram.com/thebetterindia/" _target="_blank" tbi-tracker="SITE-FTR-FLWUS-INSTA">
            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/sec-instagram.svg" class="vspl__thumb--social-icon" alt="Instagram" />
        </a>
            <a href="https://youtube.com/thebetterindia" _target="_blank" tbi-tracker="SITE-FTR-FLWUS-YT">
            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/sec-youtube.svg" class="vspl__thumb--social-icon" alt="YouTube" />
        </a>
            <a href="https://www.linkedin.com/company/thebetterindia/" _target="_blank" tbi-tracker="SITE-FTR-FLWUS-LI">
            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/images/sm/sec-linkedIn.svg" class="vspl__thumb--social-icon" alt="LinkedIn" />
        </a>
        <a tbi-tracker="SITE-FTR-FLWUS-APP" href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a>
</div>					</div>
				</div>
			</div>
			<!-- /.vspl__container -->
		</div>
		<!-- /.vspl__site--footer--widgetarea -->

		<div class="vspl__site--footer--copyright">

		</div>
		<!-- /.vspl__site--footer--copyright -->

</footer>
<!-- /.vspl__site--footer -->
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
		<script>
			jQuery(document).ready(function() {
				setTimeout(() => {
					if ('ga' in window) {
						ga(function() {
							var trackers = ga.getAll()[0];
							if (tracker) {
																		console.log("EVENT - Topics");
										tracker.send('event', 'Topics', 'How To', 'Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips');
																		console.log("EVENT - Topics");
										tracker.send('event', 'Topics', 'Organic Farming', 'Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips');
																tracker.send('event', 'Author', 'Anjali Krishnan', 'Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips');
																	tracker.send('event', 'Format', 'Short Feature', 'Make 5 Types of Compost From Peels, Tea Leaves, Kitchen Waste: Terrace Gardener’s Tips');
															}
						});
					}
				}, 2000);
				//UA Dashboard Tracking Events


			});

		</script>
        <div class="vspl__gtap-notification-overlay tbi-none"></div><!-- /.vspl__gtap-notification-overlay -->
        <div class="vspl__gtap-notification-content tbi-none">
            <div class="tbi-gtap-content">
                <div class="tbi-gtap-info">
                    <div class="tbi-gtap-et_logo">
                        <img src="https://en-media.thebetterindia.com//uploads/2019/09/tbi-logo.svg">
                    </div>
                    <div class="tbi-content-wrapper">
                        <div class="tbi-gtap-title">Sign in to get free benefits</div>
                        <ul class="tbi-info-items">
                            <li class="tbi-gtap-sb">Get positive stories daily on email</li>
                            <li class="tbi-gtap-sb">Join our community of positive ambassadors</li>
                            <li class="tbi-gtap-sb">Become a part of the positive movement</li>
                        </ul>
                    </div>
                </div>
                <div class="tbi-gtap-arrow">
                    <img class="tbi-gtap-arrow-side" src="https://en-media.thebetterindia.com/images/arrow.png">
                </div>
                <div class="tbi-gtap-arrow-down">
                    <img src="https://en-media.thebetterindia.com/images/down.png">
                </div>
            </div>
        </div><!-- /.vspl__gtap-notification-content -->

<script async src="https://accounts.google.com/gsi/client"></script>	<script>
		if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
			document.body.classList.add('is-IE');
		}
	</script>
<script id='embed-sendy-js-extra'>
var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script>
<script id='wp-newsletter-signup-js-extra'>
var VSPL_GTAP = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/wp-newsletter-signup/build/scripts/app.js' id='wp-newsletter-signup-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/libs/slick/slick.min.js' id='slick-js'></script>
<script id='vspl-main-js-extra'>
var vspl = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"bad8d6d4e0","pid":"305196"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/build/scripts/build.min.js' id='vspl-main-js'></script>

<script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//www.instagram.com/embed.js"></script></body>

</html>