<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Kadwa:400,400i,500,500i,600,600i,700,700i","Poppins:400,400i,500,500i,600,600i,700,700i","Roboto:400,400i,500,500i,700,700i&display=swap"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script data-optimized="1" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js"></script><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic</title><meta name="description" content="Four friends Jigyasu Joshi, Himanshu Jangid, Yogesh Kumar and Pranav Sharma began Carvaa Travelers Pvt Ltd in Delhi in 2020 to provide affordable caravan rental services across India." /><link rel="canonical" href="https://www.thebetterindia.com/287102/carvaa-travelers-caravan-rental-service-review-delhi-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic" /><meta property="og:description" content="What&#039;s even more surprising is that their business boomed during the pandemic despite the restrictions and social distancing. Here&#039;s what worked for them." /><meta property="og:url" content="https://www.thebetterindia.com/287102/carvaa-travelers-caravan-rental-service-review-delhi-video/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2022-06-01T13:43:53+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/06/Carvaa-1-1654090256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><style id='wp-block-library-theme-inline-css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /></noscript><style id='global-styles-inline-css'>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</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='ev-calculator-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/ev-calculator.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/ev-calculator.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /></noscript><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","width_from_flex":"0","min_width":"","auto_compress":"1","auto_webp":"0","quality":"80"};</script> <script async src='//cdn.jsdelivr.net/npm/gumlet.js@2.1/dist/gumlet.min.js' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"6f7b47d345","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/287102" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F287102%2Fcarvaa-travelers-caravan-rental-service-review-delhi-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F287102%2Fcarvaa-travelers-caravan-rental-service-review-delhi-video%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/287102/carvaa-travelers-caravan-rental-service-review-delhi-video/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/287102/carvaa-travelers-caravan-rental-service-review-delhi-video/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
div[data-id="32"] img.adp-banner-img {
    width: auto;
}</style> <script>(function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:1664023,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');</script>  <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>  <script type="text/javascript">(function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "8xsmtrrsbu");</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-DV4F4CDLZQ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DV4F4CDLZQ');</script> </head><body class="post-template-default single single-post postid-287102 single-format-standard wp-embed-responsive tbi-gtap-handler">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block vspl__header--logo-wrapper _col-m-7 _col-t-8 _col-d-8  "><div class="vspl__header--logo vspl__header--logo--primary">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="vspl__header--logo vspl__header--logo--secondary">
<a href="https://www.thebetter.academy/?ref=en" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/tba-logo-1643629694.png"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-280789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280789"><a href="https://thebetterindia.freshteam.com/jobs">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li><li id="menu-item-275995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275995"><a href="https://campaign.thebetterindia.com/dosomethingwonderful/">Do something Wonderful</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-section vspl__article-page"><article class="_tbi-wrapper"><header class="vspl__article-header _tbi-12"><div class="vspl__article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/entrepreneurs/" rel="category tag">Entrepreneurs</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/travel/" rel="category tag">Travel</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/06/Carvaa-1-1654090256.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/anaghamanoj/" title="Posts by Anagha R Manoj" rel="author">Anagha R Manoj</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> June 1, 2022</label></li></ul></div><h1 class="entry-title">Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">Four friends Jigyasu Joshi, Himanshu Jangid, Yogesh Kumar and Pranav Sharma began Carvaa Travelers Pvt Ltd in Delhi in 2020 to provide affordable caravan rental services across India.</p></div></header><div class="entry-content"><div class="vspl__ad--banner adp-wrapper adp-post-ad-item" data-id="44"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">A</span> few years ago, four friends – Jigyasu Joshi, Himanshu Jangid, Yogesh Kumar and Pranav Sharma from Delhi went on a <a href="https://www.thebetterindia.com/184965/india-women-slow-travel-sikkim-homestay-caravan-chronicles/" target="_blank" rel="noopener">road trip in a caravan</a>. They were amused to have a caravan experience under the starry sky and decided to do all upcoming trips in a similar manner.</p><p>That was when they realised India doesn’t have many options for caravan rental services. So, the youngsters bitten by the travel bug started the <a href="https://www.thebetterindia.com/284876/how-to-build-caravan-rental-startup-india-carvaa-travelers-entrepreneur/">Carvaa Travelers</a> Pvt Ltd in 2020.</p><p>They launched Carvaa’s services during the pandemic, ready to face losses because of the restrictions. But to their surprise, the service became an instant hit as they provided a ‘safe travel’ experience.</p><div class="vspl__ad--banner adp-wrapper adp-post-ad-item" data-id="34"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Started by modifying two vehicles into caravans, they now own five of them. The caravans are equipped with a kitchen, utensils, drinking water, a washroom, camping tents, portable music speakers, quilts and pillows.</p><h2>Watch to know more about these homes on wheels for your next travel:</h2><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CeNfBynjiwC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><div class="vspl__ad--banner adp-wrapper adp-post-ad-item" data-id="35"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/tv/CeNfBynjiwC/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by The Better India (@thebetterindia)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p></div></p><div class="vspl__ad--banner adp-wrapper adp-post-ad-item" data-id="36"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></p><div class="vspl__visual-stories"><div class="vspl__stories-wrap--heading"><label>Visual Stories</label><span>&nbsp;</span></div><ul class="vspl__web-stories"><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/environment-day-2022-individuals-community-create-impact-forest-species-sustainability/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="13 Times Indians Gave Their Everything To Protect the Environment" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/env-day-poster-1653981755.jpg"></div><div class="vspl__web-stories--label"><label>13 Times Indians Gave Their Everything To Protect the Environment</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/upsc-cse-results-2021-shruti-sharma-ankita-agarwal-gamini-singla-women-bagged-top-three-ranks/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="UPSC 2021: Shruti Sharma, Ankita Agarwal &amp; Gamini Singla, the Women Who Bagged Top 3 Ranks" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/cropped-upsc-poster-1653914848-1653914852.jpg"></div><div class="vspl__web-stories--label"><label>UPSC 2021: Shruti Sharma, Ankita Agarwal &amp; Gamini Singla, the Women Who Bagged Top 3 Ranks</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/moms-home-remedy-acne-skincare-haircare-brand-aavaram/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="How I Turned My Mom’s Home Remedy for Acne Into a Thriving Skin Care Brand" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/skincare-poster-1653479712.jpg"></div><div class="vspl__web-stories--label"><label>How I Turned My Mom’s Home Remedy for Acne Into a Thriving Skin Care Brand</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/converted-home-into-a-hydroponic-farm-grow-fruit-vegetables-earn-lakhs/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="‘How I Converted My 3 Storey Home into a Hydroponic Farm’" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/hydropoins-poster-1652085764.jpg"></div><div class="vspl__web-stories--label"><label>‘How I Converted My 3 Storey Home into a Hydroponic Farm’</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/run-by-grandmas-aged-beautiful-farmstay-tamil-nadu-senior-citizen-success/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Run by Grandmas Aged 89 &amp; 71, This Beautiful TN Farmstay is a Must-Visit" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/farmstay-poster-1653465383.jpg"></div><div class="vspl__web-stories--label"><label>Run by Grandmas Aged 89 &amp; 71, This Beautiful TN Farmstay is a Must-Visit</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/tips-to-grow-potatoes-in-the-air-increase-yield-aeroponics/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="5 Tips To Grow Potatoes in the Air for 10x Yield" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Resized-Plant-1649239764.jpg"></div><div class="vspl__web-stories--label"><label>5 Tips To Grow Potatoes in the Air for 10x Yield</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/how-to-grow-mango-trees-home-six-steps-seeds-garden/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="How To Grow Mango Trees at Home" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/mango-poster-1653471533.jpg"></div><div class="vspl__web-stories--label"><label>How To Grow Mango Trees at Home</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/banana-leaves-indian-food-science-benefits-health-advantage/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Banana Leaves in Indian Food? Science Says It’s Brilliant" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/banana-leaf-poster-1651908855.jpg"></div><div class="vspl__web-stories--label"><label>Banana Leaves in Indian Food? Science Says It’s Brilliant</label></div></a></li></ul></div></div><div class="vspl__article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">
To start your journey towards building a sustainable life, explore and enroll yourself in courses by <a href="https://www.thebetter.academy/?ref=en" target="_blank" >The Better Academy.</a></p></div><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="vspl__contibute--wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div></div></article><div class="vspl__article-footer"><div class="vspl__container"><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper vspl__articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-287029 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-videos tag-haircare-products tag-herbal-hair-mask tag-herbal-shampoo tag-homemade-haircare-products tag-traditional-haircare-products" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-287029"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Grandmother's Recipes: Watch How to Make All-Natural Shampoo &amp; Hair Mask" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Herbal-hair-products-1654006452.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/287029/how-to-make-chemical-free-herbal-hair-mask-at-home-natural-traditional-products/" title="Grandmother&#8217;s Recipes: Watch How to Make All-Natural Shampoo &amp; Hair Mask">
Grandmother&#8217;s Recipes: Watch How to Make All-Natural Shampoo &amp; Hair Mask            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286907 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-food tag-assemble tag-delhi tag-franchise tag-housewives tag-hussain-lokhandwala tag-pune tag-revenue tag-sandwiches tag-subway tag-what-a-sandwich" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286907"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Untitled-design-2022-05-30T170147.334-1653912512.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286907/mba-hussain-lokhandwala-earns-crores-sandwiches-pune-franchise-model/" title="MBA Graduate Left His Job to Turn Sandwiches Worth Rs 29 into a Multi-Crore Business">
MBA Graduate Left His Job to Turn Sandwiches Worth Rs 29 into a Multi-Crore Business            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286697 post type-post status-publish format-standard has-post-thumbnail hentry category-bangalore category-dogs category-videos tag-abandoned-animals tag-animal-welfare-2 tag-bengaluru tag-dog-shelters-in-bengaluru tag-injured-dogs tag-rescue-dogs" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286697"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Harris Ali: Watch: Entrepreneur Uses Own Savings To Rescue 2000 Injured Dogs" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Untitled-design-10-1653715971.jpg"><figcaption class="wp-caption-text" style="display: none;">Harris Ali</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286697/bengaluru-entepreneur-rescues-abanoned-disabled-dogs-with-own-money-animal-shelter-video/" title="Watch: Entrepreneur Spends His Own Savings To Rescue 2000 Injured, Disabled Dogs">
Watch: Entrepreneur Spends His Own Savings To Rescue 2000 Injured, Disabled Dogs            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286691 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-across-india category-videos tag-food-science tag-sattu-benefits tag-sattu-drink tag-sattu-ka-paratha tag-sattu-paratha tag-sattu-superfood" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286691"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Watch: This Traditional Superfood Aids Weight Loss &amp; Cools Your Body Naturally" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Sattu-1653719118.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286691/sattu-health-benefits-indian-food-recipes-for-summer/" title="Watch: This Traditional Superfood Aids Weight Loss &#038; Cools Your Body Naturally">
Watch: This Traditional Superfood Aids Weight Loss &#038; Cools Your Body Naturally            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286597 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-food category-sustainability tag-delhi tag-entrepreneurs tag-food-business tag-natural-ice-creams tag-small-businesses-of-india tag-sustainable-business" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286597"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Pavan and Shilpi" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Pavan-and-Shilpi-1653568241.jpg"><figcaption class="wp-caption-text" style="display: none;">Pavan and Shilpi</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286597/delhi-couple-sells-natural-ice-creams-with-fruits-and-spices-in-terracotta-coconut-tubs-jaatre/" title="Terracotta Tubs, Traditional Fruits: Couple Gives Unique Spin to 100% Natural Ice Cream">
Terracotta Tubs, Traditional Fruits: Couple Gives Unique Spin to 100% Natural Ice Cream            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286607 post type-post status-publish format-standard has-post-thumbnail hentry category-sustainability category-videos tag-eco-friendly-homestay tag-homestay tag-maharashtra" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286607"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/homestay-4-1648470345.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286607/friends-quit-job-to-build-ecofriendly-home-stay-for-weekend-getaway-video/" title="Watch: Friends Leave City Jobs To Turn Grandma’s House into Forest-Inspired Homestay">
Watch: Friends Leave City Jobs To Turn Grandma’s House into Forest-Inspired Homestay            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286398 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation category-punjab category-videos tag-fire-brigade tag-innovation tag-punjab tag-sarpanch tag-sri-muktsar-sahib tag-tractor-innovation" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286398"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Pal Singh Brar" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Pal-Singh-Brar-1653465670.jpg"><figcaption class="wp-caption-text" style="display: none;">Pal Singh Brar</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286398/punjab-sarpanch-innovates-solutiont-to-farm-fires-fire-truck-brigade-tractor-video/" title="Watch: Sarpanch’s Jugaad Tractor Innovation to Save Farmers from Notorious Fires">
Watch: Sarpanch’s Jugaad Tractor Innovation to Save Farmers from Notorious Fires            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286205 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-manipur-2 category-videos tag-manipur tag-padma-shri tag-small-businesses-of-india tag-woman-entrepreneur tag-woollen-shoemaker" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286205"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Moirangthem Muktamani Devi" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Moirangthem-Muktamani-Devi-1653312037.jpg"><figcaption class="wp-caption-text" style="display: none;">Moirangthem Muktamani Devi</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286205/padma-shri-manipur-woollen-shoes-shoemaker-woman-entrepreneur-video/" title="Watch: Struggling Manipur Mom Turns Knitted &#8216;Woollen Shoes&#8217; Into Booming Biz">
Watch: Struggling Manipur Mom Turns Knitted &#8216;Woollen Shoes&#8217; Into Booming Biz            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-286198 post type-post status-publish format-standard has-post-thumbnail hentry category-eco-tourism-tourism category-how-to category-solar category-travel tag-campervan tag-entrepreneur tag-solar-power tag-travel" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-286198"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/1-1653307519.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/286198/how-to-turn-van-into-eco-friendly-campervan-solar-panels-road-trips-quit-job/" title="How I Turned My Van Into a Campervan With Solar Panels">
How I Turned My Van Into a Campervan With Solar Panels            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/287058/renewable-energy-map-india-wind-power-plants-project-largest-solar-park-environment-day/" rel="prev">Previous post<p class="post-title">Map of India&#8217;s Top Renewable Energy Projects, Including World&#8217;s Largest Solar Park</p></a></div><div class="nav-next"><a href="https://www.thebetterindia.com/287061/india-indigenous-tribes-conserving-nature-forests-wildlife-environment-day/" rel="next">Next post<p class="post-title">Saluting Ancient Eco-Warriors Who Were Saving Nature Before It Became Cool</p></a></div></div></nav></div></div></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://youtube.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2022 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div><div class="tbi-gtap-notification-overlay tbi-none"></div><div class="tbi-gtap-notification-content tbi-none"><div class="tbi-gtap-content"><div class="tbi-gtap-info"><div class="tbi-gtap-et_logo">
<img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg"></div><div class="tbi-content-wrapper"><div class="tbi-gtap-title">Sign in to get free benefits</div><ul class="tbi-info-items"><li class="tbi-gtap-sb">Get positive stories daily on email</li><li class="tbi-gtap-sb">Join our community of positive ambassadors</li><li class="tbi-gtap-sb">Become a part of the positive movement</li></ul></div></div><div class="tbi-gtap-arrow">
<img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png"></div><div class="tbi-gtap-arrow-down">
<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png"></div></div></div> <script src="https://accounts.google.com/gsi/client"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script id='tbi-gsimcwp-script-js-extra'>var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js' id='tbi-gsimcwp-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/article.min.js' id='tbi-article-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"7a10ccb8b3"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/ev-calculator.min.js' id='ev-calculator-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//www.instagram.com/embed.js"></script> <script>jQuery(document).ready(function() {

        setTimeout(() => {
            if ('ga' in window) {
                ga(function() {
                    var trackers = ga.getAll()[0];
                    if (tracker) {
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Entrepreneurs', 'Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic');
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Travel', 'Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic');
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Videos', 'Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic');
                                                tracker.send('event', 'Author', 'Anagha R Manoj', 'Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic');
                                                    tracker.send('event', 'Format', 'Video', 'Watch: How 4 Friends Made a Caravan Rental Business a Success During The Pandemic');
                                            }
                });
            }
        }, 2000);
    });</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-06-01 13:56:59 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-01 19:26:59 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800 -->
<!-- X-LiteSpeed-Tag: fc6_HTTP.200,fc6_post,fc6_URL./287102/carvaa-travelers-caravan-rental-service-review-delhi-video/,fc6_Po.287102,fc6_ -->
<!-- Object Cache  [total] 5837 [hit_incall] 5094 [hit] 554 [miss_incall] 187 [miss] 2 [set] 1 -->