<!DOCTYPE html><html lang="en"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8"><style id="litespeed-ccss">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</style><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money</title><meta name="description" content="Including volunteering, donation and other giving back opportunities, and even options for those who would rather contribute from home." /><link rel="canonical" href="https://www.thebetterindia.com/285298/how-to-volunteer-mumbai-donations-kids-elderly-women-animals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money" /><meta property="og:description" content="Ever since the pandemic left me isolated at home, I’ve been looking for new ways to connect with something outside of my own life. Watching people" /><meta property="og:url" content="https://www.thebetterindia.com/285298/how-to-volunteer-mumbai-donations-kids-elderly-women-animals/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2022-05-13T11:49:48+00:00" /><meta property="article:modified_time" content="2022-05-13T11:58:08+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/05/make-a-change-in-the-world-1652435496.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /></noscript><style id='wp-block-library-theme-inline-css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /></noscript><style id='global-styles-inline-css'>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</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  crossorigin="anonymous" rel='preload' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=5.9.3' media='all' /><noscript><link crossorigin="anonymous" rel='stylesheet'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=5.9.3' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='ev-calculator-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/ev-calculator.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/ev-calculator.min.css' media='all' /></noscript><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><noscript><link rel='stylesheet'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /></noscript><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"0","width_from_img":"0","width_from_flex":"0","min_width":"","auto_compress":"1","auto_webp":"0","quality":"95"};</script> <script async src='//cdn.jsdelivr.net/npm/gumlet.js@2.1/dist/gumlet.min.js?ver=5.9.3' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"78db5a4cc8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/285298" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F285298%2Fhow-to-volunteer-mumbai-donations-kids-elderly-women-animals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F285298%2Fhow-to-volunteer-mumbai-donations-kids-elderly-women-animals%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/285298/how-to-volunteer-mumbai-donations-kids-elderly-women-animals/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/285298/how-to-volunteer-mumbai-donations-kids-elderly-women-animals/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
div[data-id="32"] img.adp-banner-img {
    width: auto;
}</style> <script>(function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:1664023,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');</script>  <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>  <script type="text/javascript">(function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "8xsmtrrsbu");</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-DV4F4CDLZQ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DV4F4CDLZQ');</script> </head><body class="post-template-default single single-post postid-285298 single-format-standard wp-embed-responsive tbi-gtap-handler">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block vspl__header--logo-wrapper _col-m-7 _col-t-8 _col-d-8  "><div class="vspl__header--logo vspl__header--logo--primary">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="vspl__header--logo vspl__header--logo--secondary">
<a href="https://www.thebetter.academy/?ref=en" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/tba-logo-1643629694.png"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-280789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280789"><a href="https://thebetterindia.freshteam.com/jobs">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li><li id="menu-item-275995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275995"><a href="https://campaign.thebetterindia.com/dosomethingwonderful/">Do something Wonderful</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-section vspl__article-page"><article class="_tbi-wrapper"><header class="vspl__article-header _tbi-12"><div class="vspl__article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/charity/" rel="category tag">Charity</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/contribute/" rel="category tag">Contribute</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Make a change in the world" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/make-a-change-in-the-world-1652435496.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/himanikhatreja/" title="Posts by Himani Khatreja" rel="author">Himani Khatreja</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> May 13, 2022</label></li></ul></div><h1 class="entry-title">Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">Including volunteering, donation and other giving back opportunities, and even options for those who would rather contribute from home</p></div></header><div class="entry-content"><div class="adp-wrapper adp-post-ad-item" data-id="43"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><div class="adp-banner-item"><a href="https://www.thebetter.academy/s/store/courses/description/Biggest-Business-Lessons-For-Young-Entrepreneurs-Live-Workshop-Nuutjob" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="" height="" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/TBA-1652160829.png"></a></div></div></div></div><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">E</span>ver since the pandemic left me isolated at home, I’ve been looking for new ways to connect with something outside of my own life. Watching people struggle to find hospital beds, employment, food and money while I sat in the comfort of my home shook me out of my privileged stupor and swung me into action. <span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">I made a list of credible volunteer groups, non-profit organisations and charities in Mumbai that I could contribute to with my money or time. I even added some options for when I didn’t have those things, but an intention to contribute. Here’s my list for you. Hopefully, you’ll find a cause to relate to as well.</span></p><h3><b>For when you have time to do good:<br />
</b></h3><h4><b>Mentor kids from low-income groups on creating a successful career</b></h4><figure id="attachment_285301" aria-describedby="caption-attachment-285301" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285301 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Freedom Employability Academy" width="500" height="386" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Freedom-Employability--1652429396.png"><figcaption id="caption-attachment-285301" class="wp-caption-text">Just listening to you and asking questions is known to have a big impact on the kids&#8217; future.</figcaption></figure><p><span style="font-weight: 400;">When in doubt, we seek encouragement and advice from our more sorted friends and family. Unfortunately, underprivileged students don’t have access to mentors who can give them feedback or focus their efforts on setting goals. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">This is where you can help. Sign up with the Freedom Employability Academy to talk to students about their educational and professional journey. Just listening to you and asking questions is known to have a big impact on their future. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can volunteer:</b><span style="font-weight: 400;"> Based on your availability, five 90-minute Zoom calls are scheduled with a student (one every month). No formal preparation is required. All you need to do is share your profile and talk to the students.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Sign up to become a mentor </span><a href="https://feaindia.org/mentor/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.<br />
</span></p><h4><b>Walk, groom and feed deprived stray dogs<br />
</b></h4><figure id="attachment_285311" aria-describedby="caption-attachment-285311" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285311 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Stray dog" width="500" height="350" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Welfare-of-stray-dogs-1652429446.jpeg"><figcaption id="caption-attachment-285311" class="wp-caption-text">There are more than 6.2 crore stray dogs in India.</figcaption></figure><h4><span style="font-weight: 400;">The number of stray dogs is hopelessly increasing in our country and recently even the </span><a href="https://scroll.in/latest/1018814/supreme-court-stays-delhi-hc-order-allowing-citizens-to-feed-stray-dogs"><span style="font-weight: 400;">Supreme Court weighed in</span></a><span style="font-weight: 400;"> on whether citizens should be feeding them or not. “India has the largest number of stray dogs and highest number of rabies cases in the world,” </span><a href="https://timesofindia.indiatimes.com/india/why-stray-dogs-divide-india-like-nothing-else/articleshow/81431925.cms"><span style="font-weight: 400;">the Times of India</span></a><span style="font-weight: 400;"> wrote. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">And this is the problem that Mumbai’s The Welfare of Street Dogs is trying to tackle. They aim to eradicate rabies from the city and reduce the street dog population using humane methods. The non-profit is always looking for volunteers to help them in their efforts to take care of these friendly animals.    </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can volunteer: </b><span style="font-weight: 400;">Download and fill up their volunteer form to indicate your interest in dog care, fundraising or awareness activities. You will get a callback or email to brief you on the next steps.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Volunteer to spend time with dogs </span><a href="https://www.wsdindia.org/volunt.htm"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.      </span></h4><h4><b>Coach football and change someone’s life</b><span style="font-weight: 400;"><br />
</span></h4><figure id="attachment_285309" aria-describedby="caption-attachment-285309" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285309 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Children playing football" width="500" height="344" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Slum-Soccer-1652429432.jpg"><figcaption id="caption-attachment-285309" class="wp-caption-text">Sport teaches life lessons that transcend race, religion, caste or creed.</figcaption></figure><h4><span style="font-weight: 400;">Born into extreme poverty, Pankaj Mahajan’s life changed when he joined Slum Soccer. From a shy boy, he blossomed into a confident leader and even played for the Indian National Homeless World Cup. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The Slum Soccer NGO uses the sport to bring together underprivileged boys and girls to play the game that transcends race, religion and language. It’s an uphill battle to convince the parents most times, but their efforts have improved the kids’ aerobic abilities and helped them stay out of trouble.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can volunteer: </b><span style="font-weight: 400;">Check out the available </span><a href="https://slumsoccer.org/openingsForVolunteers.php"><span style="font-weight: 400;">volunteer opportunities here</span></a><span style="font-weight: 400;"> and fill up the associated form to apply.     </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Further reading: </span><a href="https://www.thebetterindia.com/269182/football-slum-soccer-coach-addiction-alcohol-poverty-inspiring-success/"><span style="font-weight: 400;">Rescued by Football, Ex-Alcohol Addict Gives Back to Society In Most Heartwarming Way</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span></a><b>Help plant trees and save the planet</b><span style="font-weight: 400;"><br />
</span></h4><figure id="attachment_285303" aria-describedby="caption-attachment-285303" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285303 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Tree planting" width="500" height="286" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Green-yatra-1652429403.jpg"><figcaption id="caption-attachment-285303" class="wp-caption-text">Planting trees has great potential to tackle the climate crisis.</figcaption></figure><h4><span style="font-weight: 400;">Environmental NGO Green Yatra is on a mission to plant 10 crore trees across India by 2025. Why? To give metro cities some much needed clean air, increase habitats for fauna, empower farmers and help them find a source of income, and to rejuvenate degraded land.      </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Many scientists the world over have claimed that planting trees has great potential to tackle the climate crisis. So if you’re looking to contribute, then this can be a fun and easy way to get hands-on and do some good for the world.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can volunteer: </b><span style="font-weight: 400;">Fill in the </span><a href="https://www.greenyatra.org/volunteer.php"><span style="font-weight: 400;">volunteering form here</span></a><span style="font-weight: 400;"> and wait for Green Yatra to get in touch with you. </span></h4><h3><b>For when you have money to do good:</b></h3><h4><b>Donate to help the marginalised get access to legal aid<br />
</b></h4><figure id="attachment_285306" aria-describedby="caption-attachment-285306" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285306 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Lawyer’s Collective" width="500" height="372" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Lawyers-Collective-1652429418.png"><figcaption id="caption-attachment-285306" class="wp-caption-text">The Lawyer’s Collective works to get women and the LGBTQ community assistance through the law.</figcaption></figure><h4><span style="font-weight: 400;">When the law is on your side and you can seek redressal for your issues, life becomes just a tad bit easier. The Lawyer’s Collective is a group of lawyers who aid and assist the marginalised sections of society such as women and the LGBTQ community in using the law to address workplace sexual harassment, matrimonial issues, domestic violence matters and other crimes and violations of the law. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate: </b><span style="font-weight: 400;">If you believe that everyone has the right to a lawyer, then donate to the Lawyer’s Collective via cheque. All details to </span><a href="https://lawyerscollective.org/donate/"><span style="font-weight: 400;">donate are given here</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>Help people fight depression and suicidal thoughts</b> <span style="font-weight: 400;"><br />
</span></h4><figure id="attachment_285410" aria-describedby="caption-attachment-285410" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285410 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="You are not alone" width="500" height="262" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/you-are-not-alone-1652439077.jpg"><figcaption id="caption-attachment-285410" class="wp-caption-text">It&#8217;s difficult for a depressed person to talk about how they are feeling.</figcaption></figure><h4><span style="font-weight: 400;">“The COVID-19 pandemic triggered a 25% increase in the prevalence of anxiety and depression worldwide,” </span><a href="https://www.who.int/news/item/02-03-2022-covid-19-pandemic-triggers-25-increase-in-prevalence-of-anxiety-and-depression-worldwide"><span style="font-weight: 400;">a recent report</span></a><span style="font-weight: 400;"> by the World Health Organisation noted. It also called for countries to take their population’s mental health more seriously and set up support services. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Mumbai-based Aasra is way ahead, though, and has already helped more than 8,00,000 people struggling with mental health issues. This crisis-intervention centre has a 24&#215;7 helpline on which volunteers listen to you and provide professional and confidential advice and care. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate:</b><span style="font-weight: 400;"> Contribute to this public charity by making cash deposits and bank transfers. Find the bank and other </span><a href="http://www.aasra.info/donate.html"><span style="font-weight: 400;">details here</span></a><span style="font-weight: 400;">.          </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>Support the LGBTQ community in securing their human rights</b><span style="font-weight: 400;"><br />
</span></h4><figure id="attachment_285304" aria-describedby="caption-attachment-285304" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285304 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Humsafar Trust" width="500" height="332" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Humsafar-Trust-1652429405.png"><figcaption id="caption-attachment-285304" class="wp-caption-text">The Humsafar Trust offers the LGBTQ community a safe space where their identity is a reason for pride and not a reason to hide.</figcaption></figure><h4><a href="https://humsafar.org/"><span style="font-weight: 400;">The Humsafar Trust</span></a><span style="font-weight: 400;"> has been working for the rights of the LGBT community for 28 years. With the slogan ‘Where your identity is a reason for pride and not a reason to hide’, the trust makes efforts to provide support in the areas of health, advocacy, law enforcement, mental health and crisis management. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">If you believe in the pride of the community and support equal rights then this is a cause that you should align yourself with. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate: </b><span style="font-weight: 400;">Log on to </span><a href="https://fundraisers.giveindia.org/nonprofits/the-humsafar-trust1"><span style="font-weight: 400;">this page</span></a><span style="font-weight: 400;"> to donate money to one of the Humsafar Trust’s projects<br />
</span><span style="font-weight: 400;"><br />
</span><b>Contribute to protecting the health of vulnerable women and children</b> <span style="font-weight: 400;"><br />
</span></h4><figure id="attachment_285310" aria-describedby="caption-attachment-285310" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285310 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="woman and child" width="500" height="319" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Sneha-1652429435.png"><figcaption id="caption-attachment-285310" class="wp-caption-text">SNEHA uses a data-driven approach to to tackle domestic violence, malnutrition, maternal and newborn health and much more.</figcaption></figure><h4><span style="font-weight: 400;">The lack of awareness and health facilities makes women and children vulnerable to poor health and nutritional outcomes. With its 490+ team, SNEHA is working to change that. Using a data-driven and technology-backed approach, this non-profit organisation drives evidence-based interventions. Since its launch in the 1900s, SNEHA has launched programs to tackle domestic violence, malnutrition, maternal and newborn health and much more. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate:</b><span style="font-weight: 400;"> With just a click, you can easily donate to SNEHA’s many impactful initiatives </span><a href="https://snehamumbai.org/donate/"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.    </span></h4><h3><b>For when you have the intention to do good:<br />
</b></h3><h4><b>Get your recyclable scrap picked up from home<br />
</b><b></b></h4><figure id="attachment_285308" aria-describedby="caption-attachment-285308" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285308 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="recycling scrap" width="500" height="452" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Recircle-1652429426.png"><figcaption id="caption-attachment-285308" class="wp-caption-text">The proceeds from the sale of your scrap goes to a cause of your choice.</figcaption></figure><p><span style="font-weight: 400;">ReCircle, formerly known as RaddiConnect, collects old newspapers, glass bottles, clothes, plastic, wood and any other recyclable material right from your doorstep. It cleans and treats the items to repurpose them into new products, which are then circulated back into the economy. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The best part is that the proceeds from your sale to them go to a cause of your choice. So not only do you contribute to a sustainable future but this has to be one of the easiest ways of giving back to society.    </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate:</b><span style="font-weight: 400;"> Check out the list of items that you want to give away and </span><a href="https://recircle.in/#recycle-now"><span style="font-weight: 400;">schedule a pick up</span></a><span style="font-weight: 400;"> on ReCircle’s website. Your stuff will get picked up and weighed and a confirmation message will be sent to you via email and SMS. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Further reading: </span><a href="https://www.thebetterindia.com/193626/mumbai-scrap-donation-connect-charity-ngo-lakhs/"><span style="font-weight: 400;">Donate Scrap &amp; Fund Your Favourite Cause: Mumbai Duo Raises Rs 20 Lakh in 4 Years</span></a></p><div class="adp-wrapper adp-post-ad-item" data-id="34"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><h4><b>Donate old books to a library from your doorstep<br />
</b></h4><figure id="attachment_285307" aria-describedby="caption-attachment-285307" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285307 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Librarywala" width="500" height="329" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Librarywala-1652429423.jpg"><figcaption id="caption-attachment-285307" class="wp-caption-text">Librarywala has over one lakh books to choose from in more than five languages.</figcaption></figure><h4><span style="font-weight: 400;">Back in 2007, four friends identified gaps in how people read and acquired books and started Librarywala in Mumbai. Today, it is considered to be India’s first and largest online book rental library. You can rent books online for a small cost and those books are delivered and picked up from your house. Librarywala has over one lakh books to choose from in more than five languages. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>How you can donate:</b><span style="font-weight: 400;"> Log in to the website, fill up the </span><a href="https://librarywala.com/book-donation"><span style="font-weight: 400;">donation form</span></a><span style="font-weight: 400;">, and get your books picked up from home.</span></h4><h4><b>Put your old furniture to good use</b><b><br />
</b></h4><figure id="attachment_285302" aria-describedby="caption-attachment-285302" style="width: 500px" class="wp-caption alignnone"><img class="wp-image-285302 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Sofa" width="500" height="281" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Furniture-1652429400.jpg"><figcaption id="caption-attachment-285302" class="wp-caption-text">SADS picks up your old furniture from home and gives you points in return which can be redeemed for cool vouchers!</figcaption></figure><h4><span style="font-weight: 400;">Share At Your Doorstep or SADS picks up your old furniture from home and delivers it to an NGO where it can be used and loved by others. And you earn points each time you donate something. These points can be redeemed for all kinds of rewards and vouchers – from Kama Ayurveda and Cult.Fit to Airbnb and Book My Show. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">And from time to time SADS brand partners even send surprise gifts to donors as a way to thank them. </span><span style="font-weight: 400;"><br />
</span><b><br />
</b><b>How you can donate: </b><span style="font-weight: 400;">Log on to </span><a href="https://sadsindia.org/"><span style="font-weight: 400;">their website</span></a><span style="font-weight: 400;">, pick a convenient slot and order a pickup.</span></h4><p><i>Edited by Yoshita Rao</i></p></div></p><div class="adp-wrapper adp-post-ad-item" data-id="35"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="9669016977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></p><div class="vspl__visual-stories"><div class="vspl__stories-wrap--heading"><label>Visual Stories</label><span>&nbsp;</span></div><ul class="vspl__web-stories"><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/modern-love-mumbai-puzhu-ott-releases-watch-netflix-hotstar-amazon-zee/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Modern Love Mumbai, Puzhu &amp; More: OTT Releases to Watch" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/poster-1652446187.jpg"></div><div class="vspl__web-stories--label"><label>Modern Love Mumbai, Puzhu &amp; More: OTT Releases to Watch</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/electric-vehicle-road-trip-save-money/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="How I Went on a 1500 Km Long EV Road Trip &amp; Spent Just Rs. 700" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/cropped-Untitled-design-1-1-1652261135-1652261146.jpg"></div><div class="vspl__web-stories--label"><label>How I Went on a 1500 Km Long EV Road Trip &amp; Spent Just Rs. 700</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/dont-smoke-drink-exercise-cancer-food-preservative-oncologist/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="I Don’t Smoke or Drink, I Eat Well &amp; Exercise. How Did I Get Cancer?" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Running-1649846478.jpg"></div><div class="vspl__web-stories--label"><label>I Don’t Smoke or Drink, I Eat Well &amp; Exercise. How Did I Get Cancer?</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/inspiring-indian-moms-parenting-sushmita-sen-mary-kom-mothers-day/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Inspiring Indian Moms Share Their Stories of Unconventional Parenting" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/cropped-poster-1651900010-1651900020.png"></div><div class="vspl__web-stories--label"><label>Inspiring Indian Moms Share Their Stories of Unconventional Parenting</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/daily-wagers-son-braved-odds-cracked-upsc-cse-exam-first-attempt/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Daily Wager’s Son Who Braved Odds &amp; Cracked UPSC in First Attempt" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Man-1650693753.jpg"></div><div class="vspl__web-stories--label"><label>Daily Wager’s Son Who Braved Odds &amp; Cracked UPSC in First Attempt</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/jhund-thar-what-to-watch-netflix-amazon-prime-hotstar-ott/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Jhund to Thar: What to Watch on Netflix, Amazon Prime &amp; More This Weekend" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/cropped-OTT-poster-1651843777-1651843790.jpg"></div><div class="vspl__web-stories--label"><label>Jhund to Thar: What to Watch on Netflix, Amazon Prime &amp; More This Weekend</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/teenager-turns-plastic-to-fabric-recycles-tonnes-daily/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="17-YO Turns Plastic to Fabric, Recycles 10 Tonnes Daily" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Dude-1650456614.jpg"></div><div class="vspl__web-stories--label"><label>17-YO Turns Plastic to Fabric, Recycles 10 Tonnes Daily</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/best-homestays-ladakh-plan-perfect-vacation/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="8 Best Homestays in Ladakh for the Perfect Vacation" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/ws_-_ladakh_homestays_-_poster-1651038528.jpg"></div><div class="vspl__web-stories--label"><label>8 Best Homestays in Ladakh for the Perfect Vacation</label></div></a></li></ul></div></div><div class="vspl__article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">
To start your journey towards building a sustainable life, explore and enroll yourself in courses by <a href="https://www.thebetter.academy/?ref=en" target="_blank" >The Better Academy.</a></p></div><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="vspl__contibute--wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div></div></article><div class="vspl__article-footer"><div class="vspl__container"><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper vspl__articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-284945 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-mumbai tag-candor-food tag-handful-of-health tag-home-business tag-mouth-freshner tag-mukhwas tag-nanees-flavours tag-surti-jeeralu" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-284945"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/05/Untitled-design-2022-05-10T193528.891-1652246294.jpg"><figcaption class="wp-caption-text" style="display: none;">Bhavi with her mother-in-law Nayana and aunt Yamini.</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/284945/handful-of-health-mukhwas-recipe-grandmother-women-entrepreneur-earn-lakhs/" title="Grandma&#8217;s Special Mukhwas Recipe Helps 3 Generations of Women Earn Lakhs">
Grandma&#8217;s Special Mukhwas Recipe Helps 3 Generations of Women Earn Lakhs            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-283490 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-mumbai category-videos tag-ballet tag-inspiring-stories tag-netflix-originals tag-professional-dancers tag-professional-male-ballet-dancer" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-283490"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Meet the Mumbai Ballet Duo Whose Arduous Journey is Now a Netflix Movie" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Ballet-boys-1650963449.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/283490/yeh-ballet-netflix-real-life-true-story-amiruddin-shah-manish-chauhan-mumbai/" title="Meet the Mumbai Ballet Duo Whose Arduous Journey is Now a Netflix Movie">
Meet the Mumbai Ballet Duo Whose Arduous Journey is Now a Netflix Movie            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-283400 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbt-activism category-mumbai tag-bambai-nazariya tag-diego-miranda tag-glenice-dsa tag-mumbai-cafe tag-trans-cafe tag-trans-persons tag-transgender" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-283400"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Bambai Nazariya" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Bambai-Nazariya-1650874929.jpg"><figcaption class="wp-caption-text" style="display: none;">(L-R) Mahi, Akshara, Soniya, Diego and Glenice</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/283400/bambai-nazariya-cafe-run-by-trans-community-mumbai-diego-miranda/" title="‘Carrying on My Father’s Dream’: The Man Behind A Quaint Café Run by Trans Persons">
‘Carrying on My Father’s Dream’: The Man Behind A Quaint Café Run by Trans Persons            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278526 post type-post status-publish format-standard has-post-thumbnail hentry category-conservation category-mumbai category-solar tag-carbon-footprints tag-climate-action tag-climate-change tag-mumbai tag-solar-billboards tag-solar-energy" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278526"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Zest Outdoor's solar billboards in Mumbai" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Zest2-1646834349.jpg"><figcaption class="wp-caption-text" style="display: none;">Zest Outdoor's solar billboards in Mumbai</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278526/mumbai-solar-billboards-by-zest-ads-agency-gives-free-electricity-to-indian-railways/" title="Mumbai Ad Agency&#8217;s Solar Billboards Will Give Free Electricity to Indian Railways">
Mumbai Ad Agency&#8217;s Solar Billboards Will Give Free Electricity to Indian Railways            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-276098 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-lede category-mumbai tag-aarsh-mehta tag-diagnosis tag-dilkush-school tag-disability tag-down-syndrome tag-entrepreneur tag-help tag-medication tag-mumbai tag-psychosis tag-pudina-punch tag-swasti-mehta" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-276098"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-design-89-1644928105.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/276098/swasti-mehta-down-syndrome-entrepreneur-mumbai-makes-pudina-punch/" title="Entrepreneur With Down Syndrome Shares How She Started a Health Drink Biz From Scratch">
Entrepreneur With Down Syndrome Shares How She Started a Health Drink Biz From Scratch            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-275931 post type-post status-publish format-standard has-post-thumbnail hentry category-charity category-inspirational category-kerala tag-charity tag-kerala tag-poverty-2 tag-social-service tag-social-work-kerala tag-welfare-pensions" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-275931"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-1644734704.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/275931/kerala-couple-shinod-bindhu-donate-earnings-to-monthly-welfare-scheme-for-poor/" title="Couple Donate Savings for 20 Years to Help Over 150 Families Overcome Poverty">
Couple Donate Savings for 20 Years to Help Over 150 Families Overcome Poverty            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-274677 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-mumbai category-startup tag-anti-suicide-fans tag-innovation tag-sharad-ashani tag-shark-tank tag-shark-tank-deal" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-274677"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/shark-tank--1643713484.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/274677/mumbai-man-innovates-anti-suicide-rods-kota-hostels-bags-shark-tank-funding/" title="Meet the Man Behind ‘Anti-Suicide’ Ceiling Fan Rods That Won Rs. 50 Lakh on Shark Tank">
Meet the Man Behind ‘Anti-Suicide’ Ceiling Fan Rods That Won Rs. 50 Lakh on Shark Tank            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-273032 post type-post status-publish format-standard has-post-thumbnail hentry category-bangalore category-charity category-videos tag-bengaluru tag-bengaluru-bangalore tag-charity tag-compassionate-citizen tag-feed-the-hungry" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-273032"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Why a Painter has Fed 8 Lakh Free Meals to People Visiting Govt Hospitals in Bengaluru" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-4-1641987396.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/273032/painter-from-bengaluru-feeds-lakhs-free-govt-hospitals/" title="Why a Painter has Fed 8 Lakh Free Meals to People Visiting Govt Hospitals in Bengaluru">
Why a Painter has Fed 8 Lakh Free Meals to People Visiting Govt Hospitals in Bengaluru            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-271609 post type-post status-publish format-standard has-post-thumbnail hentry category-hunger category-mumbai category-videos tag-feed-the-need tag-feeding-homeless tag-feeding-the-hungry tag-food-for-homeless tag-mumbai" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-271609"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Mother-Son Duo Feed Thousands of Mumbai’s Homeless With Delicious Homemade Meals" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-4-1641301768.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/271609/mother-son-duo-tiffin-delivery-service-free-meals-mumbai/" title="Mother-Son Duo Feed Thousands of Mumbai’s Homeless With Delicious Homemade Meals">
Mother-Son Duo Feed Thousands of Mumbai’s Homeless With Delicious Homemade Meals            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/285295/bamboo-jewellery-bambouandbunch-help-assam-artisans-hema-sarda-tanya-chugh-women-entrepreneurs/" rel="prev">Previous post<p class="post-title">Mom &#038; Daughter-in-law Duo Use Bamboo Jewellery to Help Artisans Double Their Income</p></a></div><div class="nav-next"><a href="https://www.thebetterindia.com/285088/veena-lal-karm-marg-non-profit-rescues-destitute-children-faridabad-video/" rel="next">Next post<p class="post-title">One Women is Using Discarded Bottles &#038; Scrap to Help Shelter 1500 Kids; Here’s How</p></a></div></div></nav></div></div></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://youtube.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2022 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div><div class="tbi-gtap-notification-overlay tbi-none"></div><div class="tbi-gtap-notification-content tbi-none"><div class="tbi-gtap-content"><div class="tbi-gtap-info"><div class="tbi-gtap-et_logo">
<img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg"></div><div class="tbi-content-wrapper"><div class="tbi-gtap-title">Sign in to get free benefits</div><ul class="tbi-info-items"><li class="tbi-gtap-sb">Get positive stories daily on email</li><li class="tbi-gtap-sb">Join our community of positive ambassadors</li><li class="tbi-gtap-sb">Become a part of the positive movement</li></ul></div></div><div class="tbi-gtap-arrow">
<img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png"></div><div class="tbi-gtap-arrow-down">
<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png"></div></div></div> <script src="https://accounts.google.com/gsi/client"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script id='tbi-gsimcwp-script-js-extra'>var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js' id='tbi-gsimcwp-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/article.min.js' id='tbi-article-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"0a00639eef"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/ev-calculator.min.js' id='ev-calculator-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//www.instagram.com/embed.js"></script> <script>jQuery(document).ready(function() {

        setTimeout(() => {
            if ('ga' in window) {
                ga(function() {
                    var trackers = ga.getAll()[0];
                    if (tracker) {
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Charity', 'Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money');
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Contribute', 'Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money');
                                                        console.log("EVENT - Topics");
                                tracker.send('event', 'Topics', 'Mumbai', 'Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money');
                                                tracker.send('event', 'Author', 'Himani Khatreja', 'Opportunities To Do Some Good In Mumbai When You Are Pressed For Time And Money');
                                            }
                });
            }
        }, 2000);
    });</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-05-13 15:04:12 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-13 20:34:12 -->
<!-- Guest Mode -->