<!DOCTYPE html>
<html lang="en">

<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(document.referrer=litespeed_docref,sessionStorage.removeItem("litespeed_docref"));</script>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <!-- <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World’s First &#039;Neoschool&#039; Teaches Real Life Skills Your Kids Won&#039;t Learn in School</title>
	<meta name="description" content="Aanand Srinivas, founder of StayQrious — an after-school online initiative that provides an international standard of education at a lower price, helped create Neoschool that operates entirely virtually." />
	<link rel="canonical" href="https://www.thebetterindia.com/275364/stayqrious-educational-startup-company-neoschool-bengaluru/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World’s First &#039;Neoschool&#039; Teaches Real Life Skills Your Kids Won&#039;t Learn in School" />
	<meta property="og:description" content="Long before online education was a necessity, this school was taking online classes skilling students with skills they’d need in the real world." />
	<meta property="og:url" content="https://www.thebetterindia.com/275364/stayqrious-educational-startup-company-neoschool-bengaluru/" />
	<meta property="og:site_name" content="The Better India" />
	<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
	<meta property="article:published_time" content="2022-02-07T14:52:22+00:00" />
	<meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-design-8-1644244386.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thebetterindia" />
	<meta name="twitter:site" content="@thebetterindia" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.gumlet.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//thebetterindia-static.gumlet.io' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css?ver=1.3.3' media='screen' />
<link rel='stylesheet' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css?ver=1644245551' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=5.8.3' media='all' />
<link rel='stylesheet' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css?ver=1644245551' media='all' />
<link rel='stylesheet' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css?ver=1644245551' media='all' />
<link rel='stylesheet' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css?ver=1644245551' media='all' />
<link rel='stylesheet' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css?ver=1644245551' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' media='all' />
<style id='__EPYT__style-inline-css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script id='gumlet-script-async-js-extra'>
var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"95"};
</script>
<script async src='https://cdn.gumlet.com/gumlet.js/2.1/gumlet.min.js?ver=2.1.0' id='gumlet-script-async-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='__ytprefs__-js-extra'>
var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"0ba8adc17f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/275364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.thebetterindia.com/?p=275364' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F275364%2Fstayqrious-educational-startup-company-neoschool-bengaluru%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F275364%2Fstayqrious-educational-startup-company-neoschool-bengaluru%2F&#038;format=xml" />
			<meta property="fb:pages" content="320413289593" />
							<meta property="ia:markup_url" content="https://www.thebetterindia.com/275364/stayqrious-educational-startup-company-neoschool-bengaluru/?ia_markup=1" />
				<link rel="amphtml" href="https://www.thebetterindia.com/275364/stayqrious-educational-startup-company-neoschool-bengaluru/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
		<style id="wp-custom-css">
			body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
		</style>
		    <meta property="fb:app_id" content="1650204775043394" />
<meta property="fb:pages" content="320413289593, 760995210712469" />
<meta name="robots" content="max-image-preview:standard, max-video-preview:0">
<meta name="propeller" content="22387bc4829e578aebab7640565440f4">
<!-- Article Pages Special -->
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta property="og:type" content="Article" /><meta name="atdlayout" content="article"><script type="text/javascript" src="https://go.automatad.com/geo/2FW5PS/afihbs.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');
</script>

<!-- <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5691287967087057" crossorigin="anonymous"></script> -->

	<!-- Google Tag Manager -->
<script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>
<!-- End Google Tag Manager -->

<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "8xsmtrrsbu");
</script>

<!-- <script>
    (function (w,d,s,o,f,js,fjs) {
        w['circleWidget']=o;w[o] = w[o] || function () { (w[o].q = w[o].q || []).push(arguments) };
        js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];
        js.id = o; js.src = f; js.async = 1; fjs.parentNode.insertBefore(js, fjs);
    }(window, document, 'script', 'mw', 'https://community.thebetterindia.com/external/widget.js'));
    mw('init', {
      community_public_uid: 'ce0c8139',
      brand_color: '#528DB3'
    });
</script> -->
</head>

<body class="post-template-default single single-post postid-275364 single-format-standard wp-embed-responsive tbi-gtap-handler">
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        <header class="_tbi-site-header">
        <div class="_tbi-head-medium-wrapper _grid">
    <div class="_tbi-block vspl__header--logo-wrapper _col-m-7 _col-t-8 _col-d-8  ">
        <div class="vspl__header--logo vspl__header--logo--primary">
            <a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a>
        </div>
        <div class="vspl__header--logo vspl__header--logo--secondary">
            <a href="https://www.thebetter.academy/?ref=en" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/tba-logo-1643629694.png"></a>
        </div>

    </div>
    <!-- /._tbi-block.vspl__header--logo-wrapper -->

    <div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
        <a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
            <img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
            <span class="screen-reader-text">Search</span>
        </a>
        <!-- /._tbi-header-icon -->

        <a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
            <img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
            <span class="screen-reader-text">Hindi</span>
        </a>
        <!-- /._tbi-header-icon -->

        <a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
            <img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
            <span class="screen-reader-text">Gujarati</span>
        </a>
        <!-- /._tbi-header-icon -->

        <a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
            <img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
            <span class="screen-reader-text">Malayalam</span>
        </a>
        <!-- /._tbi-header-icon -->

    </div>
    <!-- /._tbi-block._tbi-icon-block -->
</div>
<!-- /._tbi-head-medium-wrapper --><div class="_tbi-header-menu-wrapper">
    <div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32">
    </div>
    <!-- /._tbi-head-nav-icon _tbi-search-icon -->
    <ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li>
<li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li>
<li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li>
<li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li>
<li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li>
<li id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108"><a href="https://www.thebetterindia.com/careers/">Careers at TBI</a></li>
<li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li>
</ul>    <div class="_tbi-head-nav-icon _tbi-arrow-icon">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32">
    </div>
    <!-- /._tbi-head-nav-icon _tbi-search-icon -->
</div>
<!-- /._tbi-header-menu-wrapper -->    </header>
    <!-- /._tbi-site-header -->
    <!-- <section class="_tbi-space-section"></section> -->
    <!-- /._tbi-space-section -->
    <div class="vspl__container vspl__web-stories-wrapper">		<div class="web-stories-list alignnone has-archive-link is-view-type-carousel is-style-default is-carousel" data-id="1">
			<div class="web-stories-list__inner-wrapper carousel-1" style="--ws-story-max-width:185px">
									<div class="web-stories-list__carousel carousel" data-id="carousel-1">
									<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/upsc-cse-ias-laxmikanth-indian-polity/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="UPSC CSE: 6 Tips on How to Study Laxmikanth’s Indian Polity" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/poster-image-4-1643794319.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					UPSC CSE: 6 Tips on How to Study Laxmikanth’s Indian Polity				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/sheetal-cool-dairy-empire/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="How 4 Brothers Turned Their Tiny Paan Shop Into a 300 Crore Dairy Empire" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/poster-image-5-1643794322.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					How 4 Brothers Turned Their Tiny Paan Shop Into a 300 Crore Dairy Empire				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/words-used-on-shark-tank-explained-equity-debt-fund/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Explained: 11 Words Used on Shark Tank" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/cropped-shark-tank-01-1643438291-1643438420.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Explained: 11 Words Used on Shark Tank				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/homemakers-innovative-low-cost-hacks-organic-farm/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Homemaker’s Innovative, Low-Cost Hacks to Turn Chemically-Laden Land into Organic Farm" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/cropped-image-10-1643371366-1643371373.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Homemaker’s Innovative, Low-Cost Hacks to Turn Chemically-Laden Land into Organic Farm				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/films-series-netflix-amazon-hotstar-ott-real-life-inspiration/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="9 Upcoming OTT Films &amp; Series Inspired by Real Life" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/cropped-image-2-1-1642832440-1642832445.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					9 Upcoming OTT Films &#038; Series Inspired by Real Life				</div>
			
			
			
					</div>
					</div>
						<div class="web-stories-list__story">
							<div class="web-stories-list__story-poster">
				<a href="https://www.thebetterindia.com/web-stories/bengaluru-urban-jungle/" >
					<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Bengaluru Man Grows Urban Jungle of 1700 Trees" width="185" height="308" loading="lazy" decoding="async" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/cropped-pexels-kaboompics-com-60371-1641360771-1641360778.jpg">
				</a>
			</div>
					<div class="web-stories-list__story-content-overlay">
							<div class="story-content-overlay__title">
					Bengaluru Man Grows Urban Jungle of 1700 Trees				</div>
			
			
			
					</div>
					</div>
								</div>
					<div tabindex="0" aria-label="Previous" class="glider-prev"></div>
					<div tabindex="0" aria-label="Next" class="glider-next"></div>
							<div class="web-stories-list__archive-link">
			<a href="https://www.thebetterindia.com/web-stories/">
							</a>
		</div>
					</div>
		</div>
		</div><!-- /.vspl__container vspl__web-stories-wrapper -->        <section class="_tbi-section vspl__article-page">
            <article class="_tbi-wrapper">
                <header class="vspl__article-header _tbi-12">

                    <div class="vspl__article-header-inner">
                        <div class="_tbi-category-list">
                                                        <a href="https://www.thebetterindia.com/topics/bangalore/" rel="category tag">Bengaluru</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/education/" rel="category tag">Education</a>                        </div>
                        <!-- /._tbi-category-list -->
                    </div>
                    <!-- /.vspl__article-header-inner -->

                    <figure class="_tbi-featured-img">
                        <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="World’s First 'Neoschool' Teaches Real Life Skills Your Kids Won't Learn in School" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-design-8-1644244386.jpg">                    </figure>
                    <!-- /._tbi-featured-img -->

                    <div class="_tbi-meta-info">
                        <ul class="_tbi-item-meta-info-list">
    <li class="_tbi-item-meta" itemprop="name">
        <div class="_tbi-posted-by-icon _tbi-meta-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
                <path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
            </svg>
        </div>
        <!-- /._tbi-posted-by-icon -->
        <a href="https://www.thebetterindia.com/author/anaghamanoj/" title="Posts by Anagha R Manoj" rel="author">Anagha R Manoj</a>    </li>
    <!-- /._tbi-item-meta -->
    <li class="_tbi-item-meta" itemprop="datePublished">
        <div class="_tbi-pubDate-icon _tbi-meta-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
                <path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
            </svg>
        </div>
        <!-- /._tbi-pubDate-icon -->
        <label> February 7, 2022</label>
    </li>
    <!-- /._tbi-item-meta -->
</ul>
<!-- /._tbi-item-meta-info-list -->                    </div>
                    <!-- /._tbi-meta-info -->


                    <h1 class="entry-title">World’s First &#8216;Neoschool&#8217; Teaches Real Life Skills Your Kids Won&#8217;t Learn in School</h1>
                    <!-- /.entry-title -->

                    <div class="_tbi-item-subtitle-wrapper">
                        <p class="tbi-subtitle">Aanand Srinivas, founder of StayQrious — an after-school online initiative that provides an international standard of education at a lower price, helped create Neoschool that operates entirely virtually.</p>                    </div>
                    <!-- /._tbi-item-subtitle-wrapper -->

                </header>
                <!-- /.vspl__article-header -->

                <div class="entry-content"><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">E</span>ven before online classes became a thing, an engineering graduate from Bengaluru formed the ‘Neoschool’ model, which operates virtually. While he was in the process of enrolling students, the COVID-19-induced lockdowns brought the entire schooling system as we knew it to a halt.</p>
<p>Luckily for Aanand Srinivas, founder of a startup company called StayQrious, he set foot into the digital education space as a teacher and content creator right after completing his computer engineering degree.</p>
<p>“I specialised in Artificial Intelligence (AI) during my course and understood that lecturing doesn’t work as an effective method in teaching. I wanted to develop an alternative wherein teachers take the role of a learning coach. I first began creating content and also worked for online study platforms like Byjus and Unacademy,” says Aanand, who adds that he was always interested in the field.</p>
<p>“This model is the first-of-its-kind in the world and operates on the importance of customised and focused learning,” he says.</p>
<p>The 32-year-old’s idea was to build an entire school online and give importance to areas that were not covered in regular school curriculums. In 2020, his company launched Neoschool, an after-school online initiative which provides an international standard of education at a lower price. He could easily source coaches who once were his co-workers — some of them joined as part-time teachers while others as full-time employees.</p>
<p>“Before the lockdown, we used to conduct masterclasses at auditoriums wherein the whole idea of Neoschool was explained to students. Enrollment was strictly based on the interest of students and not parents. For selected students, we provide a scholarship where they get a 25 per cent discount too,” explains the founder.</p>
<p>Neoschool engages students between the ages of 8-14 for 2-4 hours per week. One coach is in charge of a group of six students. They are made aware of the new professions emerging in the world in both soft (related to technology) and hard streams (related to science). “This is not done in any regular schools because they hardly get time to cover portions,” he says.</p>
<h2>A boon to students and teachers</h2>
<p>At present Neoschool has over 100 coaches and more than 1 lakh students, both sections of whom come from all over the country, especially metro cities. Other than dispensing with the international standard of schooling at a normal price, Neoschool also benefited teachers who faced difficulty in finding jobs during the pandemic.</p>
<p>“There are chances that the process of learning does get boring but if done in the right way, it works better than a normal classroom environment. Kids in the Neoschool are grouped according to a common interest they share, which connects them and helps them socialise,” gushes Aanand.</p>
<p>Elaborating on this, Gomathi Vinod, mother of Class 8 student, Aman Vinod, shares, “We went all the way from Bengaluru to Chennai to meet Aman’s friend from StayQrious. Children are so attached as they share at least one common interest. The <a href="https://www.thebetterindia.com/216027/bengaluru-woman-quit-job-ngo-underprivileged-children-education-india-project-dream-school-jov30/">classroom atmosphere</a> is also too friendly and the coaches are approachable.”</p>
<p>Gomathi got to know about the initiative through a resident of their community in Bengaluru. “I got the confidence to enrol him after seeing the excitement of my child while attending the demonstration class. And the background of the founders was also great,” she adds.</p><div class="vspl__stories-wrap">                <div class="vspl__stories-wrap--heading">
                    <label>Related Stories</label>
                    <span>&nbsp;</span>
                </div>
                <!-- /.vspl__stories-wrap--heading -->
                                    <div class="vspl__stories-wrap--item">
                        <a href="https://www.thebetterindia.com/275260/mumbai-woman-runs-free-classroom-for-underprivileged-kids-on-skywalk/" class="vspl__row vspl__row--flex">
                            <figure class="col--xs-4 col--sm-4 col--md-4 col--lg-4 vspl__stories-wrap--item--img">
                                <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="‘Why I Quit My Job to Turn a Mumbai Skywalk Into a Classroom for Slum Kids’" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-design-4-1644052803.jpg">
                            </figure>
                            <!-- /.vspl__stories-wrap--inner -->
                            <label class="col--xs-8 col--sm-8 col--md-8 col--lg-8  vspl__stories-wrap--item--title">‘Why I Quit My Job to Turn a Mumbai Skywalk Into a Classroom for Slum Kids’</label>
                        </a>
                    </div>
                    <!-- /.vspl__stories-wrap--item -->
                    <div class="vspl__stories-wrap--item">
                        <a href="https://www.thebetterindia.com/275087/tamil-anganwadi-teacher-uses-savings-to-renovate-school-grows-vegetables/" class="vspl__row vspl__row--flex">
                            <figure class="col--xs-4 col--sm-4 col--md-4 col--lg-4 vspl__stories-wrap--item--img">
                                <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="‘I Pawned My Gold Chain &amp; Spent Rs 1.5 Lakh to Renovate Our Anganwadi’" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Anganwadi-2-1643894701.jpg">
                            </figure>
                            <!-- /.vspl__stories-wrap--inner -->
                            <label class="col--xs-8 col--sm-8 col--md-8 col--lg-8  vspl__stories-wrap--item--title">‘I Pawned My Gold Chain &#038; Spent Rs 1.5 Lakh to Renovate Our Anganwadi’</label>
                        </a>
                    </div>
                    <!-- /.vspl__stories-wrap--item -->
</div>
<p>Aman finds coding and science very exciting. He says, “The StayQrious team present the curriculum in a unique way, which I would have otherwise struggled with learning. I even interact with them to understand general topics, even video gaming,” says the 14-year-old, who spends two hours each week on both coding and science subjects.</p>
<p><img class="alignnone wp-image-275366" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="World’s First 'Neoschool' Teaches Real Life Skills Your Kids Won't Learn in School" width="876" height="549" sizes="(max-width: 876px) 100vw, 876px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Group-35769-1644239452.jpg"></p>
<h2>Tackling out-of-date curriculum</h2>
<p>The major advantage of platforms like StayQrious is that it is up-to-date. Aanand says, “Our educational system takes at least 15 years to implement a new curriculum. It creates an issue of not coping with real-world skills. Also, in our country, the curriculum is not formed by science but by traditions.”</p>
<p>“Our system doesn’t operate according to the mental wellbeing of a student. Each of them has diverse interests and capacities. We should focus on that,” he adds. But he doesn’t blame teachers because managing more than 20 students and completing portions on time is a laborious task. That’s where spaces like Neoschool come in.</p>
<figure id="attachment_275407" aria-describedby="caption-attachment-275407" style="width: 777px" class="wp-caption alignnone"><img class=" wp-image-275407" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="World’s First 'Neoschool' Teaches Real Life Skills Your Kids Won't Learn in School" width="777" height="679" sizes="(max-width: 777px) 100vw, 777px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Aanand-Srinivas-1644244617.jpg"><figcaption id="caption-attachment-275407" class="wp-caption-text">Aanand Srinivas</figcaption></figure>
<p>“We plan to introduce new verticals in applied Maths and Financial literacy. We usually teach kids theories in Maths which are hardly used in real life. It also takes away their interest in the subject. But through these subjects we can bring back their interest, which they can utilise in life,” he says in a hopeful voice.</p>
<p>Neoschool charges Rs 1,000 in the first trial month. The complete package costs Rs 20,000 which with a scholarship can be reduced to Rs 15,000.</p>
<p>“We are aware that not all families can afford this. Most of our clients are from middle-class families. But by having more users, we plan to make it available at half the price. Every kid deserves access to improved education and StayQrious is on the journey to make it happen,” he concludes.</p>
<p>(Edited by Yoshita Rao)</p>
<p>Image credits: Veenashree Ramesh</p>
</div><!-- /.tbi-inner-entry-content --></p></div>
                <!-- /.entry-content -->

                <footer class="vspl__article-footer">
                        <div class="_tbi-general-info-wrapper">
        <div class="_tbi-info-content">
            <p>For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a> </p>
        </div>
        <!-- /._tbi-info-content -->
    </div>
    <!-- /._tbi-general-info-wrapper -->
                    <div class="_tbi-spread-positivity">
                            <div class="_tbi-contibute-wrapper">
        <label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label>
        <div class="_tbi-contribute-txt">
            <p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p>
        </div>
        <div class="_tbi-contribute-btn">
            <a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
            <a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
            <a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a>
        </div>

        <div class="tbi-contribute-as-choice">
            <a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a>
        </div>
        <!-- /.tbi-contribute-as-choice -->
    </div>
    <!-- /._tbi-contibute-wrapper -->
                    </div>
                    <!-- /._tbi-spread-positivity -->
                    <div class="_tbi-write-us">
                        <div class="_tbi-contact-info">
    <h4>Like this story? Or have something to share?</h4>
    <h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a> </h4>
    <h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4>
</div>                    </div>
                    <!-- /._tbi-write-us -->

                    <div class="_tbi-related-articles">
                        <div class="_tbi-related-wrapper">
                            
    <section class="_tbi-grid-wrapper vspl__articles-wrapper">
        <div class="_tbi-wrapper _tbi-heading-wrapper">
            <div class="_tbi-heading">
                <h2>You May Also Like</h2>
            </div><!-- /._tbi-heading -->
        </div><!-- /._tbi-wrapper -->
        <div class="_tbi-wrapper">
            <article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-275260 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-inspirational category-videos tag-access-to-education tag-educating-underprivileged-children tag-mumbai-ngo tag-mumbai-woman tag-right-to-education-act" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-275260">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="‘Why I Quit My Job to Turn a Mumbai Skywalk Into a Classroom for Slum Kids’" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Untitled-design-4-1644052803.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/275260/mumbai-woman-runs-free-classroom-for-underprivileged-kids-on-skywalk/" title="‘Why I Quit My Job to Turn a Mumbai Skywalk Into a Classroom for Slum Kids’">
                ‘Why I Quit My Job to Turn a Mumbai Skywalk Into a Classroom for Slum Kids’            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-275087 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-inspirational category-tamil-nadu tag-anganwadi tag-anganwadi-teacher tag-education tag-inspiration tag-schools tag-tamil-nadu tag-villupuram" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-275087">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="S Sumathi with her students at her anganwadi" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/Anganwadi-2-1643894701.jpg">                            <figcaption class="wp-caption-text" style="display: none;">S Sumathi with her students at the anganwadi</figcaption>
                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/275087/tamil-anganwadi-teacher-uses-savings-to-renovate-school-grows-vegetables/" title="‘I Pawned My Gold Chain &#038; Spent Rs 1.5 Lakh to Renovate Our Anganwadi’">
                ‘I Pawned My Gold Chain &#038; Spent Rs 1.5 Lakh to Renovate Our Anganwadi’            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-275051 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture category-bangalore tag-bengaluru tag-brickly-house tag-kota-stone tag-sustainable-house tag-terracota" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-275051">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="sustainable house" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/brickly-affair-2-1643883605.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/275051/bengaluru-unique-ecofriendly-solar-home-harvests-rain/" title="100% Solar Home Has Unique Cement Beds &#038; Saves Upto 10000 Litres Of Water!">
                100% Solar Home Has Unique Cement Beds &#038; Saves Upto 10000 Litres Of Water!            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-274602 post type-post status-publish format-standard has-post-thumbnail hentry category-children category-education tag-cestalive tag-homeschooling tag-how-to tag-june-mendez tag-tenzin" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-274602">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Homeschooling" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-68-1643632776.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/274602/teacher-homeschools-children-shares-tips-fun-syllabus-social-skills/" title="Lessons I Learned When Homeschooling My 3 Children Over 13 Years">
                Lessons I Learned When Homeschooling My 3 Children Over 13 Years            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-274094 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-upsc tag-crack-upsc tag-cse tag-daf tag-detailed-application-form tag-tips-for-upsc tag-union-public-service-commission" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-274094">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" data-gmsrc="https://en-media.thebetterindia.com/uploads/2020/08/08123923/UPSC-Feature.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/274094/how-to-fill-upsc-daf-for-cse-mains-quora/" title="How to Fill DAF for UPSC Mains: Don&#8217;t Make These 5 Mistakes">
                How to Fill DAF for UPSC Mains: Don&#8217;t Make These 5 Mistakes            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-273452 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-servants category-education tag-civil-service-aspirant tag-crack-upsc tag-indian-polity tag-quora-answers tag-upsc-cse" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-273452">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="How to Study Indian Polity By Laxmikant for UPSC CSE: 6 Key Tips" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-5-1642487749.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/273452/how-to-study-indian-polity-by-laxmikanth-for-upsc-cse/" title="How to Study Indian Polity By Laxmikanth for UPSC CSE: 6 Key Tips">
                How to Study Indian Polity By Laxmikanth for UPSC CSE: 6 Key Tips            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-273360 post type-post status-publish format-standard has-post-thumbnail hentry category-bangalore category-education category-organic-farming tag-agriculture tag-bengaluru tag-education tag-farming-in-school tag-organic-farming tag-school" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-273360">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Suseela Santhosh, Director of Vishwa Vidyapeeth school in Bengaluru" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-60-1642243244.jpg">                            <figcaption class="wp-caption-text" style="display: none;">Suseela Santhosh, Director of Vishwa Vidyapeeth school in Bengaluru</figcaption>
                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/273360/school-director-grows-organic-farm-vegetables-fruit/" title="How a School Campus was Turned Into an Organic Farm, Yielding 40kg Of Fruits &#038; Veggies">
                How a School Campus was Turned Into an Organic Farm, Yielding 40kg Of Fruits &#038; Veggies            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-273282 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-apprenticeship tag-digital-marketing tag-employability tag-marketing tag-the-better-india" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-273282">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="What is Digital Marketing? Here's How to Easily Master Marketing &amp; Boost Your Resume" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-3-1642077177.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/273282/what-is-digital-marketing-and-how-to-take-course/" title="What is Digital Marketing? Here&#8217;s How to Easily Master Marketing &amp; Boost Your Resume">
                What is Digital Marketing? Here&#8217;s How to Easily Master Marketing &amp; Boost Your Resume            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article --><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-273037 post type-post status-publish format-standard has-post-thumbnail hentry category-bangalore category-eco-tourism-tourism category-organic-farming-agriculture category-travel tag-chigaru-ecospace tag-children tag-farm tag-farm-stay tag-herbs tag-local-variety tag-nature-inspires tag-organic tag-plants tag-srivatsha-govindaraju" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-273037">
    <div class="vspl__article-inner">
        
    
        <figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
            <img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/Untitled-design-2022-01-12T134904.804-1641980465.jpg">                    </figure><!-- .post-thumbnail -->

            <h3 class="entry-title">
            <a href="https://www.thebetterindia.com/273037/ecofriendly-farmstay-in-bengaluru-with-organic-farming/" title="Techie Builds Unique Farmstay With 350+ ‘Forgotten Foods &#038; Healing Herbs’">
                Techie Builds Unique Farmstay With 350+ ‘Forgotten Foods &#038; Healing Herbs’            </a>
        </h3>
    </div>
    <!-- /.vspl__article-inner -->
</article>
<!-- /.vspl__article -->        </div>
    </section>

                        </div>
                        <!-- /._tbi-related-wrapper -->
                    </div>
                    <!-- /._tbi-related-articles -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/275375/volunteer-organisation-saaisha-knitted-knockers-crochet-prosthesis-breast-cancer/" rel="prev">Previous post<p class="post-title">Knitted With Love: These Women Created Breast Prosthesis For 5700 Cancer Survivors</p></a></div></div>
	</nav>
                </footer>
                <!-- /.vspl__article-footer -->
            </article>
            <!-- /._tbi-wrapper -->
        </section>
        <!-- /._tbi-section.vspl__article -->
<div class="_tbi-search-popup" data-id="_tbi-search-popup">
    <div class="_tbi-wrapper _tbi-header-search-form">
        <form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
    </label>
    <button type="submit" class="search-submit" value="Search">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
    </button>
</form>    </div>
    <!-- /._tbi-wrapper._tbi-header-search-form -->
</div>
<!-- /._tbi-search-popup --><footer class="_tbi-site-footer">
    <div class="_tbi-full-wrapper">

        <div class="_tbi-block _tbi-info _tbi-5">
            <ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li>
<li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul>            <div id="text-477327744" class="widget widget_text">			<div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://youtube.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div>
</div>
		</div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li>
<li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li>
<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li>
<li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li>
<li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li>
<li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li>
<li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li>
<li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li>
</ul></nav></div>
            <div class="_tbi-copyright-wrapper">
                <div class="_tbi-copyright">
                    <p>© 2022 Vikara Services Pvt Ltd.</p>
                </div> <!-- /._tbi-copyright -->
            </div>
        </div>
        <!-- /._tbi-block -->
        <div class="_tbi-block _tbi-2">&nbsp;</div>
        <div class="_tbi-block _tbi-logo _tbi-5">
            
            <div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper">
                <div class="tbi-app-inner">
                    <a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a>
                </div>
                <!-- /.tbi-app-inner -->
            </div>
            <!-- /.tbi-app-icon-wrapper -->
        </div>
        <!-- /._tbi-block -->
    </div>
</footer>
<!-- /._tbi-site-footer -->
<div class="_tbi-video-popup-wrapper hidePopup">
    <div class="_tbiCloseIcon">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" />
    </div>
    <!-- /._tbiCloseIcon -->
    <div class="_tbi-video-frame">

    </div>
    <!-- /._tbi-video-frame -->

</div>
<!-- /._tbi-video-popup-wrapper -->

<!-- <div class="tbi__goto-microsite">
    <a href="https://www.thebetterindia.com/employability-course/?ref=tab" rel="sponsored">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Employability Course" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/12/employability-course-icon-1640259237.png">
    </a>
</div> -->
<!-- /.tbi__goto-microsite -->
        <div class="tbi-gtap-notification-overlay tbi-none"></div><!-- /.tbi-gtap-notification-overlay -->
        <div class="tbi-gtap-notification-content tbi-none">
            <div class="tbi-gtap-content">
                <div class="tbi-gtap-info">
                    <div class="tbi-gtap-et_logo">
                        <img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg">
                    </div>
                    <div class="tbi-content-wrapper">
                        <div class="tbi-gtap-title">Sign in to get free benefits</div>
                        <ul class="tbi-info-items">
                            <li class="tbi-gtap-sb">Get positive stories daily on email</li>
                            <li class="tbi-gtap-sb">Join our community of positive ambassadors</li>
                            <li class="tbi-gtap-sb">Become a part of the positive movement</li>
                        </ul>
                    </div>
                </div>
                <div class="tbi-gtap-arrow">
                    <img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png">
                </div>
                <div class="tbi-gtap-arrow-down">
                    <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png">
                </div>
            </div>
        </div><!-- /.tbi-gtap-notification-content -->

<script src="https://accounts.google.com/gsi/client"></script>    <script>
        if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }
    </script>
		<div class="web-stories-list__lightbox-wrapper ws-lightbox-1">
					<div class="web-stories-list__lightbox">
			<amp-story-player width="3.6" height="6" layout="responsive">
				<script type="application/json">
					{"controls":[{"name":"close","position":"start"},{"name":"skip-next"}],"behavior":{"autoplay":false}}				</script>
							<a href="https://www.thebetterindia.com/web-stories/upsc-cse-ias-laxmikanth-indian-polity/">UPSC CSE: 6 Tips on How to Study Laxmikanth’s Indian Polity</a>
					<a href="https://www.thebetterindia.com/web-stories/sheetal-cool-dairy-empire/">How 4 Brothers Turned Their Tiny Paan Shop Into a 300 Crore Dairy Empire</a>
					<a href="https://www.thebetterindia.com/web-stories/words-used-on-shark-tank-explained-equity-debt-fund/">Explained: 11 Words Used on Shark Tank</a>
					<a href="https://www.thebetterindia.com/web-stories/homemakers-innovative-low-cost-hacks-organic-farm/">Homemaker’s Innovative, Low-Cost Hacks to Turn Chemically-Laden Land into Organic Farm</a>
					<a href="https://www.thebetterindia.com/web-stories/films-series-netflix-amazon-hotstar-ott-real-life-inspiration/">9 Upcoming OTT Films &#038; Series Inspired by Real Life</a>
					<a href="https://www.thebetterindia.com/web-stories/bengaluru-urban-jungle/">Bengaluru Man Grows Urban Jungle of 1700 Trees</a>
					</amp-story-player>
		</div>
				</div>
		<link rel='stylesheet' id='carousel-view-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/web-stories/assets/css/carousel-view.css?ver=128f4e399b68a716f8700c9be63256b6' media='all' />
<link rel='stylesheet' id='web-stories-list-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/web-stories/assets/css/web-stories-list-styles.css?ver=1.17.0' media='all' />
<link rel='stylesheet' id='standalone-amp-story-player-css'  href='https://cdn.ampproject.org/amp-story-player-v0.css?ver=v0' media='all' />
<script id='embed-sendy-js-extra'>
var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js?ver=1.3.3' id='embed-sendy-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/jquery.validate.min.js?ver=1.16.0' id='jqueryvalidation-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/additional-methods.min.js?ver=1.16.0' id='additional-method-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/talentpool-app.js?ver=1.0.0' id='tbi-tp-script-js'></script>
<script id='tbi-gsimcwp-script-js-extra'>
var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js?ver=1644245551' id='tbi-gsimcwp-script-js'></script>
<script id='tbi-script-js-extra'>
var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"20ba395d3a"};
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js?ver=1644245551' id='tbi-script-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='carousel-view-js-extra'>
var webStoriesCarouselSettings = {"config":{"isRTL":false}};
</script>
<script id='carousel-view-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/web-stories/assets/js/carousel-view.js?ver=128f4e399b68a716f8700c9be63256b6' id='carousel-view-js'></script>
<script src='https://cdn.ampproject.org/amp-story-player-v0.js?ver=v0' id='standalone-amp-story-player-js' async></script>
<script id='lightbox-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "web-stories", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/web-stories/assets/js/lightbox.js?ver=d8b31965c861e1f3fa47b4dc4fb001dd' id='lightbox-js'></script>
<script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async defer src="//www.instagram.com/embed.js"></script><script>
    jQuery(document).ready(function() {
        setTimeout(() => {
            if ("ga" in window) {                    if ("ga" in window) {
                        tracker = ga.getAll()[0];

                        if (tracker) {
                            console.log(tracker);
                            tracker.send('event', 'Topics', 'Bengaluru', 'World’s First &#8216;Neoschool&#8217; Teaches Real Life Skills Your Kids Won&#8217;t Learn in School');
                        }
                    }

                                if ("ga" in window) {
                        tracker = ga.getAll()[0];

                        if (tracker) {
                            console.log(tracker);
                            tracker.send('event', 'Topics', 'Education', 'World’s First &#8216;Neoschool&#8217; Teaches Real Life Skills Your Kids Won&#8217;t Learn in School');
                        }
                    }

            }            if ("ga" in window) {
                tracker = ga.getAll()[0];

                if (tracker) {
                    console.log(tracker);
                    tracker.send('event', 'Author', 'Anagha R Manoj', 'World’s First &#8216;Neoschool&#8217; Teaches Real Life Skills Your Kids Won&#8217;t Learn in School');
                }
            }
        }, 300);
    });
</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("https://www.thebetterindia.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script></body>

</html>
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-07 20:22:31 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800 -->
<!-- X-LiteSpeed-Tag: fc6_HTTP.200,fc6_post,fc6_URL./275364/stayqrious-educational-startup-company-neoschool-bengaluru/,fc6_Po.275364,fc6_guest,fc6_ -->
<!-- Object Cache  [total] 7511 [hit_incall] 6614 [hit] 541 [miss_incall] 356 [miss] 0 [set] 0 -->
<!-- Guest Mode -->