 
<!DOCTYPE html>
<html class="html" lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta property="fb:app_id" content="1650204775043394" />
	<meta property="og:site_name" content="The Better India" />
	<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/apple-icon-152x152.png" sizes="16x16 32x32" type="image/png">


	<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />

	<meta property="og:type" content="Article" />
	<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Legacy Google Analytics Starts To Fix Auto Load Next Post -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4962422-2', 'auto');
ga('send', 'pageview');
</script>
<!-- Legacy Google Analytics Ends -->



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');
</script>


	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>
<!-- End Google Tag Manager -->

	<title>Exams Postponed Due to COVID-19: SSC, UPSC, CLAT &amp; More</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exams Postponed Due to COVID-19: Important Updates About SSC, UPSC, CLAT &amp; More" />
<meta property="og:description" content="The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020." />
<meta property="og:url" content="https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/" />
<meta property="og:site_name" content="The Better India" />
<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
<meta property="article:tag" content="candidates" />
<meta property="article:tag" content="CLAT" />
<meta property="article:tag" content="competitive exams" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="entrance exam" />
<meta property="article:tag" content="examinations" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Law Entrance exam" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="SLAT" />
<meta property="article:tag" content="SSC" />
<meta property="article:tag" content="State Service Commision" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="Union Public ervice Commission" />
<meta property="article:tag" content="UPSC" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-04-18T09:11:43+00:00" />
<meta property="article:modified_time" content="2020-04-18T09:13:17+00:00" />
<meta property="og:updated_time" content="2020-04-18T09:13:17+00:00" />
<meta property="fb:app_id" content="1650204775043394" />
<meta property="og:image" content="https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg" />
<meta property="og:image:secure_url" content="https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020." />
<meta name="twitter:title" content="Exams Postponed Due to COVID-19: SSC, UPSC, CLAT &amp; More" />
<meta name="twitter:site" content="@thebetterindia" />
<meta name="twitter:image" content="https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg" />
<meta name="twitter:creator" content="@thebetterindia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thebetterindia.com/#website","url":"https://www.thebetterindia.com/","name":"The Better India","description":"Positive news. Happy Stories. Unsung Heroes","potentialAction":{"@type":"SearchAction","target":"https://www.thebetterindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/#primaryimage","url":"https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg","width":1200,"height":628},{"@type":"WebPage","@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/#webpage","url":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/","inLanguage":"en-US","name":"Exams Postponed Due to COVID-19: SSC, UPSC, CLAT &amp; More","isPartOf":{"@id":"https://www.thebetterindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/#primaryimage"},"datePublished":"2020-04-18T09:11:43+00:00","dateModified":"2020-04-18T09:13:17+00:00","author":{"@id":"https://www.thebetterindia.com/#/schema/person/db9157087fd6357b45b763a90f3ebf3c"},"description":"The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020.","breadcrumb":{"@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/","url":"https://www.thebetterindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/stories/","url":"https://www.thebetterindia.com/stories/","name":"Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/","url":"https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/","name":"Exams Postponed Due to COVID-19: Important Updates About SSC, UPSC, CLAT &#038; More"}}]},{"@type":["Person"],"@id":"https://www.thebetterindia.com/#/schema/person/db9157087fd6357b45b763a90f3ebf3c","name":"Vidya Raja","image":{"@type":"ImageObject","@id":"https://www.thebetterindia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ce4fda8037c38aa0603a64d92251b4f1?s=96&d=identicon&r=g","caption":"Vidya Raja"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.thebetterindia.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://cdn.plyr.io/3.5.6/plyr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tbi-gsimc4wp-style-css'  href='https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/tbi-style.css?ver=1587215782' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='single-stylesheet-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/css/single-stylesheet.css?ver=1587215782' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.5.0/css/font-awesome.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='jssocial-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/css/jssocials.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='jssocial-theme-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/css/jssocials-theme-flat.css?ver=all' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://code.jquery.com/jquery-1.11.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.6/plyr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/actionbox-helper.js?ver=2.17.2'></script>
<link rel='https://api.w.org/' href='https://www.thebetterindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thebetterindia.com/?p=224122' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F224122%2Fssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F224122%2Fssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india%2F&#038;format=xml" />
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous">

-- End of the comment --> 

<div class="modal fade" id="video-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        <div class="plyr__video-embed" id="player">
            
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Bioscope -->
<div class="modal fade" id="bioscope-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        
      </div>
    </div>
  </div>
</div>
<!-- Bioscope - Ends -->

<script>
  jQuery(document).ready(function( $ ){
    
    player = '';
    
    const options = {
      autoplay: true,
      playsinline: true,
      clickToPlay: false,
      controls: ["play", "progress", "current-time", "volume", "mute", "fullscreen"],
      debug: false,
      loop: { active: true }
    }


 
      $(document).on('click','.video-image-box a', function(){
        
        videoId = $(this).attr('data-id');
        console.log("https://www.youtube.com/embed/"+videoId);
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $(document).on('click','a.impactVideo', function(){
        videoId = $(this).attr('data-id');
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $('#video-popup').on('shown.bs.modal', function (e) {
      player = new Plyr('#player', options);
      //player.play(); // Start playback
	  //player.fullscreen.enter(); // Enter fullscreen
    })
    
    $('#video-popup').on('hidden.bs.modal', function (e) {
      player.pause();
    })
    
  });
</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="320413289593" />
			        <script type="text/javascript">
            (function () {
                window.lsow_fs = {can_use_premium_code: false};
            })();
        </script>
        <style>.pswp {display: none;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thebetterindia.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f9405840-9294-4bce-9430-1b2788e3f6ad';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thebetterindia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.thebetterindia.com/224122/ssc-upsc-important-notification-postpone-coronavirus-lockdown-new-date-exam-clat-india/amp/"><link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
<!-- OceanWP CSS -->
<style type="text/css">
/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}/* Typography CSS */body{font-family:Roboto;font-size:16px;color:#2b2b2b}h1,h2,h3,h4,h5,h6,.theme-heading,.widget-title,.oceanwp-widget-recent-posts-title,.comment-reply-title,.entry-title,.sidebar-box .widget-title{font-family:Poppins;color:#004697}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-224122 single-format-standard wp-custom-logo wp-embed-responsive tbi-gtap-handler oceanwp-theme sidebar-mobile no-header-border default-breakpoint content-full-width content-max-width post-in-category-coronavirus post-in-category-information page-header-disabled has-breadcrumbs elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="outer-wrap" class="site clr">

		
		<div id="wrap" class="clr">

			
			
<!--================Header Menu Area =================-->
<header class="header_area tbi-single-post-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12 col-md-8 col-lg-4 col-12 site-logo-wrapper">
          <button class="navbar-toggler collapsed tbi-hamberger-toggler" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-controls="bs-example-navbar-collapse-1" aria-expanded="false" aria-label="Toggle navigation">
            <span class="icon-bar top-bar"></span>
            <span class="icon-bar middle-bar"></span>
            <span class="icon-bar bottom-bar"></span>				
          </button>
          <!-- /.tbi-hamberger-toggler -->
          <div class="tbi-primary-logo">
            <a href="https://www.thebetterindia.com">
              <span class="tbi-logo-heading">&nbsp;</span>
              <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/tbi-logo.svg" class="tbi-site-logo-img" alt="">
            </a>
          </div>
          <!-- /.tbi-primary-logo -->
          <div class="tbi-secondary-logo">
            <a href="https://karnival.com/?utm_source=thebetterindia.com&utm_medium=menu">
            <span class="tbi-logo-heading">Workshops</span>
            <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/karnival-logo.svg" class="tbi-site-logo-img" alt="">
            </a>
          </div>
          <!-- /.tbi-secondary-logo -->
          <ul class="tbi-header-lang-misc">
            <li><a href="https://hindi.thebetterindia.com/?ref=en" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="TBI Hindi Website" /> </a> </li>
            <li><a href="https://malayalam.thebetterindia.com/?ref=en" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="TBI Malayalm Website" /> </a>  </li>
          </ul>
          <!-- /.tbi-header-lang-misc -->
        </div>
        <!-- /.site-logo-wrapper -->
        <div class="col-sm-12 col-md-4 col-lg-8 col-12 site-header-misc">
          <ul>
            <li><span class="tbi-search-icon" data-info="tbi-search-icon" > <i aria-hidden="true" class="fas fa-search"></i> </span> </li>
            <li><a href="https://hindi.thebetterindia.com" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="TBI Hindi Website" /> </a> </li>
            <li><a href="https://hindi.thebetterindia.com" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="TBI Malayalm Website" /> </a>  </li>
          </ul>
        </div>
        <!-- /.site-header-misc -->
      </div>
    </div>

    <div class="tbi-site-naviation">
      <nav class="navbar navbar-expand-md navbar-light bg-normal" role="navigation">
        <div class="container">
        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-site-main-menu" class="nav navbar-nav tbi-menu-navbar"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224101 nav-item"><a title="Workshops" href="https://karnival.com/workshops?utm_source=thebetterindia.com&#038;utm_medium=menulist" class="nav-link">Workshops</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104 nav-item"><a title="Stories" href="https://www.thebetterindia.com/stories/" class="nav-link">Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224105 nav-item"><a title="COVID-19: Latest Updates &#038; Resources" href="https://www.thebetterindia.com/covid10-updates-and-resources/" class="nav-link">COVID-19: Latest Updates &#038; Resources</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106 nav-item"><a title="Sustainability" href="https://www.thebetterindia.com/topics/sustainability/" class="nav-link">Sustainability</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107 nav-item"><a title="Brands In Action" href="https://www.thebetterindia.com/brands-in-action/" class="nav-link">Brands In Action</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109 nav-item"><a title="Impact" href="https://www.thebetterindia.com/impact/" class="nav-link">Impact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224102 nav-item"><a title="Topics" href="https://www.thebetterindia.com/topics/" class="nav-link">Topics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108 nav-item"><a title="Careers at TBI" href="https://www.thebetterindia.com/careers/" class="nav-link">Careers at TBI</a></li>
<li class="search-toggle-li"><a href="#" class="site-search-toggle search-dropdown-toggle"><span class="icon-magnifier"></span></a></li></ul></div>        </div>
        <!-- /.container -->
      </nav>
      <!-- /.navbar.navbar-expand-md.navbar-light.bg-normal -->
    </div>
    <!-- /.tbi-site-naviation -->
</header>
<!-- /.header_area.tbi-single-post-header -->

  <!--================Header Menu Area =================-->

			
			<main id="main" class="site-main clr" >

				
	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-224122">

	
<div class="thumbnail">

	<img width="1200" height="628" src="https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg" class="attachment-full size-full wp-post-image" alt="Exams Postponed Due to COVID-19: Important Updates About SSC, UPSC, CLAT &#038; More" itemprop="image" srcset="https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-768x402.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-364x190.jpg 364w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-758x397.jpg 758w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-608x318.jpg 608w, https://www.thebetterindia.com/wp-content/uploads/2017/09/exam-students-1152x603.jpg 1152w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div><!-- .thumbnail -->

<header class="entry-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">Exams Postponed Due to COVID-19: Important Updates About SSC, UPSC, CLAT &#038; More</h1><!-- .single-post-title -->
</header><!-- .entry-header -->

<p class="subtitle">The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020, when the lockdown due to COVID-19 outbreak ends.</p>

<ul class="meta clr">

	
					<li class="meta-author" itemprop="name"><i class="icon-user"></i><a href="https://www.thebetterindia.com/author/vidya-raja/" title="Posts by Vidya Raja" rel="author"  itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Vidya Raja</a></li>
		
		
		
		
	
		
					<li class="meta-date" itemprop="datePublished"><i class="icon-clock"></i>April 18, 2020</li>
		
		
		
	
		
		
					<li class="meta-cat"><i class="icon-folder"></i><a href="https://www.thebetterindia.com/topics/coronavirus/" rel="category tag">Coronavirus</a> <span class="owp-sep">/</span> <a href="https://www.thebetterindia.com/topics/information/" rel="category tag">Information</a></li>
		
		
		
</ul>



<div class="entry-content clr" itemprop="text">
	<p><span style="font-size: 42px; color: #004697;">T</span>he lockdown is a stressful period, especially for students and candidates who are in the middle of appearing for examinations or even preparing for competitive examinations. While most of them have been postponed, there continues to be a lot of uncertainty about their rescheduled dates.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="text-align:center;border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:10px;margin-bottom:30px;">
<div style="font-size:0.9em;color:#888;">From The Better Home</div>
<a href="https://karnival.com/workshops?utm_source=thebetterindia.com&utm_medium=bannerad&utm_campaign=homepagebanner-workshop"><img src="https://www.thebetterindia.com/wp-content/uploads/2020/04/Banner_800x800.png" width="600" height="600" ></a>
</div>
</div>

<p>The Union Public Service Commission (UPSC) recently <a href="https://www.upsc.gov.in/sites/default/files/press_release_april_15_2020.pdf" target="_blank" rel="noopener noreferrer">announced</a> that in view of the prevailing lockdown restrictions, including social distancing norms, it was decided that dates for all examinations, where candidates are required to travel from all parts of the country, will be reviewed from time to time.</p>
<p>A decision on fresh dates for the remaining 2019 Civil Services Personality Tests will be taken after 3 May 2020, the second phase of the lockdown.</p>
<figure id="attachment_58926" aria-describedby="caption-attachment-58926" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-58926" src="https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016.png" alt="" width="700" height="389" srcset="https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016.png 700w, https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016-192x108.png 192w, https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016-364x202.png 364w, https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016-608x338.png 608w, https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016-300x167.png 300w, https://www.thebetterindia.com/wp-content/uploads/2016/06/SSC-Exam-Result-2016-500x278.png 500w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-58926" class="wp-caption-text">Representational image.</figcaption></figure>
<p>Moreover, dates for the 2020 Civil Services (Prelim), Engineering Services (Main) and the Geologist Services (Main) Examinations have already been announced. Any rescheduling in these examinations, if necessitated by the evolving situation, will be notified on the <a href="https://www.upsc.gov.in/" target="_blank" rel="noopener noreferrer">UPSC</a> website.</p>
<p>The Staff Selection Commission (SSC) has also announced that they will decide the examination dates for the remaining exams after 3 May 2020, when the lockdown ends.</p>
<p>The dates will be decided for Combined Higher Secondary (10+2) Level Examination (Tier-I) 2019, Junior Engineer (Paper-I) Examination, 2019, Stenographer Grade ‘C’ and ‘D’ Examination, 2019 and Skill Test for Combined Higher Secondary Level Examination, 2018.</p>
<p>Additionally, the rescheduled dates of these examinations will be notified on the websites of the Commission and Regional/ Sub-Regional Offices of the Commission. Annual Calendar of Examinations notified by the Commission will also be reviewed in respect of the schedules of other examinations.</p>
<p>If you have registered for the examination, keep checking the official websites for updates on the revised dates and schedules.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="text-align:center;border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:10px;margin-bottom:30px;">
<div style="font-size:0.9em;color:#888;">From The Better Home</div>
<a href="https://karnival.com/workshops?utm_source=thebetterindia.com&utm_medium=bannerad&utm_campaign=homepagebanner-workshop"><img src="https://www.thebetterindia.com/wp-content/uploads/2020/04/Banner_800x800.png" width="600" height="600" ></a>
</div>
</div>

<h2>List of Exams that Have Been Postponed so far:</h2>
<figure id="attachment_35024" aria-describedby="caption-attachment-35024" style="width: 2048px" class="wp-caption aligncenter"><img class="size-full wp-image-35024" src="https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1.jpg" alt="" width="2048" height="1371" srcset="https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1.jpg 2048w, https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1-300x200.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1-500x335.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1-360x240.jpg 360w, https://www.thebetterindia.com/wp-content/uploads/2015/09/exam1-272x182.jpg 272w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption id="caption-attachment-35024" class="wp-caption-text">Representational image</figcaption></figure>
<p>• UPSC exams have been postponed and the new date will be intimated on the official website post 3 May<br />
• Law School Admission Test (LSAT) registrations are open till 22 May and the test date has been moved to 7 June 2020<br />
• Registration dates for Symbiosis Law School Test (SLAT) have been extended to 10 May 2020 and the entrance exam dates are yet to be announced<br />
• Telangana State Law Commission Common Entrance Test (TS LAWCET) registrations have been extended to 5 May and date of examination has been postponed till 27 May 2020<br />
• JEE registration correction dates have been extended to 3 May 2020 and the exam dates are yet to be decided.<br />
• Combined Army Recruitment Test has been postponed and will be intimated shortly.<br />
• UGC has also asked all the Universities and Colleges to postpone exams till 3 May 2020<br />
• The All India Ayush Post Graduate Entrance Test (AIAPGET) has been postponed, new dates are yet to be declared.</p>
<hr />
<p style="text-align: left;"><strong>Also Read: <a href="https://www.thebetterindia.com/223165/india-coronavirus-covid-19-lockdown-ministry-housing-affairs-order-tenant-landlord-rent-vacate-complaint/" target="_blank" rel="noopener noreferrer">COVID-19: Landlord Forcing You To Pay Rent/Vacate? Here’s What You Can Do</a></strong></p>
<hr />
<p><em>(Edited by Saiqua Sultan)</em>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="background-color:#f1f1f1;padding:5px;margin:5px;">
<h2>Support the voice of unsung heroes and extra-ordinary citizens</h2>
<p>We believe that It is essential for a country like ours to have a voice that celebrates unsung heroes, gives a platform for change makers, inspires millions of people. By using the power of constructive journalism, we want to change India – one story at a time. </p>

<div style="float:left;margin-right:10px;">

<a href="https://www.instamojo.com/@tbi/lc3d33c20560f4acda711ae0442dd7d76/" rel="im-checkout" data-text="₹ 199" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script>
</div>

<div style="float:left;margin-right:10px;">
<a href="https://www.instamojo.com/@tbi/ld0cbe193840249ef827b40282e51c331/" rel="im-checkout" data-text="₹ 499" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script>
</div>
<div style="float:left;">
<a href="https://www.instamojo.com/@tbi/l0c1dc0853fd04964b50c380503ccc2de/" rel="im-checkout" data-text="₹ 999" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script></div>
<div style="clear: both;"></div>
<p>While we do have advertising revenues, they aren’t enough to cover the costs of bringing all these stories to you. So, if you believe in us and a better India, and want this positive news movement to grow, then do consider supporting us via the above buttons.</p>
<h2>Have questions? Do <a href="https://www.thebetterindia.com/supporting-better-india/">read our FAQs</a></h2>
</div>
</div>
</p>
<h4 style="text-align: center;">Like this story? Or have something to share?<br />
Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a><br />
Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a>.</h4>
        <div class="tbi-social-share-wrapper">
            <div class="tbi-social-info">
                <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/icons-share.png" alt="tbi-share-icon" width="30" >
                <label> Spread Positivity : <strong> Share this story with friends.</strong> </label>
            </div>
            <div class="tbi-social-media-icons"></div>
        </div>
        
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="text-align:center;border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:10px;margin-bottom:30px;">
<div style="font-size:0.9em;color:#888;">From The Better Home</div>
<a href="https://karnival.com/workshops?utm_source=thebetterindia.com&utm_medium=bannerad&utm_campaign=homepagebanner-workshop"><img src="https://www.thebetterindia.com/wp-content/uploads/2020/04/Banner_800x800.png" width="600" height="600" ></a>
</div>
</div>

</div><!-- .entry -->




	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/224073/covid-19-coronavirus-irs-karnataka-goa-migrant-labourers-feed-help-donate-india/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left"></i>Previous Post</span><span class="post-title">IRS Officers Across Two States Come Together To Feed 12000+ Migrants in Bengaluru</span></a></div></div>
	</nav>

</article>
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		
	</div><!-- #content-wrap -->

	

        </main><!-- #main -->

        
        
                        
    </div><!-- #wrap -->

    
</div><!-- #outer-wrap -->





<div id="sidr-close">
	<a href="#" class="toggle-sidr-close">
		<i class="icon icon-close"></i><span class="close-text">Close Menu</span>
	</a>
</div>
    
	<div id="mobile-nav" class="navigation clr">

		<ul id="menu-new-footer-menu" class="mobile-menu dropdown-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul>
	</div>


    
<div id="mobile-menu-search" class="clr">
	<form method="get" action="https://www.thebetterindia.com/" class="mobile-searchform">
		<input type="search" name="s" autocomplete="off" placeholder="Search" />
		<button type="submit" class="searchform-submit">
			<i class="icon icon-magnifier"></i>
		</button>
					</form>
</div><!-- .mobile-menu-search -->
<!--================ Start Footer Area =================-->

<section class="tbi-tablet-item py-5">
    <div class="container">
        <div class="row">
            <div class="col-12 tbi-section-tab-social">
                <div class="tbi-social-wrapper">
    <h6 class="tbi-social-heading">Let’s be friends :)</h6>

    <ul class="tbi-social-icons-list">
        <li>
            <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank">
                <i class="fab fa-facebook-f"></i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank">
                <i class="fab fa-twitter"></i>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank">
                <i class="fab fa-instagram"></i>
            </a>
        </li>
        <li>
            <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank">
                <i class="fab fa-youtube"></i>
            </a>
        </li>
    </ul>
</div>
            </div>
        </div>
    </div>
</section>
<footer class="footer-area section-padding">
  <div class="container">
    <div class="row">
      <div class="col-lg-6 col-md-6 col-12 tbi-footer-widget-area-one">
          <div id="nav_menu-3" class="footer-widget widget_nav_menu clr"><div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="text-477327743" class="footer-widget widget_text clr">			<div class="textwidget"><div class="tbi-social-wrapper">
    <h6 class="tbi-social-heading">Let’s be friends 🙂</h6>

    <ul class="tbi-social-icons-list">
        <li>
            <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-facebook-f"></i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-twitter"></i>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-instagram"></i>
            </a>
        </li>
        <li>
            <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-youtube"></i>
            </a>
        </li>
    </ul>
</div>

</div>
		</div><div id="nav_menu-4" class="footer-widget widget_nav_menu clr"><div class="menu-regions-container"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li>
<li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li>
<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li>
<li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li>
<li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li>
<li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li>
<li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li>
<li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li>
</ul></div></div>
          <div class="tbi-copyright-text">
            <p>© 2019 Vikara Services Pvt Ltd</p>
          </div>
      </div>
      <div class="col-lg-6  col-md-6 col-12 tbi-footer-widget-area-two">
      <div id="mc4wp_form_widget-6" class="footer-widget widget_mc4wp_form_widget clr"><h4 class="widget-title">Get the best positive stories straight into your inbox!</h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-96921" method="post" data-id="96921" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="input-group mb-3">
  <input type="email" name="EMAIL" placeholder="Your email address" required class="form-control" />
  <div class="input-group-append">
    <input type="submit" value="Sign up" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587215782" /><input type="hidden" name="_mc4wp_form_id" value="96921" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="text-477327744" class="footer-widget widget_text clr">			<div class="textwidget"><h6>Only stories you love. No spam.</h6>
</div>
		</div><div id="archives-7" class="footer-widget widget_archive clr"><h4 class="widget-title">Archive</h4>		<label class="screen-reader-text" for="archives-dropdown-7">Archive</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 </option>
	<option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 </option>
	<option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 </option>
	<option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>      </div>
    </div>
  </div>
</footer>
<section class="tbi-element sticky_footer tbi-sticky-element">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <div class="tbi-sticky-data">
                    <ul class="tbi-icon-list-items tbi-inline-items">
                        <li class="tbi-icon-list-item">
                            <a href="https://www.thebetterindia.com/topics/?utm_source=sticky%20bar&amp;utm_medium=topics">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-list-ul"></i> </span>
                                <span class="tbi-icon-list-text">Topics</span>
                            </a>
                        </li>
                        <li class="tbi-icon-list-item">
                            <a href="https://karnival.com/workshops?utm_source=thebetterindia.com&amp;utm_medium=stickybar&amp;utm_campaign=karnival">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-chalkboard-teacher"></i> </span>
                                <span class="tbi-icon-list-text">Online Workshops</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</section>
<!--================ End Footer Area =================-->
<!-- =============== START - POPUP SEARCH FORM ===============-->
<div class="tbi-popup-form-wrapper" data-info="popup-search-wrapper">
    <div class="tbi-popup-form">
        <form method="get" autocomplete="off" class="searchform" id="searchform" action="https://www.thebetterindia.com/">
            <input type="text" class="field search-field" name="s" id="s" placeholder="Search">
        </form>
    </div>
</div>
<!-- =============== END - POPUP SEARCH FORM ===============-->
<!--Amazon AWS CDN Plugin. Powered by WPAdmin.ca--><div class="tbi-gtap-notification-overlay tbi-none"></div><!-- /.tbi-gtap-notification-overlay -->
<div class="tbi-gtap-notification-content tbi-none">
    <div class="tbi-gtap-content">
        <div class="tbi-gtap-info">
            <div class="tbi-gtap-et_logo">
                <img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg">
            </div>
            <div class="tbi-content-wrapper">
                <div class="tbi-gtap-title">Sign in to get free benefits</div>
                <ul class="tbi-info-items">
                    <li class="tbi-gtap-sb">Get positive news daily on email</li>
                    <li class="tbi-gtap-sb">Join our community of positive ambassadors</li>
                    <li class="tbi-gtap-sb">Become a part of the positive movement</li>
                </ul>
            </div>
        </div>
        <div class="tbi-gtap-arrow">
            <img class="tbi-gtap-arrow-side" src="https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/img/arrow.png">
        </div>
        <div class="tbi-gtap-arrow-down">
            <img src="https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/img/down.png">
        </div>
    </div>
</div><!-- /.tbi-gtap-notification-content -->

<script src="https://accounts.google.com/gsi/client"></script>		<div data-elementor-type="popup" data-elementor-id="212360" class="elementor elementor-212360 elementor-location-popup" data-elementor-settings="{&quot;classes&quot;:&quot;popup-close&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-21e51ea4 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="21e51ea4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-70b55bfe elementor-column elementor-col-100 elementor-top-column" data-id="70b55bfe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-311f8542 elementor-widget elementor-widget-image" data-id="311f8542" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="917" height="105" src="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg" class="attachment-full size-full" alt="" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg 917w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-300x34.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-500x57.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-768x88.jpg 768w" sizes="(max-width: 917px) 100vw, 917px" />											</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-16258f9e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="16258f9e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-30674ea8 elementor-column elementor-col-50 elementor-inner-column" data-id="30674ea8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-15d2c682 elementor-widget elementor-widget-text-editor" data-id="15d2c682" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Thank you for your support.<br>Please fill the following details to proceed.</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-60322f7 elementor-column elementor-col-50 elementor-inner-column" data-id="60322f7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-346f4dc0 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="346f4dc0" data-element_type="widget" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="equality_form_id" name="equalitea_form">
			<input type="hidden" name="post_id" value="212360"/>
			<input type="hidden" name="form_id" value="346f4dc0"/>

			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100 elementor-sm-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-number elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Phone number</label><input type="number" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone number" required="required" aria-required="true" min="" max="">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-message elementor-col-100">
					<label for="form-field-message" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[message]" id="form-field-message" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email id">				</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-partner elementor-col-100">
					<input size="1" type="hidden" name="form_fields[partner]" id="form-field-partner" class="elementor-field elementor-size-sm  elementor-field-textual">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 elementor-sm-40">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Submit</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<style>
	#wp-admin-bar-new-elementor_lead {
		display: none;
	}
	body.post-type-elementor_lead .wrap a.page-title-action {
		display: none;
	}
</style>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/libs/scrollspy.min.js?ver=1.5.14'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/libs/jquery.history.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var auto_load_next_post_params = {"alnp_version":"1.5.14","alnp_content_container":"div.site-content","alnp_title_selector":".entry-title","alnp_navigation_container":"nav.post-navigation","alnp_comments_container":"section#comments","alnp_remove_comments":"yes","alnp_google_analytics":"yes","alnp_event_on_load":"","alnp_event_on_entering":"","alnp_is_customizer":"","alnp_load_in_footer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/frontend/auto-load-next-post.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsow_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/lsow-frontend.min.js?ver=2.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/tbi-script.js?ver=1587215782'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","wpspinner":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/wpspin_light.gif","wpspinner2x":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/wpspin_light-2x.gif","spinner":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/spinner.gif","spinner2x":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/spinner-2x.gif","baseStylesUrl":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/magic-action-box\/styles\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/ajax-form.js?ver=2.17.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/js/single-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":"#sidr-close, #mobile-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"icon","verticalHeaderTarget":"icon","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/responsive-videos.js?ver=2.17.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/js/jssocials.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js//third/html5.min.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":224122,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Demo 4: Social","type":"messenger","theme":"social","headline":"Dhimant (Founder, The Better India) ","icon":"https:\/\/www.thebetterindia.com\/wp-content\/uploads\/2020\/02\/dhimant-150x150.jpeg","message":"<p>Hey,<br \/>\nMillions of daily wagers and frontline workers need our help, now more than ever.<br \/>\nWe are raising funds to lend a hand.<br \/>\nAnd I&#8217;d be grateful if you could too.<br \/>\nClick here to contribute.<\/p>\n","animation":"slide","form_style":"style_0","form_layout":"inline","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"","link":"https:\/\/bit.ly\/riseagainstcovid-19","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"22","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"215526","delay_time":"10","retargeting":"yes","campaign_id":215525,"expiry_time":"current_session","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.36"],"css":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.36","https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/message-types\/messenger\/themes\/messenger.min.css?var=1.10.36"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ) {
  
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('#site-header').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();
  
// Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;
    
    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('#site-header').removeClass('nav-down').addClass('nav-up');
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('#site-header').removeClass('nav-up').addClass('nav-down');
        }
    }
    
    lastScrollTop = st;
}
  
    /*jQuery(window).scroll(function() {
       //Decides when this script will work 1024
      if ( $ (window).width() > 1024) {
       //How far down does the user has to scroll 400px
        if ( $ (window).scrollTop() >= 400) {
            $ ('#site-header').fadeIn();
          } else {
            $ ('#site-header').fadeOut();
             }
      }
    });*/
});

jQuery(document).ready(function( $ ){
    //$(".live-campaigns-card-styling .jet-carousel__item-button").wrap("<div class='button-wrapper'></div>")
  //$(".elementor-post-info__terms-list").text().replace(",", ""); 
  
  //Cleaning html/css from old articles
  $( ".single-post figure, span, p, h1, a, h2, h3, h4, h5" ).each(function( index ) {
    	//$( this ).removeAttr('style');
  });
  
  
  //Customise video player
  //$( ".jet-blog-playlist__embed-wrap iframe" ).wrap("<div id='player'></div>");
  //player = new Plyr('#player');
  //const players = Plyr.setup('.elementor-widget-video .elementor-wrapper');
  //$( ".impactVideo iframe" ).wrap("<div id='player'></div>");
  const players = Plyr.setup('#player');
  
  $(".posts-archive").find('.elementor-post__meta-data').prepend('By ');
  
  /********** Equalitea Landing Page **************/

var cta_text='';
  var ctaText = '';
  $( ".equalitea_actions a").on('click', function(){
    //console.log();
    //cta_text = $(this).find('.elementor-button-text').text();
    cta_text = $( this ).closest( "section" ).siblings('.title_wrapper').find('h2').text();
    console.log(cta_text);
  });
  
  
  $( document ).on( 'elementor/popup/show', (event, id, instance ) => {
  	if ( id === 212360 ) {
      $("#form-field-partner").val(cta_text);
	}
	});
  
  $(document).on("click",".equalitea_actions .elementor-button", function(){
    ctaText = $("#form-field-partner").val();
  });
  
  $( document ).ajaxComplete(function( event, xhr, settings ) {
    if(xhr.responseText.indexOf('success') != -1){
      
      setTimeout(function(){ 
        $('.popup-close .elementor-message-success').text('Redirecting to partner site. Please wait...');
      }, 1000);
      
      var foo = { 
        'pay Parity': "http://change.org/genderpaygap", 
       'Girl Child Education': "https://donateabook.org.in/campaign/711",
        'Tree Plantation': "https://sankalptaru.org/kiosks/bMz8zy/",
        'Crime against Women': "http://safetipin.com/feedback/",
        'Food Wastage': "https://robinhoodarmy.com/join-now/",
         'Plastic Waste': "https://projectmumbai.org/the-plastic-recyclothon-project-mumbai-with-better-india/"
      };
      
      setTimeout(function(){ 
        var getLocationHref = foo[ctaText];
        if(!!getLocationHref !== false && ''!== getLocationHref && ' ' !== getLocationHref){
          location.href = foo[ctaText];
        }
      }, 2000);
    }
  });
  
    /********** Equalitea Landing Page - Ends **************/
  
});



jQuery( document ).load(function() {
  //$('#video-wrapper .col-right').scrollbar();
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
  function setLinks(){
  	$( ".eael-filterable-gallery-item-wrap" ).each(function( index ) {
      	link = $(this).find('.gallery-item-buttons a').attr('href');
      	$(this).find(".eael-gallery-grid-item").wrap('<a href="'+link+'"></a>');
      	$(this).find('.gallery-item-buttons').hide();
    });  
  }
  
  setLinks();
  
  $(".home-brandsInAction .eael-gallery-load-more").on('click', function(){
    console.log('load more triggered');
    setTimeout(function(){ setLinks(); }, 500);
  	
  });
  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 
jQuery(document).ready(function( $ ){

  var el = $( ".customSlider .elementor-jet-posts .col-row" );
 /* if (el.length) { // to make sure code works on applicable pages only
    
    
    //var slider = el.slick('getSlick');
    //console.log(slider);
    //slider.slickSetOption( 'centerMode', true ); 
    //el.slick("refresh");
   el.slick('slickSetOption', {
     rows: 0,
            responsive: [{
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '5.5%',
        slidesToShow: 1
      }
    }
  ]}, true);
    
    el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
    
    el.slick("refresh");
     
    
  }// el check - condition ends
  */

  
  /*$('.elementor-nav-menu').slick({
    arrows:false,
    infinite:false,
  slide:'.menu-item',
    centerMode: true,
    slidesToShow: 2,
    slidesToScroll: 1,
    mobileFirst: true,
    responsive: [
          {
                  breakpoint: 768,
                  settings: 'unslick'
          }
    ]
  });*/
  
  if (el.length) { 
  var slickPostInduvidual;
  
  el.each(function(){
	slickPostInduvidual = $(this);
    
    slickPostInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.jet-posts__item',
      slidesToShow: 3,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
  }
  
  
  
  var slickInduvidual;
  
  $('.video-slider ul').each(function(){
	slickInduvidual = $(this);
    
    slickInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.list-inline-item',
      slidesToShow: 4,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  
  setTimeout(function(){ $('.wFix .slick-track').css('width','auto'); }, 2000);
  
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!--mabv2.17.2-->      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
   <div class="pafe-break-point" data-pafe-break-point-md="768" data-pafe-break-point-lg="1025" data-pafe-ajax-url="https://www.thebetterindia.com/wp-admin/admin-ajax.php"></div><div data-pafe-form-builder-tinymce-upload="https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/inc/tinymce/tinymce-upload.php"></div></body>
</html>