<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>Who Is Umran Malik; IPL&#039;s Fastest Bowler Who Impressed Virat Kohli</title><meta name="description" content="The son of a vegetable vendor from Jammu and Kashmir, Umran Malik has almost become an overnight sensation for his raw pace in IPL." /><link rel="canonical" href="https://www.thebetterindia.com/263589/viral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Who Is Umran Malik; IPL&#039;s Fastest Bowler Who Impressed Virat Kohli" /><meta property="og:description" content="“It is not an ordinary achievement for us. We are from a poor family. I sell vegetables and fruits to make a living. My son has made me proud&quot;, Umran&#039;s father told India Today." /><meta property="og:url" content="https://www.thebetterindia.com/263589/viral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2021-10-08T07:29:04+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2021/10/image-49.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Who Is Umran Malik; IPL&#039;s Fastest Bowler Who Impressed Virat Kohli" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.gumlet.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//thebetterindia-static.gumlet.io' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/theme.min.css' media='all' /><link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><link crossorigin="anonymous" rel='stylesheet' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap' media='all' /><link rel='stylesheet' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><link rel='stylesheet' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><link rel='stylesheet' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><link rel='stylesheet' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"90"};</script> <script async src='//cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"70920b3382","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/263589" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F263589%2Fviral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F263589%2Fviral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/263589/viral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/263589/viral-twitter-ipl-cricket-bowler-umran-malik-virat-kohli-kashmir-inspiring/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }</style><meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');</script>  <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>  <script>(function (w,d,s,o,f,js,fjs) {
        w['circleWidget']=o;w[o] = w[o] || function () { (w[o].q = w[o].q || []).push(arguments) };
        js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];
        js.id = o; js.src = f; js.async = 1; fjs.parentNode.insertBefore(js, fjs);
    }(window, document, 'script', 'mw', 'https://community.thebetterindia.com/external/widget.js'));
    mw('init', {
      community_public_uid: 'ce0c8139',
      brand_color: '#528DB3'
    });</script></head><body class="post-template-default single single-post postid-263589 single-format-standard wp-embed-responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block _tbi-primary-logo _col-m-7 _col-t-8 _col-d-8  "><div class="_tbi-tbi-logo">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="_tbi-tbi-logo">
<a href="https://community.thebetterindia.com/?utm_source=website&utm_medium=homepage&utm_campaign=tab" target="_blank" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/tbi-community.svg" alt="TBI Community" class="_tbi-img"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-262423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262423"><a href="https://community.thebetterindia.com/?utm_source=website&#038;utm_medium=homepage&#038;utm_campaign=textbar">Community</a></li><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108"><a href="https://www.thebetterindia.com/careers/">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-space-section"></section><section class="_tbi-section _tbi-article-page"><article class="_tbi-wrapper"><header class="_tbi-article-header _tbi-12"><div class="_tbi-article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/sports/cricket/" rel="category tag">cricket</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/sports/" rel="category tag">Sports</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Umran Malik" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/image-49.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/vidya-raja/" title="Posts by Vidya Raja" rel="author">Vidya Raja</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> October 8, 2021</label></li></ul></div><h1 class="entry-title">Who Is Umran Malik; IPL&#8217;s Fastest Bowler Who Impressed Virat Kohli</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">The son of a vegetable vendor from Jammu and Kashmir, Umran Malik has almost become an overnight sensation for his raw pace in IPL.</p></div></header><div class="entry-content"><div class="adp-wrapper adp-post-ad-item" data-id="8"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">S</span>unrisers Hyderabad’s (SRH) fast bowler Umran Malik is the epitome of the saying ‘dreams do come true’. The 21-year-old cricketer from Jammu city has almost become an overnight sensation after his debut Indian Premier League (IPL) match on Sunday. The son of a vegetable and fruit vendor caught the attention of many for his high-speed bowling skills.</p><p>Speaking to <a href="https://www.indiatoday.in/sports/ipl-2021/story/umran-malik-father-abdul-exclusive-sunrisers-hyderabad-indian-premier-league-1861540-2021-10-06" target="_blank" rel="noopener">India Today</a>, Umran’s father, Abdul Malik said, &#8220;My son got inclined to cricket when he was just three years old. He always dreamt of becoming a professional cricketer. We were so happy when he was picked by Sunrisers Hyderabad to play in the XI squad on Sunday. We were glued to the TV and there were tears of joy in my and my wife&#8217;s eyes. My son has worked very hard. We always supported him. We hope that one day he plays for Team India.&#8221;</p><p>He added, &#8220;It is not an ordinary achievement for us. We are from a poor family. I sell vegetables and fruits to make a living. My son has made me proud.&#8221;</p><p>Since then, congratulatory messages have been pouring in from all quarters for the Maliks. Jammu and Kashmir Lt Governor Manoj Sinha in a tweet said, “Heartiest congratulations to Umran Malik on IPL debut today from the Sunrisers Hyderabad Team. You have made the entire Jammu Kashmir proud. You are the inspiration for many young cricketers. Best wishes for your cricket career ahead.”</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Heartiest congratulations to Umran Malik on IPL debut today from the Sunrisers Hyderabad Team. You have made the entire Jammu Kashmir proud. You are the inspiration for many young cricketers. Best wishes for your cricket career ahead. <a href="https://t.co/Aau4ZcGNKh">pic.twitter.com/Aau4ZcGNKh</a></p><p>— Office of LG J&amp;K (@OfficeOfLGJandK) <a href="https://twitter.com/OfficeOfLGJandK/status/1444720042482884608?ref_src=twsrc%5Etfw">October 3, 2021</a></p></blockquote><h2>Here’s what you need to know about this promising debutant cricketer:</h2><figure id="attachment_263593" aria-describedby="caption-attachment-263593" style="width: 2142px" class="wp-caption aligncenter"><img class="size-full wp-image-263593" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Umran Malik " width="2142" height="1428" sizes="(max-width: 2142px) 100vw, 2142px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/FAydRTtX0AEPKWh.jpg"><figcaption id="caption-attachment-263593" class="wp-caption-text">Umran Malik in action.<br />Photo Courtesy: Twitter/<a href="https://twitter.com/WisdenCricket/status/1444703119246508034/photo/1" target="_blank" rel="noopener">Wisden</a></figcaption></figure><ul><li>It was during the SRH match against the Kolkata Knight Riders that he clocked 151.03 kmph speed of bowling.</li><li>This, so far, has been the <a href="https://scroll.in/field/1007106/data-check-drafted-in-as-a-late-addition-srhs-umran-malik-catches-attention-with-serious-pace" target="_blank" rel="noopener">fastest delivery</a> by an Indian during the season. Out of the 24 legitimate deliveries he bowled, 11 of them were above 145 kmph.</li><li>Umran was inducted into the squad as a replacement for T Natarajan, who had tested positive for COVID-19 before the start of the season in the UAE.</li><li>A Class 10 drop out, Umran was always keen on pursuing cricket professionally. It was his coach, Randhir Singh Manhas who first spotted his talent when he was all of 17 years of age.</li><li>Umran would play at various local tournaments and on an average clocked a speed of over 145 kmph.</li><li>He also got the opportunity to play in the U-19 Jammu and Kashmir team but did not get much time on the field.</li><li>In 2019, just when he was getting the chance to train well, there was a curfew imposed in the city because of the abrogation of Article 370. This led to a ban on all training camps in the city, which was a huge roadblock for Umran.</li><li>Prior to making a splash at the IPL, Umran featured in just one T20 and List A match for his state, in which he managed to knock-out four wickets.</li></ul><p>Virat Kohli, captain of the Indian cricket team and Royal Challengers Bangalore was quick to <a href="https://timesofindia.indiatimes.com/sports/cricket/ipl/top-stories/need-to-track-umran-maliks-progress-virat-kohli/articleshow/86831391.cms" target="_blank" rel="noopener">comment</a>. He said, “This tournament throws up talent every year. Good to see a guy bowling at 150 clicks. It is important to understand the progress of individuals from hereon.”</p><div class="adp-wrapper adp-post-ad-item" data-id="9"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Harsha Bhogle, noted cricket commentator took to Twitter to ask Irfan Pathan, if there were any more gems in the state of Jammu and Kashmir waiting to be discovered.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Something about pace that has you on the edge of your seat. Umran Malik isn&#8217;t just a tearaway. He looks a proper bowler and we need to look after him.<a href="https://twitter.com/IrfanPathan?ref_src=twsrc%5Etfw">@IrfanPathan</a>, any more there in Jammu and Kashmir?</p><p>— Harsha Bhogle (@bhogleharsha) <a href="https://twitter.com/bhogleharsha/status/1445797326140760069?ref_src=twsrc%5Etfw">October 6, 2021</a></p></blockquote><p>Irfan replied saying, “Harsha bhai, So far we’ve only managed to scratch the surface of J&amp;K cricket. So much more talent to discover there!”</p><p>Exciting times ahead for the IPL season and perhaps even for the Indian cricket team as well.</p><p><em>(Edited by Yoshita Rao)</em></p></div></p><div class="adp-wrapper adp-post-ad-item" data-id="10"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><footer class="_tbi-article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p>For latest positive news and stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="_tbi-contibute-wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive News Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive news movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper _tbi-articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263525 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-wrestling tag-anshu-malik tag-first-indian-woman tag-haryana tag-history tag-sports-2 tag-sportswoman tag-world-cadet-wrestling-championship tag-world-wrestling-championship tag-wrestling" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263525"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Anshu Malik World Wrestling Championship" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/Anshu-Malik.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263525/anshu-malik-first-indian-woman-world-wrestling-championship-winner/" title="1st Indian Woman to Enter World Wrestling Finals: Anshu Malik’s Strength Is Her Father">
1st Indian Woman to Enter World Wrestling Finals: Anshu Malik’s Strength Is Her Father            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263534 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-viral tag-actor tag-anupam-tripathi tag-drama tag-musical tag-netflix tag-new-delhi tag-play tag-south-korea tag-squid-game" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263534"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Anupam Tripathi Facts Netflix Squid Game" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/image-47.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263534/anupath-tripathi-squid-game-netflix-facts-korean-drama-abdul-ali/" title="Delhi To South Korea: Who Is Anupam Tripathi, The Indian In Netflix&#8217;s &#8216;Squid Game&#8217;?">
Delhi To South Korea: Who Is Anupam Tripathi, The Indian In Netflix&#8217;s &#8216;Squid Game&#8217;?            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263520 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care category-viral tag-africa tag-children tag-doses tag-ghana tag-glaxosmithkline tag-india tag-malaria tag-mosquirix tag-vaccination tag-vaccine" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263520"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="First Malaria Vaccine in India" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/image-46.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263520/viral-malaria-vaccine-mosquirix-africa-india-children-who-rules/" title="World Get Its First Malaria Vaccine: How it Works &#038; Who Should Take It">
World Get Its First Malaria Vaccine: How it Works &#038; Who Should Take It            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263509 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-viral tag-arya-rajagopal tag-iit-kanpur tag-inspiring tag-petrol-engineering tag-post-graduate tag-trending tag-viral-post tag-viral-tweet" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263509"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Arya Rajagopal IIT Kanpur Viral" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/Arya-Rajagopal-Twitter.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263509/twitter-viral-post-arya-rajagopal-daughter-petrol-pump-attendant-iit-kanpur/" title="Daughter of petrol pump attendant, now headed to IIT Kanpur: Meet Arya Rajagopal">
Daughter of petrol pump attendant, now headed to IIT Kanpur: Meet Arya Rajagopal            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263433 post type-post status-publish format-standard has-post-thumbnail hentry category-nri category-viral tag-beauty tag-first-asian tag-ludhiana tag-miss-world-america tag-nri tag-punjab tag-shree-saini tag-woman" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263433"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/image-44.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263433/shree-saini-miss-world-america-winner-beauty-pageant-punjab/" title="First Indian-American to Win the Miss World, Shree Saini’s Story Is Gut-Wrenching">
First Indian-American to Win the Miss World, Shree Saini’s Story Is Gut-Wrenching            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-263245 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-viral" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-263245"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="680" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Bengaluru Viral Idli" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/idli.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/263245/bengaluru-viral-idli-paneer-stick-ambani-paris-kamalathal/" title="5 Times Idli Became The National Conversation: Yay or Nay?">
5 Times Idli Became The National Conversation: Yay or Nay?            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262983 post type-post status-publish format-standard has-post-thumbnail hentry category-badminton category-orissa category-sports tag-badminton tag-odisha tag-paralympics-tokyo tag-pramod-bhagat tag-tokyo-2021" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262983"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/pramod-bhagat-9.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262983/paralympics-tokyo-gold-badminton-pramod-bhagat-polio-sachin-tendulkar/" title="Who Is Paralympic Gold Winner Pramod Whom Sachin Called ‘Inspiration to the World’?">
Who Is Paralympic Gold Winner Pramod Whom Sachin Called ‘Inspiration to the World’?            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262492 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-disability category-lede tag-baba-sidhaye tag-cricket tag-deaf tag-disability tag-dumb tag-pune tag-yashwant-prabhakar" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262492"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/cricket-5.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262492/baba-sidhaye-yashwant-prabhakar-deaf-mute-india-cricket-legend-runs/" title="51 Matches &#038; 1862 Runs: The Inspiring Life of India&#8217;s First Deaf &#038; Mute Cricketer">
51 Matches &#038; 1862 Runs: The Inspiring Life of India&#8217;s First Deaf &#038; Mute Cricketer            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261797 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-2020-paralympics tag-avani-lekhara tag-bronze-medal tag-inspiring-sportspersons tag-para-shooting tag-sports-2 tag-tokyo-paralympics-2020" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261797"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="900" height="450" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Avanai Lekhara" sizes="(max-width: 900px) 100vw, 900px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Avani-Lekhara.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261797/avani-lekhara-bronze-tokyo-paralympics-champion-first-woman/" title="Watch: Avani Lekhara Makes History as Two Time Paralympic Medallist, Here’s Her Story">
Watch: Avani Lekhara Makes History as Two Time Paralympic Medallist, Here’s Her Story            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/263566/raft-motors-electric-scooter-features-cost-range-longest-battery-indus-nx/" rel="prev">Previous post<p class="post-title">Duo to Launch E-scooter With India’s Longest Battery-Range: 480 KM on One Charge</p></a></div></div></nav></footer></article></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia.hindi" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/tbihindi" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia.hindi/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://www.youtube.com/channel/UCwJLzL8sK1XLC8nNNV4kp6A" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2021 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div id="archives-8" class="widget widget_archive"><label class="widgettitle">Archives</label>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
<select id="archives-dropdown-8" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.thebetterindia.com/date/2021/10/'> October 2021 &nbsp;(40)</option><option value='https://www.thebetterindia.com/date/2021/09/'> September 2021 &nbsp;(154)</option><option value='https://www.thebetterindia.com/date/2021/08/'> August 2021 &nbsp;(168)</option><option value='https://www.thebetterindia.com/date/2021/07/'> July 2021 &nbsp;(172)</option><option value='https://www.thebetterindia.com/date/2021/06/'> June 2021 &nbsp;(165)</option><option value='https://www.thebetterindia.com/date/2021/05/'> May 2021 &nbsp;(138)</option><option value='https://www.thebetterindia.com/date/2021/04/'> April 2021 &nbsp;(136)</option><option value='https://www.thebetterindia.com/date/2021/03/'> March 2021 &nbsp;(161)</option><option value='https://www.thebetterindia.com/date/2021/02/'> February 2021 &nbsp;(155)</option><option value='https://www.thebetterindia.com/date/2021/01/'> January 2021 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/12/'> December 2020 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2020/11/'> November 2020 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/10/'> October 2020 &nbsp;(133)</option><option value='https://www.thebetterindia.com/date/2020/09/'> September 2020 &nbsp;(144)</option><option value='https://www.thebetterindia.com/date/2020/08/'> August 2020 &nbsp;(171)</option><option value='https://www.thebetterindia.com/date/2020/07/'> July 2020 &nbsp;(193)</option><option value='https://www.thebetterindia.com/date/2020/06/'> June 2020 &nbsp;(184)</option><option value='https://www.thebetterindia.com/date/2020/05/'> May 2020 &nbsp;(197)</option><option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 &nbsp;(173)</option><option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 &nbsp;(251)</option><option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 &nbsp;(234)</option><option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 &nbsp;(200)</option><option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 &nbsp;(177)</option><option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 &nbsp;(173)</option><option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 &nbsp;(186)</option><option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 &nbsp;(179)</option><option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 &nbsp;(178)</option><option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 &nbsp;(237)</option><option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 &nbsp;(300)</option><option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 &nbsp;(271)</option><option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 &nbsp;(382)</option><option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 &nbsp;(391)</option><option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 &nbsp;(376)</option><option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 &nbsp;(415)</option><option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 &nbsp;(417)</option><option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 &nbsp;(390)</option><option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 &nbsp;(372)</option><option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 &nbsp;(424)</option><option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 &nbsp;(347)</option><option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 &nbsp;(290)</option><option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 &nbsp;(333)</option><option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 &nbsp;(316)</option><option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 &nbsp;(269)</option><option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 &nbsp;(321)</option><option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 &nbsp;(339)</option><option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 &nbsp;(366)</option><option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 &nbsp;(359)</option><option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 &nbsp;(304)</option><option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 &nbsp;(286)</option><option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 &nbsp;(233)</option><option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 &nbsp;(253)</option><option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 &nbsp;(216)</option><option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 &nbsp;(236)</option><option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 &nbsp;(221)</option><option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 &nbsp;(164)</option><option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 &nbsp;(126)</option><option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 &nbsp;(156)</option><option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 &nbsp;(169)</option><option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 &nbsp;(174)</option><option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 &nbsp;(139)</option><option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 &nbsp;(95)</option><option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 &nbsp;(70)</option><option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 &nbsp;(65)</option><option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 &nbsp;(57)</option><option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 &nbsp;(54)</option><option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 &nbsp;(51)</option><option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 &nbsp;(45)</option><option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 &nbsp;(52)</option><option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 &nbsp;(46)</option><option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 &nbsp;(49)</option><option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 &nbsp;(23)</option><option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 &nbsp;(33)</option><option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 &nbsp;(16)</option><option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 &nbsp;(20)</option></select> <script>/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </div><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div>
 <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async defer src="//www.instagram.com/embed.js"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/jquery.validate.min.js' id='jqueryvalidation-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/additional-methods.min.js' id='additional-method-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/talentpool-app.js' id='tbi-tp-script-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"17109212f4"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"NRJS-126441b0faec199e775","applicationID":"262799444","transactionName":"MhBSZQoZVxZXAhZcDAtacVIMEVYLGRILWwQJEA==","queueTime":0,"applicationTime":149,"atts":"HldRE0IDRBg=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-08 07:41:37 -->
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-10-08 13:11:37 -->