<!DOCTYPE html><html lang="en"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>Watch: The King Who Fought The Caste System &amp; Shaped Dr Ambedkar’s Education</title><meta name="description" content="Chhatrapati Shahu Maharaj, the king of Kolhapur, was known for his legacy of implementing several progressive reforms, his close association with Dr Ambedkar, and his fight against the perils of caste and subjugation of women. Watch this video to know his story." /><link rel="canonical" href="https://www.thebetterindia.com/283376/chhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The King Who Fought The Caste System &amp; Shaped Dr Ambedkar’s Education" /><meta property="og:description" content="He was so rooted in his vision for education for all, that parents who did not send their children to school were charged a fine of Rs 1 per month." /><meta property="og:url" content="https://www.thebetterindia.com/283376/chhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2022-04-24T05:31:13+00:00" /><meta property="article:modified_time" content="2022-04-24T12:11:18+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/04/ShahuMaharaj-1650700146.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-theme-inline-css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /><link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><link rel='stylesheet' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /><link rel='stylesheet' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /><link rel='stylesheet' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /><link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /><link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><style id='global-styles-inline-css'>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</style><link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><link rel='stylesheet' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap&#038;ver=5.9.3' media='all' /><link rel='stylesheet' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><link rel='stylesheet' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><link rel='stylesheet' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><link rel='stylesheet' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><link rel='stylesheet' id='ev-calculator-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/ev-calculator.min.css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","width_from_flex":"0","min_width":"","auto_compress":"1","auto_webp":"0","quality":"95"};</script> <script async src='//cdn.jsdelivr.net/npm/gumlet.js@2.1/dist/gumlet.min.js?ver=5.9.3' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"deff4b4373","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/283376" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F283376%2Fchhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F283376%2Fchhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/283376/chhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/283376/chhatrapati-shahu-maharaj-ambedkar-caste-womens-rights-education-video/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
div[data-id="32"] img.adp-banner-img {
    width: auto;
}</style> <script>(function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:1664023,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');</script> <meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');</script>  <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>  <script type="text/javascript">(function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "8xsmtrrsbu");</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=G-DV4F4CDLZQ"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DV4F4CDLZQ');</script> </head><body class="post-template-default single single-post postid-283376 single-format-standard wp-embed-responsive tbi-gtap-handler">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block vspl__header--logo-wrapper _col-m-7 _col-t-8 _col-d-8  "><div class="vspl__header--logo vspl__header--logo--primary">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="vspl__header--logo vspl__header--logo--secondary">
<a href="https://www.thebetter.academy/?ref=en" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/tba-logo-1643629694.png"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-280789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280789"><a href="https://thebetterindia.freshteam.com/jobs">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li><li id="menu-item-275995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275995"><a href="https://campaign.thebetterindia.com/dosomethingwonderful/">Do something Wonderful</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-section vspl__article-page"><article class="_tbi-wrapper"><header class="vspl__article-header _tbi-12"><div class="vspl__article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/history/" rel="category tag">History</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/videos/" rel="category tag">Videos</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Shahu Maharaj with Dr Ambedkar" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/ShahuMaharaj-1650700146.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/anjalikrishnan/" title="Posts by Anjali Krishnan" rel="author">Anjali Krishnan</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> April 24, 2022</label></li></ul></div><h1 class="entry-title">The King Who Fought The Caste System &#038; Shaped Dr Ambedkar’s Education</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">Chhatrapati Shahu Maharaj, the king of Kolhapur, was known for his legacy of implementing several progressive reforms, his close association with Dr Ambedkar, and his fight against the perils of caste and subjugation of women. Watch this video to know his story.</p></div></header><div class="entry-content"><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">C</span>hhatrapati Shahu Maharaj, the King of the Indian princely state of Kolhapur between 1884 and 1922, is known for his legacy of progressive reforms.</p><p>Born in 1682 in Mangaon, he was the grandson of Chhatrapati Shivaji Maharaj, the founder of the Maratha Empire in India.</p><p>During his reign in Kolhapur, he introduced a number of reforms to promote education among the masses. He was so rooted in his vision for education for all, that parents who did not send their children to school were charged a fine of Rs 1 per month.</p><div class="adp-wrapper adp-post-ad-item" data-id="34"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>He was also a champion of women’s and children’s rights, and his reforms led to several changes in archaic institutions that had remained in place for years.</p><div class="adp-wrapper adp-post-ad-item" data-id="8"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Moreover, he was an outspoken critic of the caste system and collaborated closely with Dr B R Ambedkar to highlight the institution’s unjust practices. He was perhaps among the first to introduce a reservation system of sorts in government jobs.</p><p><strong>Watch this video to see how the king led monumental changes, and how his efforts changed the life of the man we now know as ‘The Father of the Indian Constitution’.</strong></p><div class="adp-wrapper adp-post-ad-item" data-id="35"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="vspl__embed--instagram"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CbXiKRUpMlj/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CbXiKRUpMlj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-511.000000, -20.000000)" fill="#000000">
<g>
<path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path>
</g>
</g>
</g>
</svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div>
</a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CbXiKRUpMlj/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Better India (@thebetterindia)</a></p></div></blockquote></div></div></p><div class="vspl__visual-stories"><div class="vspl__stories-wrap--heading"><label>Visual Stories</label><span>&nbsp;</span></div><ul class="vspl__web-stories"><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/young-sarpanch-indian-village-transformation/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="5 Young Sarpanches Showing Indian Villages The Way Forward" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Man-2-1650695035.jpg"></div><div class="vspl__web-stories--label"><label>5 Young Sarpanches Showing Indian Villages The Way Forward</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/juhi-chawla-swaroop-sampat-earliest-winners-of-miss-india/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Juhi Chawla to Swaroop Sampat: Meet The Earliest Winners of Miss India" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Miss-India-1649847082.jpg"></div><div class="vspl__web-stories--label"><label>Juhi Chawla to Swaroop Sampat: Meet The Earliest Winners of Miss India</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/docu-scandal-thriller-ott-releases-watch-weekend-netflix-prime-mubi-hotstar/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Docu, Scandal, Thriller &amp; More: 8 OTT Releases to Watch This Weekend" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-Entertainment-1650622179.jpg"></div><div class="vspl__web-stories--label"><label>Docu, Scandal, Thriller &amp; More: 8 OTT Releases to Watch This Weekend</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/pics-best-beaches-perfect-summer-vacation/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="In Pics: 10 Best Beaches for The Perfect Summer Vacation" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/640-px-Beach-1649242659.jpg"></div><div class="vspl__web-stories--label"><label>In Pics: 10 Best Beaches for The Perfect Summer Vacation</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/death-on-the-nile-mai-more-best-ott-releases-to-watch-this-long-weekend/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Death on the Nile, Mai &amp; More: Best OTT Releases to Watch This Long Weekend" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/WS-OTT-Releases-Without-Text-1650016815.jpg"></div><div class="vspl__web-stories--label"><label>Death on the Nile, Mai &amp; More: Best OTT Releases to Watch This Long Weekend</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/things-to-know-before-going-to-a-hospital-rights-consumer-medical/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="#KnowYourRights: 10 Things Everyone Must Know Before Going to a Hospital" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Doctor-Patient-1649843684.jpg"></div><div class="vspl__web-stories--label"><label>#KnowYourRights: 10 Things Everyone Must Know Before Going to a Hospital</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/pieces-of-coconut-waste-to-wealth-stunning-artwork/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="In Pics: 400 Pieces of Coconut Waste Turned into Stunning Artwork" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Coconut-Bike-1649245395.jpg"></div><div class="vspl__web-stories--label"><label>In Pics: 400 Pieces of Coconut Waste Turned into Stunning Artwork</label></div></a></li><li class="vspl__web-stories--item"><a href="https://www.thebetterindia.com/web-stories/tilak-varma-rakesh-kumar-ipl-2020-cricketers/" class="vspl__web-stories--circle vspl__animate--gradient"><div class="vspl__web-stories--img-wrap"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Tilak Varma to Rakesh Kumar, 5 Inspiring IPL Players Who Overcame Extreme Hardships" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Cricketers-1-1649419413.jpg"></div><div class="vspl__web-stories--label"><label>Tilak Varma to Rakesh Kumar, 5 Inspiring IPL Players Who Overcame Extreme Hardships</label></div></a></li></ul></div></div><div class="vspl__article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">
To start your journey towards building a sustainable life, explore and enroll yourself in courses by <a href="https://www.thebetter.academy/?ref=en" target="_blank" >The Better Academy.</a></p></div><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="vspl__contibute--wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div></div></article><div class="vspl__article-footer"><div class="vspl__container"><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper vspl__articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282885 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation category-pune category-videos tag-coolest-inventions tag-indian-startups tag-innovation-in-india tag-innovative-wheelchair tag-made-in-india" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282885"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Engineers’ Affordable Wheelchair Helps the Disabled Use Toilets Without Assistance" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/wheelchair-1650457794.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282885/engineers-build-foldable-bathroom-wheelchair-startup-arcatron-mobility/" title="Engineers’ Affordable Wheelchair Helps the Disabled Use Toilets Without Assistance">
Engineers’ Affordable Wheelchair Helps the Disabled Use Toilets Without Assistance            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-283083 post type-post status-publish format-standard has-post-thumbnail hentry category-across-india category-innovation category-videos tag-ahmedabad tag-eco-friendly tag-greenobar tag-juice-bar tag-sustainable" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-283083"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Copy-of-Pink-Sale-Discount-Reminder-Save-up-to-Facebook-Ad-3-1650537173.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/283083/sustainable-green-juice-bar-in-ahmedabad-greenobar-cycle-video/" title="At This Green Juice Bar, You Can Make Your Own Juice While Burning a Few Calories">
At This Green Juice Bar, You Can Make Your Own Juice While Burning a Few Calories            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282848 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-senior-citizens category-videos tag-free-education tag-inspirational-2 tag-jammu tag-open-school tag-senior-citizen tag-underprivileged-children" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282848"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Kanchan Sharma" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Untitled-design-51-1650454502.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282848/retired-teacher-gives-free-education-to-children-in-jammu/" title="Watch: 61-YO Runs Free School For 100 Underprivileged Children">
Watch: 61-YO Runs Free School For 100 Underprivileged Children            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282895 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-videos category-women tag-breaking-barriers tag-indian-aviation tag-indian-woman-pilot tag-inspirational-2 tag-woman-pilot tag-women-in-aviation" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282895"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Capt. Nivedita Bhasin" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/CaptNivedita-1650448334.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282895/nivedita-bhasin-youngest-woman-pilot-air-india-inspiration/" title="Meet Nivedita Bhasin, the Youngest Woman Pilot to Command a Jet Plane">
Meet Nivedita Bhasin, the Youngest Woman Pilot to Command a Jet Plane            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282768 post type-post status-publish format-standard has-post-thumbnail hentry category-eco-tourism-tourism category-travel category-videos tag-coral-reef tag-getaway tag-holiday tag-lagoons tag-lakshadweep tag-maldives tag-minicoy-island tag-summer" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282768"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Minicoy" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Untitled-design-2022-04-19T104944.921-1650346318.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282768/move-over-maldives-watch-why-minicoy-is-indias-very-own-island-paradise/" title="Move Over, Maldives! Watch Why Minicoy Is India’s Very Own Island Paradise">
Move Over, Maldives! Watch Why Minicoy Is India’s Very Own Island Paradise            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282666 post type-post status-publish format-standard has-post-thumbnail hentry category-cinema category-videos tag-amul tag-dairy-farmers tag-gujarat tag-indian-cinema tag-manthan tag-verghese-kurien" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282666"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Manthan movie" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Manthan-2-1650094513.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282666/manthan-movie-making-of-gujarat-amul-dairy-farmers-white-revolution/" title="Watch: Why Did 5 Lakh Gujarati Farmers Crowdfund a Movie in 1976?">
Watch: Why Did 5 Lakh Gujarati Farmers Crowdfund a Movie in 1976?            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282674 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-gujarat category-videos tag-indian-handicrafts tag-khatris tag-kutch tag-rogan-art tag-rogan-painting tag-traditional-art" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282674"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Rogan Art" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Rogan-Art-1650095135.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282674/rogan-art-khatris-kutch-gujarat-traditional-artists-persia/" title="Watch: Artisans Paint Motifs Without Letting Needles Touch The Cloth!">
Watch: Artisans Paint Motifs Without Letting Needles Touch The Cloth!            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282700 post type-post status-publish format-standard has-post-thumbnail hentry category-sustainability category-thebetterworld category-videos tag-cambodia tag-eco-friendly-handicrafts tag-restoring-water-bodies tag-the-better-world tag-water-hyacinth tag-women-communities" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282700"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Watch: Cambodian Women Turn Invasive Weed into Beautiful Bags &amp; more" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/Water-Hyacinth-1650276433.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282700/video-cambodian-women-covert-water-hyacinth-into-hand-bags/" title="Watch: Cambodian Women Turn Invasive Weed Into Beautiful Bags &#038; More">
Watch: Cambodian Women Turn Invasive Weed Into Beautiful Bags &#038; More            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-282581 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-lede category-nri tag-british-india tag-indian-american tag-jj-singh tag-luce-celler-act-of-1946 tag-nri tag-us-citizenship tag-white-house tag-world-war-ii" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-282581"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/04/JJ-Singh-India-League-of-America-Feature-1-1650023696.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/282581/jj-singh-indian-businessman-helps-millions-get-us-citizenship/" title="This Punjabi Businessman Changed The Lives of Millions of Indians in America">
This Punjabi Businessman Changed The Lives of Millions of Indians in America            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/283251/log9-materials-india-first-indigenous-lithium-ion-battery-cell-manufacturing/" rel="prev">Previous post<p class="post-title">Startup’s &#8216;Made-in-India&#8217; Li-Ion Battery Cells for EVs Can End Foreign Imports</p></a></div></div></nav></div></div></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://youtube.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2022 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div><div class="tbi-gtap-notification-overlay tbi-none"></div><div class="tbi-gtap-notification-content tbi-none"><div class="tbi-gtap-content"><div class="tbi-gtap-info"><div class="tbi-gtap-et_logo">
<img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg"></div><div class="tbi-content-wrapper"><div class="tbi-gtap-title">Sign in to get free benefits</div><ul class="tbi-info-items"><li class="tbi-gtap-sb">Get positive stories daily on email</li><li class="tbi-gtap-sb">Join our community of positive ambassadors</li><li class="tbi-gtap-sb">Become a part of the positive movement</li></ul></div></div><div class="tbi-gtap-arrow">
<img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png"></div><div class="tbi-gtap-arrow-down">
<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png"></div></div></div> <script src="https://accounts.google.com/gsi/client"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script id='tbi-gsimcwp-script-js-extra'>var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js' id='tbi-gsimcwp-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/article.min.js' id='tbi-article-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"9c15137073"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/modules/ev-calculator.min.js' id='ev-calculator-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//www.instagram.com/embed.js"></script> <script>jQuery(document).ready(function() {
        setTimeout(() => {
            if ("ga" in window) {                    if ("ga" in window) {
                        tracker = ga.getAll()[0];

                        if (tracker) {
                            //console.log(tracker);
                            tracker.send('event', 'Topics', 'History', 'The King Who Fought The Caste System &#038; Shaped Dr Ambedkar’s Education');
                        }
                    }

                                if ("ga" in window) {
                        tracker = ga.getAll()[0];

                        if (tracker) {
                            //console.log(tracker);
                            tracker.send('event', 'Topics', 'Videos', 'The King Who Fought The Caste System &#038; Shaped Dr Ambedkar’s Education');
                        }
                    }

            }            if ("ga" in window) {
                tracker = ga.getAll()[0];

                if (tracker) {
                    tracker.send('event', 'Author', 'Anjali Krishnan', 'The King Who Fought The Caste System &#038; Shaped Dr Ambedkar’s Education');
                                            tracker.send('event', 'Format', 'Video', 'The King Who Fought The Caste System &#038; Shaped Dr Ambedkar’s Education');
                                    }
            }
        }, 300);
    });</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-04-24 12:11:45 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-24 17:41:45 -->
<!-- Guest Mode -->