<!DOCTYPE html><html lang="en"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8"><style id="litespeed-ccss">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://thebetterindia-static.gumlet.io/wp-content/litespeed/css/38f4a5986f0743d2a627de40644a3862.css?ver=745eb" /><script type="litespeed/javascript" data-i="27">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>From Rs 30/Day to Performing in 2000 Shows, Jeeveshu&#039;s Stand-up Journey</title><meta name="description" content="Jeeveshu Ahluwalia, a stand up comic from Delhi, draws his jokes using his own experiences. He says those experiences shaped his personality." /><link rel="canonical" href="https://www.thebetterindia.com/279007/jeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey" /><meta property="og:description" content="Jeeveshu Ahluwalia, a stand up comic from Delhi, draws his jokes using his own experiences. He says those experiences shaped his personality." /><meta property="og:url" content="https://www.thebetterindia.com/279007/jeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2022-03-14T14:18:06+00:00" /><meta property="article:modified_time" content="2022-03-14T14:18:56+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2022/03/Untitled-design-2022-03-14T181918.518-1647265992.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.gumlet.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//thebetterindia-static.gumlet.io' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><style id='wp-block-library-theme-inline-css'>.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}</style><style id='global-styles-inline-css'>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</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra' type="litespeed/javascript" data-i="1">var gumlet_wp_config={"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"95"}</script> <script type="litespeed/javascript" data-i="2" data-src='//cdn.gumlet.com/gumlet.js/2.1/gumlet.min.js?ver=2.1.0' id='gumlet-script-async-js'></script> <script type="litespeed/javascript" data-i="3" data-src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra' type="litespeed/javascript" data-i="4">var _EPYT_={"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"b6812bb1f8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]}</script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/279007" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F279007%2Fjeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F279007%2Fjeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/279007/jeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/279007/jeeveshu-ahluwalia-stand-up-comic-shows-laugh-comedy-journey-interview/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}

em,i{
	font-style:italic;
}


.vspl__stories-wrap { display: block; width: 100%; border-bottom: 2px solid #59f3b9; }

.vspl__stories-wrap--heading { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-pack: justify; -ms-flex-pack: justify; justify-content: space-between; margin-bottom: 20px; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

.vspl__stories-wrap--heading label { font-size: 20px; font-weight: bold; min-width: 150px; }

.vspl__stories-wrap--heading span { border-bottom: 2px solid #59f3b9; height: 1px; width: 80%; }

.vspl__stories-wrap--item { margin-bottom: 20px; }

.vspl__stories-wrap--item--img { padding: 0px; }

.vspl__stories-wrap--item--img img { display: block; }

.vspl__stories-wrap--item--title { padding: 0px 10px; font-size: 0.9em; line-height: 1.5em; font-weight: 500; }

.vspl__stories-wrap--item a { display: block; }


.vspl__header--logo--secondary img {
    width: 100px !important;
    max-height: 60px !important;
    max-width: 100%;
    height: auto;
}
.vspl__header--logo--primary img {
    max-height: 50px;
    width: 70px !important;
    height: 50px !important;
}
div[data-id="32"] img.adp-banner-img {
    width: auto;
}</style><meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /><script type="litespeed/javascript" data-i="5" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>  <script type="litespeed/javascript" data-i="6" data-src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script type="litespeed/javascript" data-i="7">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-4962422-2')</script>  <script async  type="litespeed/javascript" data-i="8">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-5LH2GHQ')</script>  <script type="litespeed/javascript" data-i="9">(function(c,l,a,r,i,t,y){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y)})(window,document,"clarity","script","8xsmtrrsbu")</script>  <script type="litespeed/javascript" data-i="10" data-src="https://www.googletagmanager.com/gtag/js?id=G-DV4F4CDLZQ"></script> <script type="litespeed/javascript" data-i="11">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','G-DV4F4CDLZQ')</script> </head><body class="post-template-default single single-post postid-279007 single-format-standard wp-embed-responsive tbi-gtap-handler">
<noscript><iframe data-lazyloaded="1" src="about:blank" data-litespeed-src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block vspl__header--logo-wrapper _col-m-7 _col-t-8 _col-d-8  "><div class="vspl__header--logo vspl__header--logo--primary">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNjAiIHZpZXdCb3g9IjAgMCAxMDAgNjAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="60" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="vspl__header--logo vspl__header--logo--secondary">
<a href="https://www.thebetter.academy/?ref=en" class="_tbi-href" rel="home"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iNjAiIHZpZXdCb3g9IjAgMCAxMDAgNjAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="100" height="60" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/01/tba-logo-1643629694.png"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="32" height="32" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108"><a href="https://www.thebetterindia.com/careers/">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li><li id="menu-item-275995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275995"><a href="https://campaign.thebetterindia.com/dosomethingwonderful/">Do something Wonderful</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-section vspl__article-page"><article class="_tbi-wrapper"><header class="vspl__article-header _tbi-12"><div class="vspl__article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/art/" rel="category tag">Art</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/interview/" rel="category tag">Interview</a></div></div><figure class="_tbi-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Untitled-design-2022-03-14T181918.518-1647265992.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/vidya-raja/" title="Posts by Vidya Raja" rel="author">Vidya Raja</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> March 14, 2022</label></li></ul></div><h1 class="entry-title">Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">Jeeveshu Ahluwalia, a stand up comic from Delhi, draws his jokes using his own experiences. Today, after having performed on stages the world over, he says those experiences shaped his personality.</p></div></header><div class="entry-content"><div class="adp-wrapper adp-post-ad-item" data-id="15"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><div class="adp-banner-item"><a href="https://bit.ly/3s1TeOq" class="adp-banner-link" target="_blank"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjAiIGhlaWdodD0iNDIwIiB2aWV3Qm94PSIwIDAgNzIwIDQyMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" loading="lazy" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="720" height="420" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/02/intel-flipbook-1645358158.jpg"></a></div></div></div></div><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">&#8220;I</span> learnt how to laugh at myself early on in life,” begins stand-up comic Jeeveshu Ahluwalia.</p><p>From selling biscuits, incense sticks and juice packets door-to-door to earn Rs 30 a day to performing over 2,000 shows on stages across Singapore, Malaysia, Philippines, Italy, Australia, Sweden, Spain, China, UAE and all across India – Jeeveshu’s story is what determination looks like.</p><h2>The 45-year-old has had a rather tumultuous growing up period.</h2><figure id="attachment_279024" aria-describedby="caption-attachment-279024" style="width: 2000px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAwIiBoZWlnaHQ9IjEzMzMiIHZpZXdCb3g9IjAgMCAyMDAwIDEzMzMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" class="size-full wp-image-279024" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="" width="2000" height="1333" data-sizes="(max-width: 2000px) 100vw, 2000px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/JA3-1647262580.jpeg"><figcaption id="caption-attachment-279024" class="wp-caption-text">&#8216;Learning to laugh at myself&#8217;</figcaption></figure><p>“I was all of five when I lost my father. With his passing, life changed. Not just for me, but also my mother and younger brother, who was just six months old. I cannot even say that I remember my father’s face other than looking at the picture that hangs in my house,” says Jeeveshu speaking to <strong>The Better India</strong>.</p><div class="adp-wrapper adp-post-ad-item" data-id="34"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><p>While they had a house to call their own, he speaks about the kind of hardships that his mother had to endure to bring the boys up. “Inside the house there was nothing. It was just a shelter where we could rest at night. We had absolutely no amenities or gadgets inside. My mother figured out that money is an important aspect of life and she worked hard to get it,” he says.</p><h2>‘My Mother Has Had a Strong Influence on Me’</h2><figure id="attachment_279021" aria-describedby="caption-attachment-279021" style="width: 640px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NDAiIGhlaWdodD0iNjQwIiB2aWV3Qm94PSIwIDAgNjQwIDY0MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="size-full wp-image-279021" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Comic " width="640" height="640" data-sizes="(max-width: 640px) 100vw, 640px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/IMG_0534-1647262393.jpg"><figcaption id="caption-attachment-279021" class="wp-caption-text">Jeeveshu and his mother, Asha</figcaption></figure><p>“My mother, Asha Ahluwalia, is highly educated. She had a Bachelor of Arts (BA), double Master of Arts (MA) and also a Bachelor of Education (B.Ed.) degree. Despite all this, she had to take up odd jobs, which included working as a receptionist, working at the gift emporium, etc. All this because she was over a certain age and no good jobs came her way,” says Jeeveshu.</p><p>Jeeveshu and his family lived in the Delhi Development Authority (DDA) allotted home and he says that to earn some extra money they started leasing out one room. “We would instead camp in the balcony area that was covered up. Three of us cooped up in that small area,” he recalls. The need to start earning money dawned on Jeeveshu when he was very young.</p><div class="adp-wrapper adp-post-ad-item" data-id="35"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><p>Not having money also meant that the Ahluwalia’s hardly had any friends or relatives. “We were left to our own devices. We started by spending the day at a nearby crèche but soon figured that it <a href="https://www.thebetterindia.com/267632/doodlage-fashion-designer-sustainable-fashion-clothes-waste-fabric-delhi-woman/" target="_blank" rel="noopener">cost a lot of money</a>. Then I started asking my mom to lock us inside the house, where my brother and I would be waiting for mom to return in the evening. As we grew up, the lock went away and I was put in charge of my brother, who was five years younger than me.” Jeeveshu says some of his earliest memories revolve around knocking on neighbours’ doors, asking if he and his brother could sit there since it was too hot outside or even just for a glass of cold water.</p><h2>What all these experiences did was make Jeeveshu street smart.</h2><figure id="attachment_279022" aria-describedby="caption-attachment-279022" style="width: 960px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NjAiIGhlaWdodD0iNjQwIiB2aWV3Qm94PSIwIDAgOTYwIDY0MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="size-full wp-image-279022" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="" width="960" height="640" data-sizes="(max-width: 960px) 100vw, 960px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/IMG_0540-1647262462.jpg"><figcaption id="caption-attachment-279022" class="wp-caption-text">&#8216;She is my strength,&#8217; Jeeveshu on his mother.</figcaption></figure><p>“I learnt how to survive. I was never academically bright but somehow did not think that was important for me growing up,” says Jeeveshu.</p><p>As children, one never understands money and therefore never differentiates based on who has money and who doesn’t. Jeeveshu says that most often it is the parents who would have these notions.</p><div class="adp-wrapper adp-post-ad-item" data-id="36"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><h2>‘My Brother and I were Enough For Each Other’</h2><figure id="attachment_279023" aria-describedby="caption-attachment-279023" style="width: 2000px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAwIiBoZWlnaHQ9IjEzMzMiIHZpZXdCb3g9IjAgMCAyMDAwIDEzMzMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" class="size-full wp-image-279023" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Comic " width="2000" height="1333" data-sizes="(max-width: 2000px) 100vw, 2000px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/JA2-1647262526.jpeg"><figcaption id="caption-attachment-279023" class="wp-caption-text">&#8216;I learnt so much from all my life experiences,&#8221; Jeeveshu.</figcaption></figure><p>“Since we were two of us, a lot of what we did was together. This also meant that we would often get into trouble together,” quips Jeeveshu. Other than studying, Jeeveshu says that the two of them were notorious for all things that spelt naughty and trouble. “We were a good team. We stuck by each other and growing up in the circumstances we did was made easy because we had each other.”</p><p>Jeeveshu slowly graduated to selling nighties. He says that he would buy these for Rs 50 from Gandhi Nagar wholesale market and sell them to the women in his area. “To sell these nighties I would go to the homes where I knew the aunties. Many of them, out of embarrassment, would buy whatever I was selling. I, on the other hand, never felt any shame,” he says.</p><h2>He learnt how to survive by living through these experiences.</h2><figure id="attachment_279064" aria-describedby="caption-attachment-279064" style="width: 1200px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" class="size-full wp-image-279064" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="" width="1200" height="628" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Untitled-design-2022-03-14T182042.318-1647266129.jpg"><figcaption id="caption-attachment-279064" class="wp-caption-text">The many faces of Jeeveshu.</figcaption></figure><p>His quest to earn never stopped and he soon opened up a comic library where he lent comics for 50 paise and digests for Re 1. “This was amongst my most failed ventures. I had invested Rs 250 to buy the books and recovered nothing close to that,” he says. While all this was happening, Jeeveshu says that his mother was very insistent on him getting through school and college.</p><div class="adp-wrapper adp-post-ad-item" data-id="37"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><p>“She [mother] always said that the one thing no one could take away from me was my education,” he says. He completed his Bachelor in Commerce (B. Com) from Deshbandhu University. While studying, Jeeveshu started working at a petrol bunk where he was selling juice tetra packets. “I was caught stealing while doing this job, was beaten and fired. That was the end of that,” he says.</p><div class="vspl__stories-wrap"><div class="vspl__stories-wrap--heading">
<label>Related Stories</label>
<span>&nbsp;</span></div><div class="vspl__stories-wrap--item">
<a href="https://www.thebetterindia.com/278991/indic-inspiration-ancient-craft-wooden-toys-channapatna-isro-history-india/" class="vspl__row vspl__row--flex"><figure class="col--xs-4 col--sm-4 col--md-4 col--lg-4 vspl__stories-wrap--item--img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="1" height="1" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="What Connects ISRO to Channapatna Toys? A Startup Reviving 65 Indigenous Crafts" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/isro-5-1647263843.jpg"></figure>
<label class="col--xs-8 col--sm-8 col--md-8 col--lg-8  vspl__stories-wrap--item--title">What Connects ISRO to Channapatna Toys? A Startup Reviving 65 Indigenous Crafts</label>
</a></div><div class="vspl__stories-wrap--item">
<a href="https://www.thebetterindia.com/278791/women-led-deepa-pawar-anubhuti-uplifts-nomadic-tribes-rights-mental-health/" class="vspl__row vspl__row--flex"><figure class="col--xs-4 col--sm-4 col--md-4 col--lg-4 vspl__stories-wrap--item--img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIHZpZXdCb3g9IjAgMCAxIDEiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="1" height="1" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="My Tribe Has Been Criminalised For 200 Years; I’m Helping Thousands Win Their Rights Back" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/deepa-pawar-4-1647004159.jpg"></figure>
<label class="col--xs-8 col--sm-8 col--md-8 col--lg-8  vspl__stories-wrap--item--title">My Tribe Has Been Criminalised For 200 Years; I’m Helping Thousands Win Their Rights Back</label>
</a></div></div><div class="adp-wrapper adp-post-ad-item" data-id="8"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><h2>Setting Myself Up For Life</h2><figure id="attachment_279025" aria-describedby="caption-attachment-279025" style="width: 833px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MzMiIGhlaWdodD0iMTI1MCIgdmlld0JveD0iMCAwIDgzMyAxMjUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" class="size-full wp-image-279025" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Comic " width="833" height="1250" data-sizes="(max-width: 833px) 100vw, 833px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/IMG_0541-1647262678.jpg"><figcaption id="caption-attachment-279025" class="wp-caption-text">In his happy space.</figcaption></figure><p>Jeeveshu doesn’t shy away from speaking about his trials. He attributes all he has become today to those experiences. For one year Jeeveshu was employed by Priya Village Roadshow (PVR), one of the first multiplexes to open in India, where he worked as an usher. “I got into selling tickets in black and started making some extra money on the side. Someone told on me and I was promptly picked up by the cops, who went on to beat me up. There were close to 32 policemen who beat me,” he recounts.</p><p>With over 27 scars on his head and face, he says he went home that day bleeding from everywhere. “While this was not the first time I was being beaten, it felt different. This led me to join Pizza Hut as a delivery boy. In fact, I got the job for being honest about why I lost my previous job. I continued with this job for three years. It has been a beautiful life – it was the first time that I got to eat a pizza.”</p><div class="adp-wrapper adp-post-ad-item" data-id="38"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><h2>With a salary of Rs 2,750, Jeevenshu says he was happy. “That set me up for everything else,” he says.</h2><figure id="attachment_279066" aria-describedby="caption-attachment-279066" style="width: 720px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjAiIGhlaWdodD0iOTYwIiB2aWV3Qm94PSIwIDAgNzIwIDk2MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="size-full wp-image-279066" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="" width="720" height="960" data-sizes="(max-width: 720px) 100vw, 720px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/IMG_0537-1647266211.jpg"><figcaption id="caption-attachment-279066" class="wp-caption-text">&#8216;My strength&#8217;</figcaption></figure><p>An accidental meeting with a friend led me to the GE call centre. “It was around this time that call centres had just begun operations in India. It was a good time and I was at the right place at the right time. Over 14 years, I worked at various call centres and got promoted as well,” he says. In his 20s, Jeeveshu also became the director of one of the largest call centres in India – Teleperformance.</p><p>There were so many first-time experiences that Jeeveshu had while working at the call centre – travelled by air for the first time, went inside the airport, visited the USA, got to spend in dollars and experienced snowfall. “Even though I was doing well, I was very cautious in spending and over the six months I was there, I managed to save Rs 1,23,456. I still have that receipt in my wallet,” he says.</p><h2>‘I Went From Better to Best’</h2><p><iframe  id="_ytid_90896"  width="480" height="270"  data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/XX-_poYjAuE?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=0&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p><div class="adp-wrapper adp-post-ad-item" data-id="39"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><p>“People usually change jobs when they are unhappy with it. In my case, I loved my job. It had given me everything I had yearned for while growing up. But on 7 March 2013, I resigned to become a comedian,” he says. Up until then, Jeeveshu says that he had lived a very fulfilling life and he had a box full of stories to share. This, in his opinion, made him a good comic.</p><p>He continues, “I knew I was funny but the difficult part was the transition from a drawing-room comic to becoming a stage comic. I felt exhilarated when I was on stage. It was a feeling like no other.” Early on, as a comic, Jeeveshu would perform at various restaurants and cafes in exchange for a meal and sometimes even just a beverage. Once he managed to perform at a few places, he started charging Rs 800 a show and moved up to Rs 21,000 for a three-comic show.</p><p>“I was running close to 20 open mics a month – I was just constantly hustling. I managed to get the big names to perform with me, Amit Tandon, Neeti Palta, Zakir Khan and we would each take home Rs 7,000,” he recalls. Through all this Jeeveshu’s mother did from time to time express her concern at what he was doing. She couldn’t fathom why he would quit a well-paying job to become a comedian.</p><div class="adp-wrapper adp-post-ad-item" data-id="40"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="12">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div><h2>But Jeeveshu has gone on to work in over 50 television commercials and Hindi movies, which includes Tamasha (2015) and Happy Phir Bhag Jayegi (2018).</h2><figure id="attachment_279039" aria-describedby="caption-attachment-279039" style="width: 2000px" class="wp-caption aligncenter"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAwIiBoZWlnaHQ9IjEzMzMiIHZpZXdCb3g9IjAgMCAyMDAwIDEzMzMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" class="size-full wp-image-279039" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Comic" width="2000" height="1333" data-sizes="(max-width: 2000px) 100vw, 2000px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/JA1-1647263744.jpeg"><figcaption id="caption-attachment-279039" class="wp-caption-text">Life is short. Smile while you have teeth.</figcaption></figure><p>“I was always the last in getting everything — from being picked as a team member [for sports] to being invited to a party or even getting a girlfriend. From all that to now signing autographs, performing at the best venues across the globe — I feel like I have arrived,” he says.</p><p>However, even today, <a href="https://jeeveshu.com/" target="_blank" rel="noopener">Jeeveshu</a> says that he carries his visiting card in his pocket to hand over to new people he meets. “If I do not market myself, then who else will? I wish there is a day when everyone knows me and I do not have to hand these cards out. Until then, I will,” he says. “Let’s be known for who we are,” he concludes.</p><p><em>(Edited by Yoshita Rao)</em></p></div></p></div><footer class="vspl__article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">
To start your journey towards building a sustainable life, explore and enroll yourself in courses by <a href="https://www.thebetter.academy/?ref=en" target="_blank" >The Better Academy.</a></p></div><div class="_tbi-info-content"><p style="font-size: 18px !important;font-weight: 500;">For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="_tbi-contibute-wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper vspl__articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278991 post type-post status-publish format-standard has-post-thumbnail hentry category-art tag-channapatna-toys tag-indic-inspirations tag-isro" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278991"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/isro-5-1647263843.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278991/indic-inspiration-ancient-craft-wooden-toys-channapatna-isro-history-india/" title="What Connects ISRO to Channapatna Toys? A Startup Reviving 65 Indigenous Crafts">
What Connects ISRO to Channapatna Toys? A Startup Reviving 65 Indigenous Crafts            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278791 post type-post status-publish format-standard has-post-thumbnail hentry category-changemakers category-lede category-tribes category-women tag-anubhuti tag-deepa-pawar tag-gadhiya-lohar tag-nomadic-and-denotified-tribes" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278791"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="activist deepa pawar founder of anubhuti with members of nomadic and denotified tribes" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/deepa-pawar-4-1647004159.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278791/women-led-deepa-pawar-anubhuti-uplifts-nomadic-tribes-rights-mental-health/" title="My Tribe Has Been Criminalised For 200 Years; I’m Helping Thousands Win Their Rights Back">
My Tribe Has Been Criminalised For 200 Years; I’m Helping Thousands Win Their Rights Back            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278692 post type-post status-publish format-standard has-post-thumbnail hentry category-disability category-lede category-tamil-nadu tag-adhd tag-autism tag-bridges-learning-vidyalaya tag-developmental-disorder tag-dyslexia" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278692"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Bridges Learning Vidyalaya disorder" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Dr-Bhuvana-1646916129.jpg"><figcaption class="wp-caption-text" style="display: none;">Dr Bhuvana with students at the school.</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278692/teacher-method-helps-slow-learners-become-doctors-engineers/" title="Teacher&#8217;s Method Helps 6000 Kids With Learning Disabilities Become Doctors, Engineers">
Teacher&#8217;s Method Helps 6000 Kids With Learning Disabilities Become Doctors, Engineers            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278570 post type-post status-publish format-standard has-post-thumbnail hentry category-inspirational category-lede category-women-empowerment tag-abortion tag-girl-child tag-inspiring tag-runjun-begum tag-women-empowerment" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278570"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/runjun-begum--1646909205.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278570/assam-woman-builds-tailoring-business-abused-abortion-girl-child/" title="Beaten &#038; Thrown Out For Having Daughters, I Now Earn Rs 1 Lakh/Month &#038; Help Women">
Beaten &#038; Thrown Out For Having Daughters, I Now Earn Rs 1 Lakh/Month &#038; Help Women            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278382 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-lede category-women tag-first-woman-pilot tag-independent-india tag-jawaharlal-nehru tag-sardar-patel tag-usha-sundaram tag-women-aviation-history" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278382"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="first independent india woman pilot usha sundaram with sardar patel and nehru" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/usha-sundaram-1646825231.jpg"><figcaption class="wp-caption-text" style="display: none;">Source: Twitter</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278382/usha-sundaram-first-woman-pilot-of-independent-india-women-aviation-history/" title="How Independent India’s First Woman Pilot Rescued Indians During Partition">
How Independent India’s First Woman Pilot Rescued Indians During Partition            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278316 post type-post status-publish format-standard has-post-thumbnail hentry category-lede category-senior-citizens category-tamil-nadu tag-elderly-home tag-m-n-trust tag-senior-citizen tag-shelter-home" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278316"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/nilgiri--1646741175.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278316/tamil-nadu-couple-shelter-home-provides-free-stay-food-healthcare-elderly-leprosy/" title="Couple Sell Property, Jewellery to Open Free Shelter Home for Abandoned Elders">
Couple Sell Property, Jewellery to Open Free Shelter Home for Abandoned Elders            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278272 post type-post status-publish format-standard has-post-thumbnail hentry category-cancer-health-care category-lede category-women" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278272"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="cancer survivor poonam bagai with children suffering from cancer" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/poonam-bagai-1646729859.jpg"><figcaption class="wp-caption-text" style="display: none;">Source: CanKids</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278272/poonam-bagai-founder-cankids-cancer-treatment-inspiring-survivor-single-mother/" title="‘Swore to Help Each Child Who Has Cancer If I Lived’: 60-YO Who Empowered 60000 Kids">
‘Swore to Help Each Child Who Has Cancer If I Lived’: 60-YO Who Empowered 60000 Kids            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-278057 post type-post status-publish format-standard has-post-thumbnail hentry category-lede category-science category-women tag-indian-scientists-and-researchers tag-padma-bhushan tag-women-in-science tag-women-scientists tag-women-scientists-in-india" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-278057"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="5 Unsung Indian Women Who Blazed New Trails in Science" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Women-in-Sci-2-1646663767.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/278057/unsung-indian-women-scientist-history/" title="5 Unsung Indian Women Who Blazed New Trails in Science">
5 Unsung Indian Women Who Blazed New Trails in Science            </a></h3></div></article><article class="vspl__article _col-m-12 _col-t-6 _col-d-4 post-277743 post type-post status-publish format-standard has-post-thumbnail hentry category-conservation category-environment category-kerala category-lede tag-climate-change tag-environmental-conservation tag-fisherman tag-kerala tag-mangrove-conservation tag-mangrove-forest" itemscope="" itemtype="http://schema.org/Article" id="vspl__article-277743"><div class="vspl__article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjYyOCIgdmlld0JveD0iMCAwIDEyMDAgNjI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="628" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Kandal Rajan" data-sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2022/03/Mangrove-Rajan-2-1646389996.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/277743/fisherman-canoe-mangrove-conservation-nursery-kerala-kandal-rajan/" title="How a Debt-Ridden Fisherman on His Canoe Increased Kerala’s Mangrove Cover in 40 Years">
How a Debt-Ridden Fisherman on His Canoe Increased Kerala’s Mangrove Cover in 40 Years            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/279008/entrepreneur-quits-job-to-farm-organic-fruits-earns-lakhs/" rel="prev">Previous post<p class="post-title">Techie-Turned Organic Farmer Converts Barren Land into Fruit Farm, Earns Rs 40 Lakh a Year</p></a></div></div></nav></footer></article></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://youtube.com/thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2022 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iNTAiIHZpZXdCb3g9IjAgMCAyMDAgNTAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" alt='Get it on Google Play' width="200" height="50" data-src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIzMiIgaGVpZ2h0PSIzMiIgdmlld0JveD0iMCAwIDMyIDMyIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div><div class="tbi-gtap-notification-overlay tbi-none"></div><div class="tbi-gtap-notification-content tbi-none"><div class="tbi-gtap-content"><div class="tbi-gtap-info"><div class="tbi-gtap-et_logo">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg"></div><div class="tbi-content-wrapper"><div class="tbi-gtap-title">Sign in to get free benefits</div><ul class="tbi-info-items"><li class="tbi-gtap-sb">Get positive stories daily on email</li><li class="tbi-gtap-sb">Join our community of positive ambassadors</li><li class="tbi-gtap-sb">Become a part of the positive movement</li></ul></div></div><div class="tbi-gtap-arrow">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MDciIGhlaWdodD0iMTc1IiB2aWV3Qm94PSIwIDAgNDA3IDE3NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="407" height="175" class="tbi-gtap-arrow-side" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png"></div><div class="tbi-gtap-arrow-down">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI5NDAiIGhlaWdodD0iNzg4IiB2aWV3Qm94PSIwIDAgOTQwIDc4OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="940" height="788" data-src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png"></div></div></div> <script type="litespeed/javascript" data-i="20" data-src="https://accounts.google.com/gsi/client"></script> <script type="litespeed/javascript" data-i="21">if(-1!==navigator.userAgent.indexOf('MSIE')||-1!==navigator.appVersion.indexOf('Trident/')){document.body.classList.add('is-IE')}</script> <script id='embed-sendy-js-extra' type="litespeed/javascript" data-i="22">var esdSettings={"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"}</script> <script id='tbi-gsimcwp-script-js-extra' type="litespeed/javascript" data-i="23">var tbi_gsi={"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"}</script> <script id='tbi-script-js-extra' type="litespeed/javascript" data-i="24">var tbiData={"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"3661172b26"}</script> <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="//www.instagram.com/embed.js"></script> <script type="litespeed/javascript" data-i="25">jQuery(document).ready(function(){setTimeout(()=>{if("ga" in window){if("ga" in window){tracker=ga.getAll()[0];if(tracker){tracker.send('event','Topics','Art','Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey')}}
if("ga" in window){tracker=ga.getAll()[0];if(tracker){tracker.send('event','Topics','Interview','Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey')}}
if("ga" in window){tracker=ga.getAll()[0];if(tracker){tracker.send('event','Topics','Lede','Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey')}}}if("ga" in window){tracker=ga.getAll()[0];if(tracker){tracker.send('event','Author','Vidya Raja','Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey');console.log("Format");tracker.send('event','Format','Feature','Earning Rs 30/Day to Performing in 2000 Shows, Jeeveshu Ahluwalia’s Stand-up Journey')}}},300)})</script><script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-i="26" data-src="https://thebetterindia-static.gumlet.io/wp-content/litespeed/js/0b4935c83a52f6cd56a70981d8d32f61.js?ver=745eb"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-14 17:58:37 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-14 23:28:37 -->
<!-- Guest Mode -->