<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>&#039;The Black Tiger&#039;: True Story of RAW Agent Ravindra Kaushik&#039;s Incredible Life</title><meta name="description" content="One of RAW&#039;s best agents, Ravindra Kaushik was given the title of &#039;The Black Tiger&#039; by then-PM Indira Gandhi for his valuable contributions towards India. Now, Salman Khan is set to essay his role in an upcoming Bollywood biopic." /><link rel="canonical" href="https://www.thebetterindia.com/268049/ravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;The Black Tiger&#039;: True Story of RAW Agent Ravindra Kaushik&#039;s Incredible Life" /><meta property="og:description" content="One of RAW&#039;s best agents, Ravindra Kaushik was given the title of &#039;The Black Tiger&#039; by then-PM Indira Gandhi for his valuable contributions towards India. Now, Salman Khan is set to essay his role in an upcoming Bollywood biopic." /><meta property="og:url" content="https://www.thebetterindia.com/268049/ravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2021-12-07T13:58:29+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2021/12/Ravindra-Kaushik-1638883256.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="&#039;The Black Tiger&#039;: True Story of RAW Agent Ravindra Kaushik&#039;s Incredible Life" /><meta name="twitter:description" content="&quot;Kya Bharat jaise bade desh ke liye qurbani dene waalon ko yahi milta hai?” (Is this what lies in store for people who sacrifice their lives for a big" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.gumlet.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//thebetterindia-static.gumlet.io' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Stories Feed" href="https://www.thebetterindia.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><style id='wp-block-library-theme-inline-css'>#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/reusable-blocks/style.min.css' media='all' /><link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><link rel='stylesheet' id='common-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/common.min.css' media='all' /><link rel='stylesheet' id='forms-css'  href='https://thebetterindia-static.gumlet.io/wp-admin/css/forms.min.css' media='all' /><link rel='stylesheet' id='wp-reset-editor-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/reset.min.css' media='all' /><link rel='stylesheet' id='wp-editor-classic-layout-styles-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/edit-post/classic.min.css' media='all' /><link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><link rel='stylesheet' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap' media='all' /><link rel='stylesheet' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><link rel='stylesheet' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><link rel='stylesheet' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><link rel='stylesheet' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"90"};</script> <script async src='//cdn.gumlet.com/gumlet.js/2.1/gumlet.min.js' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"6e5fa2836d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/268049" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F268049%2Fravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F268049%2Fravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/268049/ravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/268049/ravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">body{
	font-size:16px !important;
	line-height:26px !important;
}


._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }

.esd-form__row.esd-form__fields input {
    padding: 10px;
    margin: 10px 0px;
    border-radius: 0px;
    border: 1px solid;
}

._tbi-general-info-wrapper ._tbi-info-content { max-width: 768px; margin: 0 auto; line-height: 41px; width: 100%; font-size: 21px; text-align: center; padding: 15px; font-weight: bold; }

._tbi-general-info-wrapper ._tbi-info-content a { font-weight: bold; }

._tbi-wrapper .entry-content iframe{
    max-width:100%;
}</style><meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');</script>  <script>var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.thebetterindia.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();</script>  <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>  <script type="text/javascript">(function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "8xsmtrrsbu");</script> <script>(function (w,d,s,o,f,js,fjs) {
        w['circleWidget']=o;w[o] = w[o] || function () { (w[o].q = w[o].q || []).push(arguments) };
        js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];
        js.id = o; js.src = f; js.async = 1; fjs.parentNode.insertBefore(js, fjs);
    }(window, document, 'script', 'mw', 'https://community.thebetterindia.com/external/widget.js'));
    mw('init', {
      community_public_uid: 'ce0c8139',
      brand_color: '#528DB3'
    });</script> </head><body class="post-template-default single single-post postid-268049 single-format-standard wp-embed-responsive tbi-gtap-handler">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block _tbi-primary-logo _col-m-7 _col-t-8 _col-d-8  "><div class="_tbi-tbi-logo">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div><div class="_tbi-tbi-logo">
<a href="https://community.thebetterindia.com/?utm_source=website&utm_medium=homepage&utm_campaign=tab" target="_blank" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/tbi-community.svg" alt="TBI Community" class="_tbi-img"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-262423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-262423"><a href="https://www.thebetter.academy/s/store/courses?utm_source=thebetterindia&#038;utm_medium=menu">Learn</a></li><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108"><a href="https://www.thebetterindia.com/careers/">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-space-section"></section><section class="_tbi-section _tbi-article-page"><article class="_tbi-wrapper"><header class="_tbi-article-header _tbi-12"><div class="_tbi-article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/armed-forces/" rel="category tag">Armed Forces</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/history/" rel="category tag">History</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Ravindra Kaushik" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/12/Ravindra-Kaushik-1638883256.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/tulika-chaturvedi/" title="Posts by Tulika Chaturvedi" rel="author">Tulika Chaturvedi</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> December 7, 2021</label></li></ul></div><h1 class="entry-title">&#8216;The Black Tiger&#8217;: True Story of RAW Agent Ravindra Kaushik&#8217;s Incredible Life</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">One of RAW&#8217;s best agents, Ravindra Kaushik was given the title of &#8216;The Black Tiger&#8217; by then-PM Indira Gandhi for his valuable contributions towards India. Now, Salman Khan is set to essay his role in an upcoming Bollywood biopic.</p></div></header><div class="entry-content"><div class="adp-wrapper adp-post-ad-item" data-id="22"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><IFRAME SRC="https://ad.doubleclick.net/ddm/trackimpi/N453403.3529684THEBETTERINDIA/B26752455.322310748;dc_trk_aid=515000200;dc_trk_cid=160114589;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" WIDTH=1 HEIGHT=1 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'></IFRAME><script TYPE="application/javascript" SRC="https://pixel.adsafeprotected.com/rjss/st/858643/58880796/skeleton.js?ias_dspID=64"></script> <NOSCRIPT><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/858643/58880795/skeleton.gif?gdpr=${GDPR}&gdpr_consent=${GDPR_CONSENT_278}&gdpr_pd=${GDPR_PD}&ias_dspID=64" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></NOSCRIPT>
<iframe width="560" height="315" src="https://www.youtube.com/embed/yTcPtASTMe8" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"
allowfullscreen></iframe></div></div></div><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">&#8220;<em><em>K</em></em></span><em>ya Bharat jaise bade desh ke liye qurbani dene waalon ko yahi milta hai</em>?” (Is this what lies in store for people who sacrifice their lives for a big country like India?)</p><p>These words of anguish were penned by late Ravindra Kaushik, arguably the country’s most prominent undercover spy, in a letter to his family from Central Jail Mianwali jail in Punjab, Pakistan, where he spent a majority of the last 16 years of his life.</p><p>Ravindra, who began his association with India’s foreign intelligence agency Research and Analysis Wing (RAW) when he was only 23 years old, went on to become a Major in the Pakistani Army. Sensitive information relayed by him from beyond the borders eventually earned him the title ‘Black Tiger’, <a href="https://economictimes.indiatimes.com/news/defence/story-of-raw-agent-ravinder-kaushik-who-worked-as-a-pakistan-army-major/tragic-end/slideshow/58240715.cms">a term coined by then prime minister Indira Gandhi</a> in recognition of his valuable contributions during the aftermath of the Indo-Pakistan War of 1971.</p><p>Now, Bollywood actor Salman Khan has reportedly been roped in to portray Ravindra in an upcoming biopic by filmmaker Raj Kumar Gupta, whose critically acclaimed works include Aamir (2008) and No One Killed Jessica (2011).</p><p>“Shri Ravinder Kaushik was India’s greatest spy. [His] is an emotional and remarkable story. I am humbled and thankful to his family who trusted me and gave me the rights to turn this unbelievable story into a film,” he was <a href="https://indianexpress.com/article/entertainment/bollywood/raj-kumar-gupta-biopic-indian-spy-ravinder-kaushik-5625971/">quoted</a> as saying.</p><p>So how did the undercover spy’s remarkable life meet a tragic end?</p><h2>Grooming a ‘resident agent’</h2><p>Born on April 11, 1952 in Sriganganagar, a Rajasthani town close to the India-Pakistan border, Ravindra grew up in the backdrop of the Indo-Pakistan wars of 1965 and 1971. <a href="https://madrascourier.com/insight/the-tragic-story-of-black-tiger-indias-greatest-spy/">Remembered</a> as a charismatic student during his days at S D Bihani College, he picked up an interest in dramatics and mimicry. At 21, he performed at a national theatrical festival in Lucknow.</p><p>“It was probably his mono-act in college, in which he played an Indian Army officer who refused to divulge information to China, that caught the attention of intelligence officers,” <a href="https://www.hindustantimes.com/jaipur/the-real-life-behind-a-2002-spy-thriller/story-U9NVg1hsRRh4vizo9fRxhN.html">recalled</a> Rajeshwarnath Kaushik, Ravindra’s younger brother.</p><p>After completing his BCom degree in 1973, Ravindra told his father that he was heading to Delhi to start a new job. In actuality, he was about to commence his two-year training period with RAW.</p><p>While Ravindra was already fluent in Punjabi, officials taught him Urdu, familiarised him with Islamic scriptures and gave him detailed lessons on Pakistan’s topography to aid an authentic transition into a “resident agent”. He <a href="https://www.indiatimes.com/entertainment/celebs/story-of-spy-ravindra-kaushik-salman-khan-556044.html">reportedly</a> also underwent a circumcision, a commonly recommended practice for males in the religious community.</p><p>All of his official Indian records were destroyed by 1975, when he headed to Pakistan and assumed the alias ‘Nabi Ahmed Shakir’, a resident of Islamabad. After completing an LLB degree from Karachi University, he joined the Pakistani Army as a commissioned officer in its Military Accounts Department. He was later promoted to the rank of a Major.</p><p>Having secured a well-respected position in Pakistan, Ravindra passed on confidential information to Indian defence officials between 1979 and 1983, offering the country a critical advantage in times of growing conflict.</p><p>He also married a local woman by the name of Amanat, the daughter of a tailor in an Army unit, who is said to have not known his real identity. While some publications say they had a <a href="https://www.scoopwhoop.com/entertainment/india-spy-love-story-ravinder-kaushik/">son</a>, other reports say that Ravindra fathered a <a href="https://www.indiatimes.com/entertainment/celebs/story-of-spy-ravindra-kaushik-salman-khan-556044.html">daughter</a>. Quora users, meanwhile, have also <a href="https://www.quora.com/What-happened-to-the-wife-Amanat-and-son-of-RAW-agent-Ravinder-Kaushik">speculated</a> on their current whereabouts.</p><div class="adp-wrapper adp-post-ad-item" data-id="16"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><div class="adp-banner-item"><a href="https://amzn.to/3nfKOPP" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="720" height="420" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/TheBookOfHope.png"></a></div></div></div></div><h2>Tortured for two years, in jail for 16</h2><p>In September 1983, Ravindra’s secret identity of eight years fell apart. Inyat Masiha, another undercover agent sent by RAW to get in touch with Ravindra, revealed the true nature of his work during an interrogation by the Pakistani forces.</p><p>On the instructions of Pakistani intelligence officials, Masiha had asked to meet Ravindra, then 29, in a park where he was arrested on charges of espionage. For the next two years, he was <a href="https://economictimes.indiatimes.com/news/defence/story-of-raw-agent-ravinder-kaushik-who-worked-as-a-pakistan-army-major/tragic-end/slideshow/58240715.cms">tortured for information</a> at an interrogation centre in Sialkot.</p><p>In 1985, the Pakistani Supreme Court sentenced Ravindra to death, but his punishment was later altered to life imprisonment. He was kept in multiple jails including Sialkot, Kot Lakhpat and Mianwali. Even so, he managed to secretly write at least half a dozen letters to his family, detailing the traumatic events he encountered while serving his time.</p><p>“Had I been an American, I would have been out of this jail in three days,” he wrote just three days before dying of pulmonary tuberculosis and heart disease in November, 2001. He was buried at the New Central Multan Jail.</p><h2>‘We don’t want money, we want recognition’</h2><p>Ravindra’s family in Jaipur was informed of his death in a letter sent by the Kot Lakhpat Superintendent, following which his father, a retired Indian Air Force officer, died of heart failure.</p><p>According to a report by <a href="https://www.telegraphindia.com/india/india-s-forgotten-spy-agent-s-family-fights-an-impossible-battle/cid/849809">The Telegraph</a>, Ravindra’s brother Rajeshwarnath and mother Amladevi had written several letters to the Indian government to aid his release. However, they all went unanswered, with the exception of a monotone response by the Foreign Ministry — “His case has been taken up with Pakistan”.</p><p>In a letter to then Prime Minister A B Vajpayee, Amladevi wrote, “Had he not been exposed, Kaushik would have been a senior army officer of the Pakistan government by now and (continued in) the coming years (serving India secretly).”</p><p>Another read, “The government never&#8230;sent medicines on time when Kaushik was dying, though a spy sitting in the right place…saves the life of at least 20,000 soldiers of his nation.”</p><p>Despite spending 26 years away from his homeland, Ravindra never received an official acknowledgement for his sacrifices. “What we want from the government is recognition of the contribution by agents as they are the real foundation of the security system,” said Rajeshwarnath, adding that the family initially received Rs 500 a month, then Rs 2,000 a month until 2006, when Amladevi passed away.</p><p>“He will always remain important for me. But for the country, he was just another agent,” he added.</p><p>While there is ambiguity surrounding how his brother feels about the upcoming biopic, Ravindra’s sister Shashi Vashisth said, “Many people have approached us to make a film, but it never felt right because it is very personal for us. When Raj Kumar Gupta approached us, we felt confident since&#8230;he is a sensible filmmaker, and the right person to tell my brother’s story for the first time.”</p><p>Notably, her son and Ravindra’s nephew Vikram, in 2015, had <a href="https://web.archive.org/web/20120824211533/http://www.dailypioneer.com/nation/86994-late-spys-kin-fight-for-reel-life-credit.html">alleged</a> similarities between his late uncle’s life and the plot of Salman Khan-starrer Ek Tha Tiger, seeking credit from the film’s producers.</p></div><div class="adp-wrapper adp-post-ad-item" data-id="15"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><div class="adp-banner-item"><a href="https://amzn.to/3nfKOPP" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="720" height="420" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/TheBookOfHope.png"></a></div></div></div></div></p></div><footer class="_tbi-article-footer"><div class="_tbi-general-info-wrapper"><div class="_tbi-info-content"><p>For latest positive and happy stories on unsung heroes, impact, innovation, inspiration, and more, visit <a href="https://www.thebetterindia.com/">The Better India.</a></p></div></div><div class="_tbi-spread-positivity"><div class="_tbi-contibute-wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper _tbi-articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-267947 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-inspirational tag-ashoka tag-edicts tag-history tag-india tag-lessons" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-267947"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Empror Ashoka Edicts Great" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/12/Ashoka-1638705327.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/267947/emperor-ashoka-mauryan-empire-rock-edicts-sanchi-stupa-sarnath-ashok-chakra/" title="Horrified by The Cruelty of War, Emperor Ashoka Built an Infrastructure of Goodness">
Horrified by The Cruelty of War, Emperor Ashoka Built an Infrastructure of Goodness            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-267844 post type-post status-publish format-standard has-post-thumbnail hentry category-bhopal category-history category-lede tag-bhopal-gas-tragedy tag-cyanide-poisoning tag-dr-dk-satpathy tag-madhya-pradesh tag-mic-gas tag-union-carbide" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-267844"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Dr DK Satpathy who conducted autopsies on Bhopal gas tragedy victims" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/12/Dr-DK-Satpathy-Flickr-1638537013.jpg"><figcaption class="wp-caption-text" style="display: none;">Pic Source: Flickr</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/267844/bhopal-gas-tragedy-satpathy-autopsies-madhya-pradesh-union-carbide-cyanide-poisoning/" title="Bhopal Gas Tragedy: Doctor Conducted 876 Autopsies in a Night to Uncover The Truth">
Bhopal Gas Tragedy: Doctor Conducted 876 Autopsies in a Night to Uncover The Truth            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-266997 post type-post status-publish format-standard has-post-thumbnail hentry category-famous-personalities category-history category-across-india tag-jrd-tata tag-letters tag-tata-group" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-266997"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="JRD viral letter to schoolteacher" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/JRD-1-1637753619.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/266997/jrd-tata-viral-letter-chairman-ratan-tata-group-net-worth-history-india/" title="&#8216;I Am An Ordinary Citizen&#8217;: JRD Tata Wrote This Profound Letter To A Schoolteacher">
&#8216;I Am An Ordinary Citizen&#8217;: JRD Tata Wrote This Profound Letter To A Schoolteacher            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-266942 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-british-rule tag-farm-laws tag-farmers-protest tag-lala-lajpat-rai tag-pagari-sambhal-jatta tag-punjab tag-sardar-ajit-singh" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-266942"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Farmers Protest" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/Sardar-Ajit-Singh-Feature-Image-2-1637676991.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/266942/farm-laws-repeal-ajit-singh-farmers-rebellion-bhagat-singh-british-rule-history-india/" title="When a Freedom Fighter Led Farmers to Force the British to Repeal 3 Farm Laws">
When a Freedom Fighter Led Farmers to Force the British to Repeal 3 Farm Laws            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-265830 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-across-india tag-earth-history tag-first-landmass tag-jharkhand tag-sunghbhum" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-265830"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="singhbhum landmass" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/singhbhum-1636969104.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/265830/singhbhum-jharkhand-first-landmass-ocean-crust-beach-continent-earth-history/" title="Scientists Claim World’s ‘First’ Beach Was In India; Here&#8217;s Where It Is Now">
Scientists Claim World’s ‘First’ Beach Was In India; Here&#8217;s Where It Is Now            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-265787 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-across-india category-women tag-history tag-rani-rashmoni tag-unsung-heroes" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-265787"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="rani rashmoni" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/rani-roshmoni-1636798987.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/265787/rani-rashmoni-dakshineshwar-kali-temple-kolkata-east-india-company-women-history-india/" title="Rani Rashmoni: When A Bengali Widow Outwitted The East India Company">
Rani Rashmoni: When A Bengali Widow Outwitted The East India Company            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-265773 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-across-india tag-history tag-jawaharlal-nehru tag-sardar-patel" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-265773"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="sardar patel and jawaharlal nehru" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/patel-nehru-1636794373.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/265773/jawaharlal-nehru-sardar-patel-letter-tribute-history/" title="‘Only I Know&#8230;’: Sardar Patel Wrote This Letter On Nehru&#8217;s 60th Birthday">
‘Only I Know&#8230;’: Sardar Patel Wrote This Letter On Nehru&#8217;s 60th Birthday            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-265223 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-batman tag-chand-baori tag-stepwell tag-water-conservation" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-265223"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="chand baori" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/11/chand-baori-1635942222.jpg"><figcaption class="wp-caption-text" style="display: none;">Source Wikimedia</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/265223/chand-baori-rajasthan-king-chanda-batman-water-conservation-harvesting-history/" title="Chand Baori: With 13 Floors &#038; 3500 Steps, Why India&#8217;s Deepest Stepwell Is A Marvel">
Chand Baori: With 13 Floors &#038; 3500 Steps, Why India&#8217;s Deepest Stepwell Is A Marvel            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-264678 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-holocaust tag-jews tag-lgbtq tag-maharaja-duleep-singh tag-nazi-germany tag-princess-catherine-duleep-singh tag-queen-victoria" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-264678"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Jewish" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/10/Princess-Catherine-Feature.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/264678/princess-catherine-duleep-singh-indian-schindler-german-nazis-refuge-jews/" title="The ‘Indian Schindler’ Helped Several Jewish Families Escape Nazi Germany">
The ‘Indian Schindler’ Helped Several Jewish Families Escape Nazi Germany            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/268059/meena-pawar-nashik-farmer-earns-lakhs-grape-debt-farming-success-story-inspiring/" rel="prev">Previous post<p class="post-title">Despite Cyclones &#038; Droughts, I Helped my Husband Repay a Rs 23L Debt With Grape Farming</p></a></div><div class="nav-next"><a href="https://www.thebetterindia.com/268058/rani-mukherjee-mrs-chatterjee-vs-norway-real-story-sagarika-bhattacharya-inspiring/" rel="next">Next post<p class="post-title">A Mother’s Fight Against A Country: Behind Rani Mukerji’s Mrs Chatterjee vs Norway</p></a></div></div></nav></footer></article></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia.hindi" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/tbihindi" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia.hindi/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://www.youtube.com/channel/UCwJLzL8sK1XLC8nNNV4kp6A" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2021 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div id="archives-8" class="widget widget_archive"><label class="widgettitle">Archives</label>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
<select id="archives-dropdown-8" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.thebetterindia.com/date/2021/12/'> December 2021 &nbsp;(44)</option><option value='https://www.thebetterindia.com/date/2021/11/'> November 2021 &nbsp;(170)</option><option value='https://www.thebetterindia.com/date/2021/10/'> October 2021 &nbsp;(155)</option><option value='https://www.thebetterindia.com/date/2021/09/'> September 2021 &nbsp;(154)</option><option value='https://www.thebetterindia.com/date/2021/08/'> August 2021 &nbsp;(168)</option><option value='https://www.thebetterindia.com/date/2021/07/'> July 2021 &nbsp;(172)</option><option value='https://www.thebetterindia.com/date/2021/06/'> June 2021 &nbsp;(165)</option><option value='https://www.thebetterindia.com/date/2021/05/'> May 2021 &nbsp;(138)</option><option value='https://www.thebetterindia.com/date/2021/04/'> April 2021 &nbsp;(136)</option><option value='https://www.thebetterindia.com/date/2021/03/'> March 2021 &nbsp;(161)</option><option value='https://www.thebetterindia.com/date/2021/02/'> February 2021 &nbsp;(155)</option><option value='https://www.thebetterindia.com/date/2021/01/'> January 2021 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/12/'> December 2020 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2020/11/'> November 2020 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/10/'> October 2020 &nbsp;(133)</option><option value='https://www.thebetterindia.com/date/2020/09/'> September 2020 &nbsp;(144)</option><option value='https://www.thebetterindia.com/date/2020/08/'> August 2020 &nbsp;(171)</option><option value='https://www.thebetterindia.com/date/2020/07/'> July 2020 &nbsp;(193)</option><option value='https://www.thebetterindia.com/date/2020/06/'> June 2020 &nbsp;(184)</option><option value='https://www.thebetterindia.com/date/2020/05/'> May 2020 &nbsp;(197)</option><option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 &nbsp;(173)</option><option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 &nbsp;(251)</option><option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 &nbsp;(234)</option><option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 &nbsp;(200)</option><option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 &nbsp;(177)</option><option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 &nbsp;(172)</option><option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 &nbsp;(186)</option><option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 &nbsp;(179)</option><option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 &nbsp;(178)</option><option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 &nbsp;(237)</option><option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 &nbsp;(300)</option><option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 &nbsp;(271)</option><option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 &nbsp;(382)</option><option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 &nbsp;(391)</option><option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 &nbsp;(376)</option><option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 &nbsp;(415)</option><option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 &nbsp;(417)</option><option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 &nbsp;(390)</option><option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 &nbsp;(372)</option><option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 &nbsp;(424)</option><option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 &nbsp;(347)</option><option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 &nbsp;(290)</option><option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 &nbsp;(333)</option><option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 &nbsp;(316)</option><option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 &nbsp;(269)</option><option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 &nbsp;(321)</option><option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 &nbsp;(339)</option><option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 &nbsp;(366)</option><option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 &nbsp;(359)</option><option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 &nbsp;(304)</option><option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 &nbsp;(286)</option><option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 &nbsp;(233)</option><option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 &nbsp;(253)</option><option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 &nbsp;(216)</option><option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 &nbsp;(236)</option><option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 &nbsp;(221)</option><option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 &nbsp;(164)</option><option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 &nbsp;(126)</option><option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 &nbsp;(156)</option><option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 &nbsp;(169)</option><option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 &nbsp;(174)</option><option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 &nbsp;(139)</option><option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 &nbsp;(95)</option><option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 &nbsp;(70)</option><option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 &nbsp;(65)</option><option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 &nbsp;(57)</option><option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 &nbsp;(54)</option><option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 &nbsp;(51)</option><option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 &nbsp;(45)</option><option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 &nbsp;(52)</option><option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 &nbsp;(46)</option><option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 &nbsp;(49)</option><option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 &nbsp;(23)</option><option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 &nbsp;(33)</option><option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 &nbsp;(16)</option><option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 &nbsp;(20)</option></select> <script>/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </div><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div>
 <script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async defer src="//www.instagram.com/embed.js"></script> <div class="tbi-gtap-notification-overlay tbi-none"></div><div class="tbi-gtap-notification-content tbi-none"><div class="tbi-gtap-content"><div class="tbi-gtap-info"><div class="tbi-gtap-et_logo">
<img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg"></div><div class="tbi-content-wrapper"><div class="tbi-gtap-title">Sign in to get free benefits</div><ul class="tbi-info-items"><li class="tbi-gtap-sb">Get positive stories daily on email</li><li class="tbi-gtap-sb">Join our community of positive ambassadors</li><li class="tbi-gtap-sb">Become a part of the positive movement</li></ul></div></div><div class="tbi-gtap-arrow">
<img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png"></div><div class="tbi-gtap-arrow-down">
<img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png"></div></div></div> <script src="https://accounts.google.com/gsi/client"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/jquery.validate.min.js' id='jqueryvalidation-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/additional-methods.min.js' id='additional-method-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/talentpool-app.js' id='tbi-tp-script-js'></script> <script id='tbi-gsimcwp-script-js-extra'>var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js' id='tbi-gsimcwp-script-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"facbe02ce9"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://www.thebetterindia.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"NRJS-126441b0faec199e775","applicationID":"262799444","transactionName":"MhBSZQoZVxZXAhZcDAtacVIMEVYLGRILWwQJEA==","queueTime":0,"applicationTime":236,"atts":"HldRE0IDRBg=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-07 14:36:30 -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-07 20:06:30 -->
<!-- X-LiteSpeed-Cache-Control: public,max-age=604800 -->
<!-- X-LiteSpeed-Tag: fc6_HTTP.200,fc6_post,fc6_URL./268049/ravindra-kaushik-the-black-tiger-real-story-raw-spy-biopic-salman-khan/,fc6_Po.268049,fc6_guest,fc6_ -->
<!-- Object Cache  [total] 5552 [hit_incall] 4923 [hit] 489 [miss_incall] 138 [miss] 2 [set] 2 -->
<!-- Guest Mode -->