<!DOCTYPE html><html lang="en"><head><meta charset="UTF-8"><style id="litespeed-ccss">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</style><script>!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><title>Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India</title><meta name="description" content="After retirement, NRI Syed Hussaini launched his foundation, SEED USA, to provide education, healthcare, and employment to underprivileged Indians back home." /><link rel="canonical" href="https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India" /><meta property="og:description" content="In 2020,1 lakh people from the poorest sections of India received health, education, and monetary support from a USA-based organisation. These people were" /><meta property="og:url" content="https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/" /><meta property="og:site_name" content="The Better India" /><meta property="article:publisher" content="https://www.facebook.com/thebetterindia" /><meta property="article:published_time" content="2021-09-11T06:59:12+00:00" /><meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2021/09/Syed-Hussaini-SEED-USA.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thebetterindia" /><meta name="twitter:site" content="@thebetterindia" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.gumlet.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//thebetterindia-static.gumlet.io' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-theme-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/theme.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css' media='screen' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  crossorigin="anonymous" rel='preload' id='tbi-fonts-css'  href='//fonts.googleapis.com/css?family=Kadwa%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CPoppins%3A400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;display=swap' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/style.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-base-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/normalize.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/global.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tbi-article-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/css/article.min.css' media='all' /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' media='all' /><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }</style> <script id='gumlet-script-async-js-extra'>var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"tbi-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"90"};</script> <script async src='//cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js' id='gumlet-script-async-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"a73591c683","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script> <link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/262100" /><link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F&#038;format=xml" /><meta property="fb:pages" content="320413289593" /><meta property="ia:markup_url" content="https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/?ia_markup=1" /><link rel="amphtml" href="https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" /><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" /><meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" /><style id="wp-custom-css">._tbi-featured-img .wp-caption-text{
	display:none;
}
._tbi-search-popup { display: none; transition-property: all; -moz-transition-property: all; -webkit-transition-property: all; -o-transition-property: all; -ms-transition-property: all; transition-duration: 0.5s; -webkit-transition-duration: 0.5s; -ms-transition-duration: 0.5s; -moz-transition-duration: 0.5s; -o-transition-duration: 0.5s; transition-timing-function: ease; -webkit-transition-timing-function: ease; -o-transition-timing-function: ease; -ms-transition-timing-function: ease; -moz-transition-timing-function: ease; }

._tbi-search-popup._tbi-active { position: fixed; background: #000; background: rgba(0, 0, 0, 0.8); top: 0px; left: 0px; right: 0px; bottom: 0px; z-index: 9999; display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-align: center; -ms-flex-align: center; align-items: center; -ms-flex-line-pack: center; align-content: center; }

._tbi-search-popup ._tbi-header-search-form { max-width: 420px; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-field { background: transparent; border-bottom: 1px solid #004697; font-size: 18px; color: #59f3b9; }

._tbi-search-popup ._tbi-header-search-form .search-form .search-submit { border-radius: 100%; padding: 5px 10px; }</style><meta property="fb:app_id" content="1650204775043394" /><meta property="fb:pages" content="320413289593, 760995210712469" /><meta name="robots" content="max-image-preview:standard, max-video-preview:0"><meta name="propeller" content="22387bc4829e578aebab7640565440f4"><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="Article" />
 <script async >(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script> </head><body class="post-template-default single single-post postid-262100 single-format-standard wp-embed-responsive">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="_tbi-site-header"><div class="_tbi-head-medium-wrapper _grid"><div class="_tbi-block _tbi-primary-logo _col-m-7 _col-t-8 _col-d-8  "><div class="_tbi-tbi-logo">
<a href="https://www.thebetterindia.com/" class="_tbi-href" rel="home"><img width="100" height="60" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="The Better India" class="_tbi-img" data-gmsrc="https://en-media.thebetterindia.com/logo/TBI-English.svg"></a></div></div><div class="_tbi-block _tbi-icon-block _col-m-5 _col-t-4 _col-d-4">
<a href="#" class="_tbi-header-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="">
<span class="screen-reader-text">Search</span>
</a><a href="https://hindi.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Hindi-Icon.svg" alt="">
<span class="screen-reader-text">Hindi</span>
</a><a href="https://gujarati.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Gujarati-Icon.svg" alt="">
<span class="screen-reader-text">Gujarati</span>
</a><a href="https://malayalam.thebetterindia.com/?ref=en" class="_tbi-header-icon _tbi-site-icon">
<img width="32" height="32" src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/TBI-Malayalam-Icon.svg" alt="">
<span class="screen-reader-text">Malayalam</span>
</a></div></div><div class="_tbi-header-menu-wrapper"><div class="_tbi-head-nav-icon _tbi-search-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/search-icon.svg" alt="Search Icon" width="32" height="32"></div><ul id="header-menu" class="_tbi-header-menu"><li id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104"><a href="https://www.thebetterindia.com/stories/">Stories</a></li><li id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106"><a href="https://www.thebetterindia.com/topics/sustainability/">Sustainability</a></li><li id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107"><a href="https://www.thebetterindia.com/brands-in-action/">Brands In Action</a></li><li id="menu-item-261997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261997"><a href="https://www.thebetterindia.com/topics/small-businesses-of-india/">Small Businesses of India</a></li><li id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109"><a href="https://www.thebetterindia.com/impact/">Impact</a></li><li id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108"><a href="https://www.thebetterindia.com/careers/">Careers at TBI</a></li><li id="menu-item-259060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259060"><a href="https://www.thebetterindia.com/advertise/">Advertise with Us</a></li><li id="menu-item-259744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259744"><a href="https://campaign.thebetterindia.com/inspiration-at-work/">Inspiration@Work</a></li></ul><div class="_tbi-head-nav-icon _tbi-arrow-icon" data-id="_tbi-search-popup-trigger">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow.svg" alt="Nav Arrow" width="32" height="32"></div></div></header><section class="_tbi-space-section"></section><section class="_tbi-section _tbi-article-page"><article class="_tbi-wrapper"><header class="_tbi-article-header _tbi-12"><div class="_tbi-article-header-inner"><div class="_tbi-category-list">
<a href="https://www.thebetterindia.com/topics/lede/" rel="category tag">Lede</a><span class="sep">|</span><a href="https://www.thebetterindia.com/topics/nri/" rel="category tag">NRI</a></div></div><figure class="_tbi-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Syed Hussaini SEED USA" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Syed-Hussaini-SEED-USA.jpg"></figure><div class="_tbi-meta-info"><ul class="_tbi-item-meta-info-list"><li class="_tbi-item-meta" itemprop="name"><div class="_tbi-posted-by-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm7.753 18.305c-.261-.586-.789-.991-1.871-1.241-2.293-.529-4.428-.993-3.393-2.945 3.145-5.942.833-9.119-2.489-9.119-3.388 0-5.644 3.299-2.489 9.119 1.066 1.964-1.148 2.427-3.393 2.945-1.084.25-1.608.658-1.867 1.246-1.405-1.723-2.251-3.919-2.251-6.31 0-5.514 4.486-10 10-10s10 4.486 10 10c0 2.389-.845 4.583-2.247 6.305z" />
</svg></div>
<a href="https://www.thebetterindia.com/author/riagupta/" title="Posts by Ria Gupta" rel="author">Ria Gupta</a></li><li class="_tbi-item-meta" itemprop="datePublished"><div class="_tbi-pubDate-icon _tbi-meta-icon">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 24 24">
<path d="M17 3v-2c0-.552.447-1 1-1s1 .448 1 1v2c0 .552-.447 1-1 1s-1-.448-1-1zm-12 1c.553 0 1-.448 1-1v-2c0-.552-.447-1-1-1-.553 0-1 .448-1 1v2c0 .552.447 1 1 1zm13 13v-3h-1v4h3v-1h-2zm-5 .5c0 2.481 2.019 4.5 4.5 4.5s4.5-2.019 4.5-4.5-2.019-4.5-4.5-4.5-4.5 2.019-4.5 4.5zm11 0c0 3.59-2.91 6.5-6.5 6.5s-6.5-2.91-6.5-6.5 2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5zm-14.237 3.5h-7.763v-13h19v1.763c.727.33 1.399.757 2 1.268v-9.031h-3v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-9v1c0 1.316-1.278 2.339-2.658 1.894-.831-.268-1.342-1.111-1.342-1.984v-.91h-3v21h11.031c-.511-.601-.938-1.273-1.268-2z" />
</svg></div>
<label> September 11, 2021</label></li></ul></div><h1 class="entry-title">Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India</h1><div class="_tbi-item-subtitle-wrapper"><p class="tbi-subtitle">After retirement, NRI Syed Hussaini launched his foundation, SEED USA, to provide education, healthcare, and employment to underprivileged Indians back home.</p></div></header><div class="entry-content"><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">I</span>n 2020,1 lakh people from the poorest sections of India received health, education, and monetary support from a USA-based organisation. These people were able to access free medical support, saw their children enrolled in formal education, and received training to sustain themselves financially.</p><p>Interestingly, this impact is the ripple effect of a journey that began in India. It’s the journey of Syed Hussaini, who left Hyderabad in pursuit of education, and would go on to help others in his home country in the future.</p><h2>From India to Texas, and back</h2><p>Syed completed his graduation in engineering in 1972. But due to a dearth of relevant jobs in the city, he could not find employment. He saw an opportunity in the west and decided to head there for higher education. After completing his Masters, he settled down in Dallas, for employment still evaded him back home.</p><p>“But I knew the pains of poverty. I had lived without money myself. Back then, the Nizam’s Charitable Trust gave me money as a scholarship, which funded my plane ticket. That’s how I made it. Otherwise, it can be very difficult to make something of yourself if you don&#8217;t have money and resources,” he tells <strong>The Better India</strong>.</p><p>From there, he went on to work in the corporate world for the next 26 years until he retired in 2007 at the age of 60. “Now I had the time to go ahead with this initiative,” he says.</p><div class="adp-wrapper adp-post-ad-item" data-id="13"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div><div class="adp-banner-item"><a href="https://www.thebetterindia.com/indias-covid-soldiers/" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="1200" height="600" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/08/ICS-Thumbnail-Revised.jpg"></a></div></div></div></div><p>An illustrious career that spanned over two decades might not have been possible if Syed had not received monetary help. This thought remained in his mind. “Many intelligent people in India don’t get a chance to go to school due to financial constraints,” he notes. He adds that he saw the poorest of the Indian society get caught in vicious debt cycles to fulfil basic fundamental needs of <a href="https://www.thebetterindia.com/261137/inspiring-donation-second-chance-ngo-help-the-homeless-hyderabad/">shelter</a>, food and medication.</p><p>To offer support to such students so they could live up to their potential, he founded Support for Educational and Economic Development (SEED) USA in 2009, along with like-minded volunteers. The organisation was registered with the US government and began collecting donations from willing people. As Syed puts it, “All this impact has been facilitated by the community, I am merely a medium.”</p><p>Running as a charitable trust, this organisation ropes in the Indian community settled in the west, along with other willing people to contribute to bettering the lives of <a href="https://www.thebetterindia.com/261931/schoolasium-jharkhand-scientist-quits-job-new-model-students-education/">students</a> back in India.</p><p>Hussaini shares that a myriad of programmes are currently being undertaken by the organisation. He says, “Our objective has been to help the poor go to school, enabling them to earn a livelihood.”</p><p>His aim remains to ensure the most basic needs of people are taken care of and the youth can complete their education in order to go on and build dignified lives for themselves and their progeny.</p><h2>The seeds of SEED</h2><p>To facilitate such impact, various mediums like print and digital media, as well as word of mouth are employed to announce a call to action from philanthropists and helping Non-Residential Indians (NRIs). <strong>These donations are dispersed through various activities conducted by Foreign Contribution Regulation Act (FCRA) permitted NGOs based in India like NAM Foundation in Hyderabad, The Calcutta Muslim Orphanage, Kolkata, and Zohra Women and Children Charitable Welfare Trust, Karnataka.</strong></p><p>&nbsp;</p><p><img class="aligncenter wp-image-262105 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Syed Hussaini SEED USA" width="500" height="182" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/SEED-1.jpg"></p><p>One of the main challenges Syed has faced in his journey has been to find the right projects to invest in. With a clear motive, the charity remains stringent in its compliance with regulations and selection of social organisations to associate itself with.</p><p>While many people reach out to partner and help, the board’s first question remains whether or not they are FCRA certified. This license is issued by the Indian government with the purpose of regulating receipt and use of foreign funds by Indian entities. In the case that they go ahead, a small-scale project is often undertaken to first ascertain the authenticity of the partner’s work.</p><p>The Widows &amp; Destitute Families Support programme is one such SEED project that works to benefit <a href="https://www.thebetterindia.com/255198/odisha-women-tribal-system-kodarapalli-thengapalli-forest-protection-environment-natural-resources-over-exploitation-guard-conservation-him16/">women</a> in dire straits. Through financial aid and employment, these women can support themselves and their children in the absence of a breadwinner.</p><p>“Currently, 550 such Indian women receive a monthly stipend from us on the condition that their children are put through school alongside ensuring basic sustenance for the family.” says Hussaini. This compensation varies between amounts of Rs 1,000 to Rs 7,000, depending on factors like needs, number of children, and current income of each woman.</p><p>In 2014, the organisation inaugurated the Residential Vocational Training Institute with Zohra Welfare Trust in Karnataka to provide skill-based training to unemployed youth and school drop-outs. <strong>Similarly, education tuition is paid for underprivileged children. A total of 800 college students have received scholarships in 2021.</strong></p><div id='gallery-1' class='gallery galleryid-262100 gallery-columns-3 gallery-size-large'><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/syed5/'><img width="500" height="375" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="attachment-large size-large" alt="Syed Hussaini SEED USA" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Syed5.jpg"></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/syed-6/'><img width="500" height="281" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="attachment-large size-large" alt="Syed Hussaini SEED USA" aria-describedby="gallery-1-262103" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/syed-6.jpg"></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-262103'>
SEED&#8217;s main aim remains to ensure  education and a dignified lifestyle among the poor</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://www.thebetterindia.com/262100/syed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success/seed-2/'><img width="500" height="281" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="attachment-large size-large" alt="Syed Hussaini SEED USA" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/SEED-2.jpg"></a></div></figure></div><p>Apart from this, the charity has seeded free-for-all clinics in collaboration with NGOs focussed on healthcare. Mujtaba Askari, the founder of Helping Hand Foundation in Hyderabad, reveals about one such clinic, “Rabia Clinic is managed by us, right from the ambulances to treatment, and is funded by SEED. This clinic alone can see anywhere up to 200 patients a day.”</p><p>Sadhya, a washerwoman in the heart of Hyderabad, is the mother of one such patient. “My younger daughter has been suffering from diarrhoea lately. Earlier, any such medical emergency required me to shell out an enormous amount of money that would go into commuting and buying medicines. But since people told me about Rabia, I feel secure about my children&#8217;s health. My entire family consults at the clinic when needed and their diagnosis and treatment is undertaken free of charge,” she relates joyfully.</p><p>There are around 13 such primary and diabetic clinics in Hyderabad and one in Jagdishpur, UP.</p><p>Syed reveals that this year, SEED USA has assisted a total of 1,50,000 poor in India through its financial aid. Of these, 18,000 children were put through school. <strong>A whopping 80,000 people availed free medical services.</strong></p><p><img class="aligncenter wp-image-262101 size-large" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Syed Hussaini SEED USA" width="500" height="375" sizes="(max-width: 500px) 100vw, 500px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/syed-7.jpg"></p><p>What shines a brighter light on team SEED’s grit is the fact that all this work is driven from a city that’s continents away from its target base. While the government denied the trust’s application to open a branch in India, its voluntary members continue to oversee the work undertaken by its funding via constant virtual follow ups with the partners.</p><p>Fortunately, an organisation that was already capable of sustaining virtually did not face any major changes with the onset of the pandemic. However, as Mujtaba Askari explains, on-ground operations like the influx of patients had seen a reduction in scale due to people’s wariness of contact.</p><p>The action-driven entrepreneur has made it clear, “We don’t do this for fame, we do it only to help our people.”</p><p><em>So don’t worry if you were unaware of this ongoing wave of change till now. But if you’d like to contribute to it, head to <a href="https://seedusa.net/">https://seedusa.net/</a>.</em></p><p>All images have been taken from the website of SEED USA.</p><p><em>Edited by Divya Sethu</em></p></div><div class="adp-wrapper adp-post-ad-item" data-id="10"><div class="adp-container"><div class="adp-banner"><div class="adp-heading">Advertisement</div>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5691287967087057"
data-ad-slot="2655881487"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></p></div><footer class="_tbi-article-footer"><div class="_tbi-spread-positivity"><div class="_tbi-contibute-wrapper">
<label><a class="tbi-contribution-heading" href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive News Movement</a> </label><div class="_tbi-contribute-txt"><p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive news movement to grow, then do consider supporting us via the following buttons:</p></div><div class="_tbi-contribute-btn">
<a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
<a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
<a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a></div><div class="tbi-contribute-as-choice">
<a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a></div></div></div><div class="_tbi-write-us"><div class="_tbi-contact-info"><h4>Like this story? Or have something to share?</h4><h4>Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a></h4><h4>Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div></div><div class="_tbi-related-articles"><div class="_tbi-related-wrapper"><section class="_tbi-grid-wrapper _tbi-articles-wrapper"><div class="_tbi-wrapper _tbi-heading-wrapper"><div class="_tbi-heading"><h2>You May Also Like</h2></div></div><div class="_tbi-wrapper"><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261432 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiring category-jharkhand category-lede tag-community-health tag-ekjut tag-mental-illness tag-social-crusader tag-stigma tag-taboo" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261432"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Ekjut" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/08/Sumitra.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261432/jharkhand-mental-health-depression-free-counselling-rural-woman-suicide/" title="My Sister Lost Her Life to Mental Illness, Now I Help 100s In Villages Fight Theirs">
My Sister Lost Her Life to Mental Illness, Now I Help 100s In Villages Fight Theirs            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262040 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-lede tag-bhilwara tag-joshi-family tag-kalyan-joshi tag-phad-painting tag-rajasthan" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262040"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/phad-paintings-3.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262040/phad-painting-buy-online-cost-lal-kalyan-joshi-earns-lakhs-art/" title="This Family Safeguards a 700-YO Artform While Winning National Awards &#038; Earning Lakhs">
This Family Safeguards a 700-YO Artform While Winning National Awards &#038; Earning Lakhs            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262064 post type-post status-publish format-standard has-post-thumbnail hentry category-lede category-social-enterprise tag-artisans-of-india tag-business-studies tag-mittihub tag-pottery tag-rural-artisans tag-shop-local tag-social-entrepreneurship-in-india tag-social-startup tag-student-startup tag-terracotta-pottery" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262064"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Mittihub rural artisans" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Mittihub-rural-artisans.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262064/student-startup-investment-business-idea-artisan-terracotta-rajasthan/" title="Students Launch Terracotta Startup With Just Rs 50000, Increase Artisan Incomes by 40%">
Students Launch Terracotta Startup With Just Rs 50000, Increase Artisan Incomes by 40%            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262006 post type-post status-publish format-standard has-post-thumbnail hentry category-lede category-organic-farming tag-alkaline tag-chowdu-bhoomi tag-cultivable tag-m-s-raju tag-ph-level tag-telangana" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262006"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="innovation farmer turn alkaline land cultivable" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/image-2.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262006/hyderabad-farmer-innovation-farmer-turn-alkaline-land-cultivable-paddy-sugarcane/" title="60-YO Farmer Helps Paddy, Sugarcane Grow on 400 Acres of &#8216;Uncultivable&#8217; Alkaline Land">
60-YO Farmer Helps Paddy, Sugarcane Grow on 400 Acres of &#8216;Uncultivable&#8217; Alkaline Land            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-262001 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-lede tag-idol-immersion tag-plaster-of-paris-products tag-recycle-photo-frames tag-recycled-toys tag-recycling-startup tag-sampurnam-seva-foundation" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-262001"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Recycle Ganesha Statues This Ganesh Chaturthi" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Sampurnam-seva-foundation.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/262001/ganesh-chaturthi-sustainable-ganesha-idol-nashik-recycle-idols-to-toys/" title="Ganesh Chaturthi: After Puja, Woman Turns Idols Into Toys for Underprivileged Kids">
Ganesh Chaturthi: After Puja, Woman Turns Idols Into Toys for Underprivileged Kids            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261987 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-lede tag-milk-bag-project tag-mumbai tag-plastic-recycling tag-plastic-waste-management tag-recycle-milk-packets tag-waste-management tag-waste-recycling" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261987"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Empty Milk Packets Recycled" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/milk-bag-project-1.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261987/the-milk-bag-project-how-to-recycle-plastic-packet-viral-social-media-mumbai/" title="Three Women, 7.5 Lakh Empty Milk Packets Recycled: The Milk Bag Project">
Three Women, 7.5 Lakh Empty Milk Packets Recycled: The Milk Bag Project            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261945 post type-post status-publish format-standard has-post-thumbnail hentry category-lede category-startup category-sustainability tag-circular-economy tag-entrepreneur tag-hardik-shah tag-japan tag-pizza tag-recycle-green tag-start-up" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261945"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Recycle" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/image-1.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261945/how-to-sell-house-waste-online-app-recycle-green-ahmedabad-startup/" title="Engineer’s Startup Allows You to Sell Your Waste &#038; Buy a Pizza!">
Engineer’s Startup Allows You to Sell Your Waste &#038; Buy a Pizza!            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261931 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-jharkhand category-lede tag-experiential-learning tag-innovative-learning tag-mohammad-sajid-khan tag-out-of-the-box tag-schoolasium" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261931"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Inspiring Sajid teaching students." sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Sajid-2.jpg"><figcaption class="wp-caption-text" style="display: none;">Sajid teaching students.</figcaption></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261931/schoolasium-jharkhand-scientist-quits-job-new-model-students-education/" title="Scientist Quits Job To Innovate Teaching Model, Helps Over 26000 Students">
Scientist Quits Job To Innovate Teaching Model, Helps Over 26000 Students            </a></h3></div></article><article class="_tbi-article _col-m-12 _col-t-6 _col-d-4 post-261922 post type-post status-publish format-standard has-post-thumbnail hentry category-entrepreneurs category-lede category-women tag-allergic tag-baby-products tag-chemical-free-baby-products tag-organic-skincare tag-shampoo-bar" itemscope="" itemtype="http://schema.org/Article" id="_tbi-article-261922"><div class="_tbi-article-inner"><figure class="post-thumbnail _tbi-featured-img _tbi-articel-featured-img">
<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="img-responsive responsive--full _tbi-img wp-post-image" alt="Inspiring Mom to Make Organic Skincare Products" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/09/Organic-2.jpg"></figure><h3 class="entry-title">
<a href="https://www.thebetterindia.com/261922/baby-allergy-organic-skincare-brand-soap-shampoo-home-business-idea-woman/" title="Baby’s Allergies Inspire Mom to Make Organic Skincare Products, Earns Rs 5 Lakh/Month">
Baby’s Allergies Inspire Mom to Make Organic Skincare Products, Earns Rs 5 Lakh/Month            </a></h3></div></article></div></section></div></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/261432/jharkhand-mental-health-depression-free-counselling-rural-woman-suicide/" rel="prev">Previous post<p class="post-title">My Sister Lost Her Life to Mental Illness, Now I Help 100s In Villages Fight Theirs</p></a></div><div class="nav-next"><a href="https://www.thebetterindia.com/262148/isro-recruitment-research-vacancy-job-salary-bengaluru-how-to-apply-online/" rel="next">Next post<p class="post-title">ISRO Recruitment 2021: Apply for Research Vacancies, Salary up to Rs 47,000/Month</p></a></div></div></nav></footer></article></section><div class="_tbi-search-popup" data-id="_tbi-search-popup"><div class="_tbi-wrapper _tbi-header-search-form"><form role="search" method="get" class="search-form" action="https://www.thebetterindia.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
</label>
<button type="submit" class="search-submit" value="Search">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/arrow-right.png" alt="Search" width="32" height="32" />
</button></form></div></div><footer class="_tbi-site-footer"><div class="_tbi-full-wrapper"><div class="_tbi-block _tbi-info _tbi-5"><ul id="footer-menu" class="_tbi-footer-menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li><li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li><li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li><li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li><li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li><li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li></ul><div id="text-477327744" class="widget widget_text"><div class="textwidget"><div class="_tbi-social-wrapper"><label class="_tbi-social-heading pb-2">Let’s be friends 🙂</label><ul class="_tbi-social-icons-list"><li><a href="https://www.facebook.com/thebetterindia.hindi" class="_tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/facebook.svg" alt="The Better India - Facebook" width="32" height="32" /></a></li><li><a href="https://twitter.com/tbihindi" class="_tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/twitter.svg" alt="The Better India - Twitter" width="32" height="32" /></a></li><li><a href="https://www.instagram.com/thebetterindia.hindi/" class="_tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/instagram.svg" alt="The Better India - Instagram" width="32" height="32" /></a></li><li><a href="https://www.youtube.com/channel/UCwJLzL8sK1XLC8nNNV4kp6A" class="_tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/youtube.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li><li><a href="https://www.kooapp.com/profile/_thebetterindia" class="_tbi-icon tbi-social-icon tbi-social-icon-koo" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/koo.svg" alt="The Better India - Youtube" width="32" height="32" /></a></li></ul></div></div></div><div id="nav_menu-5" class="widget widget_nav_menu"><nav class="menu-regions-container" aria-label="Menu"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li><li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li><li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li><li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li><li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li><li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li><li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li><li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li><li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li><li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li><li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li><li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li><li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li><li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li><li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li><li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li><li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li></ul></nav></div><div class="_tbi-copyright-wrapper"><div class="_tbi-copyright"><p>© 2021 Vikara Services Pvt Ltd.</p></div></div></div><div class="_tbi-block _tbi-2">&nbsp;</div><div class="_tbi-block _tbi-logo _tbi-5"><div id="archives-8" class="widget widget_archive"><label class="widgettitle">Archives</label>		<label class="screen-reader-text" for="archives-dropdown-8">Archives</label>
<select id="archives-dropdown-8" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.thebetterindia.com/date/2021/09/'> September 2021 &nbsp;(53)</option><option value='https://www.thebetterindia.com/date/2021/08/'> August 2021 &nbsp;(168)</option><option value='https://www.thebetterindia.com/date/2021/07/'> July 2021 &nbsp;(172)</option><option value='https://www.thebetterindia.com/date/2021/06/'> June 2021 &nbsp;(165)</option><option value='https://www.thebetterindia.com/date/2021/05/'> May 2021 &nbsp;(138)</option><option value='https://www.thebetterindia.com/date/2021/04/'> April 2021 &nbsp;(136)</option><option value='https://www.thebetterindia.com/date/2021/03/'> March 2021 &nbsp;(161)</option><option value='https://www.thebetterindia.com/date/2021/02/'> February 2021 &nbsp;(155)</option><option value='https://www.thebetterindia.com/date/2021/01/'> January 2021 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/12/'> December 2020 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2020/11/'> November 2020 &nbsp;(160)</option><option value='https://www.thebetterindia.com/date/2020/10/'> October 2020 &nbsp;(133)</option><option value='https://www.thebetterindia.com/date/2020/09/'> September 2020 &nbsp;(144)</option><option value='https://www.thebetterindia.com/date/2020/08/'> August 2020 &nbsp;(171)</option><option value='https://www.thebetterindia.com/date/2020/07/'> July 2020 &nbsp;(193)</option><option value='https://www.thebetterindia.com/date/2020/06/'> June 2020 &nbsp;(184)</option><option value='https://www.thebetterindia.com/date/2020/05/'> May 2020 &nbsp;(197)</option><option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 &nbsp;(173)</option><option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 &nbsp;(251)</option><option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 &nbsp;(234)</option><option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 &nbsp;(200)</option><option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 &nbsp;(177)</option><option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 &nbsp;(173)</option><option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 &nbsp;(186)</option><option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 &nbsp;(189)</option><option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 &nbsp;(191)</option><option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 &nbsp;(179)</option><option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 &nbsp;(178)</option><option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 &nbsp;(237)</option><option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 &nbsp;(300)</option><option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 &nbsp;(271)</option><option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 &nbsp;(382)</option><option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 &nbsp;(391)</option><option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 &nbsp;(376)</option><option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 &nbsp;(415)</option><option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 &nbsp;(417)</option><option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 &nbsp;(390)</option><option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 &nbsp;(372)</option><option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 &nbsp;(424)</option><option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 &nbsp;(347)</option><option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 &nbsp;(290)</option><option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 &nbsp;(333)</option><option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 &nbsp;(316)</option><option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 &nbsp;(269)</option><option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 &nbsp;(321)</option><option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 &nbsp;(339)</option><option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 &nbsp;(366)</option><option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 &nbsp;(378)</option><option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 &nbsp;(359)</option><option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 &nbsp;(304)</option><option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 &nbsp;(286)</option><option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 &nbsp;(233)</option><option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 &nbsp;(253)</option><option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 &nbsp;(242)</option><option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 &nbsp;(266)</option><option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 &nbsp;(261)</option><option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 &nbsp;(216)</option><option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 &nbsp;(236)</option><option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 &nbsp;(221)</option><option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 &nbsp;(164)</option><option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 &nbsp;(126)</option><option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 &nbsp;(156)</option><option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 &nbsp;(169)</option><option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 &nbsp;(174)</option><option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 &nbsp;(205)</option><option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 &nbsp;(139)</option><option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 &nbsp;(95)</option><option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 &nbsp;(70)</option><option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 &nbsp;(65)</option><option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 &nbsp;(57)</option><option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 &nbsp;(54)</option><option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 &nbsp;(51)</option><option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 &nbsp;(45)</option><option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 &nbsp;(52)</option><option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 &nbsp;(46)</option><option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 &nbsp;(49)</option><option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 &nbsp;(48)</option><option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 &nbsp;(35)</option><option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 &nbsp;(23)</option><option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 &nbsp;(13)</option><option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 &nbsp;(33)</option><option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 &nbsp;(17)</option><option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 &nbsp;(6)</option><option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 &nbsp;(12)</option><option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 &nbsp;(9)</option><option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 &nbsp;(18)</option><option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 &nbsp;(14)</option><option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 &nbsp;(11)</option><option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 &nbsp;(8)</option><option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 &nbsp;(7)</option><option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 &nbsp;(3)</option><option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 &nbsp;(4)</option><option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 &nbsp;(5)</option><option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 &nbsp;(10)</option><option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 &nbsp;(20)</option><option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 &nbsp;(16)</option><option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 &nbsp;(20)</option></select> <script>/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-8" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </div><div class="tbi-app-icon-wrapper" id="tbi-app-icon-wrapper"><div class="tbi-app-inner">
<a href='https://play.google.com/store/apps/details?id=com.tbi_android&utm_source=https%3A%2F%2Fwww.thebetterindia.com%2F&utm_campaign=Website&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' width="200" height="50" src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' /></a></div></div></div></div></footer><div class="_tbi-video-popup-wrapper hidePopup"><div class="_tbiCloseIcon">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/close-icon.png" width="32" height="32" /></div><div class="_tbi-video-frame"></div></div><div class="_tbi-social-media _tbi-social-media__share"><div class="_tbi-social-media__icons">
<a class="_tbi-social-media__facebook" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DFBShareButton%26utm_campaign%3DApril-20&amp;picture=https%3A%2F%2Fen-media.thebetterindia.com%2Fuploads%2F2021%2F09%2FSyed-Hussaini-SEED-USA.jpg" target="_blank" rel="noopener" aria-label="">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" />
</svg>
</a>
<a class="_tbi-social-media__twitter" href="https://twitter.com/intent/tweet/?text=Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DTwtShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" />
</svg>
</a>
<a class="_tbi-social-media__linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20&amp;title=Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India&amp;summary=Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India&amp;source=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" />
</svg>
</a>
<a class="_tbi-social-media__whatsapp" href="whatsapp://send?text=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" />
</svg>
</a>
<a class="_tbi-social-media__koo" href="https://www.kooapp.com/create?title=Donations Helped Him Study Abroad, Now Nri Does the Same for Lakhs in India&link=https%3A%2F%2Fwww.thebetterindia.com%2F262100%2Fsyed-hussaini-seeds-usa-education-healthcare-employment-donation-nri-success%2F%3Futm_source%3DArticle%26utm_medium%3DKooButton%26utm_campaign%3DApril-20&language=hi&handle=thebetterindiahindi" target="_blank" rel="noopener" aria-label="">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 495.45 721.36">
<g id="Layer_2" data-name="Layer 2">
<g id="Layer_1-2" data-name="Layer 1">
<path d="M368,310.51A60.56,60.56,0,0,1,345.15,302c11.16,14.88,30.06,41.72,36.44,50.82a.65.65,0,0,0,.66.28.7.7,0,0,0,.58-.53c5.18-17.91,3.76-36.06,3.27-40.67C380.51,311.67,374.48,311.23,368,310.51Z" />
<path d="M417.11,298.13c-12.76-4.65-34.11-12.43-37.93-12.43-4,0-27.32,4.73-41.19,7.67,4.41,3.74,15.85,12.32,30.36,14.4,40.68,4.52,60.18-2.35,60.94-5.2-.09,0-.27-.19-.9-.4C426.2,301.44,422.09,299.94,417.11,298.13Z" />
<path d="M495,361.42c-2.52-70.45-23.4-129.79-43.59-187.18q-3.12-8.87-6.2-17.69c-21.08-60.61-70.55-89.46-114.47-89.93a52.17,52.17,0,0,1,1.48-16c.41-1.65.95-3.62,1.54-5.76,4-14.77,6.84-26.44,3.15-31.28a5.66,5.66,0,0,0-4.61-2.23c-6.62,0-10.24,7.69-12.1,14-7.15-13.12-17.47-28.53-25-24.78-3.38,1.69-3.57,7.89-.58,18.5-4.37-4.79-9-8.22-13-8.88a7.13,7.13,0,0,0-6.42,1.93c-4,4,0,11.66,5.33,18.79-7.79-2.13-11.64,1.31-12.23,1.9l-.32.32-.2.4c-2.93,5.85.78,10.36,4,12,15.72,7.86,27,19.54,31.82,25.11-76,21.3-123.93,63.63-146.46,129.18-19.82,57.68-15.76,121.59-12.5,173,.77,12.16,1.5,23.65,1.83,34,.79,25-6,44.12-20.11,56.78C95.47,491.16,37.42,482.86,9.52,478.87l-1.19-.17-.35,0c-2.08.23-6,1.58-7.42,5.19-1.61,4,.23,9.07,5.61,15.48l.36.35c66.75,55.08,154,94.71,230.16,108.14v48.7c0,9.79-29.57,13.11-58.49,15.07a4.17,4.17,0,0,0,0,8.32c24.83,1.46,41.12,2.92,45.86,4.1,1.78.44,2.85,1.11,3.19,2,1.13,2.94-3.47,9.78-6.52,14.3l-1.05,1.57c-3.24,4.86-8.09,13.63-4.23,17.77a5.48,5.48,0,0,0,4.19,1.65c3.57,0,8.08-2.23,12-4.45,18.23-10.42,18.23-10.42,25.34-8,1,.34,2.07.72,3.13,1.1,5.86,2.11,10.91,3.93,13.46.83,2.32-2.82.26-7.19-2.32-11.48l-1-1.59c-7.76-12.89-12.44-20.67-12.44-41.11V611A285.44,285.44,0,0,0,290,612.9a201.35,201.35,0,0,0,37-3.19c-1.59,8.1-5.57,27.93-9.8,44.83-5.85,23.42,13.24,53,20.38,58.07a10.42,10.42,0,0,0,5.73,2.29,3.41,3.41,0,0,0,1-.11c2.66-.47,4.14-2.64,5.58-4.74,2.19-3.2,4.67-6.83,11.83-8,12.18-2,31.14,2.33,38.72,4.29a3.63,3.63,0,0,0,3.21-6.32c-7.44-6-10.19-10.24-10.28-12a.57.57,0,0,1,.18-.54c2.39-2.39,9-5.52,18.13-8.59a4.11,4.11,0,0,0-.68-8c-12.51-1.88-54.21-8.35-65.24-12.76-8.84-3.53-8.11-8.87-5.44-21.69.54-2.62,1.13-5.41,1.62-8.38,2-11.71,3.43-18.47,4.1-21.34,61.54-12,104.59-45.47,128.09-99.69C495.72,457.18,496.39,400.05,495,361.42ZM292.32,263.64a16.55,16.55,0,1,1,16.55-16.55A16.55,16.55,0,0,1,292.32,263.64ZM393,201.58a16.55,16.55,0,1,1-16.55,16.55A16.55,16.55,0,0,1,393,201.58Zm39,101.56c-1,4.38-14.76,8.87-38.5,8.87-1.49,0-3,0-4.6-.06.56,5.35,1.84,23.21-3.41,41.35a3.51,3.51,0,0,1-3.35,2.53,3.41,3.41,0,0,1-2.8-1.46c-7.62-10.86-33.1-47.07-41.85-57.81-2.05-1.66-3.23-2.83-3.39-3l-1.79-1.79,2.48-.53c1.58-.34,38.81-8.3,44.41-8.3,4,0,20.66,6,38.87,12.6,4.94,1.8,9,3.29,11.2,4C432.3,300.58,432.12,302.56,432,303.14Z" />
</g>
</g>
</svg>
</a></div><div class="_tbi-social-media__heading">
<img src="https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/img/share-icon.png" alt="_tbi-social-media__share-icon" width="32" height="32"></div></div>
<script async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async defer src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async defer src="//www.instagram.com/embed.js"></script> <script>if (-1 !== navigator.userAgent.indexOf('MSIE') || -1 !== navigator.appVersion.indexOf('Trident/')) {
            document.body.classList.add('is-IE');
        }</script> <script id='embed-sendy-js-extra'>var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js' id='embed-sendy-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/jquery.validate.min.js' id='jqueryvalidation-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/additional-methods.min.js' id='additional-method-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/talentpool-app.js' id='tbi-tp-script-js'></script> <script id='tbi-script-js-extra'>var tbiData = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"447ab87c69"};</script> <script src='https://thebetterindia-static.gumlet.io/wp-content/themes/thebetterindia/assets/js/global.js' id='tbi-script-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script src='https://thebetterindia-static.gumlet.io/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"NRJS-126441b0faec199e775","applicationID":"262799444","transactionName":"MhBSZQoZVxZXAhZcDAtaZUMRV1ALUgQaGxMNBQ==","queueTime":0,"applicationTime":134,"atts":"HldRE0IDRBg=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-09-11 08:03:38 -->
<!-- Page generated by LiteSpeed Cache 4.3 on 2021-09-11 13:33:38 -->