 
<!DOCTYPE html>
<html class="html" lang="en-US"itemscope="itemscope" itemtype="https://schema.org/Article">

<head>
	<meta charset="UTF-8"><meta http-equiv="x-dns-prefetch-control" content="on">
	<meta property="fb:app_id" content="1650204775043394" />
	<meta property="fb:pages" content="320413289593, 760995210712469" />
	<meta property="og:site_name" content="The Better India" />
	<meta name="robots" content="max-image-preview:standard, max-video-preview:0">

	<meta name="propeller" content="22387bc4829e578aebab7640565440f4">
	<link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/apple-icon-152x152.png" sizes="16x16 32x32" type="image/png">

	<!-- Article Pages Special -->
			<link rel="preload" as="style" onload="this.rel='stylesheet'" crossorigin="anonymous" id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
		<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css">
		<meta property="og:type" content="Article" />
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="dns-prefetch" href="https://en-media.thebetterindia.com"/><meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>If Gucci Can, Why Don&#039;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?</title>
	<meta name="description" content="Italian luxury fashion brand, Gucci’s ‘floral embroidery organic kaftan’ priced at $3,500 (~Rs 2.5 lakh) is making headlines after a Twitterati spotted the exorbitantly priced garment on their website." />
	<link rel="canonical" href="https://www.thebetterindia.com/256357/gucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="If Gucci Can, Why Don&#039;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?" />
	<meta property="og:description" content="Italian luxury fashion brand, Gucci’s ‘floral embroidery organic kaftan’ priced at $3,500 (~Rs 2.5 lakh) is making headlines after a Twitterati spotted the exorbitantly priced garment on their website." />
	<meta property="og:url" content="https://www.thebetterindia.com/256357/gucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191/" />
	<meta property="og:site_name" content="The Better India" />
	<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
	<meta property="article:published_time" content="2021-06-07T13:26:32+00:00" />
	<meta property="og:image" content="https://en-media.thebetterindia.com/uploads/2021/06/Untitled-design-1-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thebetterindia" />
	<meta name="twitter:site" content="@thebetterindia" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.gumlet.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/components/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/nux/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/editor/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-edit-blocks-css'  href='https://thebetterindia-static.gumlet.io/wp-includes/css/dist/block-library/editor.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='embed_sendy-cgb-style-css-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad-placer-app-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/ad-placer/assets/css/adp-amp-app.css?ver=1623073819' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='embed-sendy-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='tbi-tp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/css/app.talentpool.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tbi-gsimcwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-style.css?ver=1623073819' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://cdn.plyr.io/3.5.6/plyr.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='misc-stylesheet-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/css/tbi-misc.css?ver=1623073819' type='text/css' media='all' />
<link rel='stylesheet' id='single-stylesheet-css'  href='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/css/single-stylesheet.css?ver=1623073819' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' id='gumlet-script-async-js-extra'>
/* <![CDATA[ */
var gumlet_wp_config = {"gumlet_host":"en-media.thebetterindia.com","current_host":"thebetterindia-english.s3.ap-south-1.amazonaws.com","lazy_load":"1","width_from_img":"0","auto_compress":"1","auto_webp":"0","quality":"90"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js?ver=2.0.2' id='gumlet-script-async-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.6/plyr.js?ver=5.7.2' id='plyr-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","security":"4bfd15a3be","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.thebetterindia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thebetterindia.com/wp-json/wp/v2/posts/256357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.thebetterindia.com/?p=256357' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F&#038;format=xml" />
			<meta property="fb:pages" content="320413289593" />
							<meta property="ia:markup_url" content="https://www.thebetterindia.com/256357/gucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191/?ia_markup=1" />
				        <div class="tbi_sticky_bar tbi-header-sticky-bar" id="tbi_sticky_bar">
            <div class="container-fluid p-0">
                <div class="tbi_content">
                    <div class="tbi-sticky-bar-content text-center">Readers only offer: Get additional Rs 200 off on 'The Better Home' powerful natural cleaners. <a href="https://shop.thebetterindia.com/home-cleaner-kits-tbi/4-pack-kit?utm_source=thebetterindia.com&amp;utm_medium=stickybar&amp;utm_campaign=6-aug-tbi-readers-disc" target="_blank" rel="nofollow">Shop Now</a></div>
                    <div class="tbi-sticky-bar-close " id="tbi-sticky-bar-close"><span>X</span></div>
                </div>
            </div>
            <!-- /.container p-0 -->
        </div>
<link rel="amphtml" href="https://www.thebetterindia.com/256357/gucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191/amp/"><link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://en-media.thebetterindia.com/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
<!-- OceanWP CSS -->
<style type="text/css">
/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}/* Typography CSS */body{font-family:Roboto;font-size:16px;color:#2b2b2b}h1,h2,h3,h4,h5,h6,.theme-heading,.widget-title,.oceanwp-widget-recent-posts-title,.comment-reply-title,.entry-title,.sidebar-box .widget-title{font-family:Poppins;color:#004697}
</style>	<!-- Legacy Google Analytics Starts To Fix Auto Load Next Post -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4962422-2', 'auto');
ga('send', 'pageview');
</script>
<!-- Legacy Google Analytics Ends -->
	
	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');
</script>

	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>
<!-- End Google Tag Manager -->
<script async src="//www.instagram.com/embed.js"></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-256357 single-format-standard wp-custom-logo wp-embed-responsive tbi-gtap-handler oceanwp-theme dropdown-mobile no-header-border default-breakpoint content-full-width content-max-width post-in-category-fashion post-in-category-across-india page-header-disabled has-breadcrumbs">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	
	<div id="outer-wrap" class="site clr">

		
		<div id="wrap" class="clr">

			
						<!--================Header Menu Area =================-->
			<header class="header_area tbi-site-header-box clr" id="site-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="container">
					<div class="row">
						<div class="col-sm-12 col-md-8 col-lg-4 col-12 site-logo-wrapper">
							<div class="tbi-primary-logo"><a href="https://www.thebetterindia.com/" rel="home"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/tbi-logo.svg" class="tbi-site-logo-img" alt="The Better India"></a></div><!-- /.tbi-primary-logo --><div class="tbi-secondary-logo"><a href="https://shop.thebetterindia.com/home-cleaner-kits-tbi/4-pack-kit?utm_source=thebetterindia.com&#038;utm_medium=menubar&#038;utm_campaign=TBI-Menu-6-Aug-4pkit-page"><img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="tbi-site-logo-img" alt="TBI-Secondary-Logo" data-gmsrc="https://en-media.thebetterindia.com/uploads/2019/09/TBH-logo-transparent.png"></a></div><!-- /.tbi-secondary-logo --><div class="tbi-university-logo"><a href="https://tbiuniversity.learnworlds.com/?ref=en" target="_blank" rel="noopener"><img src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/tbiuniversity.svg" class="tbi-site-logo-img" alt="TBI-Secondary-Logo"></a></div><!-- /.tbi-secondary-logo -->							<ul class="tbi-header-lang-misc">
								<li><a href="https://hindi.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-hindi" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="The Better India - Hindi" /> </a> </li>
								<li><a href="https://gujarati.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-gujarati" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/tbi-gujarati.svg" alt="The Better India - Gujarati" /> </a> </li>
								<li><a href="https://malayalam.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-malayalam" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="The Better India - Malayalm" /> </a> </li>
							</ul>
							<!-- /.tbi-header-lang-misc -->
						</div>
						<!-- /.site-logo-wrapper -->
						<div class="col-sm-12 col-md-4 col-lg-8 col-12 site-header-misc">
							<ul>
								<li><span class="tbi-search-icon" data-info="tbi-search-icon"> <i aria-hidden="true" class="fas fa-search"></i> </span> </li>
								<li><a href="https://hindi.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-hindi" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="The Better India - Hindi" /> </a> </li>
								<li><a href="https://gujarati.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-gujarati" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/tbi-gujarati.svg" alt="The Better India - Gujarati" /> </a> </li>
								<li><a href="https://malayalam.thebetterindia.com/?ref=en" target="_blank"> <img class="tbi-icon-malayalam" src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="The Better India - Malayalm" /> </a> </li>
							</ul>
						</div>
						<!-- /.site-header-misc -->
					</div>
				</div>

				<div class="tbi-site-naviation">
					<div class="tbi-search-icon">
						<i aria-hidden="true" class="fas fa-search" data-info="tbi-search-icon"></i>
					</div>
					<!-- /.tbi-search-icon -->
					<nav class="navbar navbar-expand-md navbar-light bg-normal" role="navigation">
						<div class="container">
							<div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-site-main-menu" class="nav navbar-nav tbi-menu-navbar"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224101" class="tbi-shop-nav-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-224101 nav-item"><a title="Shop" href="https://shop.thebetterindia.com/home-cleaner-kits-tbi/4-pack-kit?utm_source=thebetterindia.com&#038;utm_medium=menulist&#038;utm_campaign=7-aug-readers-discountpage" class="nav-link">Shop</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104 nav-item"><a title="Stories" href="https://www.thebetterindia.com/stories/" class="nav-link">Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106 nav-item"><a title="Sustainability" href="https://www.thebetterindia.com/topics/sustainability/" class="nav-link">Sustainability</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107 nav-item"><a title="Brands In Action" href="https://www.thebetterindia.com/brands-in-action/" class="nav-link">Brands In Action</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-254692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254692 nav-item"><a title="COVID-19 Resources" href="https://www.thebetterindia.com/covid-19-resources/" class="nav-link">COVID-19 Resources</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109 nav-item"><a title="Impact" href="https://www.thebetterindia.com/impact-2/" class="nav-link">Impact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108 nav-item"><a title="Careers at TBI" href="https://www.thebetterindia.com/careers/" class="nav-link">Careers at TBI</a></li>
<li class="search-toggle-li" ><a href="javascript:void(0)" class="site-search-toggle search-dropdown-toggle" aria-label="Search website"><span class="icon-magnifier" aria-hidden="true"></span></a></li></ul></div>						</div>
						<!-- /.container -->
					</nav>
					<!-- /.navbar.navbar-expand-md.navbar-light.bg-normal -->
					<div class="tbi-nav-arrow-icon">
						<i aria-hidden="true" class="fas fa-angle-right"></i>
					</div>
					<!-- /.tbi-nav-arrow-icon -->
				</div>
				<!-- /.tbi-site-naviation -->

							</header>
			<!-- /.header_area.tbi-site-header-box -->

			<!--================Header Menu Area =================-->

			
			<main id="main" class="site-main clr"  >

				
 
 <div id="content-wrap" class="container clr">

     
     <div id="primary" class="content-area clr">

         
         <div id="content" class="site-content clr">

             
             
<article id="post-256357" data-categories="Fashion">

	
<div class="thumbnail">

	<img width="1200" height="628" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" class="attachment-full size-full wp-post-image" alt="If Gucci Can, Why Don’t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?" itemprop="image" sizes="(max-width: 1200px) 100vw, 1200px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/06/Untitled-design-1-2.jpg">		<div class="thumbnail-caption">
			Image source: Gucci website.		</div>
		
</div><!-- .thumbnail -->


<header class="entry-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">If Gucci Can, Why Don&#8217;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?</h1><!-- .single-post-title -->
</header><!-- .entry-header -->

<p class="subtitle">Italian luxury fashion brand, Gucci’s ‘floral embroidery organic kaftan’ priced at $3,500 (~Rs 2.5 lakh) is making headlines after a Twitterati spotted the exorbitantly priced garment on their website.</p>
<ul class="meta ospm-default clr">

	
					<li class="meta-author" itemprop="name"><span class="screen-reader-text">Post author:</span><i class="icon-user" aria-hidden="true"></i><a href="https://www.thebetterindia.com/author/yoshita/" title="Posts by Yoshita Rao" rel="author"  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person">Yoshita Rao</a></li>
		
		
		
		
		
		
	
		
					<li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class="icon-clock" aria-hidden="true"></i>June 7, 2021</li>
		
		
		
		
		
	
		
		
		
					<li class="meta-cat"><span class="screen-reader-text">Post category:</span><i class="icon-folder" aria-hidden="true"></i><a href="https://www.thebetterindia.com/topics/fashion/" rel="category tag">Fashion</a> <span class="owp-sep">/</span> <a href="https://www.thebetterindia.com/topics/across-india/" rel="category tag">India</a></li>
		
		
		
	
</ul>



<div class="entry-content clr" itemprop="text">
	<div class="adp-wrapper adp-post-ad-item" data-id="11"><div class="adp-container container"><div class="adp-banner"><div class="adp-heading">Promotion</div><!-- /.adp-heading --><div class="adp-banner-item"><a href="https://www.thebetterindia.com/covid-19-resources/" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="1200" height="629" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/05/resource_center_banner-min__1_-1-scaled.jpg"></a> <!-- /.adp-banner-link --></div><!-- /.adp-banner-item --></div><!-- /.adp-banner --></div><!-- /.adp-container --></div><!-- /.adp-wrapper --><div class="tbi-inner-entry-content"><p><span style="font-size: 42px; color: #004697;">I</span> remember watching Gwen Stefani in her ’90s music video No Doubt — Don’t Speak, where she had donned a blue dress with white polka dots and another tiny red dot on her forehead. It seemed odd to me to pair a dress with a <em>bindi</em> but little did I know that this was the beginning of a Western trend.</p>
<p>Two years after the release of Gwen’s album, in 1997, Chicago Tribune proclaimed ‘Bindis are happening’. They cited other celebrities like late pop icon Michael Jackson also getting with the times. US teens were lapping up the trend, and rhinestone <em>bindis</em> with adhesives flew off the shelf at up to <a href="https://www.chicagotribune.com/news/ct-xpm-1997-02-25-9702250326-story.html">$10</a> (~Rs 700) for 12 packs.</p>
<figure id="attachment_256362" aria-describedby="caption-attachment-256362" style="width: 2048px" class="wp-caption aligncenter"><img class="size-full wp-image-256362" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Gucci Kaftan" width="2048" height="1471" sizes="(max-width: 2048px) 100vw, 2048px" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/06/Gwen-Stefani-Wearing-Dress-in-No-Doubt-Dont-Speak-Music-Video.jpg"><figcaption id="caption-attachment-256362" class="wp-caption-text">A still from Gwen Stefani&#8217;s video &#8216;No Doubt &#8211; Don&#8217;t Speak&#8217;.</figcaption></figure>
<p>Pop singer Madonna was seen sporting a <em>bindi</em> and henna tattoos with her black outfit for the 1998 MTV music videos award.</p>
<p>By the dawn of the new millennium, it was hard to miss the <em>bindi</em> fad among Hollywood celebrities such as <a href="https://www.thecut.com/2013/04/selena-gomez-and-other-bindi-loving-celebrities.html">Jessica Simpson</a>, Natalie Portman, and even Miley Cyrus and Selena Gomez.</p>
<p>While the traditional <em>bindi</em> rose to fame on the backs of the Western music industry, who chose to pair it with anything other than a sari or a salwar kameez, its price also rose exponentially, with one pack on <a href="https://www.amazon.com/s?k=bindi&amp;ref=nb_sb_noss_2">US Amazon’s website</a> costing up to $8.99 today.</p>
<p>So when a Twitterati posted the now-viral image of Italian luxury fashion brand, Gucci’s ‘floral embroidery organic kaftan’ priced at $3,500 (~Rs 2.5 lakh), one begins to wonder if there’s a spending limit to the privileged Westerner’s shopping list for everyday items of Indian origin?</p>
<p>The ‘ivory eco solarised <a href="https://www.gucci.com/us/en/pr/women/ready-to-wear-for-women/dresses-for-women/long-dresses-midi-dresses-for-women/floral-embroidery-organic-linen-kaftan-p-660582XDBM99791?rrec=true">organic linen</a>’ that is ‘enriched with a floral embroidery, and self-tile tassels’ was called out by Twitteratis who pointed out that the kaftan was, in fact, a ‘kurta’ and others who claimed to get a similar outfit for Rs 500 at their nearest shopping mall.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Gucci selling an Indian kurta for 2.5 lakhs ? I&#8217;ll get the same thing for 500 bucks 💀 <a href="https://t.co/Opw2mO5xnV">pic.twitter.com/Opw2mO5xnV</a></p>
<p>— nalayak (@samisjobless) <a href="https://twitter.com/samisjobless/status/1399664731271483397?ref_src=twsrc%5Etfw">June 1, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Of Lungis &amp; Turbans</h2>
<p>With The Beatles coming to Yogi Maharishi’s ashram in Rishikesh (then-Uttar Pradesh) in 1968, they opened the floodgates to several other celebrities like Mia Farrow, <a href="http://employmentnews.gov.in/newemp/MoreContentNew.aspx?n=SpecialContent&amp;k=54">Steve Jobs</a>, and the Beach Boys. Like many others in India, this ashram has almost become a rite of passage among ‘health-conscious’ Westerners who clamour to don white Indian kurtas and malas.</p>
<p>But little do they know that the kurta is mentioned in the Indus Valley Civilisation. “A bronze rattling mirror from the 4th-5th Century BC during the Pre-Mauryan era has been discovered which portrayed ladies wearing a tight-fitting, either chest-sized <em>choli</em> or waist-length blouse that is a variant of the Kurti,” writes <a href="https://www.myindiamyglory.com/2020/04/02/historical-analysis-of-traditional-indian-salwar-kurta-ancient-to-present/">Divyanshi Sharda</a> in an article titled — Historical Analysis of Traditional Indian Salwar Kurta: Ancient to Present.</p><div class="adp-wrapper adp-post-ad-item" data-id="12"><div class="adp-container container"><div class="adp-banner"><div class="adp-heading">Promotion</div><!-- /.adp-heading --><div class="adp-banner-item"><a href="https://bit.ly/3oQy3fj" class="adp-banner-link" target="_blank"><img loading="lazy" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" alt="Ad Banner" class="adp-banner-img" width="1140" height="620" data-gmsrc="https://en-media.thebetterindia.com/uploads/2021/06/ISDM_2.jpg"></a> <!-- /.adp-banner-link --></div><!-- /.adp-banner-item --></div><!-- /.adp-banner --></div><!-- /.adp-container --></div><!-- /.adp-wrapper -->
<p>She further writes, “A statue from the 3rd Century BC Udayagiri and Khandagiri Caves in Odisha denote a possible warrior wearing an <em>achkan</em> or ancient <em>angarkha</em> (a knee-length or ankle-length long Kurta, unslit).”</p>
<p>The humble kurta, which was once worn by men who went to war, trickled down from the Northern states to become a common go-to for ‘traditional wear’ and helped us acclimatize to Indian summers.</p>
<p>But this isn’t the first time the luxury brand was called out for cultural appropriation. Gucci faced backlash from the Sikh community in 2018, who pointed out that their turbans were “not mere fashion accessory (sic)”.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The Sikh turban is a sacred article of faith, <a href="https://twitter.com/gucci?ref_src=twsrc%5Etfw">@gucci</a>, not a mere fashion accessory. <a href="https://twitter.com/hashtag/appropriation?src=hash&amp;ref_src=twsrc%5Etfw">#appropriation</a><br />
We are available for further education and consultation if you are looking for observant Sikh models.<a href="https://t.co/jv3E73UOH3">https://t.co/jv3E73UOH3</a></p>
<p>— Sikh Coalition (@sikh_coalition) <a href="https://twitter.com/sikh_coalition/status/967111961313005570?ref_src=twsrc%5Etfw">February 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The item initially referred to as ‘Indy Turban’ and later as ‘Indy Full Head Wrap’ was sold for $790 US dollars, approximately Rs 56,000.</p>
<p>In 2018, fast-fashion Spanish retailer Zara sold a ‘checked skirt’ for £69.99 (~Rs 7,210). This wrap-around item bore a striking resemblance to the Indian lungi.</p>
<p>While some say Gucci’s brand is what makes the kurta’s price worth it, others point fingers at big brands ‘appropriating Indian culture’. But it is worth noting that a tailor-made kurta awaits any willing customer who dares to venture into the bylanes of Delhi’s Sarojini market or Mumbai’s Fashion Street for a fraction of the brand’s selling price.</p>
<p>Maybe some of us should start making ‘organic kaftans’ and start shipping them to the West. Clearly, there is a fortune to be made.</p>
<p><em>(Edited by Vinayak Hegde)</em></p>
</div><!-- /.tbi-inner-entry-content --></p><div class="tbi-social-share-wrapper">
    <div class="tbi-free-guide">
        <span class="tbi-free-guide-label">Inspired? Here's a <a href="https://app.involve.me/thebetterhome/cleaninghacksplaybook" target="_blank" rel="nofollow">free guide</a> to a safer, cleaner home in 7 Days</span>
    </div>
    <!-- /.tbi-free-guide -->
    <div class="tbi-social-info">
        <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/icons-share.png" alt="tbi-share-icon" width="30">
        <label> Spread Positivity : <strong> Share this story with friends.</strong> </label>
    </div>
    <div class="tbi-social-icons-wrap">
        <!-- Sharingbutton Facebook -->
        <a class="tbi-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F%3Futm_source%3DArticle%26utm_medium%3DFBShareButton%26utm_campaign%3DApril-20&amp;picture=https%3A%2F%2Fen-media.thebetterindia.com%2Fuploads%2F2021%2F06%2FUntitled-design-1-2.jpg" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
                        <path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z" />
                    </svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton Twitter -->
        <a class="tbi-sharing-button__link" href="https://twitter.com/intent/tweet/?text=If Gucci Can, Why Don&#8217;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F%3Futm_source%3DArticle%26utm_medium%3DTwtShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
                        <path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z" />
                    </svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton LinkedIn -->
        <a class="tbi-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20&amp;title=If Gucci Can, Why Don&#8217;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?&amp;summary=If Gucci Can, Why Don&#8217;t We Indians Also Sell America Plain Kurtas For Rs 2.5 Lakh?&amp;source=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
                        <path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z" />
                    </svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton WhatsApp -->
        <a class="tbi-sharing-button__link" href="whatsapp://send?text=https%3A%2F%2Fwww.thebetterindia.com%2F256357%2Fgucci-kaftan-kurta-high-fashion-indian-origin-culture-appropriation-madonna-gwen-stefani-yos191%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
                        <path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z" />
                    </svg>
                </div>
            </div>
        </a>
    </div>

    <div class="tbi-contibute-wrapper">
        <label><a href="https://www.thebetterindia.com/supporting-better-india/">Help us grow our Positive News Movement</a> </label>
        <div class="tbi-min-contribute">
            <p>We at The Better India want to showcase everything that is working in this country. By using the power of constructive journalism, we want to change India – one story at a time. If you read us, like us and want this positive news movement to grow, then do consider supporting us via the following buttons:</p>
        </div>
        <!-- <a href="https://imjo.in/dx5a6g" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 199 </a> -->
        <!-- <a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a> -->
        <a href="https://imjo.in/8KHBBs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 499 </a>
        <a href="https://imjo.in/yfd9Hs" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 999 </a>
        <a href="https://imjo.in/BSWeJm" rel="im-checkout" class="tbi-contribute-link" target="_blank">₹ 1999 </a>

        <div class="tbi-contribute-as-choice">
            <a href="https://imjo.in/RxZGBN" rel="im-checkout" class="tbi-contribute-simple-link" target="_blank">Click here if you want to make a contribution of your choice instead</a>
        </div>
        <!-- /.tbi-contribute-as-choice -->
    </div>
    <!-- /.tbi-contibute-wrapper -->
</div>
<!-- /.tbi-social-share-wrapper -->


<div class="tbi-article-footer-meta"><div class="tbi-contact-meta-inner"><h4 style="text-align: center;">Like this story? Or have something to share?<br>
Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a><br>
Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a></h4></div><!-- /.tbi-article-footer-meta --></div><!-- /.tbi-contact-meta-inner -->
</div><!-- .entry -->




	<nav class="navigation post-navigation" role="navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/245426/kala-bagai-forgotten-way-first-indian-woman-berkeley-street-racism-british-american-citizenship-ram-bagai-rani-bagai-div200/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">100 Years After Racist Attacks, Why Berkeley Named a Street After This Indian Woman</span></a></div></div>
	</nav>

</article>
             
         </div><!-- #content -->

         
     </div><!-- #primary -->

     
 </div><!-- #content-wrap -->

 
 
</main><!-- #main -->




</div><!-- #wrap -->


</div><!-- #outer-wrap -->


<!--================ Start Footer Area =================-->
<section class="tbi-tablet-item py-5">
    <div class="container">
        <div class="row">
            <div class="col-12 tbi-section-tab-social">
                    <div class="tbi-social-wrapper">
        <h6 class="tbi-social-heading">Let’s be friends :)</h6>

        <ul class="tbi-social-icons-list">
            <li>
                <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank">
                    <i class="fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank">
                    <i class="fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank">
                    <i class="fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank">
                    <i class="fab fa-youtube"></i>
                </a>
            </li>
        </ul>
    </div>
            </div>
        </div>
    </div>
</section>
<footer class="footer-area section-padding">
    <div class="container">
        <div class="row">
            <div class="col-lg-6 col-md-6 col-12 tbi-footer-widget-area-one">
                <div id="nav_menu-3" class="footer-widget widget_nav_menu clr"><div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li id="menu-item-256214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256214"><a href="https://www.thebetterindia.com/grievance/">Grievance</a></li>
<li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="text-477327743" class="footer-widget widget_text clr">			<div class="textwidget">    <div class="tbi-social-wrapper">
        <h6 class="tbi-social-heading">Let’s be friends 🙂</h6>

        <ul class="tbi-social-icons-list">
            <li>
                <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener">
                    <i class="fab fa-facebook-f"></i>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener">
                    <i class="fab fa-twitter"></i>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener">
                    <i class="fab fa-instagram"></i>
                </a>
            </li>
            <li>
                <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener">
                    <i class="fab fa-youtube"></i>
                </a>
            </li>
        </ul>
    </div>

</div>
		</div><div id="nav_menu-4" class="footer-widget widget_nav_menu clr"><div class="menu-regions-container"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li>
<li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li>
<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li>
<li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li>
<li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li>
<li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li>
<li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li>
<li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li>
</ul></div></div>
                <div class="tbi-copyright-text">
                    <p>© 2021 Vikara Services Pvt Ltd</p>
                </div>
            </div>
            <div class="col-lg-6  col-md-6 col-12 tbi-footer-widget-area-two">
                <div id="archives-7" class="footer-widget widget_archive clr"><h4 class="widget-title">Archive</h4>		<label class="screen-reader-text" for="archives-dropdown-7">Archive</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thebetterindia.com/date/2021/06/'> June 2021 </option>
	<option value='https://www.thebetterindia.com/date/2021/05/'> May 2021 </option>
	<option value='https://www.thebetterindia.com/date/2021/04/'> April 2021 </option>
	<option value='https://www.thebetterindia.com/date/2021/03/'> March 2021 </option>
	<option value='https://www.thebetterindia.com/date/2021/02/'> February 2021 </option>
	<option value='https://www.thebetterindia.com/date/2021/01/'> January 2021 </option>
	<option value='https://www.thebetterindia.com/date/2020/12/'> December 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/11/'> November 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/10/'> October 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/09/'> September 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/08/'> August 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/07/'> July 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/06/'> June 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 </option>
	<option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 </option>
	<option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 </option>
	<option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>            </div>
        </div>
    </div>
</footer>
<section class="tbi-element sticky_footer tbi-sticky-element">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <div class="tbi-sticky-data">
                    <ul class="tbi-icon-list-items tbi-inline-items">
                        <li class="tbi-icon-list-item">
                            <a href="https://www.thebetterindia.com/topics/?utm_source=sticky%20bar&amp;utm_medium=topics">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-list-ul"></i> </span>
                                <span class="tbi-icon-list-text">Topics</span>
                            </a>
                        </li>
                        <li class="tbi-icon-list-item">
                            <a href="https://shop.thebetterindia.com/?utm_source=thebetterindia.com&utm_medium=stickybar&utm_campaign=TBH%202.0%20Stickybar">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-store"></i> </span>
                                <span class="tbi-icon-list-text">Shop</span>
                            </a>
                        </li>
                        <li class="tbi-icon-list-item tbi-app-icon-wrapper d-none">
                            <a target="_blank" href="https://play.google.com/store/apps/details?id=com.tbi_android" class="tbi-app-link" onClick="ga('send', 'event', 'Link', 'Click', 'Get App', 'https://play.google.com/store/apps/details?id=com.tbi_android');" >
                                <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/google-play-badge.png" alt="TBI-APP" />
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</section>
<!--================ End Footer Area =================-->
<!-- =============== START - POPUP SEARCH FORM ===============-->
<div class="tbi-popup-form-wrapper" data-info="popup-search-wrapper">
    <div class="tbi-popup-form">
        <form method="get" autocomplete="off" class="searchform" id="searchform" action="https://www.thebetterindia.com/">
            <input type="text" class="field search-field" name="s" id="s" placeholder="Search">
        </form>
    </div>
</div>
<!-- =============== END - POPUP SEARCH FORM ===============-->





        <div class="tbi-gtap-notification-overlay tbi-none"></div><!-- /.tbi-gtap-notification-overlay -->
        <div class="tbi-gtap-notification-content tbi-none">
            <div class="tbi-gtap-content">
                <div class="tbi-gtap-info">
                    <div class="tbi-gtap-et_logo">
                        <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/gumlet/assets/images/pixel.png" data-gmsrc="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg">
                    </div>
                    <div class="tbi-content-wrapper">
                        <div class="tbi-gtap-title">Sign in to get free benefits</div>
                        <ul class="tbi-info-items">
                            <li class="tbi-gtap-sb">Get positive news daily on email</li>
                            <li class="tbi-gtap-sb">Join our community of positive ambassadors</li>
                            <li class="tbi-gtap-sb">Become a part of the positive movement</li>
                        </ul>
                    </div>
                </div>
                <div class="tbi-gtap-arrow">
                    <img class="tbi-gtap-arrow-side" src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/arrow.png">
                </div>
                <div class="tbi-gtap-arrow-down">
                    <img src="https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/img/down.png">
                </div>
            </div>
        </div><!-- /.tbi-gtap-notification-content -->

<script src="https://accounts.google.com/gsi/client"></script>    <div class="tbi-exit-intend-popup" id="text">
        <div class="tbi-popup-inner">
            <span class="tbi-close-intend-popup">X</span>
            <!-- your title -->
            <div class="content">
                <strong class="title">Before you go...</strong>
                <p>We have a favor to ask. </p>
                <p>Our teams put in a lot of effort to create the content you love at <strong>The Better India</strong>.</p>
                <p><a target="_blank" href="https://shop.thebetterindia.com/?utm_source=TBI%20PopUp&utm_medium=TBH%20BrandName&utm_campaign=Spread%20The%20Word_Brand%20Name">The Better Home</a> is a range of safe and eco-friendly home cleaners by The Better India. We put out curated content on our Instagram account- green living hacks, green innovations, leading a no-tox life and heroes in the sustainability space.</p>
                <p>It would help us if you can follow our Instagram handle and spread the word around.</p>

                <div class="tbi-eip-follow-us-wrapper">
                    <label>Follow us:</label>
                    <div class="tbi-eip-follow-us">
                        <a href="https://www.instagram.com/thebetter.home/" target="_blank">
                            <!-- <svg viewBox="64 64 896 896" focusable="false" class="" data-icon="instagram" width="1em" height="1em" fill="currentColor" aria-hidden="true">
                                <path d="M512 306.9c-113.5 0-205.1 91.6-205.1 205.1S398.5 717.1 512 717.1 717.1 625.5 717.1 512 625.5 306.9 512 306.9zm0 338.4c-73.4 0-133.3-59.9-133.3-133.3S438.6 378.7 512 378.7 645.3 438.6 645.3 512 585.4 645.3 512 645.3zm213.5-394.6c-26.5 0-47.9 21.4-47.9 47.9s21.4 47.9 47.9 47.9 47.9-21.3 47.9-47.9a47.84 47.84 0 00-47.9-47.9zM911.8 512c0-55.2.5-109.9-2.6-165-3.1-64-17.7-120.8-64.5-167.6-46.9-46.9-103.6-61.4-167.6-64.5-55.2-3.1-109.9-2.6-165-2.6-55.2 0-109.9-.5-165 2.6-64 3.1-120.8 17.7-167.6 64.5C132.6 226.3 118.1 283 115 347c-3.1 55.2-2.6 109.9-2.6 165s-.5 109.9 2.6 165c3.1 64 17.7 120.8 64.5 167.6 46.9 46.9 103.6 61.4 167.6 64.5 55.2 3.1 109.9 2.6 165 2.6 55.2 0 109.9.5 165-2.6 64-3.1 120.8-17.7 167.6-64.5 46.9-46.9 61.4-103.6 64.5-167.6 3.2-55.1 2.6-109.8 2.6-165zm-88 235.8c-7.3 18.2-16.1 31.8-30.2 45.8-14.1 14.1-27.6 22.9-45.8 30.2C695.2 844.7 570.3 840 512 840c-58.3 0-183.3 4.7-235.9-16.1-18.2-7.3-31.8-16.1-45.8-30.2-14.1-14.1-22.9-27.6-30.2-45.8C179.3 695.2 184 570.3 184 512c0-58.3-4.7-183.3 16.1-235.9 7.3-18.2 16.1-31.8 30.2-45.8s27.6-22.9 45.8-30.2C328.7 179.3 453.7 184 512 184s183.3-4.7 235.9 16.1c18.2 7.3 31.8 16.1 45.8 30.2 14.1 14.1 22.9 27.6 30.2 45.8C844.7 328.7 840 453.7 840 512c0 58.3 4.7 183.2-16.2 235.8z"></path>
                            </svg> -->
                            <img src="https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/img/instagram.png" style="width: 40px; padding: 5px 10px; vertical-align: middle;" />
                            <!-- <i class="fa fa-instagram"></i> -->
                        </a>
                    </div>
                    <!-- /.tbi-eip-follow-us -->
                </div>
            </div>
        </div>
    </div>
    <style>
        .tbi-exit-intend-popup {
            display: none;
            position: fixed;
            z-index: 9999;
            width: 100%;
            height: 100%;
            top: 0;
            left: 0;
            bottom: 0px;
            background-color: rgb(0, 0, 0, 0.4);
        }

        .tbi-exit-intend-popup.tbi-active {
            display: flex !important;
            justify-content: center;
            align-items: center;
            align-content: center;
        }

        .tbi-exit-intend-popup:after {
            content: '';
            display: table;
            clear: both;
        }

        .tbi-exit-intend-popup .tbi-popup-inner {
            width: -webkit-min-content;
            width: -moz-min-content;
            width: min-content;
            min-width: 77%;
            margin: 0 auto;
            background-color: #FFF;
            box-shadow: 0px 1px 26px -3px #777777;
            border: 5px solid #59f3b9;
            position: relative;
            padding: 10px;
            background-color: #f0f0f0;
            border-radius: 0px 10px 0px 10px;
        }

        .tbi-exit-intend-popup .tbi-popup-inner .tbi-eip-follow-us-wrapper {
            display: flex;
            justify-content: center;
            align-items: center;
            align-content: center;
        }

        .tbi-exit-intend-popup .tbi-popup-inner .tbi-eip-follow-us-wrapper .tbi-eip-follow-us i {
            color: transparent;
            width: 30px;
            height: 30px;
            font-size: 30px;
            background: #d6249f;
            background: radial-gradient(circle at 30% 107%, #fdf497 0%, #fdf497 5%, #fd5949 45%, #d6249f 60%, #285AEB 90%);
            -webkit-background-clip: text;
            -webkit-text-fill-color: transparent;
        }

        .tbi-exit-intend-popup .title {
            margin: 0;
            padding: 0 0 10px 0px;
            font-size: 22px;
            display: block;

        }

        .tbi-exit-intend-popup .content {
            display: block;
            padding: 10px 0 0 0px;
            text-align: center;
        }

        .tbi-exit-intend-popup .content,
        .tbi-exit-intend-popup .content p {
            line-height: 24px;
            font-family: "Poppins", Sans-serif;
            font-size: 14px;
            font-weight: 500;
        }

        .tbi-exit-intend-popup .tbi-close-intend-popup {
            position: absolute;
            right: -12px;
            text-decoration: none;
            font-size: 15px;
            color: #004697;
            border: 1px solid #004697;
            padding: 5px 10px;
            border-radius: 100px;
            font-weight: bold;
            top: -12px;
            background: #59f3b9;
            cursor: pointer;
        }

        .tbi-exit-intend-popup .open {
            /** Show tbi-exit-intend-popup when mouse leaves the browser window */
            display: block;
            outline: none;
        }

        @media (max-width: 767px) {
            .tbi-exit-intend-popup .tbi-popup-inner {
                min-width: 90%;
            }

            .tbi-exit-intend-popup .content,
            .tbi-exit-intend-popup .content p {
                font-size: 12px;
            }

            .tbi-exit-intend-popup .content {
                padding: 0px;
            }
        }

        @media (max-width: 641px) {
            .tbi-exit-intend-popup .tbi-popup-inner {
                min-width: 97%;
            }
        }
    </style>
<script type='text/javascript' id='ad-placer-app-js-extra'>
/* <![CDATA[ */
var adp = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/ad-placer/assets/js/adp-app.js?ver=1623073819' id='ad-placer-app-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/auto-load-next-post/assets/js/libs/scrollspy.min.js?ver=1.5.14' id='auto-load-next-post-scrollspy-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/auto-load-next-post/assets/js/libs/jquery.history.js?ver=1.5.14' id='auto-load-next-post-history-js'></script>
<script type='text/javascript' id='auto-load-next-post-script-js-extra'>
/* <![CDATA[ */
var auto_load_next_post_params = {"alnp_version":"1.5.14","alnp_content_container":"div.site-content","alnp_title_selector":".entry-title","alnp_navigation_container":"nav.post-navigation","alnp_comments_container":"section#comments","alnp_remove_comments":"yes","alnp_google_analytics":"yes","alnp_event_on_load":"","alnp_event_on_entering":"","alnp_is_customizer":"","alnp_load_in_footer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/auto-load-next-post/assets/js/frontend/auto-load-next-post.min.js?ver=1.5.14' id='auto-load-next-post-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thebetterindia-static.gumlet.io/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thebetterindia.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='embed-sendy-js-extra'>
/* <![CDATA[ */
var esdSettings = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","successMessage":"Thanks for subscribing!","alreadySubscribed":"You are already subscribed to this list.","recaptchaFailed":"Incorrect Captcha"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/embed-sendy/assets/embed-sendy.js?ver=1.3.3' id='embed-sendy-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/jquery.validate.min.js?ver=1.16.0' id='jqueryvalidation-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/additional-methods.min.js?ver=1.16.0' id='additional-method-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-career/public/assets/js/talentpool-app.js?ver=1.0.0' id='tbi-tp-script-js'></script>
<script type='text/javascript' id='tbi-gsimcwp-script-js-extra'>
/* <![CDATA[ */
var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/tbi-gsimcwp/tbi-script.js?ver=1623073819' id='tbi-gsimcwp-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.0' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.0' id='oceanwp-lightbox-js'></script>
<script type='text/javascript' id='oceanwp-main-js-extra'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.0' id='oceanwp-main-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/js/jquery.exitintent.min.js?ver=1623073819' id='exitintent-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/js/tbi-misc.js?ver=1623073819' id='tbi-misc-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/js/tbh-popup.js?ver=1623073819' id='tbh-offer-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp-child-theme/assets/js/single-scripts.js?ver=1623073819' id='single-script-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='get-the-page-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://thebetterindia-static.gumlet.io/wp-content/plugins/contactic/assets/js/get-the-page.js?ver=1.0' id='get-the-page-js'></script>
<script type="text/javascript" defer>
    jQuery(document).ready(function() {
        jQuery('.tbi-sticky-bar-close span').on('click', function() {
            jQuery('#tbi_sticky_bar').remove();
            document.cookie = "TBI_StickyBar=close; expires=0; path=/";
        });
    });
</script>
<script async defer>
    if (jQuery('.covid-award-winner-wrapper').length > 0) {
        jQuery('.covid-award-winner-wrapper').owlCarousel({
            autoplay: true,
            autoplayTimeout: 5000,
            autoplayHoverPause: true,
            loop: true,
            margin: 20,
            nav: true,
            responsive: {
                0: {
                    items: 1
                },
                567: {
                    items: 2
                },
                767: {
                    items: 3
                }
            }
        });
    }
</script>
<style>
    .covid-winner-inner-box {
        display: block;
        text-align: center;
    }

    .covid-winner-inner-box a.tbi-award-winner a {
        text-decoration: none;
    }

    .covid-winner-inner-box a.tbi-award-winner:hover {
        text-decoration: none !important;
    }

    .covid-winner-inner-box a.tbi-award-winner figure.tbi-winner-img {
        max-height: 250px;
    }

    .covid-winner-inner-box a.tbi-award-winner figure.tbi-winner-img img {
        width: 100%;
        height: 100%;
        object-fit: cover;
        max-width: 250px;
        max-height: 250px;
        border-radius: 5px;
    }

    .covid-winner-inner-box a.tbi-award-winner h4 {
        font-size: 18px;
        line-height: 30px;
        color: #ffffff;
        text-decoration: none !important;
        width: 100%;
        display: block;
        padding: 10px;
    }

    .covid-award-winner-wrapper .owl-nav {
        text-align: center;
    }

    .covid-award-winner-wrapper .owl-nav button span {
        font-size: 40px;
        line-height: 50px;
        padding: 10px;
        color: #fff;
    }

    .covid-award-winner-wrapper .owl-nav button span:hover {
        color: #59F3B9;
    }
</style>
</body>

</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-07 19:20:19 -->