 
<!DOCTYPE html>
<html class="html" lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta property="fb:app_id" content="1650204775043394" />
	<meta property="og:site_name" content="The Better India" />
	<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/apple-icon-152x152.png" sizes="16x16 32x32" type="image/png">

	<meta property="og:type" content="Article" />
	<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Legacy Google Analytics Starts To Fix Auto Load Next Post -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4962422-2', 'auto');
ga('send', 'pageview');
</script>
<!-- Legacy Google Analytics Ends -->



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');
</script>


	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>
<!-- End Google Tag Manager -->

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vegetable, Fruits, Herbs: Bengaluru Woman Grows 80+ Plants at Home</title>
	<meta name="description" content="&quot; &#039;Green thumb&#039; is the biggest myth&quot;, says Anu Ganapathy, explaining that anyone can grow their own terrace garden with the right potting mix, and seeds." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thebetterindia.com/?p=227172/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vegetable, Fruits, Herbs: B&#039;luru Woman Shares How She Grows 80+ Plants at Home" />
	<meta property="og:description" content="&quot; &#039;Green thumb&#039; is the biggest myth&quot;, says Anu Ganapathy, explaining that anyone can grow their own terrace garden with the right potting mix, and seeds." />
	<meta property="og:url" content="https://www.thebetterindia.com/?p=227172/" />
	<meta property="og:site_name" content="The Better India" />
	<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
	<meta property="article:published_time" content="2020-05-19T05:25:16+00:00" />
	<meta property="og:image" content="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta property="fb:app_id" content="1650204775043394" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thebetterindia" />
	<meta name="twitter:site" content="@thebetterindia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thebetterindia.com/#organization","name":"The Better India","url":"https://www.thebetterindia.com/","sameAs":["https://www.facebook.com/thebetterindia","https://instagram.com/thebetterindia","https://www.linkedin.com/company-beta/702633/","https://youtube.com/thebetterindia","https://twitter.com/thebetterindia"],"logo":{"@type":"ImageObject","@id":"https://www.thebetterindia.com/#logo","inLanguage":"en-US","url":"https://www.thebetterindia.com/wp-content/uploads/2020/04/HCL-TBI-partnership-logo.png","width":1000,"height":635,"caption":"The Better India"},"image":{"@id":"https://www.thebetterindia.com/#logo"}},{"@type":"WebSite","@id":"https://www.thebetterindia.com/#website","url":"https://www.thebetterindia.com/","name":"The Better India","description":"Positive news. Happy Stories. Unsung Heroes","publisher":{"@id":"https://www.thebetterindia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thebetterindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thebetterindia.com/?p=227172/#primaryimage","inLanguage":"en-US","url":"https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured.jpg","width":1200,"height":628},{"@type":"WebPage","@id":"https://www.thebetterindia.com/?p=227172/#webpage","url":"https://www.thebetterindia.com/?p=227172/","name":"Vegetable, Fruits, Herbs: Bengaluru Woman Grows 80+ Plants at Home","isPartOf":{"@id":"https://www.thebetterindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.thebetterindia.com/?p=227172/#primaryimage"},"datePublished":"2020-05-19T05:25:16+00:00","dateModified":"2020-05-19T05:25:16+00:00","description":"\" 'Green thumb' is the biggest myth\", says Anu Ganapathy, explaining that anyone can grow their own terrace garden with the right potting mix, and seeds.","breadcrumb":{"@id":"https://www.thebetterindia.com/?p=227172/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thebetterindia.com/?p=227172/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thebetterindia.com/?p=227172/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/","url":"https://www.thebetterindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/stories/","url":"https://www.thebetterindia.com/stories/","name":"Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/?p=227172/","url":"https://www.thebetterindia.com/?p=227172/","name":"Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home"}}]},{"@type":"Article","@id":"https://www.thebetterindia.com/?p=227172/#article","isPartOf":{"@id":"https://www.thebetterindia.com/?p=227172/#webpage"},"author":{"@id":"https://www.thebetterindia.com/#/schema/person/61d575de40545df0f9c91752a70cf1db"},"headline":"Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home","datePublished":"2020-05-19T05:25:16+00:00","dateModified":"2020-05-19T05:25:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thebetterindia.com/?p=227172/#webpage"},"publisher":{"@id":"https://www.thebetterindia.com/#organization"},"image":{"@id":"https://www.thebetterindia.com/?p=227172/#primaryimage"},"keywords":"bengaluru,fruits,gardening,green,organic,plants,terrace,vegetables,woman","articleSection":"Bengaluru,Food","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.thebetterindia.com/#/schema/person/61d575de40545df0f9c91752a70cf1db","name":"Angarika Gogoi","image":{"@type":"ImageObject","@id":"https://www.thebetterindia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7fb5c0d586a164fc4e930cd9b3c503c8?s=96&d=identicon&r=g","caption":"Angarika Gogoi"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<meta name="viewport" content="width=device-width, initial-scale=1"><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.thebetterindia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://cdn.plyr.io/3.5.6/plyr.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/theme.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tbi-gsimc4wp-style-css'  href='https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/tbi-style.css?ver=1589865922' type='text/css' media='all' />
<link rel='stylesheet' id='tbi-tp-style-css'  href='https://www.thebetterindia.com/wp-content/plugins/tbi-talentpool/public/assets/css/talentpool-app.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eael-front-end-css'  href='https://www.thebetterindia.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/eael.min.css?ver=1589865922' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='single-stylesheet-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/css/single-stylesheet.min.css?ver=1589865922' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.css?ver=5.9.0' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-1.11.3.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.6/plyr.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.8.9'></script>
<link rel='https://api.w.org/' href='https://www.thebetterindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.thebetterindia.com/?p=227172' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F&#038;format=xml" />
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous">

-- End of the comment --> 

<div class="modal fade" id="video-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        <div class="plyr__video-embed" id="player">
            
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Bioscope -->
<div class="modal fade" id="bioscope-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        
      </div>
    </div>
  </div>
</div>
<!-- Bioscope - Ends -->

<script>
  jQuery(document).ready(function( $ ){
    
    player = '';
    
    const options = {
      autoplay: true,
      playsinline: true,
      clickToPlay: false,
      controls: ["play", "progress", "current-time", "volume", "mute", "fullscreen"],
      debug: false,
      loop: { active: true }
    }


 
      $(document).on('click','.video-image-box a', function(){
        
        videoId = $(this).attr('data-id');
        console.log("https://www.youtube.com/embed/"+videoId);
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $(document).on('click','a.impactVideo', function(){
        videoId = $(this).attr('data-id');
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $('#video-popup').on('shown.bs.modal', function (e) {
      player = new Plyr('#player', options);
      //player.play(); // Start playback
	  //player.fullscreen.enter(); // Enter fullscreen
    })
    
    $('#video-popup').on('hidden.bs.modal', function (e) {
      player.pause();
    })
    
  });
</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="320413289593" />
			        <script type="text/javascript">
            (function () {
                window.lsow_fs = {can_use_premium_code: false};
            })();
        </script>
        <style>.pswp {display: none;}</style><link rel="amphtml" href="https://www.thebetterindia.com/227172/bengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136/amp/"><link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.tbi-ele-custom-label{text-align:center;font-weight:bold;font-style:italic}.elementor-element.elementor-element-e0b4888 .im-checkout-layout,.elementor-element.elementor-element-7bd10b2 .im-checkout-layout,.elementor-element.elementor-element-4cd9b27 .im-checkout-layout{width:100%;display:flex;justify-content:center}.elementor-element.elementor-element-e0b4888 .im-checkout-layout .layout-vertical,.elementor-element.elementor-element-7bd10b2 .im-checkout-layout .layout-vertical,.elementor-element.elementor-element-4cd9b27 .im-checkout-layout .layout-vertical{width:auto}		</style>
		    <script async differ type="text/javascript" src="https://thebetterindia.audienceplay.com/audienceplay.js"></script>
    <script type="text/javascript" >
        window.onload=function(e){
            audiencePlay.set("acpa9y4g1vk8gvgeyr");           
            audiencePlay.start("Topic Wise Enthusiasts");
audiencePlay.add("String","Topic","Bengaluru"); //(Data Type, Data Name, Data Value
audiencePlay.add("String","Topic","Food"); //(Data Type, Data Name, Data Value
            audiencePlay.end();
            audiencePlay.send();
        }
    </script>
	    <!-- OceanWP CSS -->
<style type="text/css">
/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}/* Typography CSS */body{font-family:Roboto;font-size:16px;color:#2b2b2b}h1,h2,h3,h4,h5,h6,.theme-heading,.widget-title,.oceanwp-widget-recent-posts-title,.comment-reply-title,.entry-title,.sidebar-box .widget-title{font-family:Poppins;color:#004697}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-227172 single-format-standard wp-custom-logo wp-embed-responsive tbi-gtap-handler oceanwp-theme sidebar-mobile no-header-border default-breakpoint content-full-width content-max-width post-in-category-bangalore post-in-category-food page-header-disabled has-breadcrumbs elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- OptAd360 -->
<script async src="//get.optad360.io/sf/5c9397ed-9b5b-4005-9aa1-c04c6456a828/plugin.min.js"></script>
<!-- OptAd360 -->


	
	<div id="outer-wrap" class="site clr">

		
		<div id="wrap" class="clr">

			
			
<!--================Header Menu Area =================-->
<header class="header_area tbi-single-post-header">
    <div class="container">
      <div class="row">
        <div class="col-sm-12 col-md-8 col-lg-4 col-12 site-logo-wrapper">
          <button class="navbar-toggler collapsed tbi-hamberger-toggler" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-controls="bs-example-navbar-collapse-1" aria-expanded="false" aria-label="Toggle navigation">
            <span class="icon-bar top-bar"></span>
            <span class="icon-bar middle-bar"></span>
            <span class="icon-bar bottom-bar"></span>				
          </button>
          <!-- /.tbi-hamberger-toggler -->
          <div class="tbi-primary-logo">
            <a href="https://www.thebetterindia.com">
              <span class="tbi-logo-heading">&nbsp;</span>
              <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/tbi-logo.svg" class="tbi-site-logo-img" alt="">
            </a>
          </div>
          <!-- /.tbi-primary-logo -->
          <div class="tbi-secondary-logo">
            <a href="https://shop.thebetterindia.com/?utm_source=thebetterindia.com&utm_medium=Menubar&utm_campaign=tbh">
<!--             <span class="tbi-logo-heading">Workshops</span> -->
            <img src="https://www.thebetterindia.com/wp-content/uploads/2019/09/TBH-logo-transparent-500x223.png" class="tbi-site-logo-img" alt="">
            </a>
          </div>
          <!-- /.tbi-secondary-logo -->
          <ul class="tbi-header-lang-misc">
            <li><a href="https://hindi.thebetterindia.com/?ref=en" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="TBI Hindi Website" /> </a> </li>
            <li><a href="https://malayalam.thebetterindia.com/?ref=en" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="TBI Malayalm Website" /> </a>  </li>
          </ul>
          <!-- /.tbi-header-lang-misc -->
        </div>
        <!-- /.site-logo-wrapper -->
        <div class="col-sm-12 col-md-4 col-lg-8 col-12 site-header-misc">
          <ul>
            <li><span class="tbi-search-icon" data-info="tbi-search-icon" > <i aria-hidden="true" class="fas fa-search"></i> </span> </li>
            <li><a href="https://hindi.thebetterindia.com" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Hindi-Icon.svg" alt="TBI Hindi Website" /> </a> </li>
            <li><a href="https://hindi.thebetterindia.com" target="_blank"> <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/TBI-Website-Malayalam-Icon.svg" alt="TBI Malayalm Website" /> </a>  </li>
          </ul>
        </div>
        <!-- /.site-header-misc -->
      </div>
    </div>

    <div class="tbi-site-naviation">
      <nav class="navbar navbar-expand-md navbar-light bg-normal" role="navigation">
        <div class="container">
        <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-site-main-menu" class="nav navbar-nav tbi-menu-navbar"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224101 nav-item"><a title="TBI Kids" href="https://www.thebetterindia.com/junior/?utm_source=thebetterindia.com&#038;utm_medium=menulist&#038;utm_campaign=TBI%20-%20Junior%20-%2030%20Apr" class="nav-link">TBI Kids</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224104" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-224104 nav-item"><a title="Stories" href="https://www.thebetterindia.com/stories/" class="nav-link">Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-227210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227210 nav-item"><a title="Join Kids Karnival" href="https://www.thebetterindia.com/kidskarnival/" class="nav-link">Join Kids Karnival</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224105 nav-item"><a title="COVID-19: Latest Updates &#038; Resources" href="https://www.thebetterindia.com/covid10-updates-and-resources/" class="nav-link">COVID-19: Latest Updates &#038; Resources</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224106 nav-item"><a title="Sustainability" href="https://www.thebetterindia.com/topics/sustainability/" class="nav-link">Sustainability</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224107 nav-item"><a title="Brands In Action" href="https://www.thebetterindia.com/brands-in-action/" class="nav-link">Brands In Action</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224109 nav-item"><a title="Impact" href="https://www.thebetterindia.com/impact/" class="nav-link">Impact</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-224108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224108 nav-item"><a title="Careers at TBI" href="https://www.thebetterindia.com/careers/" class="nav-link">Careers at TBI</a></li>
<li class="search-toggle-li"><a href="#" class="site-search-toggle search-dropdown-toggle"><span class="icon-magnifier"></span></a></li></ul></div>        </div>
        <!-- /.container -->
      </nav>
      <!-- /.navbar.navbar-expand-md.navbar-light.bg-normal -->
    </div>
    <!-- /.tbi-site-naviation -->
</header>
<!-- /.header_area.tbi-single-post-header -->

  <!--================Header Menu Area =================-->

			
			<main id="main" class="site-main clr" >

				
	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-227172">

	
<div class="thumbnail">

	<img width="1200" height="628" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured.jpg" class="attachment-full size-full wp-post-image" alt="Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home" itemprop="image" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-Ganapathy_featured-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div><!-- .thumbnail -->

<header class="entry-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home</h1><!-- .single-post-title -->
</header><!-- .entry-header -->

<p class="subtitle">&#8221; &#8216;Green thumb&#8217; is the biggest myth,&#8221; says Anu Ganapathy, explaining that anyone can grow their own terrace garden with the right potting mix, seeds and tips. #UrbanGarden</p>

<ul class="meta clr">

	
					<li class="meta-author" itemprop="name"><i class="icon-user"></i><a href="https://www.thebetterindia.com/author/angarikagogoi/" title="Posts by Angarika Gogoi" rel="author"  itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Angarika Gogoi</a></li>
		
		
		
		
	
		
					<li class="meta-date" itemprop="datePublished"><i class="icon-clock"></i>May 19, 2020</li>
		
		
		
	
		
		
					<li class="meta-cat"><i class="icon-folder"></i><a href="https://www.thebetterindia.com/topics/bangalore/" rel="category tag">Bengaluru</a> <span class="owp-sep">/</span> <a href="https://www.thebetterindia.com/topics/food/" rel="category tag">Food</a></li>
		
		
		
</ul>



<div class="entry-content clr" itemprop="text">
	
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="text-align:center;border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:10px;margin-bottom:30px;">
<div style="font-size:0.9em;color:#888;">Promotion</div>
<a href="https://bit.ly/bettertogether-banner3"><img src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Better-Together-stats-800x800-1.png" width="500" height="500" ></a>
</div>
</div>
<hr />
<p><em><strong>With The Positive Collective, The Better India’s COVID-19 coverage is available to regional language publications for free. Write to editorial@thebetterindia.com for more details.</strong></em></p>
<hr />
<p><span style="font-size: 42px; color: #004697;">&#8220;I</span> truly believe that gardening is a metaphor for life. You plant a seed and you see it grow in front of your eyes. Just touching and working with soil can be so therapeutic and calming. Once you start doing it, you appreciate it so much that there is no looking back,&#8221; says Bengaluru-based urban gardener Anu Ganapathy. The passionate gardener believes that anyone can garden with the right potting mix, seeds, and tips, of course. The homemaker started gardening about five years back, and now, she has over 80+ vegetables, greens, fruits, herbs, and medicinal plants in her 2000 sq. feet terrace garden!</p>
<figure id="attachment_227229" aria-describedby="caption-attachment-227229" style="width: 1280px" class="wp-caption aligncenter"><img class="size-full wp-image-227229" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Freshly-harvested-fruits-and-veggies.jpeg" alt="" width="1280" height="960" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Freshly-harvested-fruits-and-veggies.jpeg 1280w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Freshly-harvested-fruits-and-veggies-300x225.jpeg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Freshly-harvested-fruits-and-veggies-500x375.jpeg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Freshly-harvested-fruits-and-veggies-768x576.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption id="caption-attachment-227229" class="wp-caption-text">Freshly harvested fruits and veggies</figcaption></figure>
<p>In 2015, years of employing her skills at creating a beautiful green space for herself culminated into &#8211; &#8216;It&#8217;s Thyme to Garden&#8217;, Anu&#8217;s startup where she organises workshops and trains people to ace the skills of gardening. Since then, she has disseminated her knowledge to at least 1000+ people from her friend circle, retirement homes, organic stores, and even in schools through her insightful workshops!</p>
<p>Lucky for us, she shares some of the best hacks with <strong>The Better India </strong>(TBI).</p>
<h2><strong>Tips &amp; Tricks For a Flourishing Terrace Garden </strong></h2>
<p>If you ask Anu the names of the plants she&#8217;s grown in her terrace; you will need to have some time for her list is impressive! &#8220;Brinjal, spinach, and tomatoes are something that I haven&#8217;t bought from the market in over four years,&#8221; shares Anu.</p>
<figure id="attachment_227242" aria-describedby="caption-attachment-227242" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-227242" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-is-happiest-in-her-garden.jpg" alt="" width="1200" height="628" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-is-happiest-in-her-garden.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-is-happiest-in-her-garden-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-is-happiest-in-her-garden-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-is-happiest-in-her-garden-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-227242" class="wp-caption-text">Anu is happiest in her garden</figcaption></figure>
<p>In addition to these, she has been growing vegetables like cauliflower, ash gourd, bitter gourd, radishes, beans, fenugreek, celery, and onions among others. She also has several fruit plants and has successfully harvested sapodilla, guavas, cucumbers, figs, custard apple, dragon fruits, pomegranate, papaya, barbados cherry, strawberries, avocado, orange, and lemon, among others.</p>
<p>&#8220;Having a garden at home has truly spoilt us. Once you start growing your food organically, have tasted it&#8217;s distinct freshness, there is no going back,&#8221; smiles Anu. While we discuss the tips and tricks she can share with us, she looks back on the mistakes she has made herself so that we can avoid them in our gardens.</p>
<p>Anu says that when a person decides to start gardening, the most crucial factor is to understand the objective.</p>
<figure id="attachment_227243" aria-describedby="caption-attachment-227243" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-227243" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Chilies-different-varieties-of-tomatoes-and-fleshy-capsicum.jpg" alt="" width="1200" height="628" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Chilies-different-varieties-of-tomatoes-and-fleshy-capsicum.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Chilies-different-varieties-of-tomatoes-and-fleshy-capsicum-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Chilies-different-varieties-of-tomatoes-and-fleshy-capsicum-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Chilies-different-varieties-of-tomatoes-and-fleshy-capsicum-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-227243" class="wp-caption-text">Chillies, different varieties of tomatoes and fresh capsicum</figcaption></figure>
<p>&#8220;Initially, I would try to grow these fancy vegetables like artichokes and asparagus, which take a lot of effort. Soon, I realised that I was unnecessarily spending too much of my time when my whole objective was to buy less from outside and grow food for daily meals,&#8221; she says.</p>
<p>She informs that some of the easiest edible plants to grow include spinach, beans, celery, fenugreek, ginger, turmeric, and onions.</p>
<p><strong>Here, she explains how to go about growing a few of these.</strong></p>
<ul>
<li><em><strong>Fenugreek</strong></em>: Easily available in your kitchen cabinet, the seeds can be sown in a small pot. These nutritious leaves can be harvested anywhere between three to four weeks.</li>
<li><em><strong>Shallots (Sambar onions)</strong></em>: Place a few of these onions in a pot. Take a few handfuls of soil and spread it over. A few weeks later, you&#8217;ll see green shoots which you can quickly chop up and use while you cook Chinese dishes.</li>
<li><em><strong>Tomato</strong></em>: Take a slice of tomato and place it in a pot. Collect a handful of soil and sprinkle it on top.</li>
<li><em><strong>Garlic</strong></em>: Take cloves of garlic and push them into the soil. You&#8217;ll see the shoots appear and you can use this in your salads as they add a nice pinch. If you want to harvest the whole garlic, wait for the stalks to dry up, and then it is ready to be pulled out of the ground.
<p><figure id="attachment_227245" aria-describedby="caption-attachment-227245" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-227245" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Cauliflour-turmeric-and-corn-from-the-garden.jpg" alt="" width="1200" height="628" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Cauliflour-turmeric-and-corn-from-the-garden.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Cauliflour-turmeric-and-corn-from-the-garden-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Cauliflour-turmeric-and-corn-from-the-garden-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Cauliflour-turmeric-and-corn-from-the-garden-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-227245" class="wp-caption-text">Cauliflower, turmeric and corn from the garden</figcaption></figure></li>
<li><em><strong>Radish leaves</strong></em>: Anu says that these leaves are high in nutrients and can be grown quickly. Chop off the head of the radish and allow it to rest in a saucer of water. The leaves will start sprouting.</li>
<li><em><strong>Peanuts</strong></em>: Push peanuts in soil, and within three to four months, stems with tiny leaves will start appearing. Pull it out of the ground, and you&#8217;ll see loads of peanuts growing with the shell.</li>
<li><em><strong>Turmeric/Ginger</strong></em>: These grow under the soil and can be buried about two inches under the ground and kept in a sunny spot. Once the leaves dry up, they are ready to be harvested.</li>
</ul>
<p>Anu is particularly encouraging about growing turmeric as it has several health benefits. She also shares a few tips about how to harvest and store these goodies so that the body can easily absorb curcumin, the anti-inflammatory compound found in turmeric.</p>
<figure id="attachment_227239" aria-describedby="caption-attachment-227239" style="width: 2304px" class="wp-caption aligncenter"><img class="size-full wp-image-227239" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters.jpg" alt="" width="2304" height="1728" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters.jpg 2304w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters-300x225.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters-500x375.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters-768x576.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters-1536x1152.jpg 1536w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Upcycling-old-objects-to-make-cute-little-planters-2048x1536.jpg 2048w" sizes="(max-width: 2304px) 100vw, 2304px" /><figcaption id="caption-attachment-227239" class="wp-caption-text">Upcycling old objects to make cute little planters</figcaption></figure>
<p>&#8220;So, once you have harvested your turmeric, boil it in water so that the curcumin gets activated. Chop it in small pieces and dry it in the shade so that it does not lose its colour. Do not powder the whole thing and powder only as much as you need for say a period of three months. Store the rest of it in an airtight container so that it stays fresh. Add the turmeric in your dishes along with black pepper and oil, as these two ingredients help your body in absorbing turmeric&#8217;s antioxidant properties.,&#8221; she says.</p>
<p>Do you have to fight with pest attacks on a regular basis? Anu also shares a few steps on how to manage pests for a thriving organic garden effectively.</p>
<ul>
<li>A good compost does half your job when it comes to healthy plants. Compost comprises nitrogen and carbon, which acts as rich food for microbes in the soil. If your compost is too runny, you can add coco peat and dry leaves to get the right consistency.</li>
<li>Woolly aphids are one of the most common pests that attack plants. To prevent any kind of pest attack, take 5ml of neem oil, half a teaspoon of <em>reetha</em> (soapberries) powder, and mix it with one litre of water. Don&#8217;t forget to check under the leaves and spray every ten days.</li>
<li>Keep dry cow dung at home and soak it in water for about three hours and pour the mixture around your plants. It&#8217;s rich in nutrients and keeps pests at bay.</li>
</ul>
<figure id="attachment_227244" aria-describedby="caption-attachment-227244" style="width: 2304px" class="wp-caption aligncenter"><img class="size-full wp-image-227244" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden.jpg" alt="" width="2304" height="1728" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden.jpg 2304w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden-300x225.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden-500x375.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden-768x576.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden-1536x1152.jpg 1536w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anus-favourite-spot-in-the-garden-where-she-sits-and-looks-at-her-blooming-garden-2048x1536.jpg 2048w" sizes="(max-width: 2304px) 100vw, 2304px" /><figcaption id="caption-attachment-227244" class="wp-caption-text">Anu&#8217;s favourite spot where she sits and looks at her blooming garden</figcaption></figure>
<p><em><strong>Things to keep in mind while gardening: </strong></em></p>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="text-align:center;border-top:1px solid #ccc;border-bottom:1px solid #ccc;margin-top:10px;margin-bottom:30px;">
<div style="font-size:0.9em;color:#888;">Promotion</div>
<a href="https://shop.thebetterindia.com/?utm_source=thebetterindia.com&utm_medium=bannerads&utm_campaign=TBH%20-%20TBI%20Banner%20-%2011%20May&utm_content=Article%20Page"><img src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Karnival_Banner-2_May_2020.jpg" width="500" height="500" ></a>
</div>
</div>

<ul>
<li>If you don&#8217;t have pots at home, you can reuse take out containers or old shoe boxes. But, ensure that these have small drainage holes at the bottom so that the plant doesn&#8217;t rot in stagnant water.</li>
<li>Choose the pot and container depending on the root systems of the plant. Online research is essential here. E.g., tomatoes may have tiny seeds but a very adventurous root system so that one may need a deeper pot.</li>
<li>The depth for planting the seeds should be twice the size of the seed. The bigger the seed, the deeper it should be buried.</li>
<li>Conduct research on companion plants that help a particular crop grow better when kept in the vicinity. For, e.g. grow tomatoes next to a pot of marigold flower, or garlic with beans. Similarly, look up what you shouldn&#8217;t keep next to a crop. Like, corn and celery shouldn&#8217;t be grown next to each other as one hinders the other&#8217;s growth.</li>
<li>Collect dry leaves and place them around your plants. This prevents the soil from drying up in summers.</li>
<li>Water your plants every day (unless it has rained) and ensure they get good sunlight.</li>
<li>In case of a pest attack, isolate your plant from the rest. Take a wet cloth and dip it in the neem pest control mix and clean the leaves and stem thoroughly.</li>
</ul>
<figure id="attachment_227246" aria-describedby="caption-attachment-227246" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-227246" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Vibrant-cherries-ripe-chikoos-and-tart-strawberries.jpg" alt="" width="1200" height="628" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Vibrant-cherries-ripe-chikoos-and-tart-strawberries.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Vibrant-cherries-ripe-chikoos-and-tart-strawberries-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Vibrant-cherries-ripe-chikoos-and-tart-strawberries-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Vibrant-cherries-ripe-chikoos-and-tart-strawberries-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-227246" class="wp-caption-text">Vibrant cherries, ripe chikoos and tart strawberries</figcaption></figure>
<p>&#8220;Most importantly, keep a smile on your face while gardening and do not get too serious. It is not supposed to be stressful and should make you happy,&#8221; smiles Anu.</p>
<h2><strong>Introduce Your Kids to Gardening!</strong></h2>
<p>Looking back, Anu says that her introduction to gardening was actually at a very young age. &#8220;I used to live in a joint family until I was eight years old. There were several plants and trees in my grandma&#8217;s house. I remember I would eagerly wait for my uncle to return from work so that we could water the plants together,&#8221; recalls Anu nostalgically.</p>
<figure id="attachment_227235" aria-describedby="caption-attachment-227235" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-227235" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-a-school.jpeg" alt="" width="960" height="656" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-a-school.jpeg 960w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-a-school-300x205.jpeg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-a-school-500x342.jpeg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-a-school-768x525.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-227235" class="wp-caption-text">Workshop at a school</figcaption></figure>
<p>Gardening is a great activity that children can engage in, and it doesn&#8217;t have to be boring. Having conducted workshops for kids and also after engaging her own two kids in this activity, Anu knows ways to make it interesting for them.</p>
<p>&#8220;Making seed balls out of the mud is a great activity and pretty useful too. I remember my daughter and her friends would thoroughly enjoy it. You can later give these seed balls to your neighbours. I keep them outside my gate and inform the people in my neighbourhood so that they can collect it and start gardening,&#8221; says Anu.</p>
<figure id="attachment_227232" aria-describedby="caption-attachment-227232" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-227232" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Methi-and-Mustard-that-you-can-grow-in-small-pots-using-seeds-easily-available-in-your-kitchen-cabinet.jpeg" alt="" width="960" height="720" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Methi-and-Mustard-that-you-can-grow-in-small-pots-using-seeds-easily-available-in-your-kitchen-cabinet.jpeg 960w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Methi-and-Mustard-that-you-can-grow-in-small-pots-using-seeds-easily-available-in-your-kitchen-cabinet-300x225.jpeg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Methi-and-Mustard-that-you-can-grow-in-small-pots-using-seeds-easily-available-in-your-kitchen-cabinet-500x375.jpeg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Methi-and-Mustard-that-you-can-grow-in-small-pots-using-seeds-easily-available-in-your-kitchen-cabinet-768x576.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-227232" class="wp-caption-text">Methi and Mustard that you can grow in small pots using seeds easily available in your kitchen cabinet</figcaption></figure>
<p>&#8220;Introducing these novel ways of growing food keeps children interested and intrigued. Also, by engaging them in gardening and urging them to make simple salads with the product they have planted and harvested makes them appreciate food more and waste less,&#8221; she says.</p>
<h2><strong>Stepping into a Green World</strong></h2>
<p>The homemaker worked in the corporate sector for over 14 years in the US and Bengaluru! About five years back, when Anu started noticing the garbage problem in Bengaluru, she decided to manage her waste. &#8220;The first step for me was to start composting. But, this was not an easy task for me. I actually struggled a lot with the smell and initially, maggots would make an appearance. But I kept trying and in four months&#8217; time, I got the first successful batch. I cannot tell you how amazing it looked and smelled. For me, it was like black gold,&#8221; she recalls.</p>
<figure id="attachment_227241" aria-describedby="caption-attachment-227241" style="width: 2304px" class="wp-caption aligncenter"><img class="size-full wp-image-227241" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home.jpg" alt="" width="2304" height="1728" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home.jpg 2304w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home-300x225.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home-500x375.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home-768x576.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home-1536x1152.jpg 1536w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Theres-near-a-dearth-of-fresh-produce-at-Anus-home-2048x1536.jpg 2048w" sizes="(max-width: 2304px) 100vw, 2304px" /><figcaption id="caption-attachment-227241" class="wp-caption-text">There&#8217;s never a dearth of fresh produce at Anu&#8217;s home</figcaption></figure>
<p>With all this compost ready to be used, the next step for her was to start setting up her garden. Also, the news of genetically modified crops and their health hazards was something that pushed her further into pursuing gardening.</p>
<p>But here again, she faced another challenge.</p>
<p>&#8220;I would plant these seeds in the soil, and with a lot of hope, I would go and check on them every morning. To my dismay, there was no sign of life. That is when I decided to take a gardening workshop. Although I enjoyed the class, upon my return, I felt like gardening was too complicated.&#8221;</p>
<figure id="attachment_227236" aria-describedby="caption-attachment-227236" style="width: 768px" class="wp-caption aligncenter"><img class="size-full wp-image-227236" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-with-her-composter-that-provides-with-black-gold.jpeg" alt="" width="768" height="1024" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-with-her-composter-that-provides-with-black-gold.jpeg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-with-her-composter-that-provides-with-black-gold-225x300.jpeg 225w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Anu-with-her-composter-that-provides-with-black-gold-500x667.jpeg 500w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-227236" class="wp-caption-text">Anu with her composter that provides her with &#8216;black gold&#8217;</figcaption></figure>
<p>Propelled by her husband&#8217;s encouragement, the determined lady did not give up and looking back, she&#8217;s glad that she was patient.</p>
<p>&#8220;Throughout my life, I have seen that people who practice gardening tend to be gentle, kind, and in tune with nature. More than just growing something, it is the whole process that is truly rewarding. I truly believe that gardening can make you a calmer, happier, and wonderful soul,&#8221; she says.</p>
<figure id="attachment_227234" aria-describedby="caption-attachment-227234" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-227234" src="https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-home.jpeg" alt="" width="960" height="614" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-home.jpeg 960w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-home-300x192.jpeg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-home-500x320.jpeg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/05/Workshop-at-home-768x491.jpeg 768w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-227234" class="wp-caption-text">Workshop with enthusiastic learners</figcaption></figure>
<p>Gardening at home not only helps you bring nature home but is an excellent hobby that you can pick up during this lockdown. <a href="https://www.sciencedirect.com/science/article/abs/pii/S0013935117312161" target="_blank" rel="noopener noreferrer">Studies</a> show that gardening is great for your mental health, and in several people, it reduces anxiety and depression.</p>
<p>So, what&#8217;s stopping you? Is it because you think you need to have a &#8216;green thumb&#8217; to achieve success in your gardening endeavours? I hope Anu was able to dispel that myth for you!</p>
<p><em>(Edited by Saiqua Sultan)</em>
<!-- WP QUADS Content Ad Plugin v. 1.8.9 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="background-color:#f1f1f1;padding:5px;margin:5px;">
<h2>Support the voice of unsung heroes and extra-ordinary citizens</h2>
<p>We believe that It is essential for a country like ours to have a voice that celebrates unsung heroes, gives a platform for change makers, inspires millions of people. By using the power of constructive journalism, we want to change India – one story at a time. </p>

<div style="float:left;margin-right:10px;">
<a href="https://www.instamojo.com/@tbi/ld0cbe193840249ef827b40282e51c331/" rel="im-checkout" data-text="₹ 499" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script>
</div>

<div style="float:left;margin-right:10px;">
<a href="https://www.instamojo.com/@tbi/l0c1dc0853fd04964b50c380503ccc2de/" rel="im-checkout" data-text="₹ 999" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script>
</div>
<div style="float:left;">

<a href="https://www.instamojo.com/@tbi/l686318ce38214442a0a144d4232fcedd/" rel="im-checkout" data-text="₹ 2999" data-css-style="color:#ffffff; background:#1273de; width:180px; border-radius:4px"   data-layout="vertical"></a>
<script src="https://js.instamojo.com/v1/button.js"></script>

</div>

<div style="clear: both;"></div>
<p>While we do have advertising revenues, they aren’t enough to cover the costs of bringing all these stories to you. So, if you believe in us and a better India, and want this positive news movement to grow, then do consider supporting us via the above buttons.</p>
<h2>Have questions? Do <a href="https://www.thebetterindia.com/supporting-better-india/">read our FAQs</a></h2>
</div>
</div>
</p>
<h4 style="text-align: center;">Like this story? Or have something to share?<br />
Write to us: <a href="mailto:contact@thebetterindia.com" target="_blank" rel="noopener noreferrer">contact@thebetterindia.com</a><br />
Connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a>.</h4>
<div class="tbi-social-share-wrapper">
    <div class="tbi-social-info">
        <img src="https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/img/icons-share.png" alt="tbi-share-icon" width="30" >
        <label> Spread Positivity : <strong> Share this story with friends.</strong> </label>
    </div>

    <div class="tbi-social-icons-wrap">
        <!-- Sharingbutton Facebook -->
        <a class="tbi-sharing-button__link" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F%3Futm_source%3DArticle%26utm_medium%3DFBShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--facebook resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.77 7.46H14.5v-1.9c0-.9.6-1.1 1-1.1h3V.5h-4.33C10.24.5 9.5 3.44 9.5 5.32v2.15h-3v4h3v12h5v-12h3.85l.42-4z"/></svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton Twitter -->
        <a class="tbi-sharing-button__link" href="https://twitter.com/intent/tweet/?text=Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F%3Futm_source%3DArticle%26utm_medium%3DTwtShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--twitter resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M23.44 4.83c-.8.37-1.5.38-2.22.02.93-.56.98-.96 1.32-2.02-.88.52-1.86.9-2.9 1.1-.82-.88-2-1.43-3.3-1.43-2.5 0-4.55 2.04-4.55 4.54 0 .36.03.7.1 1.04-3.77-.2-7.12-2-9.36-4.75-.4.67-.6 1.45-.6 2.3 0 1.56.8 2.95 2 3.77-.74-.03-1.44-.23-2.05-.57v.06c0 2.2 1.56 4.03 3.64 4.44-.67.2-1.37.2-2.06.08.58 1.8 2.26 3.12 4.25 3.16C5.78 18.1 3.37 18.74 1 18.46c2 1.3 4.4 2.04 6.97 2.04 8.35 0 12.92-6.92 12.92-12.93 0-.2 0-.4-.02-.6.9-.63 1.96-1.22 2.56-2.14z"/></svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton LinkedIn -->
        <a class="tbi-sharing-button__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20&amp;title=Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home&amp;summary=Vegetable, Fruits, Herbs: B&#8217;luru Woman Shares How She Grows 80+ Plants at Home&amp;source=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F%3Futm_source%3DArticle%26utm_medium%3DLknShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--linkedin resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6.5 21.5h-5v-13h5v13zM4 6.5C2.5 6.5 1.5 5.3 1.5 4s1-2.4 2.5-2.4c1.6 0 2.5 1 2.6 2.5 0 1.4-1 2.5-2.6 2.5zm11.5 6c-1 0-2 1-2 2v7h-5v-13h5V10s1.6-1.5 4-1.5c3 0 5 2.2 5 6.3v6.7h-5v-7c0-1-1-2-2-2z"/></svg>
                </div>
            </div>
        </a>

        <!-- Sharingbutton WhatsApp -->
        <a class="tbi-sharing-button__link" href="whatsapp://send?text=https%3A%2F%2Fwww.thebetterindia.com%2F227172%2Fbengaluru-woman-terrace-garden-tips-grow-organic-vegetables-seeds-home-ang136%2F%3Futm_source%3DArticle%26utm_medium%3DWhpShareButton%26utm_campaign%3DApril-20" target="_blank" rel="noopener" aria-label="">
            <div class="resp-sharing-button resp-sharing-button--whatsapp resp-sharing-button--small">
                <div aria-hidden="true" class="resp-sharing-button__icon resp-sharing-button__icon--solid">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20.1 3.9C17.9 1.7 15 .5 12 .5 5.8.5.7 5.6.7 11.9c0 2 .5 3.9 1.5 5.6L.6 23.4l6-1.6c1.6.9 3.5 1.3 5.4 1.3 6.3 0 11.4-5.1 11.4-11.4-.1-2.8-1.2-5.7-3.3-7.8zM12 21.4c-1.7 0-3.3-.5-4.8-1.3l-.4-.2-3.5 1 1-3.4L4 17c-1-1.5-1.4-3.2-1.4-5.1 0-5.2 4.2-9.4 9.4-9.4 2.5 0 4.9 1 6.7 2.8 1.8 1.8 2.8 4.2 2.8 6.7-.1 5.2-4.3 9.4-9.5 9.4zm5.1-7.1c-.3-.1-1.7-.9-1.9-1-.3-.1-.5-.1-.7.1-.2.3-.8 1-.9 1.1-.2.2-.3.2-.6.1s-1.2-.5-2.3-1.4c-.9-.8-1.4-1.7-1.6-2-.2-.3 0-.5.1-.6s.3-.3.4-.5c.2-.1.3-.3.4-.5.1-.2 0-.4 0-.5C10 9 9.3 7.6 9 7c-.1-.4-.4-.3-.5-.3h-.6s-.4.1-.7.3c-.3.3-1 1-1 2.4s1 2.8 1.1 3c.1.2 2 3.1 4.9 4.3.7.3 1.2.5 1.6.6.7.2 1.3.2 1.8.1.6-.1 1.7-.7 1.9-1.3.2-.7.2-1.2.2-1.3-.1-.3-.3-.4-.6-.5z"/></svg>
                </div>
            </div>
        </a>
    </div>


</div>
<!-- /.tbi-social-share-wrapper -->


</div><!-- .entry -->




	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/226907/assam-rare-unknown-hidden-bhut-jolokia-pea-flower-tea-small-biz-aromica-ang136/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left"></i>Previous Post</span><span class="post-title">Ever Had Bhut Jolokia Tea? Assam Couple Brew Success With Unique, Natural Blends</span></a></div></div>
	</nav>

</article>
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		
	</div><!-- #content-wrap -->

	

        </main><!-- #main -->

        
        
        
    </div><!-- #wrap -->

    
</div><!-- #outer-wrap -->


<!--================ Start Footer Area =================-->
<section class="tbi-tablet-item py-5">
    <div class="container">
        <div class="row">
            <div class="col-12 tbi-section-tab-social">
                <div class="tbi-social-wrapper">
    <h6 class="tbi-social-heading">Let’s be friends :)</h6>

    <ul class="tbi-social-icons-list">
        <li>
            <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank">
                <i class="fab fa-facebook-f"></i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank">
                <i class="fab fa-twitter"></i>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank">
                <i class="fab fa-instagram"></i>
            </a>
        </li>
        <li>
            <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank">
                <i class="fab fa-youtube"></i>
            </a>
        </li>
    </ul>
</div>
            </div>
        </div>
    </div>
</section>
<footer class="footer-area section-padding">
  <div class="container">
    <div class="row">
      <div class="col-lg-6 col-md-6 col-12 tbi-footer-widget-area-one">
          <div id="nav_menu-3" class="footer-widget widget_nav_menu clr"><div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-197060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-197062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li id="menu-item-197061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li id="menu-item-197063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li id="menu-item-205192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div><div id="text-477327743" class="footer-widget widget_text clr">			<div class="textwidget"><div class="tbi-social-wrapper">
    <h6 class="tbi-social-heading">Let’s be friends 🙂</h6>

    <ul class="tbi-social-icons-list">
        <li>
            <a href="https://www.facebook.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-facebook-f" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-facebook-f"></i>
            </a>
        </li>
        <li>
            <a href="https://twitter.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-twitter" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-twitter"></i>
            </a>
        </li>
        <li>
            <a href="https://www.instagram.com/thebetterindia/" class="tbi-icon tbi-social-icon tbi-social-icon-instagram" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-instagram"></i>
            </a>
        </li>
        <li>
            <a href="https://youtube.com/thebetterindia" class="tbi-icon tbi-social-icon tbi-social-icon-youtube" target="_blank" rel="noopener noreferrer">
                <i class="fab fa-youtube"></i>
            </a>
        </li>
    </ul>
</div>

</div>
		</div><div id="nav_menu-4" class="footer-widget widget_nav_menu clr"><div class="menu-regions-container"><ul id="menu-regions" class="menu"><li id="menu-item-3205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3205"><a href="https://www.thebetterindia.com/topics/across-india/">India</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="https://www.thebetterindia.com/topics/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="https://www.thebetterindia.com/topics/assam/">Assam</a></li>
<li id="menu-item-3208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3208"><a href="https://www.thebetterindia.com/topics/bihar/">Bihar</a></li>
<li id="menu-item-3211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3211"><a href="https://www.thebetterindia.com/topics/delhi/">Delhi</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://www.thebetterindia.com/topics/gujarat/">Gujarat</a></li>
<li id="menu-item-3210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3210"><a href="https://www.thebetterindia.com/topics/haryana/">Haryana</a></li>
<li id="menu-item-3198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3198"><a href="https://www.thebetterindia.com/topics/himachal-pradesh/">Himachal Pradesh</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3199"><a href="https://www.thebetterindia.com/topics/karnataka/">Karnataka</a></li>
<li id="menu-item-3200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3200"><a href="https://www.thebetterindia.com/topics/kashmir/">Kashmir</a></li>
<li id="menu-item-3201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3201"><a href="https://www.thebetterindia.com/topics/kerala/">Kerala</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.thebetterindia.com/topics/madhya-pradesh/">Madhya Pradesh</a></li>
<li id="menu-item-3203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3203"><a href="https://www.thebetterindia.com/topics/orissa/">Odisha</a></li>
<li id="menu-item-3204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3204"><a href="https://www.thebetterindia.com/topics/punjab/">Punjab</a></li>
<li id="menu-item-3195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3195"><a href="https://www.thebetterindia.com/topics/tamil-nadu/">Tamil Nadu</a></li>
<li id="menu-item-3196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3196"><a href="https://www.thebetterindia.com/topics/uttar-pradesh/">Uttar Pradesh</a></li>
<li id="menu-item-3197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3197"><a href="https://www.thebetterindia.com/topics/west-bengal/">West Bengal</a></li>
</ul></div></div>
          <div class="tbi-copyright-text">
            <p>© 2019 Vikara Services Pvt Ltd</p>
          </div>
      </div>
      <div class="col-lg-6  col-md-6 col-12 tbi-footer-widget-area-two">
      <div id="mc4wp_form_widget-6" class="footer-widget widget_mc4wp_form_widget clr"><h4 class="widget-title">Get the best positive stories straight into your inbox!</h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-96921" method="post" data-id="96921" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="input-group mb-3">
  <input type="email" name="EMAIL" placeholder="Your email address" required class="form-control" />
  <div class="input-group-append">
    <input type="submit" value="Sign up" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1589865922" /><input type="hidden" name="_mc4wp_form_id" value="96921" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="text-477327744" class="footer-widget widget_text clr">			<div class="textwidget"><h6>Only stories you love. No spam.</h6>
</div>
		</div><div id="archives-7" class="footer-widget widget_archive clr"><h4 class="widget-title">Archive</h4>		<label class="screen-reader-text" for="archives-dropdown-7">Archive</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thebetterindia.com/date/2020/05/'> May 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/04/'> April 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 </option>
	<option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 </option>
	<option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 </option>
	<option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>      </div>
    </div>
  </div>
</footer>
<section class="tbi-element sticky_footer tbi-sticky-element">
    <div class="container">
        <div class="row">
            <div class="col-12">
                <div class="tbi-sticky-data">
                    <ul class="tbi-icon-list-items tbi-inline-items">
                        <li class="tbi-icon-list-item">
                            <a href="https://www.thebetterindia.com/topics/?utm_source=sticky%20bar&amp;utm_medium=topics">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-list-ul"></i> </span>
                                <span class="tbi-icon-list-text">Topics</span>
                            </a>
                        </li>
                        <li class="tbi-icon-list-item">
                            <a href="https://www.thebetterindia.com/junior/?utm_source=thebetterindia.com&utm_medium=stickybar&utm_campaign=TBI%20-%20Junior%20-%2030%20Apr">
                                <span class="tbi-icon-list-icon">
                                    <i aria-hidden="true" class="fas fa-chalkboard-teacher"></i> </span>
                                <span class="tbi-icon-list-text">TBI Kids</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
</section>
<!--================ End Footer Area =================-->
<!-- =============== START - POPUP SEARCH FORM ===============-->
<div class="tbi-popup-form-wrapper" data-info="popup-search-wrapper">
    <div class="tbi-popup-form">
        <form method="get" autocomplete="off" class="searchform" id="searchform" action="https://www.thebetterindia.com/">
            <input type="text" class="field search-field" name="s" id="s" placeholder="Search">
        </form>
    </div>
</div>
<!-- =============== END - POPUP SEARCH FORM ===============-->
<div class="tbi-gtap-notification-overlay tbi-none"></div><!-- /.tbi-gtap-notification-overlay -->
<div class="tbi-gtap-notification-content tbi-none">
    <div class="tbi-gtap-content">
        <div class="tbi-gtap-info">
            <div class="tbi-gtap-et_logo">
                <img src="https://thebetterindia-english.s3.ap-south-1.amazonaws.com/uploads/2019/09/tbi-logo.svg">
            </div>
            <div class="tbi-content-wrapper">
                <div class="tbi-gtap-title">Sign in to get free benefits</div>
                <ul class="tbi-info-items">
                    <li class="tbi-gtap-sb">Get positive news daily on email</li>
                    <li class="tbi-gtap-sb">Join our community of positive ambassadors</li>
                    <li class="tbi-gtap-sb">Become a part of the positive movement</li>
                </ul>
            </div>
        </div>
        <div class="tbi-gtap-arrow">
            <img class="tbi-gtap-arrow-side" src="https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/img/arrow.png">
        </div>
        <div class="tbi-gtap-arrow-down">
            <img src="https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/img/down.png">
        </div>
    </div>
</div><!-- /.tbi-gtap-notification-content -->

<script src="https://accounts.google.com/gsi/client"></script>		<div data-elementor-type="popup" data-elementor-id="212360" class="elementor elementor-212360 elementor-location-popup" data-elementor-settings="{&quot;classes&quot;:&quot;popup-close&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-21e51ea4 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="21e51ea4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-70b55bfe elementor-column elementor-col-100 elementor-top-column" data-id="70b55bfe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-311f8542 elementor-widget elementor-widget-image" data-id="311f8542" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="917" height="105" src="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg" class="attachment-full size-full" alt="" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg 917w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-300x34.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-500x57.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-768x88.jpg 768w" sizes="(max-width: 917px) 100vw, 917px" />											</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-16258f9e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="16258f9e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-30674ea8 elementor-column elementor-col-50 elementor-inner-column" data-id="30674ea8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-15d2c682 elementor-widget elementor-widget-text-editor" data-id="15d2c682" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Thank you for your support.<br>Please fill the following details to proceed.</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-60322f7 elementor-column elementor-col-50 elementor-inner-column" data-id="60322f7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-346f4dc0 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="346f4dc0" data-element_type="widget" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="equality_form_id" name="equalitea_form">
			<input type="hidden" name="post_id" value="212360"/>
			<input type="hidden" name="form_id" value="346f4dc0"/>

			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100 elementor-sm-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-number elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Phone number</label><input type="number" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone number" required="required" aria-required="true" min="" max="">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-message elementor-col-100">
					<label for="form-field-message" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[message]" id="form-field-message" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email id">				</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-partner elementor-col-100">
					<input size="1" type="hidden" name="form_fields[partner]" id="form-field-partner" class="elementor-field elementor-size-sm  elementor-field-textual">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 elementor-sm-40">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Submit</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<style>
	#wp-admin-bar-new-elementor_lead {
		display: none;
	}
	body.post-type-elementor_lead .wrap a.page-title-action {
		display: none;
	}
</style>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><link rel='stylesheet' id='jet-elements-css'  href='https://www.thebetterindia.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://www.thebetterindia.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor-pro/assets/css/frontend.css?ver=2.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/libs/scrollspy.min.js?ver=1.5.14'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/libs/jquery.history.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var auto_load_next_post_params = {"alnp_version":"1.5.14","alnp_content_container":"div.site-content","alnp_title_selector":".entry-title","alnp_navigation_container":"nav.post-navigation","alnp_comments_container":"section#comments","alnp_remove_comments":"yes","alnp_google_analytics":"yes","alnp_event_on_load":"","alnp_event_on_entering":"","alnp_is_customizer":"","alnp_load_in_footer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/auto-load-next-post/assets/js/frontend/auto-load-next-post.js?ver=1.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tbi_gsi = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/tbi-gsimc4wp/tbi-script.js?ver=1589865922'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/tbi-talentpool/public/assets/js/jquery.validate.min.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/tbi-talentpool/public/assets/js/additional-methods.min.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/tbi-talentpool/public/assets/js/talentpool-app.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","nonce":"d135bb4ffb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/eael.min.js?ver=1589865922'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":"#sidr-close, #mobile-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"icon","verticalHeaderTarget":"icon","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/assets/js/single-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/wp-embed.js?ver=5.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js//third/html5.min.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":227172,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Demo 4: Social","type":"messenger","theme":"social","headline":"Dhimant (Founder, The Better India) ","icon":"https:\/\/www.thebetterindia.com\/wp-content\/uploads\/2020\/02\/dhimant-150x150.jpeg","message":"<p>Hi there,<br \/>\nCleanliness, health and hygiene matter, now more than ever.<br \/>\nI&#8217;m happy to announce that we have resumed deliveries for The Better Home &#8211; non-toxic, eco-friendly home cleaners.<br \/>\nClick here to order.<\/p>\n","animation":"slide","form_style":"style_0","form_layout":"inline","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"","link":"https:\/\/karnival.com\/thebetterhome?utm_source=thebetterindia.com&utm_medium=chatpopup&utm_campaign=TBH-Chat-13-may","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"22","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"215526","delay_time":"50","retargeting":"yes","campaign_id":215525,"expiry_time":"current_session","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.36"],"css":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.36","https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/message-types\/messenger\/themes\/messenger.min.css?var=1.10.36"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.js?ver=2.8.5'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ) {
  
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('#site-header').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();
  
// Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;
    
    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('#site-header').removeClass('nav-down').addClass('nav-up');
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('#site-header').removeClass('nav-up').addClass('nav-down');
        }
    }
    
    lastScrollTop = st;
}
  
    /*jQuery(window).scroll(function() {
       //Decides when this script will work 1024
      if ( $ (window).width() > 1024) {
       //How far down does the user has to scroll 400px
        if ( $ (window).scrollTop() >= 400) {
            $ ('#site-header').fadeIn();
          } else {
            $ ('#site-header').fadeOut();
             }
      }
    });*/
});

jQuery(document).ready(function( $ ){
    //$(".live-campaigns-card-styling .jet-carousel__item-button").wrap("<div class='button-wrapper'></div>")
  //$(".elementor-post-info__terms-list").text().replace(",", ""); 
  
  //Cleaning html/css from old articles
  $( ".single-post figure, span, p, h1, a, h2, h3, h4, h5" ).each(function( index ) {
    	//$( this ).removeAttr('style');
  });
  
  
  //Customise video player
  //$( ".jet-blog-playlist__embed-wrap iframe" ).wrap("<div id='player'></div>");
  //player = new Plyr('#player');
  //const players = Plyr.setup('.elementor-widget-video .elementor-wrapper');
  //$( ".impactVideo iframe" ).wrap("<div id='player'></div>");
  const players = Plyr.setup('#player');
  
  $(".posts-archive").find('.elementor-post__meta-data').prepend('By ');
  
  /********** Equalitea Landing Page **************/

var cta_text='';
  var ctaText = '';
  $( ".equalitea_actions a").on('click', function(){
    //console.log();
    //cta_text = $(this).find('.elementor-button-text').text();
    cta_text = $( this ).closest( "section" ).siblings('.title_wrapper').find('h2').text();
    console.log(cta_text);
  });
  
  
  $( document ).on( 'elementor/popup/show', (event, id, instance ) => {
  	if ( id === 212360 ) {
      $("#form-field-partner").val(cta_text);
	}
	});
  
  $(document).on("click",".equalitea_actions .elementor-button", function(){
    ctaText = $("#form-field-partner").val();
  });
  
  $( document ).ajaxComplete(function( event, xhr, settings ) {
    if(xhr.responseText.indexOf('success') != -1){
      
      setTimeout(function(){ 
        $('.popup-close .elementor-message-success').text('Redirecting to partner site. Please wait...');
      }, 1000);
      
      var foo = { 
        'pay Parity': "http://change.org/genderpaygap", 
       'Girl Child Education': "https://donateabook.org.in/campaign/711",
        'Tree Plantation': "https://sankalptaru.org/kiosks/bMz8zy/",
        'Crime against Women': "http://safetipin.com/feedback/",
        'Food Wastage': "https://robinhoodarmy.com/join-now/",
         'Plastic Waste': "https://projectmumbai.org/the-plastic-recyclothon-project-mumbai-with-better-india/"
      };
      
      setTimeout(function(){ 
        var getLocationHref = foo[ctaText];
        if(!!getLocationHref !== false && ''!== getLocationHref && ' ' !== getLocationHref){
          location.href = foo[ctaText];
        }
      }, 2000);
    }
  });
  
    /********** Equalitea Landing Page - Ends **************/
  
});



jQuery( document ).load(function() {
  //$('#video-wrapper .col-right').scrollbar();
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
  function setLinks(){
  	$( ".eael-filterable-gallery-item-wrap" ).each(function( index ) {
      	link = $(this).find('.gallery-item-buttons a').attr('href');
      	$(this).find(".eael-gallery-grid-item").wrap('<a href="'+link+'"></a>');
      	$(this).find('.gallery-item-buttons').hide();
    });  
  }
  
  setLinks();
  
  $(".home-brandsInAction .eael-gallery-load-more").on('click', function(){
    console.log('load more triggered');
    setTimeout(function(){ setLinks(); }, 500);
  	
  });
  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 
jQuery(document).ready(function( $ ){

  var el = $( ".customSlider .elementor-jet-posts .col-row" );
 /* if (el.length) { // to make sure code works on applicable pages only
    
    
    //var slider = el.slick('getSlick');
    //console.log(slider);
    //slider.slickSetOption( 'centerMode', true ); 
    //el.slick("refresh");
   el.slick('slickSetOption', {
     rows: 0,
            responsive: [{
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '5.5%',
        slidesToShow: 1
      }
    }
  ]}, true);
    
    el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
    
    el.slick("refresh");
     
    
  }// el check - condition ends
  */

  
  /*$('.elementor-nav-menu').slick({
    arrows:false,
    infinite:false,
  slide:'.menu-item',
    centerMode: true,
    slidesToShow: 2,
    slidesToScroll: 1,
    mobileFirst: true,
    responsive: [
          {
                  breakpoint: 768,
                  settings: 'unslick'
          }
    ]
  });*/
  
  if (el.length) { 
  var slickPostInduvidual;
  
  el.each(function(){
	slickPostInduvidual = $(this);
    
    slickPostInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.jet-posts__item',
      slidesToShow: 3,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
  }
  
  
  
  var slickInduvidual;
  
  $('.video-slider ul').each(function(){
	slickInduvidual = $(this);
    
    slickInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.list-inline-item',
      slidesToShow: 4,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  
  setTimeout(function(){ $('.wFix .slick-track').css('width','auto'); }, 2000);
  
  
});</script>
<!-- end Simple Custom CSS and JS -->
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
   <div class="pafe-break-point" data-pafe-break-point-md="768" data-pafe-break-point-lg="1025" data-pafe-ajax-url="https://www.thebetterindia.com/wp-admin/admin-ajax.php"></div><div data-pafe-form-builder-tinymce-upload="https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/inc/tinymce/tinymce-upload.php"></div><style>
	.tbi-talentpool-apply-job .elementor-element-130cf3e,
	.tbi-talentpool-job-detail .elementor-element-130cf3e {
		display: none;
	}
</style>
</body>
</html>