 
<!DOCTYPE html>
<html class="html" lang="en-US" itemscope itemtype="http://schema.org/WebPage">
<head>
	<meta charset="UTF-8">
	<meta property="fb:app_id" content="1650204775043394" />
<meta property="og:site_name" content="The Better India" />
	<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/apple-icon-152x152.png" sizes="16x16 32x32" type="image/png">
	<meta property="og:type" content="Article" />
	<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Legacy Google Analytics Starts To Fix Auto Load Next Post -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4962422-2', 'auto');
ga('send', 'pageview');
</script>
<!-- Legacy Google Analytics Ends -->
	
	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4962422-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4962422-2');
</script>

	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LH2GHQ');</script>
<!-- End Google Tag Manager -->
	
	<title>Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bengaluru: Your baby deserves only the best. Ditch plastic bottles for a stainless steel feeding bottle that keeps milk warm for longer &amp; is safe for kids"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!" />
<meta property="og:description" content="Bengaluru: Your baby deserves only the best. Ditch plastic bottles for a stainless steel feeding bottle that keeps milk warm for longer &amp; is safe for kids" />
<meta property="og:url" content="https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/" />
<meta property="og:site_name" content="The Better India" />
<meta property="article:publisher" content="https://www.facebook.com/thebetterindia" />
<meta property="article:tag" content="baby feeder" />
<meta property="article:tag" content="baby feeding bottles" />
<meta property="article:tag" content="eco-friendly feeding bottles" />
<meta property="article:tag" content="feeding bottles" />
<meta property="article:tag" content="Healthy lifestyle" />
<meta property="article:tag" content="Lifestyle" />
<meta property="article:tag" content="plastic free feeding bottles" />
<meta property="article:tag" content="steel feeding bottles" />
<meta property="article:tag" content="Sustainable lifestyle" />
<meta property="article:section" content="The Better Life" />
<meta property="article:published_time" content="2020-03-18T14:00:56+00:00" />
<meta property="article:modified_time" content="2020-03-18T14:44:06+00:00" />
<meta property="og:updated_time" content="2020-03-18T14:44:06+00:00" />
<meta property="fb:app_id" content="1650204775043394" />
<meta property="og:image" content="https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg" />
<meta property="og:image:secure_url" content="https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bengaluru: Your baby deserves only the best. Ditch plastic bottles for a stainless steel feeding bottle that keeps milk warm for longer &amp; is safe for kids" />
<meta name="twitter:title" content="Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!" />
<meta name="twitter:site" content="@thebetterindia" />
<meta name="twitter:image" content="https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg" />
<meta name="twitter:creator" content="@thebetterindia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thebetterindia.com/#website","url":"https://www.thebetterindia.com/","name":"The Better India","description":"Positive news. Happy Stories. Unsung Heroes","potentialAction":{"@type":"SearchAction","target":"https://www.thebetterindia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/#primaryimage","url":"https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg","width":1200,"height":628,"caption":"steel feeding bottle"},{"@type":"WebPage","@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/#webpage","url":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/","inLanguage":"en-US","name":"Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!","isPartOf":{"@id":"https://www.thebetterindia.com/#website"},"primaryImageOfPage":{"@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/#primaryimage"},"datePublished":"2020-03-18T14:00:56+00:00","dateModified":"2020-03-18T14:44:06+00:00","author":{"@id":"https://www.thebetterindia.com/#/schema/person/7a3670034874e8e78aec41cf0bdaf39a"},"description":"Bengaluru: Your baby deserves only the best. Ditch plastic bottles for a stainless steel feeding bottle that keeps milk warm for longer & is safe for kids","breadcrumb":{"@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/","url":"https://www.thebetterindia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/stories/","url":"https://www.thebetterindia.com/stories/","name":"Stories"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/","url":"https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/","name":"Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!"}}]},{"@type":["Person"],"@id":"https://www.thebetterindia.com/#/schema/person/7a3670034874e8e78aec41cf0bdaf39a","name":"Tanvi Patel","image":{"@type":"ImageObject","@id":"https://www.thebetterindia.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a18fc8da90f1ca0c6612eb3a14df261e?s=96&d=identicon&r=g","caption":"Tanvi Patel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.thebetterindia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Feed" href="https://www.thebetterindia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Better India &raquo; Comments Feed" href="https://www.thebetterindia.com/comments/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://cdn.plyr.io/3.5.6/plyr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.thebetterindia.com/wp-includes/css/dist/block-library/theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pafe-extension-style-css'  href='https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/minify/extension.min.css?ver=5.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='pafe-woocommerce-sales-funnels-style-css'  href='https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/minify/woocommerce-sales-funnels.min.css?ver=5.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp-child-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/magnific-popup.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css'  href='https://www.thebetterindia.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://www.thebetterindia.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/css/frontend.css?ver=2.8.5' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor-pro/assets/css/frontend.css?ver=2.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.8.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPoppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.css?ver=5.9.0' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
@media only screen and (min-width:1140px){#quads-ad4, .quads-ad4 {display:none;}}
@media only screen and (min-width:1140px){#quads-ad5, .quads-ad5 {display:none;}}
@media only screen and (min-width:1140px){#quads-ad9, .quads-ad9 {display:none;}}

</style>
<!--n2css--><script type='text/javascript' src='https://code.jquery.com/jquery-1.11.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.6/plyr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/js/minify/extension.min.js?ver=5.20.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/js/minify/woocommerce-sales-funnels.min.js?ver=5.20.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.8.3'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/actionbox-helper.js?ver=2.17.2'></script>
<link rel='https://api.w.org/' href='https://www.thebetterindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebetterindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebetterindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thebetterindia.com/?p=220599' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F220599%2Fbaby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebetterindia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebetterindia.com%2F220599%2Fbaby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42%2F&#038;format=xml" />
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.0/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/css/bootstrap.min.css" integrity="sha384-HSMxcRTRxnN+Bdg0JdbxYKrThecOKuH5zCYotlSAcp1+c8xmyTe9GYg1l9a69psu" crossorigin="anonymous">

-- End of the comment --> 

<div class="modal fade" id="video-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        <div class="plyr__video-embed" id="player">
            
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Bioscope -->
<div class="modal fade" id="bioscope-popup" tabindex="-1" role="dialog" aria-labelledby="video-popupTitle" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">×</span>
        </button>
      <div class="modal-body">
        
      </div>
    </div>
  </div>
</div>
<!-- Bioscope - Ends -->

<script>
  jQuery(document).ready(function( $ ){
    
    player = '';
    
    const options = {
      autoplay: true,
      playsinline: true,
      clickToPlay: false,
      controls: ["play", "progress", "current-time", "volume", "mute", "fullscreen"],
      debug: false,
      loop: { active: true }
    }


 
      $(document).on('click','.video-image-box a', function(){
        
        videoId = $(this).attr('data-id');
        console.log("https://www.youtube.com/embed/"+videoId);
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $(document).on('click','a.impactVideo', function(){
        videoId = $(this).attr('data-id');
        ytFrame = '<iframe src="https://www.youtube.com/embed/'+videoId+'?origin=https://plyr.io&iv_load_policy=3&modestbranding=1&playsinline=1&showinfo=0&rel=0&enablejsapi=1" allowfullscreen allowtransparency allow="autoplay"></iframe>';
        $('#video-popup #player').html(ytFrame);
        $('#video-popup').modal('show');
        
        return false;
      });
    
    $('#video-popup').on('shown.bs.modal', function (e) {
      player = new Plyr('#player', options);
      //player.play(); // Start playback
	  //player.fullscreen.enter(); // Enter fullscreen
    })
    
    $('#video-popup').on('hidden.bs.modal', function (e) {
      player.pause();
    })
    
  });
</script>

<!-- start Simple Custom CSS and JS -->
<style type="text/css">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</style>
<!-- end Simple Custom CSS and JS -->
			<meta property="fb:pages" content="320413289593" />
							<meta property="ia:markup_url" content="https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/?ia_markup=1" />
				        <script type="text/javascript">
            (function () {
                window.lsow_fs = {can_use_premium_code: false};
            })();
        </script>
        <style>.pswp {display: none;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thebetterindia.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f9405840-9294-4bce-9430-1b2788e3f6ad';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thebetterindia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32a023df-3e37-4c19-843f-3978a63a946e";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.thebetterindia.com/220599/baby-stainless-steel-feeder-bottle-thermos-order-online-lifestyle-tan42/amp/"><link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thebetterindia.com/wp-content/uploads/2019/10/cropped-tb-favicon-new-270x270.png" />
<!-- OceanWP CSS -->
<style type="text/css">
/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}/* Typography CSS */body{font-family:Roboto;font-size:16px;color:#2b2b2b}h1,h2,h3,h4,h5,h6,.theme-heading,.widget-title,.oceanwp-widget-recent-posts-title,.comment-reply-title,.entry-title,.sidebar-box .widget-title{font-family:Poppins;color:#004697}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-220599 single-format-standard wp-custom-logo wp-embed-responsive oceanwp-theme sidebar-mobile no-header-border default-breakpoint content-full-width content-max-width post-in-category-parenting post-in-category-lifestyle page-header-disabled has-breadcrumbs elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LH2GHQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="outer-wrap" class="site clr">

		
		<div id="wrap" class="clr">

			
			
<header id="site-header" class="clr" data-height="74" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div data-elementor-type="header" data-elementor-id="195605" class="elementor elementor-195605 elementor-location-header" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<header class="elementor-element elementor-element-45fe989 elementor-section-height-min-height elementor-section-items-bottom elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section elementor-top-section" data-id="45fe989" data-element_type="section" id="site_header" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-d96216f elementor-column elementor-col-50 elementor-top-column" data-id="d96216f" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-be43ddc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="be43ddc" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="make-column-clickable-elementor elementor-element elementor-element-1ae9785 elementor-column elementor-col-50 elementor-inner-column" style="cursor: pointer;" data-column-clickable="https://thebetterindia.com" data-column-clickable-blank="_self" data-id="1ae9785" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-573f0b8 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="573f0b8" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a data-elementor-open-lightbox="" href="https://www.thebetterindia.com">
							<img src="https://www.thebetterindia.com/wp-content/uploads/2019/09/tbi-logo.svg" class="attachment-full size-full" alt="" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="make-column-clickable-elementor elementor-element elementor-element-bf35407 elementor-column elementor-col-50 elementor-inner-column" style="cursor: pointer;" data-column-clickable="https://karnival.com/?utm_source=thebetterindia.com&amp;utm_medium=menu " data-column-clickable-blank="_blank" data-id="bf35407" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-422f425 elementor-widget elementor-widget-heading" data-id="422f425" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Shop on</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-a86bd61 elementor-widget elementor-widget-image" data-id="a86bd61" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="1" height="1" src="https://www.thebetterindia.com/wp-content/uploads/2019/09/karnival-logo.svg" class="attachment-large size-large" alt="" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-f846782 elementor-column elementor-col-50 elementor-top-column" data-id="f846782" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-83a1a5a elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-hidden-phone elementor-widget elementor-widget-search-form" data-id="83a1a5a" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.thebetterindia.com" method="get">
			 
						<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-5352c1e elementor-shape-square elementor-widget__width-auto elementor-widget elementor-widget-social-icons" data-id="5352c1e" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a href="https://hindi.thebetterindia.com/?ref=en" class="elementor-icon elementor-social-icon elementor-social-icon- elementor-repeater-item-2c11738" target="_blank">
					<span class="elementor-screen-only"></span>
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="Layer_1" x="0px" y="0px" viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<style type="text/css">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</style>
<g>
	<circle class="st44" cx="250" cy="250" r="211.74"></circle>
	<path class="st403" d="M260.74,244.63h59.14V216.2h30.7v-21.63H200.54c-3.78-6.2-6.65-11.79-8.77-17.09   c-2.12-5.14-3.18-10.43-3.18-16.03c0-5.3,1.06-9.53,3.33-12.86c2.12-3.18,4.69-5.59,7.71-7.41c3.03-1.66,5.9-2.87,9.07-3.33   c3.03-0.61,5.29-0.91,7.11-0.91c3.48,0,7.11,0.16,10.89,0.76c3.63,0.45,7.71,1.36,12.1,2.72c4.54,1.37,9.38,3.18,14.82,5.75   c5.29,2.57,11.49,5.89,18.45,9.98c6.81,4.08,14.67,9.08,23.44,15.12c8.77,5.9,18.6,13.01,29.64,21.18l10.44-17.4   c-5.44-4.08-11.19-8.47-17.24-13c-6.05-4.39-12.4-8.92-18.91-13.31c-6.5-4.24-13.16-8.47-20.11-12.41   c-6.96-4.08-14.07-7.56-21.33-10.58c-7.26-3.03-14.52-5.44-21.93-7.26c-7.41-1.66-14.97-2.57-22.38-2.57   c-7.41,0-14.07,1.2-19.96,3.63c-6.05,2.27-11.04,5.44-15.28,9.38c-4.23,3.93-7.56,8.62-9.83,13.61   c-2.27,5.14-3.48,10.59-3.48,16.03c0,7.41,1.06,13.91,3.33,19.66c2.12,5.75,4.69,11.2,7.56,16.34h-26.62v21.63h25.41v139.44h27.38   V216.2h90.14v10.13H256.2c-8.62,0-15.28,1.96-20.42,5.75c-4.99,3.94-7.41,9.53-7.41,16.79c0,4.23,1.06,8.77,3.48,13.46   c2.27,4.69,5.44,9.38,9.38,13.91c-3.93,3.94-7.11,8.63-9.38,13.77c-2.42,5.3-3.48,11.2-3.48,17.69c0,5.6,0.91,11.2,2.72,16.49   c1.97,5.44,4.39,10.74,7.56,15.73c3.33,4.98,6.96,9.67,11.04,14.22c4.08,4.53,8.47,8.62,13.01,12.4   c4.54,3.78,8.92,7.26,13.46,10.29c4.54,2.87,8.77,5.29,12.86,7.26l9.98-16.34c-14.97-9.08-25.86-18.46-32.82-28.13   c-6.96-9.68-10.44-19.67-10.44-29.8c0-4.69,0.91-8.92,2.57-12.4c1.66-3.63,3.78-6.51,6.35-8.93c2.57-2.27,5.44-4.08,8.77-5.29   c3.18-1.06,6.2-1.67,9.23-1.67s5.6,0.16,7.86,0.61c0,0,1.97,0.16,4.39,1.06c0.45,0.15,0.91,0.3,1.36,0.45   c0.15,0.15,0.3,0.15,0.45,0.15c0.76,0.46,1.36,0.76,2.27,1.37c0.76,0.61,1.51,1.21,2.12,1.96c0.76,0.61,1.21,1.21,1.66,2.12   c2.72,4.39,2.87,11.49-3.78,22.99c-0.91,1.36-1.81,2.87-2.87,4.53l18.6,9.98c0,0,12.86-11.5,15.12-27.23   c1.08-7.46-0.52-15.42-4.4-21.9c-1.14-1.9-2.5-3.58-4.02-5.07c-3.99-3.92-9.11-6.58-14.42-8.57c-6.05-2.27-13.76-3.48-22.84-3.48   c-3.78,0-7.56,0.3-11.65,0.9c-4.08,0.61-7.86,1.51-11.34,2.73c-2.12-2.42-3.48-4.69-4.24-6.81c-0.76-2.11-1.21-4.38-1.21-6.96   c0-2.57,0.6-4.08,1.81-4.84C258.77,244.93,259.83,244.63,260.74,244.63z"></path>
</g>
</svg>				</a>
							<a href="https://malayalam.thebetterindia.com/?ref=en" class="elementor-icon elementor-social-icon elementor-social-icon- elementor-repeater-item-d8af60e" target="_blank">
					<span class="elementor-screen-only"></span>
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="Layer_1" x="0px" y="0px" viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<style type="text/css">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</style>
<g>
	<circle class="st44" cx="250" cy="250" r="211.74"></circle>
	<path class="st403" d="M323.27,177.89c-15.28-16.89-39.47-25.46-71.86-25.46c-16.39,0-31.04,2.08-43.56,6.19   c-12.17,4-22.66,10.81-31.15,20.22c-10.14,11.04-16.92,23.05-20.16,35.7c-3.37,13.04-5.06,37.16-5.06,71.68v61.34h197.02v-79.79   C348.51,226.79,340.02,196.55,323.27,177.89z M181.71,323.37v-67.14c0-24.77,3.06-42.6,9.33-54.51c6.8-12.86,17.39-19.4,31.46-19.4   c10.88,0,19.42,3.98,25.35,11.78c5.56,7.34,8.35,16.76,8.35,27.98c0,15.12-5.06,30.34-15.07,45.27   c-10.7,15.81-27.85,32.54-50.96,49.74L181.71,323.37z M318.29,323.67h-98.89l9.99-8.93c22.42-20.04,38.13-39.37,46.64-57.44   c5.01-10.65,7.56-22.35,7.56-34.78c0-7.24-1.5-14.22-4.51-20.76c-3.03-6.6-6.59-11.91-10.54-15.76l-11.78-11.52l16.44,2.82   c17.89,3.08,30.38,12.5,37.1,28c5.38,12.47,7.98,32.75,7.98,62.01V323.67z"></path>
</g>
</svg>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</header>
				<nav class="elementor-element elementor-element-b6377fb elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b6377fb" data-element_type="section" id="site_header" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:80,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-18353e0 elementor-column elementor-col-100 elementor-top-column" data-id="18353e0" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f75986f elementor-search-form--skin-full_screen elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-search-form" data-id="f75986f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.thebetterindia.com" method="get">
			 
						<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i class="eicon-close" aria-hidden="true"></i>
					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-5b19817 elementor-widget__width-auto elementor-absolute elementor-hidden-desktop elementor-hidden-tablet elementor-view-default elementor-widget elementor-widget-icon" data-id="5b19817" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<div class="elementor-icon">
			<i aria-hidden="true" class="fas fa-angle-right"></i>			</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ad66451 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none nav-menu-styling elementor-widget-mobile__width-initial elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="ad66451" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-down"><ul id="menu-1-ad66451" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197693"><a href="https://karnival.com/thebetterhome?utm_source=thebetterindia.com&#038;utm_medium=menulist" class="elementor-item">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197375"><a href="https://www.thebetterindia.com/topics/lifestyle/" class="elementor-item">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-197059"><a href="https://www.thebetterindia.com/stories/" class="elementor-item">Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197033"><a href="https://www.thebetterindia.com/originals/" class="elementor-item">Originals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197032"><a href="https://www.thebetterindia.com/brands-in-action/" class="elementor-item">Brands In Action</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197036"><a href="https://www.thebetterindia.com/impact/" class="elementor-item">Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197034"><a href="https://www.thebetterindia.com/the-lake-revivers-collective/" class="elementor-item">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197031"><a href="https://www.thebetterindia.com/topics/" class="elementor-item">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197581"><a href="https://www.thebetterindia.com/careers/" class="elementor-item">Careers</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-ad66451" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197693"><a href="https://karnival.com/thebetterhome?utm_source=thebetterindia.com&#038;utm_medium=menulist" class="elementor-item">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197375"><a href="https://www.thebetterindia.com/topics/lifestyle/" class="elementor-item">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-197059"><a href="https://www.thebetterindia.com/stories/" class="elementor-item">Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197033"><a href="https://www.thebetterindia.com/originals/" class="elementor-item">Originals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197032"><a href="https://www.thebetterindia.com/brands-in-action/" class="elementor-item">Brands In Action</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197036"><a href="https://www.thebetterindia.com/impact/" class="elementor-item">Impact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197034"><a href="https://www.thebetterindia.com/the-lake-revivers-collective/" class="elementor-item">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197031"><a href="https://www.thebetterindia.com/topics/" class="elementor-item">Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197581"><a href="https://www.thebetterindia.com/careers/" class="elementor-item">Careers</a></li>
</ul></nav>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</nav>
						</div>
			</div>
		</div>
		
</header><!-- #site-header -->


						
			<main id="main" class="site-main clr" >

				
	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-220599">

	
<div class="thumbnail">

	<img width="1200" height="628" src="https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg" class="attachment-full size-full wp-post-image" alt="Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!" itemprop="image" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/03/For-Aish-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div><!-- .thumbnail -->

<header class="entry-header clr">
	<h1 class="single-post-title entry-title" itemprop="headline">Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!</h1><!-- .single-post-title -->
</header><!-- .entry-header -->

<p class="subtitle">Lightweight and low-cost, vacuum flasks will keep milk warm for a long time and protect your little ones from microplastic toxins.</p>

<ul class="meta clr">

	
					<li class="meta-author" itemprop="name"><i class="icon-user"></i><a href="https://www.thebetterindia.com/author/tanvi-patel/" title="Posts by Tanvi Patel" rel="author"  itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">Tanvi Patel</a></li>
		
		
		
		
	
		
					<li class="meta-date" itemprop="datePublished"><i class="icon-clock"></i>March 18, 2020</li>
		
		
		
	
		
		
					<li class="meta-cat"><i class="icon-folder"></i><a href="https://www.thebetterindia.com/topics/parenting/" rel="category tag">Parenting</a> <span class="owp-sep">/</span> <a href="https://www.thebetterindia.com/topics/lifestyle/" rel="category tag">The Better Life</a></li>
		
		
		
</ul>



<div class="entry-content clr" itemprop="text">
	<p><span style="font-size: 42px; color: #004697;">Y</span>our baby deserves nothing but the very best. Whether it’s clothes, educational toys or food, a new parent will never compromise on quality. Then why let them drink milk in a plastic bottle? Agreed, most plastic feeding bottles are bisphenol A (BPA) free. But have you considered how stainless steel can be a healthier, safer option for them?</p>
<p><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=inline" target="_blank" rel="noopener noreferrer">Click here to buy a lightweight, plastic-free feeding bottle for your little one.</a></p>
<h2>Your Baby’s Meals are Set to Get Plastic-free!</h2>
<figure id="attachment_220600" aria-describedby="caption-attachment-220600" style="width: 1200px" class="wp-caption aligncenter"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer"><img class="wp-image-220600 size-full" src="https://www.thebetterindia.com/wp-content/uploads/2020/03/lifestyle-2020-03-18T161136.016.jpg" alt="steel feeding bottle" width="1200" height="628" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/03/lifestyle-2020-03-18T161136.016.jpg 1200w, https://www.thebetterindia.com/wp-content/uploads/2020/03/lifestyle-2020-03-18T161136.016-300x157.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/03/lifestyle-2020-03-18T161136.016-500x262.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/03/lifestyle-2020-03-18T161136.016-768x402.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-220600" class="wp-caption-text"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer">Stainless Steel Feeding Bottle- Order Now</a></figcaption></figure>
<p>Plastic bottles made for babies are usually free of BPA- an industrial chemical that is usually used in making food storage containers. But that doesn’t give them the clean chit. Plastic by nature can be very harmful to your health. When it comes to a system as delicate as a baby&#8217;s, we can’t really trust plastic, of any kind, completely. Babies suckle and nibble on a feeding bottle continuously, increasing the risk of microplastic ingestion.</p>
<p>Go for stainless steel feeders instead that are designed to keep your child safe. <a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=inline" target="_blank" rel="noopener noreferrer">Follow this link to buy one now.</a></p>
<h2>What is Special About a <a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=word" target="_blank" rel="noopener noreferrer">Stainless Steel Feeding Bottle</a>?</h2>
<figure id="attachment_220602" aria-describedby="caption-attachment-220602" style="width: 500px" class="wp-caption aligncenter"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer"><img class="wp-image-220602 size-large" src="https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562-500x500.jpg" alt="steel feeding bottle" width="500" height="500" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562-500x500.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562-300x300.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562-150x150.jpg 150w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562-768x768.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161349.562.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption id="caption-attachment-220602" class="wp-caption-text"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer">Stainless Steel Feeding Bottle- Order Now</a></figcaption></figure>
<p>These bottles are completely plastic-free. Their outer layer is made of stainless steel and the edges are designed with careful thought about the safety of babies.</p>
<p>LeRoyal makes the teats of the bottles with medical-grade silicone so your baby’s gums and milk teeth don’t get hurt. Keeping in mind that babies prefer lukewarm milk, the bottles are insulated to keep beverages warm for a long time.</p>
<p>What’s more, the bottles weigh just 20 gm so a toddler can easily hold it.</p>
<h2>Why You Should Gift your Baby a <a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=word" target="_blank" rel="noopener noreferrer">Steel Feeding Bottle</a>:</h2>
<figure id="attachment_220603" aria-describedby="caption-attachment-220603" style="width: 500px" class="wp-caption aligncenter"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer"><img class="wp-image-220603 size-large" src="https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540-500x500.jpg" alt="steel feeding bottle" width="500" height="500" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540-500x500.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540-300x300.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540-150x150.jpg 150w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540-768x768.jpg 768w, https://www.thebetterindia.com/wp-content/uploads/2020/03/Untitled-design-2020-03-18T161445.540.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption id="caption-attachment-220603" class="wp-caption-text"><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=picture" target="_blank" rel="noopener noreferrer">Stainless Steel Feeding Bottle- Order Now</a></figcaption></figure>
<p>New parents go for plastic feeding bottles because they are light, insulated and safe for their babies. This stainless steel bottle is all that and much more!</p>
<p>It is more eco-friendly than plastic and maintains the temperature of warm or cool drinks for a long time. We always wish the very best for our babies so why compromise when it comes to their meals?</p>
<p><a href="https://karnival.com/collections/vendors?q=Leroyal&amp;utm_source=thebetterindia&amp;utm_medium=betterlife&amp;utm_campaign=steel%20feeding%20bottle-%2018%20Mar&amp;utm_content=inline" target="_blank" rel="noopener noreferrer">Click on this link to get a steel feeding bottle for your little one.</a></p>
<hr />
<p><strong>Also Read: <a href="https://www.thebetterindia.com/220368/madurai-ambaram-cheap-baby-clothes-handwoven-natural-dyes-empowering-sustainable-lifestyle-ser106/">Great Baby Clothes Are Cheap, Handspun &amp; All-Natural: Meet The Duo Making Them!</a></strong></p>
<hr />
<p><em>(Edited by Saiqua Sultan)</em></p>
<h4>Like this story? Or have something to share? Write to us: contact@thebetterindia.com, or connect with us on <a href="https://www.facebook.com/thebetterindia" target="_blank" rel="no+ noopener opener noreferrer">Facebook</a> and <a href="https://twitter.com/thebetterindia" target="_blank" rel="noopener noreferrer">Twitter</a>.</h4>

</div><!-- .entry -->




	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thebetterindia.com/220453/do-it-yourself-hand-sanitiser-alcohol-based-homemade-washing-hands-coronavirus-lifestyle-char01/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left"></i>Previous Post</span><span class="post-title">DIY Hand Sanitiser: How to Make the Pandemic Essential at Home</span></a></div></div>
	</nav>

</article>
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		
	</div><!-- #content-wrap -->

	

        </main><!-- #main -->

        
        
        		<div data-elementor-type="footer" data-elementor-id="195648" class="elementor elementor-195648 elementor-location-footer" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-389779f elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="389779f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2e94024 elementor-column elementor-col-50 elementor-top-column" data-id="2e94024" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-08ef854 elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="08ef854" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-08ef854" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/" class="elementor-item">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/" class="elementor-item">Terms Of Use</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-08ef854" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/" class="elementor-item">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/" class="elementor-item">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/" class="elementor-item">Terms Of Use</a></li>
</ul></nav>
				</div>
				</div>
				<section class="elementor-element elementor-element-2576303 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2576303" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4608d59 elementor-column elementor-col-50 elementor-inner-column" data-id="4608d59" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1130c9a elementor-widget elementor-widget-heading" data-id="1130c9a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Let’s be friends :)</h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-8ce1fff elementor-column elementor-col-50 elementor-inner-column" data-id="8ce1fff" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1fff151 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="1fff151" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a href="https://www.facebook.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-8ed94ea" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
							<a href="https://twitter.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a02d023" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a href="https://www.instagram.com/thebetterindia/" class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3d07c39" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
							<a href="https://youtube.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-71db740" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-19aec2e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="19aec2e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2536bd0 elementor-column elementor-col-100 elementor-inner-column" data-id="2536bd0" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-4ce0edf elementor-icon-list--layout-inline elementor-widget elementor-widget-icon-list" data-id="4ce0edf" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/across-india/">					<span class="elementor-icon-list-text">India</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/andhra-pradesh/">					<span class="elementor-icon-list-text">Andhra Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/assam/">					<span class="elementor-icon-list-text">Assam</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/bihar/">					<span class="elementor-icon-list-text">Bihar</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/delhi/">					<span class="elementor-icon-list-text">Delhi</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/gujarat/">					<span class="elementor-icon-list-text">Gujarat</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/haryana/">					<span class="elementor-icon-list-text">Haryana</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/himachal-pradesh/">					<span class="elementor-icon-list-text">Himachal Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/karnataka/">					<span class="elementor-icon-list-text">Karnataka</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/kashmir/">					<span class="elementor-icon-list-text">Kashmir</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/kerala/">					<span class="elementor-icon-list-text">Kerala</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/madhya-pradesh/">					<span class="elementor-icon-list-text">Madhya Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/orissa/">					<span class="elementor-icon-list-text">Odisha</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/punjab/">					<span class="elementor-icon-list-text">Punjab</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/tamil-nadu/">					<span class="elementor-icon-list-text">Tamil Nadu</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/uttar-pradesh/">					<span class="elementor-icon-list-text">Uttar Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/west-bengal/">					<span class="elementor-icon-list-text">West Bengal</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-b4c48d7 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="b4c48d7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-f2c8e53 elementor-column elementor-col-100 elementor-inner-column" data-id="f2c8e53" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-b2cfaba elementor-widget elementor-widget-heading" data-id="b2cfaba" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2019 Vikara Services Pvt Ltd</p>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-b77e930 elementor-column elementor-col-50 elementor-top-column" data-id="b77e930" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-20285f6 elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="20285f6" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
				<div class="elementor-widget-container">
			<h5>Get the best positive stories straight into your inbox!</h5><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-96921" method="post" data-id="96921" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="input-group mb-3">
  <input type="email" name="EMAIL" placeholder="Your email address" required class="form-control" />
  <div class="input-group-append">
    <input type="submit" value="Sign up" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584555023" /><input type="hidden" name="_mc4wp_form_id" value="96921" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
				</div>
				<div class="elementor-element elementor-element-367647f elementor-widget elementor-widget-heading" data-id="367647f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Only stories you love. No spam.</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-97a3d9f archive-styling elementor-widget elementor-widget-wp-widget-archives" data-id="97a3d9f" data-element_type="widget" data-widget_type="wp-widget-archives.default">
				<div class="elementor-widget-container">
			<h5>Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-REPLACE_TO_ID">Archives</label>
		<select id="archives-dropdown-REPLACE_TO_ID" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 </option>
	<option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 </option>
	<option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 </option>
	<option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-REPLACE_TO_ID" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-a6c68b7 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="a6c68b7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wider">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-0b41348 elementor-column elementor-col-50 elementor-top-column" data-id="0b41348" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="elementor-element elementor-element-22ff455 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="22ff455" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-9e91721 elementor-column elementor-col-50 elementor-inner-column" data-id="9e91721" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-9badd88 elementor-widget elementor-widget-heading" data-id="9badd88" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Let’s be friends :)</h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-3a9904a elementor-column elementor-col-50 elementor-inner-column" data-id="3a9904a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-a77a024 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="a77a024" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a href="https://www.facebook.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-8ed94ea" target="_blank">
					<span class="elementor-screen-only">Facebook-f</span>
					<i class="fab fa-facebook-f"></i>				</a>
							<a href="https://twitter.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a02d023" target="_blank">
					<span class="elementor-screen-only">Twitter</span>
					<i class="fab fa-twitter"></i>				</a>
							<a href="https://www.instagram.com/thebetterindia/" class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3d07c39" target="_blank">
					<span class="elementor-screen-only">Instagram</span>
					<i class="fab fa-instagram"></i>				</a>
							<a href="https://youtube.com/thebetterindia" class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-71db740" target="_blank">
					<span class="elementor-screen-only">Youtube</span>
					<i class="fab fa-youtube"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-65f95cc elementor-column elementor-col-50 elementor-top-column" data-id="65f95cc" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-efe1acc elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="efe1acc" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
				<div class="elementor-widget-container">
			<h5>Newsletter</h5><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-96921" method="post" data-id="96921" data-name="Subscribe" ><div class="mc4wp-form-fields"><div class="input-group mb-3">
  <input type="email" name="EMAIL" placeholder="Your email address" required class="form-control" />
  <div class="input-group-append">
    <input type="submit" value="Sign up" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584555023" /><input type="hidden" name="_mc4wp_form_id" value="96921" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
				</div>
				<div class="elementor-element elementor-element-e69508c archive-styling elementor-widget elementor-widget-wp-widget-archives" data-id="e69508c" data-element_type="widget" data-widget_type="wp-widget-archives.default">
				<div class="elementor-widget-container">
			<h5>Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-REPLACE_TO_ID">Archives</label>
		<select id="archives-dropdown-REPLACE_TO_ID" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.thebetterindia.com/date/2020/03/'> March 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/02/'> February 2020 </option>
	<option value='https://www.thebetterindia.com/date/2020/01/'> January 2020 </option>
	<option value='https://www.thebetterindia.com/date/2019/12/'> December 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/11/'> November 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/10/'> October 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/09/'> September 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/08/'> August 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/07/'> July 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/06/'> June 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/05/'> May 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/04/'> April 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/03/'> March 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/02/'> February 2019 </option>
	<option value='https://www.thebetterindia.com/date/2019/01/'> January 2019 </option>
	<option value='https://www.thebetterindia.com/date/2018/12/'> December 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/11/'> November 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/10/'> October 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/09/'> September 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/08/'> August 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/07/'> July 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/06/'> June 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/05/'> May 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/04/'> April 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/03/'> March 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/02/'> February 2018 </option>
	<option value='https://www.thebetterindia.com/date/2018/01/'> January 2018 </option>
	<option value='https://www.thebetterindia.com/date/2017/12/'> December 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/11/'> November 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/10/'> October 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/09/'> September 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/08/'> August 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/07/'> July 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/06/'> June 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/05/'> May 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/04/'> April 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/03/'> March 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/02/'> February 2017 </option>
	<option value='https://www.thebetterindia.com/date/2017/01/'> January 2017 </option>
	<option value='https://www.thebetterindia.com/date/2016/12/'> December 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/11/'> November 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/10/'> October 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/09/'> September 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/08/'> August 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/07/'> July 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/06/'> June 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/05/'> May 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/04/'> April 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/03/'> March 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/02/'> February 2016 </option>
	<option value='https://www.thebetterindia.com/date/2016/01/'> January 2016 </option>
	<option value='https://www.thebetterindia.com/date/2015/12/'> December 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/11/'> November 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/10/'> October 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/09/'> September 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/08/'> August 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/07/'> July 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/06/'> June 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/05/'> May 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/04/'> April 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/03/'> March 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/02/'> February 2015 </option>
	<option value='https://www.thebetterindia.com/date/2015/01/'> January 2015 </option>
	<option value='https://www.thebetterindia.com/date/2014/12/'> December 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/11/'> November 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/10/'> October 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/09/'> September 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/08/'> August 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/07/'> July 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/06/'> June 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/05/'> May 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/04/'> April 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/03/'> March 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/02/'> February 2014 </option>
	<option value='https://www.thebetterindia.com/date/2014/01/'> January 2014 </option>
	<option value='https://www.thebetterindia.com/date/2013/12/'> December 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/11/'> November 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/10/'> October 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/09/'> September 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/08/'> August 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/07/'> July 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/06/'> June 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/05/'> May 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/04/'> April 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/03/'> March 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/02/'> February 2013 </option>
	<option value='https://www.thebetterindia.com/date/2013/01/'> January 2013 </option>
	<option value='https://www.thebetterindia.com/date/2012/12/'> December 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/11/'> November 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/10/'> October 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/09/'> September 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/08/'> August 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/07/'> July 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/06/'> June 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/05/'> May 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/04/'> April 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/03/'> March 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/02/'> February 2012 </option>
	<option value='https://www.thebetterindia.com/date/2012/01/'> January 2012 </option>
	<option value='https://www.thebetterindia.com/date/2011/12/'> December 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/11/'> November 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/10/'> October 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/09/'> September 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/08/'> August 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/07/'> July 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/06/'> June 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/05/'> May 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/04/'> April 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/03/'> March 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/02/'> February 2011 </option>
	<option value='https://www.thebetterindia.com/date/2011/01/'> January 2011 </option>
	<option value='https://www.thebetterindia.com/date/2010/12/'> December 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/11/'> November 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/10/'> October 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/09/'> September 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/08/'> August 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/07/'> July 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/06/'> June 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/05/'> May 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/04/'> April 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/03/'> March 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/02/'> February 2010 </option>
	<option value='https://www.thebetterindia.com/date/2010/01/'> January 2010 </option>
	<option value='https://www.thebetterindia.com/date/2009/12/'> December 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/11/'> November 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/10/'> October 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/09/'> September 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/08/'> August 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/07/'> July 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/06/'> June 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/05/'> May 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/04/'> April 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/03/'> March 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/02/'> February 2009 </option>
	<option value='https://www.thebetterindia.com/date/2009/01/'> January 2009 </option>
	<option value='https://www.thebetterindia.com/date/2008/12/'> December 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/11/'> November 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/10/'> October 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/09/'> September 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/08/'> August 2008 </option>
	<option value='https://www.thebetterindia.com/date/2008/07/'> July 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-REPLACE_TO_ID" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

				</div>
				</div>
				<section class="elementor-element elementor-element-5c937df elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="5c937df" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-764fb8c elementor-column elementor-col-100 elementor-inner-column" data-id="764fb8c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8275596 elementor-icon-list--layout-inline elementor-widget elementor-widget-icon-list" data-id="8275596" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/across-india/">					<span class="elementor-icon-list-text">India</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/andhra-pradesh/">					<span class="elementor-icon-list-text">Andhra Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/assam/">					<span class="elementor-icon-list-text">Assam</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/bihar/">					<span class="elementor-icon-list-text">Bihar</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/delhi/">					<span class="elementor-icon-list-text">Delhi</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/gujarat/">					<span class="elementor-icon-list-text">Gujarat</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/haryana/">					<span class="elementor-icon-list-text">Haryana</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/himachal-pradesh/">					<span class="elementor-icon-list-text">Himachal Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/karnataka/">					<span class="elementor-icon-list-text">Karnataka</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/kashmir/">					<span class="elementor-icon-list-text">Kashmir</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/kerala/">					<span class="elementor-icon-list-text">Kerala</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/madhya-pradesh/">					<span class="elementor-icon-list-text">Madhya Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/orissa/">					<span class="elementor-icon-list-text">Odisha</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/punjab/">					<span class="elementor-icon-list-text">Punjab</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/tamil-nadu/">					<span class="elementor-icon-list-text">Tamil Nadu</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/uttar-pradesh/">					<span class="elementor-icon-list-text">Uttar Pradesh</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/west-bengal/">					<span class="elementor-icon-list-text">West Bengal</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-55b0177 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="55b0177" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-a5a7d2a elementor-column elementor-col-100 elementor-inner-column" data-id="a5a7d2a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-5c4dd7f elementor-widget elementor-widget-heading" data-id="5c4dd7f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2019 Vikara Services Pvt Ltd</p>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-e1bf72f sticky_footer elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="e1bf72f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;bottom&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-3788c48 elementor-column elementor-col-100 elementor-top-column" data-id="3788c48" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-01f9be2 elementor-icon-list--layout-inline elementor-align-center elementor-widget elementor-widget-icon-list" data-id="01f9be2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item" >
					<a href="https://www.thebetterindia.com/topics/?utm_source=sticky%20bar&amp;utm_medium=topics">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-list-ul"></i>						</span>
										<span class="elementor-icon-list-text">Topics</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://karnival.com/thebetterhome?utm_source=thebetterindia.com&amp;utm_medium=stickybar&amp;utm_campaign=karnival">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-shopping-bag"></i>						</span>
										<span class="elementor-icon-list-text">The Better Home ></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		
                        
    </div><!-- #wrap -->

    
</div><!-- #outer-wrap -->





<div id="sidr-close">
	<a href="#" class="toggle-sidr-close">
		<i class="icon icon-close"></i><span class="close-text">Close Menu</span>
	</a>
</div>
    
	<div id="mobile-nav" class="navigation clr">

		<ul id="menu-new-footer-menu" class="mobile-menu dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197060"><a href="https://www.thebetterindia.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197062"><a href="https://www.thebetterindia.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197061"><a href="https://www.thebetterindia.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197063"><a href="https://www.thebetterindia.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205192"><a href="https://www.thebetterindia.com/terms-of-use/">Terms Of Use</a></li>
</ul>
	</div>


    
<div id="mobile-menu-search" class="clr">
	<form method="get" action="https://www.thebetterindia.com/" class="mobile-searchform">
		<input type="search" name="s" autocomplete="off" placeholder="Search" />
		<button type="submit" class="searchform-submit">
			<i class="icon icon-magnifier"></i>
		</button>
					</form>
</div><!-- .mobile-menu-search -->

<!--Amazon AWS CDN Plugin. Powered by WPAdmin.ca-->		<div data-elementor-type="popup" data-elementor-id="212360" class="elementor elementor-212360 elementor-location-popup" data-elementor-settings="{&quot;classes&quot;:&quot;popup-close&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-21e51ea4 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="21e51ea4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-70b55bfe elementor-column elementor-col-100 elementor-top-column" data-id="70b55bfe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-311f8542 elementor-widget elementor-widget-image" data-id="311f8542" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="917" height="105" src="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg" class="attachment-full size-full" alt="" srcset="https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond.jpg 917w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-300x34.jpg 300w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-500x57.jpg 500w, https://www.thebetterindia.com/wp-content/uploads/2020/01/Pop-up-banner_details-capture-form_BrookeBond-768x88.jpg 768w" sizes="(max-width: 917px) 100vw, 917px" />											</div>
				</div>
				</div>
				<section class="elementor-element elementor-element-16258f9e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="16258f9e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-30674ea8 elementor-column elementor-col-50 elementor-inner-column" data-id="30674ea8" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-15d2c682 elementor-widget elementor-widget-text-editor" data-id="15d2c682" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Thank you for your support.<br>Please fill the following details to proceed.</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-60322f7 elementor-column elementor-col-50 elementor-inner-column" data-id="60322f7" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-346f4dc0 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="346f4dc0" data-element_type="widget" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" id="equality_form_id" name="equalitea_form">
			<input type="hidden" name="post_id" value="212360"/>
			<input type="hidden" name="form_id" value="346f4dc0"/>

			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100 elementor-sm-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-number elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Phone number</label><input type="number" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Phone number" required="required" aria-required="true" min="" max="">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-message elementor-col-100">
					<label for="form-field-message" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[message]" id="form-field-message" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email id">				</div>
								<div class="elementor-field-type-hidden elementor-field-group elementor-column elementor-field-group-partner elementor-col-100">
					<input size="1" type="hidden" name="form_fields[partner]" id="form-field-partner" class="elementor-field elementor-size-sm  elementor-field-textual">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-50 elementor-sm-40">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Submit</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<style>
	#wp-admin-bar-new-elementor_lead {
		display: none;
	}
	body.post-type-elementor_lead .wrap a.page-title-action {
		display: none;
	}
</style>
<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript'>
/* <![CDATA[ */
var lsow_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/lsow-frontend.min.js?ver=2.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MabAjax = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","action":"mab-process-optin","wpspinner":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/wpspin_light.gif","wpspinner2x":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/wpspin_light-2x.gif","spinner":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/spinner.gif","spinner2x":"https:\/\/www.thebetterindia.com\/wp-admin\/images\/spinner-2x.gif","baseStylesUrl":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/magic-action-box\/styles\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/ajax-form.js?ver=2.17.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":"#sidr-close, #mobile-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"icon","verticalHeaderTarget":"icon","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/magic-action-box/assets/js/responsive-videos.js?ver=2.17.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/themes/oceanwp/assets/js//third/html5.min.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/make-column-clickable-elementor/assets/js/make-column-clickable.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":220599,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Demo 4: Social","type":"messenger","theme":"social","headline":"Dhimant (Founder, The Better India) ","icon":"https:\/\/www.thebetterindia.com\/wp-content\/uploads\/2020\/02\/dhimant-150x150.jpeg","message":"<p>Love The Better India? Then you&#8217;ll really love this!<\/p>\n<p>Here&#8217;s introducing our new labour of love &#8211; <strong>The Better Home<\/strong> &#8211; a monthly kit of eco-friendly, non-toxic and biodegradable cleaners.<\/p>\n","animation":"slide","form_style":"style_0","form_layout":"inline","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"","link":"https:\/\/karnival.com\/thebetterhome?utm_source=thebetterindia.com&utm_medium=chatpopup&utm_campaign=tbh","use_theme_defaults":"yes","bg_color":"","text_color":"","cta_bg_color":"","cta_text_color":"","position":"22","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"215526","delay_time":"25","retargeting":"yes","campaign_id":215525,"expiry_time":"current_session","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.36"],"css":["https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.36","https:\/\/www.thebetterindia.com\/wp-content\/plugins\/icegram\/message-types\/messenger\/themes\/messenger.min.css?var=1.10.36"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/js/frontend-modules.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.js?ver=2.8.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","nonce":"515238a828","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor-pro/assets/js/frontend.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.8.5","urls":{"assets":"https:\/\/www.thebetterindia.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":[],"editorPreferences":[]},"post":{"id":220599,"title":"Your Kid Deserves Only the Best. Ditch Plastic for a Steel Feeding Bottle!","excerpt":"Lightweight and low-cost, vacuum flasks will keep milk warm for a long time and protect your little ones from microplastic toxins."}};
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/elementor/assets/js/frontend.js?ver=2.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/www.thebetterindia.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.thebetterindia.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebetterindia.com/wp-content/plugins/jet-elements/assets/js/jet-elements.js?ver=2.2.7'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ) {
  
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('#site-header').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();
  
// Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;
    
    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('#site-header').removeClass('nav-down').addClass('nav-up');
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('#site-header').removeClass('nav-up').addClass('nav-down');
        }
    }
    
    lastScrollTop = st;
}
  
    /*jQuery(window).scroll(function() {
       //Decides when this script will work 1024
      if ( $ (window).width() > 1024) {
       //How far down does the user has to scroll 400px
        if ( $ (window).scrollTop() >= 400) {
            $ ('#site-header').fadeIn();
          } else {
            $ ('#site-header').fadeOut();
             }
      }
    });*/
});

jQuery(document).ready(function( $ ){
    //$(".live-campaigns-card-styling .jet-carousel__item-button").wrap("<div class='button-wrapper'></div>")
  //$(".elementor-post-info__terms-list").text().replace(",", ""); 
  
  //Cleaning html/css from old articles
  $( ".single-post figure, span, p, h1, a, h2, h3, h4, h5" ).each(function( index ) {
    	//$( this ).removeAttr('style');
  });
  
  
  //Customise video player
  //$( ".jet-blog-playlist__embed-wrap iframe" ).wrap("<div id='player'></div>");
  //player = new Plyr('#player');
  //const players = Plyr.setup('.elementor-widget-video .elementor-wrapper');
  //$( ".impactVideo iframe" ).wrap("<div id='player'></div>");
  const players = Plyr.setup('#player');
  
  $(".posts-archive").find('.elementor-post__meta-data').prepend('By ');
  
  /********** Equalitea Landing Page **************/

var cta_text='';
  var ctaText = '';
  $( ".equalitea_actions a").on('click', function(){
    //console.log();
    //cta_text = $(this).find('.elementor-button-text').text();
    cta_text = $( this ).closest( "section" ).siblings('.title_wrapper').find('h2').text();
    console.log(cta_text);
  });
  
  
  $( document ).on( 'elementor/popup/show', (event, id, instance ) => {
  	if ( id === 212360 ) {
      $("#form-field-partner").val(cta_text);
	}
	});
  
  $(document).on("click",".equalitea_actions .elementor-button", function(){
    ctaText = $("#form-field-partner").val();
  });
  
  $( document ).ajaxComplete(function( event, xhr, settings ) {
    if(xhr.responseText.indexOf('success') != -1){
      
      setTimeout(function(){ 
        $('.popup-close .elementor-message-success').text('Redirecting to partner site. Please wait...');
      }, 1000);
      
      var foo = { 
        'pay Parity': "http://change.org/genderpaygap", 
       'Girl Child Education': "https://donateabook.org.in/campaign/711",
        'Tree Plantation': "https://sankalptaru.org/kiosks/bMz8zy/",
        'Crime against Women': "http://safetipin.com/feedback/",
        'Food Wastage': "https://robinhoodarmy.com/join-now/",
         'Plastic Waste': "https://projectmumbai.org/the-plastic-recyclothon-project-mumbai-with-better-india/"
      };
      
      setTimeout(function(){ 
        location.href = foo[ctaText];
      }, 2000);
    }
  });
  
    /********** Equalitea Landing Page - Ends **************/
  
});



jQuery( document ).load(function() {
  //$('#video-wrapper .col-right').scrollbar();
});

</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

jQuery(document).ready(function( $ ){
  function setLinks(){
  	$( ".eael-filterable-gallery-item-wrap" ).each(function( index ) {
      	link = $(this).find('.gallery-item-buttons a').attr('href');
      	$(this).find(".eael-gallery-grid-item").wrap('<a href="'+link+'"></a>');
      	$(this).find('.gallery-item-buttons').hide();
    });  
  }
  
  setLinks();
  
  $(".home-brandsInAction .eael-gallery-load-more").on('click', function(){
    console.log('load more triggered');
    setTimeout(function(){ setLinks(); }, 500);
  	
  });
  	
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 
jQuery(document).ready(function( $ ){

  var el = $( ".customSlider .elementor-jet-posts .col-row" );
 /* if (el.length) { // to make sure code works on applicable pages only
    
    
    //var slider = el.slick('getSlick');
    //console.log(slider);
    //slider.slickSetOption( 'centerMode', true ); 
    //el.slick("refresh");
   el.slick('slickSetOption', {
     rows: 0,
            responsive: [{
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '5.5%',
        slidesToShow: 1
      }
    }
  ]}, true);
    
    el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
    
    el.slick("refresh");
     
    
  }// el check - condition ends
  */

  
  /*$('.elementor-nav-menu').slick({
    arrows:false,
    infinite:false,
  slide:'.menu-item',
    centerMode: true,
    slidesToShow: 2,
    slidesToScroll: 1,
    mobileFirst: true,
    responsive: [
          {
                  breakpoint: 768,
                  settings: 'unslick'
          }
    ]
  });*/
  
  if (el.length) { 
  var slickPostInduvidual;
  
  el.each(function(){
	slickPostInduvidual = $(this);
    
    slickPostInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.jet-posts__item',
      slidesToShow: 3,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  el.on('setPosition', function (event, slick) {
        slick.$slides.css('height', slick.$slideTrack.height() + 'px');
    });
  }
  
  
  
  var slickInduvidual;
  
  $('.video-slider ul').each(function(){
	slickInduvidual = $(this);
    
    slickInduvidual.slick({
      arrows:true,
      infinite:false,
      slide:'.list-inline-item',
      slidesToShow: 4,
      slidesToScroll: 1,
      rows: 0,
      responsive: [{
          breakpoint: 480,
          settings: {
            arrows: false,
            centerMode: true,
            centerPadding: '5%',
            slidesToShow: 1
          }
        }
      ]
    });
  });
  
  
  setTimeout(function(){ $('.wFix .slick-track').css('width','auto'); }, 2000);
  
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!--mabv2.17.2-->      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
   <div class="pafe-break-point" data-pafe-break-point-md="768" data-pafe-break-point-lg="1025" data-pafe-ajax-url="https://www.thebetterindia.com/wp-admin/admin-ajax.php"></div><div data-pafe-form-builder-tinymce-upload="https://www.thebetterindia.com/wp-content/plugins/piotnet-addons-for-elementor-pro/inc/tinymce/tinymce-upload.php"></div></body>
</html>